<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="ab62e83116ff3ac4" />
<meta name="msvalidate.01" content="E0CE0EE221397EEC879AC566A1AA7F30" />
<meta name="msvalidate.01" content="77D05165968066105B61E82B7971D506" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="https://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Updated: Pedestrian injured in hit and run in Limassol &#8211; In-Cyprus.com</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="https://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="https://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="https://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='https://in-cyprus.com/pedestrian-injured-in-hit-and-run-in-limassol/' /><meta property='og:title' content='Updated: Pedestrian injured in hit and run in Limassol' /> <meta property="og:description" content="A pedestrian is in Limassol Hospital with serious injuries after he was hit by a car in Limassol. The accident occurred at 5.30 am on Saturday. The driver abandoned the..." />
<meta name="description" content="A pedestrian is in Limassol Hospital with serious injuries after he was hit by a car in Limassol. The accident occurred at 5.30 am on Saturday. The driver abandoned the...">
<meta property='og:type' content='article' /><meta property='og:image' content='https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://in-cyprus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://in-cyprus.com/wp-content/themes/salient/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='https://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='https://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='https://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox-css' href='https://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=5.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='https://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://in-cyprus.com/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='https://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A600%2C800&#038;ver=1545139731' type='text/css' media='all' />
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.3'></script>
<link rel='https://api.w.org/' href='https://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Law on fund to manage income from hydrocarbons approved' href='https://in-cyprus.com/law-on-fund-to-manage-income-from-hydrocarbons-approved/' />
<link rel='next' title='Trump asks China to lift tariffs on U.S. farm products' href='https://in-cyprus.com/trump-asks-china-to-lift-tariffs-on-u-s-farm-products/' />
<link rel="canonical" href="https://in-cyprus.com/pedestrian-injured-in-hit-and-run-in-limassol/" />
<link rel='shortlink' href='https://in-cyprus.com/?p=53229' />
<link rel="alternate" type="application/json+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2Fpedestrian-injured-in-hit-and-run-in-limassol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2Fpedestrian-injured-in-hit-and-run-in-limassol%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, body .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }


/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu ul.sub-menu li.menu-item>.shiftnav-target{font-size:16px;}
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target{font-size:18px;}
/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="https://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M7XGZP');</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
    googletag.cmd.push(function() {
  	 var phile_map = googletag.sizeMapping()
    .addSize([0, 0], [[300, 100]])
    .addSize([340,0], [[300, 100]])
    .addSize([768, 0], [[728,90]])
    .addSize([1024, 0],[[728,90]])
    .build();
	
    googletag.defineSlot('/10841299127/in-cyprus.com/banner_article', [[300, 100], [728, 90]], 'div-gpt-ad-1550833143514-0').defineSizeMapping(phile_map).addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-53229 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="https://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="https://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>
<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav"><i class="fas fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-item ubermenu-tabs ubermenu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-53255" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-53255 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/underage-driver-arrested-for-reckless-driving-no-licence-or-insurance/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Police-5-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Police-5-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Police-5.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Police" /><span class="ubermenu-target-title ubermenu-target-text">Underage driver arrested for reckless driving, no licence or insurance</span></a></li><li id="menu-item-2899-post-53253" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-53253 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/court-suspends-licence-of-driver-who-refused-breathalyser-test/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/breathalyser-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/breathalyser-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/breathalyser.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="breathalyser" /><span class="ubermenu-target-title ubermenu-target-text">Court suspends licence of driver who refused breathalyser test</span></a></li><li id="menu-item-2899-post-53229" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-53229 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pedestrian-injured-in-hit-and-run-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="limassol hospital" /><span class="ubermenu-target-title ubermenu-target-text">Updated: Pedestrian injured in hit and run in Limassol</span></a></li><li id="menu-item-2899-post-53245" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-53245 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/law-on-fund-to-manage-income-from-hydrocarbons-approved/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="House of Representatives" /><span class="ubermenu-target-title ubermenu-target-text">Law on fund to manage income from hydrocarbons approved</span></a></li><li id="menu-item-2899-post-53243" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-53243 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/fm-pompeo-to-participate-in-next-cyprus-greece-israel-trilateral-summit/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/christodoulides-2-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/christodoulides-2-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/christodoulides-2.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="christodoulides" /><span class="ubermenu-target-title ubermenu-target-text">FM: Pompeo to participate in next Cyprus, Greece, Israel Trilateral Summit</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-53257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-53257 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/u-s-ambassador-says-dont-let-farming-smears-stop-post-brexit-trade-deal/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/ambassador-woody-johnson-300x245.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/ambassador-woody-johnson-300x245.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/ambassador-woody-johnson-768x626.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/ambassador-woody-johnson.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="245" alt="ambassador woody johnson" /><span class="ubermenu-target-title ubermenu-target-text">U.S. ambassador says don&#8217;t let farming &#8216;smears&#8217; stop post-Brexit trade deal</span></a></li><li id="menu-item-2995-post-53251" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-53251 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/trump-asks-china-to-lift-tariffs-on-u-s-farm-products/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/Trump-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/Trump-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/Trump-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/Trump-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/Trump.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Trump" /><span class="ubermenu-target-title ubermenu-target-text">Trump asks China to lift tariffs on U.S. farm products</span></a></li><li id="menu-item-2995-post-53239" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-53239 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/quebec-appeals-court-upholds-c15-b-tobacco-class-action-ruling/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/cigarette-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/cigarette-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/cigarette-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/cigarette-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/cigarette.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cigarette" /><span class="ubermenu-target-title ubermenu-target-text">Quebec appeals court upholds C$15 b tobacco class action ruling</span></a></li><li id="menu-item-2995-post-53219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-53219 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/saudi-arabia-strips-osama-bin-ladens-son-of-citizenship/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T125231Z_1868218545_RC18EB81B900_RTRMADP_3_MIDEAST-USA-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T125231Z_1868218545_RC18EB81B900_RTRMADP_3_MIDEAST-USA-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T125231Z_1868218545_RC18EB81B900_RTRMADP_3_MIDEAST-USA-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T125231Z_1868218545_RC18EB81B900_RTRMADP_3_MIDEAST-USA.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="bin laden" /><span class="ubermenu-target-title ubermenu-target-text">Saudi Arabia strips Osama bin Laden&#8217;s son of citizenship</span></a></li><li id="menu-item-2995-post-53201" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-53201 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/japans-football-association-to-launch-esports-league/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T131033Z_1396657772_RC136E3304A0_RTRMADP_3_ESPORTS-JAPAN-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T131033Z_1396657772_RC136E3304A0_RTRMADP_3_ESPORTS-JAPAN-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T131033Z_1396657772_RC136E3304A0_RTRMADP_3_ESPORTS-JAPAN-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T131033Z_1396657772_RC136E3304A0_RTRMADP_3_ESPORTS-JAPAN-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T131033Z_1396657772_RC136E3304A0_RTRMADP_3_ESPORTS-JAPAN.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="esports" /><span class="ubermenu-target-title ubermenu-target-text">Japan&#8217;s football association to launch esports league</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-48591" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48591 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-48591 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-48593-post-53093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-53093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/concert-in-paphos-to-celebrate-bulgarias-liberation-day/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/piano-concert-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/piano-concert-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/piano-concert.jpg 615w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="piano concert" /><span class="ubermenu-target-title ubermenu-target-text">Concert in Paphos to celebrate Bulgaria&#8217;s Liberation day</span></a></li><li id="menu-item-48593-post-52759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-52759 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/university-of-nicosia-wins-cfa-research-challenge-2019/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/20190227_CFA_Research-Challenge-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/20190227_CFA_Research-Challenge-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/20190227_CFA_Research-Challenge-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/20190227_CFA_Research-Challenge-1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/20190227_CFA_Research-Challenge-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="20190227_CFA_Research Challenge (1)" /><span class="ubermenu-target-title ubermenu-target-text">University of Nicosia wins CFA Research Challenge 2019</span></a></li><li id="menu-item-48593-post-51051" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-51051 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-falcon-school-preparing-todays-young-people-for-tomorrows-world/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/12247752_1699261150363573_4561929744039087910_o-300x212.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/12247752_1699261150363573_4561929744039087910_o-300x212.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/12247752_1699261150363573_4561929744039087910_o-768x543.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/12247752_1699261150363573_4561929744039087910_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="212" alt="12247752_1699261150363573_4561929744039087910_o" /><span class="ubermenu-target-title ubermenu-target-text">The Falcon School: Preparing today&#8217;s young people for tomorrow&#8217;s world</span></a></li><li id="menu-item-48593-post-50599" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-50599 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-english-school-a-choice-for-life/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/Main-Building-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/Main-Building-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/Main-Building-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/Main-Building-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/Main-Building.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Main Building" /><span class="ubermenu-target-title ubermenu-target-text">The English School, a choice for life</span></a></li><li id="menu-item-48593-post-50089" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-50089 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/open-day-at-cut-on-february-24/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/cut-300x233.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/cut-300x233.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/cut.jpg 422w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="cut" /><span class="ubermenu-target-title ubermenu-target-text">Open Day at CUT on February 24</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-41611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-41611 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Insider</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-41611 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-41621" class="ubermenu-item ubermenu-tabs ubermenu-item-41621 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-41621 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-53041" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-53041 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/hellenics-shares-and-rights-change-hands/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/Hellenic-AGM-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/Hellenic-AGM-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/Hellenic-AGM.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="Hellenic AGM" /><span class="ubermenu-target-title ubermenu-target-text">Hellenic’s shares and rights change hands</span></a></li><li id="menu-item-2997-post-53031" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-53031 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/large-scale-project-in-crete-by-photiades-group-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/triopetra-300x143.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/triopetra-300x143.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/triopetra-768x366.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/triopetra.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="143" alt="triopetra" /><span class="ubermenu-target-title ubermenu-target-text">Large-scale project in Crete by Photiades Group of Cyprus</span></a></li><li id="menu-item-2997-post-52895" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-52895 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/debenhams-olympia-in-limassol-is-operating-as-normal/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/debenahms-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/debenahms-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/debenahms-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/debenahms.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="debenahms" /><span class="ubermenu-target-title ubermenu-target-text">Debenhams Olympia in Limassol is operating as normal</span></a></li><li id="menu-item-2997-post-52829" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-52829 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ec-cyprus-reiterate-support-for-timely-implementation-of-euroasia-interconnector/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/EuroAsia-Map-euroconnector-300x170.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/EuroAsia-Map-euroconnector-300x170.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/EuroAsia-Map-euroconnector-768x435.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/EuroAsia-Map-euroconnector.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="170" alt="EuroAsia-Map euroconnector" /><span class="ubermenu-target-title ubermenu-target-text">EC, Cyprus reiterate support for timely implementation of EuroAsia Interconnector</span></a></li><li id="menu-item-2997-post-52815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-52815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/commission-many-properties-will-go-under-the-hammer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/for-sale-property-300x156.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/for-sale-property-300x156.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/for-sale-property.jpg 696w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="156" alt="for sale property" /><span class="ubermenu-target-title ubermenu-target-text">Commission: Many properties will go under the hammer</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-41613" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-41613 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/economy/"><span class="ubermenu-target-title ubermenu-target-text">Economy</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-41613 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-41615-post-53213" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-53213 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/customer-deposits-need-protection-in-no-deal-brexit-eu-watchdog/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T140845Z_503010819_RC1285D34E00_RTRMADP_3_BRITAIN-EU-BANKS-1-300x188.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T140845Z_503010819_RC1285D34E00_RTRMADP_3_BRITAIN-EU-BANKS-1-300x188.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T140845Z_503010819_RC1285D34E00_RTRMADP_3_BRITAIN-EU-BANKS-1-768x482.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-03-01T140845Z_503010819_RC1285D34E00_RTRMADP_3_BRITAIN-EU-BANKS-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="money" /><span class="ubermenu-target-title ubermenu-target-text">Customer deposits need protection in no-deal Brexit -EU watchdog</span></a></li><li id="menu-item-41615-post-53205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-53205 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/u-s-personal-income-falls-spending-weakest-since-2009/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/2019-02-25T000944Z_1209845606_RC15EA278DF0_RTRMADP_3_USA-ECONOMY-UNEMPLOYMENT-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/2019-02-25T000944Z_1209845606_RC15EA278DF0_RTRMADP_3_USA-ECONOMY-UNEMPLOYMENT-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-02-25T000944Z_1209845606_RC15EA278DF0_RTRMADP_3_USA-ECONOMY-UNEMPLOYMENT-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-02-25T000944Z_1209845606_RC15EA278DF0_RTRMADP_3_USA-ECONOMY-UNEMPLOYMENT-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/2019-02-25T000944Z_1209845606_RC15EA278DF0_RTRMADP_3_USA-ECONOMY-UNEMPLOYMENT.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="us economy" /><span class="ubermenu-target-title ubermenu-target-text">U.S. personal income falls; spending weakest since 2009</span></a></li><li id="menu-item-41615-post-53179" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-53179 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/general-governments-deficit-reaches-e1-05-b-in-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/finance-ministry-1-300x209.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/finance-ministry-1-300x209.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/finance-ministry-1.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="209" alt="finance ministry" /><span class="ubermenu-target-title ubermenu-target-text">General Government’s deficit reaches €1.05 b in 2018</span></a></li><li id="menu-item-41615-post-53175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-53175 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pound-set-for-biggest-weekly-rise-in-a-month-as-no-deal-brexit-fears-fade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/pound-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/pound-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/pound-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/pound-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/01/pound.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pound" /><span class="ubermenu-target-title ubermenu-target-text">Pound set for biggest weekly rise in a month as no-deal Brexit fears fade</span></a></li><li id="menu-item-41615-post-53165" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-53165 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-unemployment-drops-to-7-4-in-january-biggest-annual-decrease-in-eu/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/jobs-300x176.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/jobs-300x176.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/jobs.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="176" alt="jobs" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus unemployment drops to 7.4% in January, biggest annual decrease in EU</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-item ubermenu-tabs ubermenu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-53223" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-53223 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/things-that-go-together/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/michael2-188x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/michael2-188x300.jpg 188w, https://in-cyprus.com/wp-content/uploads/2019/03/michael2.jpg 626w" data-sizes="(max-width: 188px) 100vw, 188px" width="188" height="300" alt="michael2" /><span class="ubermenu-target-title ubermenu-target-text">Things that go together</span></a></li><li id="menu-item-2887-post-53093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-53093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/concert-in-paphos-to-celebrate-bulgarias-liberation-day/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/piano-concert-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/piano-concert-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/piano-concert.jpg 615w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="piano concert" /><span class="ubermenu-target-title ubermenu-target-text">Concert in Paphos to celebrate Bulgaria&#8217;s Liberation day</span></a></li><li id="menu-item-2887-post-53091" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-53091 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/beyond-gender-sexual-orientation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/Detail-of-DAVID_-24X46-inches_acrylic_gold-leaf-on-recycled-wood-201x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/Detail-of-DAVID_-24X46-inches_acrylic_gold-leaf-on-recycled-wood-201x300.jpg 201w, https://in-cyprus.com/wp-content/uploads/2019/03/Detail-of-DAVID_-24X46-inches_acrylic_gold-leaf-on-recycled-wood.jpg 669w" data-sizes="(max-width: 201px) 100vw, 201px" width="201" height="300" alt="Detail of DAVID_ 24X46 inches_acrylic_gold leaf on recycled wood" /><span class="ubermenu-target-title ubermenu-target-text">Beyond Gender &#038; Sexual Orientation</span></a></li><li id="menu-item-2887-post-53089" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-53089 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/anastasia-mina-always-already/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/mina-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/mina-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/mina-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/mina-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/mina.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="mina" /><span class="ubermenu-target-title ubermenu-target-text">Anastasia Mina | always already</span></a></li><li id="menu-item-2887-post-53071" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-53071 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/recalling-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/recall3-300x196.jpeg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/recall3-300x196.jpeg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/recall3-768x501.jpeg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/recall3.jpeg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="196" alt="recall3" /><span class="ubermenu-target-title ubermenu-target-text">Recalling 2018</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-53135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-53135 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/where-can-you-have-a-business-lunch-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/muse-300x240.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/muse-300x240.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/muse.jpg 600w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="muse" /><span class="ubermenu-target-title ubermenu-target-text">Where can you have a business lunch in Cyprus?</span></a></li><li id="menu-item-2883-post-53109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-53109 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loukou-donuts-more/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/loukou1-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/loukou1-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/loukou1-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/loukou1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="loukou1" /><span class="ubermenu-target-title ubermenu-target-text">Loukou Donuts &#038; more</span></a></li><li id="menu-item-2883-post-15389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-15389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/constantinos-pelavas-desserts/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/sweets-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/sweets-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/06/sweets.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="sweets" /><span class="ubermenu-target-title ubermenu-target-text">Constantinos Pelavas Desserts &#8211; CONbakes</span></a></li><li id="menu-item-2883-post-51917" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-51917 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-best-brunch-spots-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/edem2-1-277x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/edem2-1-277x300.jpg 277w, https://in-cyprus.com/wp-content/uploads/2019/02/edem2-1-768x833.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/edem2-1.jpg 885w" data-sizes="(max-width: 277px) 100vw, 277px" width="277" height="300" alt="edem2" /><span class="ubermenu-target-title ubermenu-target-text">The best brunch spots in Cyprus</span></a></li><li id="menu-item-2883-post-2105" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-2105 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/dino-bistro-cafe/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/52911781_1013200845535302_4206036617997058048_n-224x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/52911781_1013200845535302_4206036617997058048_n-224x300.jpg 224w, https://in-cyprus.com/wp-content/uploads/2018/02/52911781_1013200845535302_4206036617997058048_n.jpg 746w" data-sizes="(max-width: 224px) 100vw, 224px" width="224" height="300" alt="52911781_1013200845535302_4206036617997058048_n" /><span class="ubermenu-target-title ubermenu-target-text">Dino Bistro Café</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-51241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-51241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-unknown-necropolis-at-meleti-forest/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="necropolis meleti forest paphos" /><span class="ubermenu-target-title ubermenu-target-text">The unknown Necropolis at Meleti Forest</span></a></li><li id="menu-item-2895-post-40571" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-40571 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-theatre-museum/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Theatre Museum" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Theatre Museum</span></a></li><li id="menu-item-2895-post-38887" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-38887 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-fishing-ports/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="46742257_2077386722319639_3948309709466894336_n" /><span class="ubermenu-target-title ubermenu-target-text">Beautiful photos of fishing ports from all over Cyprus</span></a></li><li id="menu-item-2895-post-26915" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-26915 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/environmental-information-and-education-centre-at-cape-greko/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Environmental Information and Education Centre at Cape Greko" /><span class="ubermenu-target-title ubermenu-target-text">Environmental Information and Education Centre at Cape Greko</span></a></li><li id="menu-item-2895-post-13693" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-13693 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/5-hidden-museums-in-cyprus-that-will-leave-you-excited/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-768x515.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1.jpg 850w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="The Cyprus Wine Museum 1" /><span class="ubermenu-target-title ubermenu-target-text">5 Hidden museums in Cyprus that will leave you excited</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-53131" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-53131 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/galactica-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/Galactica-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/Galactica-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/Galactica-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/Galactica.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="Galactica" /><span class="ubermenu-target-title ubermenu-target-text">Galactica</span></a></li><li id="menu-item-3019-post-52981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-52981 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/free-walking-tours-in-paphos-every-thursday/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/00001-300x212.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/00001-300x212.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/00001-768x543.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/00001.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="212" alt="00001" /><span class="ubermenu-target-title ubermenu-target-text">Free walking tours in Paphos every Thursday</span></a></li><li id="menu-item-3019-post-52313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-52313 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/enaerios-adventure-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/enaerios-aventure-park-300x194.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/enaerios-aventure-park-300x194.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/enaerios-aventure-park-768x497.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/enaerios-aventure-park.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="194" alt="enaerios aventure park" /><span class="ubermenu-target-title ubermenu-target-text">Enaerios Adventure Park</span></a></li><li id="menu-item-3019-post-51229" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-51229 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/mavrokolympos-botanic-aromatic-gardens/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/mavrokolympos-botanic-garden-297x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/mavrokolympos-botanic-garden-297x300.jpg 297w, https://in-cyprus.com/wp-content/uploads/2019/02/mavrokolympos-botanic-garden-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/02/mavrokolympos-botanic-garden-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/02/mavrokolympos-botanic-garden.jpg 592w" data-sizes="(max-width: 297px) 100vw, 297px" width="297" height="300" alt="mavrokolympos botanic garden" /><span class="ubermenu-target-title ubermenu-target-text">Mavrokolympos Botanic &#038; Aromatic Gardens</span></a></li><li id="menu-item-3019-post-49407" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-49407 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/what-to-do-on-valentines-day/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/roddy-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/roddy-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2019/02/roddy.jpg 888w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="roddy" /><span class="ubermenu-target-title ubermenu-target-text">What to do on Valentine&#8217;s Day</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-item ubermenu-tabs ubermenu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-29389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-29389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/art-galleries-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="galleries in limassol" /><span class="ubermenu-target-title ubermenu-target-text">Art Galleries in Limassol</span></a></li><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li id="menu-item-3021-post-5357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/hawkins-art-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/walker.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="walker" /><span class="ubermenu-target-title ubermenu-target-text">Hawkins Art Studio</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-50995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50995 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pumpkin-decoration-in-tala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus-300x226.jpeg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus-300x226.jpeg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus.jpeg 496w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="226" alt="pumpkins cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Pumpkin Decoration in Tala</span></a></li><li id="menu-item-3055-post-50979" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50979 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-craft-of-wood-carving-in-tala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer-of-wooden-carved-furniture" /><span class="ubermenu-target-title ubermenu-target-text">The craft of wood carving in Tala</span></a></li><li id="menu-item-3055-post-50971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/traditional-weaving/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-300x176.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-300x176.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-768x449.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="176" alt="voufa waving" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Weaving</span></a></li><li id="menu-item-3055-post-10511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-plough-manufacturer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="The plough manufacturer" /><span class="ubermenu-target-title ubermenu-target-text">The plough manufacturer</span></a></li><li id="menu-item-3055-post-10507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10507 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-manufacturer-of-wooden/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer of wooden-carved furniture" /><span class="ubermenu-target-title ubermenu-target-text">The manufacturer of wooden</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-43585" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-43585 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/limassols-28-skyscrapers-factsfigures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/Skyscrapers-300x211.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/Skyscrapers-300x211.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/Skyscrapers.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="Skyscrapers" /><span class="ubermenu-target-title ubermenu-target-text">Limassol&#8217;s 28 skyscrapers (facts+figures)</span></a></li><li id="menu-item-3017-post-34363" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-34363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/beautiful-neoclassical-buildings-in-nicosia-that-will-catch-your-attention/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/building1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/building1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/building1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/building1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/building1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="building1" /><span class="ubermenu-target-title ubermenu-target-text">Beautiful neoclassical buildings in Nicosia that will catch your attention</span></a></li><li id="menu-item-3017-post-19415" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-19415 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/villages-of-cyprus-that-preserve-their-traditional-architecture/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="skarinou village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Villages of Cyprus that preserve their traditional architecture</span></a></li><li id="menu-item-3017-post-9505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9505 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/these-are-the-tallest-buildings-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-768x551.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="oval building cyprus" /><span class="ubermenu-target-title ubermenu-target-text">List of tallest buildings and structures in Cyprus</span></a></li><li id="menu-item-3017-post-9469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/twin-towers-olympic-residences-the-tallest-buildings-from-2012-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="olympic residences" /><span class="ubermenu-target-title ubermenu-target-text">Twin Towers (Olympic Residences): The tallest buildings from 2012-2018</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-13447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-13447 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loukia-kyriakou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765.jpg 510w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="CHA2751-510&#215;765" /><span class="ubermenu-target-title ubermenu-target-text">Loukia Kyriakou Fashion Designer</span></a></li><li id="menu-item-3057-post-12117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-12117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/efieri-designers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="efieri" /><span class="ubermenu-target-title ubermenu-target-text">EFIERI Designers</span></a></li><li id="menu-item-3057-post-10679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kristo-avraam-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png 300w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo-768x597.png 768w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo.png 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="kristo" /><span class="ubermenu-target-title ubermenu-target-text">Kristo Avraam Fashion Designer</span></a></li><li id="menu-item-3057-post-10159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/afroditi-hera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-500x750.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover.jpg 501w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="Afroditi-Hera-BIRDS-Cover" /><span class="ubermenu-target-title ubermenu-target-text">Afroditi Hera Fashion Designer</span></a></li><li id="menu-item-3057-post-9859" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9859 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ramona-filip-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-768x427.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1.jpg 990w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="ramona1" /><span class="ubermenu-target-title ubermenu-target-text">Ramona Filip Fashion Designer</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-14341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-14341 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/adriana-patsalou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bolivar" /><span class="ubermenu-target-title ubermenu-target-text">Adriana Patsalou</span></a></li><li id="menu-item-5123-post-45899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-45899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/aggeliki-nikiforou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="XRYSO XRYSES SYNTAGES1" /><span class="ubermenu-target-title ubermenu-target-text">Aggeliki Nikiforou</span></a></li><li id="menu-item-5123-post-43949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-43949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/alexandros-taramountas/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas-201x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas-201x300.jpg 201w, https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas.jpg 671w" data-sizes="(max-width: 201px) 100vw, 201px" width="201" height="300" alt="Taramountas" /><span class="ubermenu-target-title ubermenu-target-text">Alexandros Taramountas</span></a></li><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li id="menu-item-5123-post-9311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-9311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/andreas-pyrishis/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pirisis" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Pyrishis</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-item ubermenu-tabs ubermenu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-45215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-45215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/lara-bay/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-300x183.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-300x183.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle.jpg 730w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="183" alt="LKF-174176" /><span class="ubermenu-target-title ubermenu-target-text">Lara Bay</span></a></li><li id="menu-item-3091-post-12803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-12803 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/fig-tree-bay-one-of-the-most-famous-beaches-in-world/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-768x488.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="191" alt="Fig Tree Bay" /><span class="ubermenu-target-title ubermenu-target-text">Fig Tree Bay: One of the most famous beaches in the world</span></a></li><li id="menu-item-3091-post-7993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kato-pyrgos-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kato pyrgos village" /><span class="ubermenu-target-title ubermenu-target-text">Kato Pyrgos Village &#038; Beaches</span></a></li><li id="menu-item-3091-post-7971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loures-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-768x550.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="loures beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Loures Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/miami-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-768x296.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="116" alt="miami_beach_limassol" /><span class="ubermenu-target-title ubermenu-target-text">Miami Beach &#8211; Blue Flag</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-50355" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-50355 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/lasa-heights-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="lasa heights hotel" /><span class="ubermenu-target-title ubermenu-target-text">Lasa Heights Hotel</span></a></li><li id="menu-item-2999-post-45265" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-45265 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-glamping-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-300x123.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-300x123.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-768x316.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="123" alt="cyprus glamping park" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Glamping Park</span></a></li><li id="menu-item-2999-post-35021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-35021 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/nikoklia-agrotourism/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/vasilias.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="vasilias" /><span class="ubermenu-target-title ubermenu-target-text">Carefree vacations at the Village of Nikoklia</span></a></li><li id="menu-item-2999-post-28679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-28679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/falling-for-cy-fall/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tochni-larnaka-cyprus-002" /><span class="ubermenu-target-title ubermenu-target-text">Falling for Cyprus Fall</span></a></li><li id="menu-item-2999-post-25987" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-25987 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-agrotourism-the-best-villages-to-visit-in-september/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="episkopi village paphos cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Agrotourism: The best villages to visit in September</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-52883" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-52883 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/pyla/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-beach-village-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-beach-village-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-beach-village-768x506.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-beach-village.jpg 953w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="pyla beach village" /><span class="ubermenu-target-title ubermenu-target-text">Pyla</span></a></li><li id="menu-item-3143-post-52477" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-52477 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/trimiklini/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2019/02/trimiklini-bridge.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="trimiklini bridge" /><span class="ubermenu-target-title ubermenu-target-text">Trimiklini</span></a></li><li id="menu-item-3143-post-52321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-52321 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/agios-mamas/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/agios-mamas-village-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/agios-mamas-village-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/agios-mamas-village-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/agios-mamas-village.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="agios mamas village" /><span class="ubermenu-target-title ubermenu-target-text">Agios Mamas</span></a></li><li id="menu-item-3143-post-51815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-51815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/kapilio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/Kapilio-village-cyprus-300x140.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/Kapilio-village-cyprus-300x140.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/Kapilio-village-cyprus-768x359.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/Kapilio-village-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="140" alt="Kapilio village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Kapilio</span></a></li><li id="menu-item-3143-post-51585" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-51585 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/lageia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/lagia-larnaka-village-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/lagia-larnaka-village-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/lagia-larnaka-village-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/lagia-larnaka-village.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="lagia larnaka village" /><span class="ubermenu-target-title ubermenu-target-text">Lageia</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-28651" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-28651 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/agia-napa-monastery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="agia napa monastery" /><span class="ubermenu-target-title ubermenu-target-text">Agia Napa Monastery</span></a></li><li id="menu-item-3035-post-18719" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-18719 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-religion-discover-the-most-historical-and-beautiful-monasteries-of-the-island/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover-300x196.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover-300x196.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover-768x502.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="196" alt="machairas monastery cover" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Religion: Discover the most historical and beautiful monasteries of the island</span></a></li><li id="menu-item-3035-post-12149" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-12149 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/churches-of-tochni-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="tochni churches" /><span class="ubermenu-target-title ubermenu-target-text">Churches of Tochni Village</span></a></li><li id="menu-item-3035-post-10543" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-10543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-old-miracle-churches-of-flasou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-300x197.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-300x197.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-768x505.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis.jpg 956w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="197" alt="flasou agios georgios epitidiotis" /><span class="ubermenu-target-title ubermenu-target-text">The old miracle churches of Flasou Village</span></a></li><li id="menu-item-3035-post-10517" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-10517 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-churches-of-linou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches.jpg 794w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="linou churches" /><span class="ubermenu-target-title ubermenu-target-text">The Churches of Linou Village</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-52909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-52909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kokkinokremos-pyla-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="pyla antiquities" /><span class="ubermenu-target-title ubermenu-target-text">Kokkinokremos &#8211; Pyla Village</span></a></li><li id="menu-item-3089-post-52893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-52893 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tomb-of-the-king-pyla-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king.jpg 951w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pyla village tomb of king" /><span class="ubermenu-target-title ubermenu-target-text">Tomb of the King &#8211; Pyla Village</span></a></li><li id="menu-item-3089-post-117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kourion-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-300x188.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-300x188.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-768x480.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="kourion-archaeological-site" /><span class="ubermenu-target-title ubermenu-target-text">Kourion Archaeological Site</span></a></li><li id="menu-item-3089-post-6007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-6007 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/makronissos-tombs/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Makronissos Tombs" /><span class="ubermenu-target-title ubermenu-target-text">Makronissos Tombs</span></a></li><li id="menu-item-3089-post-5993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tamasos-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Tamasos Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">Tamasos Archaeological Site</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-42787" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-42787 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-history-of-eleftheria-square-from-1882-to-2018-pictures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Square9-300x220.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Square9-300x220.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Square9.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="220" alt="Square9" /><span class="ubermenu-target-title ubermenu-target-text">The history of Eleftheria Square from 1882 to 2018 (pictures)</span></a></li><li id="menu-item-3587-post-34957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-34957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/history-of-tourism-in-cyprus-video/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/tourism.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tourism" /><span class="ubermenu-target-title ubermenu-target-text">History of tourism in Cyprus (video)</span></a></li><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-item ubermenu-tabs ubermenu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-41151" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-41151 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/blue-spas-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="blue spas cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Blue Spas in Cyprus</span></a></li><li id="menu-item-3023-post-33751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-mind-body-spirit-wellbeing-festival-nicosia-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="42707491_1944760848937807_8688036721691983872_o" /><span class="ubermenu-target-title ubermenu-target-text">The Mind, Body &#038; Spirit Wellbeing Festival, Nicosia 2018</span></a></li><li id="menu-item-3023-post-33091" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33091 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/mesogios-house-suites-a-jacuzzi-experience-in-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="mesogios suite" /><span class="ubermenu-target-title ubermenu-target-text">Mesogios House Suites: A jacuzzi experience in Larnaca</span></a></li><li id="menu-item-3023-post-32195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-32195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/azia-resort-and-spa-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-300x207.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-300x207.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-768x529.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa.jpg 871w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="azia resort spa" /><span class="ubermenu-target-title ubermenu-target-text">Azia Resort and Spa in Paphos</span></a></li><li id="menu-item-3023-post-31417" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-31417 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/almyra-spa-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos-300x190.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos-300x190.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos-768x485.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="190" alt="almyra spa paphos" /><span class="ubermenu-target-title ubermenu-target-text">Almyra Spa in Paphos</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-29369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/weddings-honeymoons-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-768x524.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="205" alt="weddings limassol" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Limassol</span></a></li><li id="menu-item-3033-post-29269" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29269 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/weddings-at-the-alasia-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="alasia main" /><span class="ubermenu-target-title ubermenu-target-text">Weddings at Alasia Hotel</span></a></li><li id="menu-item-3033-post-28763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-28763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/honeyli-hill/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="honeyli hill" /><span class="ubermenu-target-title ubermenu-target-text">HoneyLi Hill</span></a></li><li id="menu-item-3033-post-23927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-23927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/liopetro-life-events/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/14.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="177" alt="14" /><span class="ubermenu-target-title ubermenu-target-text">Liopetro Life Events</span></a></li><li id="menu-item-3033-post-21595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-21595 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-weddings-in-geroskipou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="geroskipou-cyprus-weddings-011" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Weddings in Geroskipou</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-51257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-51257 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/birdlife-cyprus-a-rare-mourning-wheatear-was-spotted-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/53150398_2175428682503827_1713279183272017920_o-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/53150398_2175428682503827_1713279183272017920_o-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/53150398_2175428682503827_1713279183272017920_o-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/53150398_2175428682503827_1713279183272017920_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="53150398_2175428682503827_1713279183272017920_o" /><span class="ubermenu-target-title ubermenu-target-text">Birdlife Cyprus: A rare Mourning Wheatear was spotted in Cyprus</span></a></li><li id="menu-item-3031-post-51185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-51185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pikni-forest/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pikni-forest1-300x156.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pikni-forest1-300x156.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pikni-forest1-768x400.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pikni-forest1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="156" alt="pikni forest1" /><span class="ubermenu-target-title ubermenu-target-text">Pikni Forest</span></a></li><li id="menu-item-3031-post-50331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-50331 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/evretou-dam-creates-a-beautiful-lake-everyone-should-see/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/evertou-dam-5-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/evertou-dam-5-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/evertou-dam-5-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/evertou-dam-5.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="evertou dam 5" /><span class="ubermenu-target-title ubermenu-target-text">Evretou Dam creates a beautiful lake everyone should see</span></a></li><li id="menu-item-3031-post-48183" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-48183 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-animals-of-athalassa-national-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/athalassa3-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/athalassa3-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/athalassa3-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/athalassa3-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/athalassa3.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="athalassa3" /><span class="ubermenu-target-title ubermenu-target-text">The animals of Athalassa National Park</span></a></li><li id="menu-item-3031-post-48079" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-48079 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/recent-rainfall-brings-cyprus-dams-back-to-life-pictures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/lympia-dam-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/lympia-dam-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/lympia-dam-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/lympia-dam-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/01/lympia-dam.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="lympia dam" /><span class="ubermenu-target-title ubermenu-target-text">Recent rainfall brings Cyprus&#8217; dams back to life (pictures)</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-42025" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-42025 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/christmas-time-beautiful-pictures-from-all-over-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-768x461.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="larnaca christmas" /><span class="ubermenu-target-title ubermenu-target-text">Christmas Time: Festive pictures from all over Cyprus</span></a></li><li id="menu-item-4585-post-33969" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-33969 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-beauty-of-nicosia-as-captured-by-the-camera-in-10-spectacular-photos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="megalo poulia" /><span class="ubermenu-target-title ubermenu-target-text">The beauty of Nicosia as captured by the camera in 10 spectacular photos</span></a></li><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-item ubermenu-tabs ubermenu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-52617" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-52617 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/spaghetti-with-salmon-walnuts-and-courgettes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/spaghetti-salmon-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/spaghetti-salmon-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/spaghetti-salmon-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/spaghetti-salmon.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="spaghetti salmon" /><span class="ubermenu-target-title ubermenu-target-text">Spaghetti with salmon, walnuts and courgettes</span></a></li><li id="menu-item-3071-post-52613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-52613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/spaghetti-bolognese-with-carrot/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/bolognese-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/bolognese-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/bolognese-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/bolognese.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="bolognese" /><span class="ubermenu-target-title ubermenu-target-text">Spaghetti bolognese with carrot</span></a></li><li id="menu-item-3071-post-52607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-52607 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/rice-pudding-brulee-with-cherry-spoon-sweet/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/rice-pudding-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/rice-pudding-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/rice-pudding-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/rice-pudding.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="rice pudding" /><span class="ubermenu-target-title ubermenu-target-text">Rice pudding brulee with cherry spoon sweet</span></a></li><li id="menu-item-3071-post-52443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-52443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/polenta-and-cheese-croquettes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/croquettes-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/croquettes-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/croquettes-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/croquettes.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="croquettes" /><span class="ubermenu-target-title ubermenu-target-text">Polenta and cheese croquettes</span></a></li><li id="menu-item-3071-post-52439" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-52439 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/chicken-stuffed-with-mozzarella-and-sun-dried-tomatoes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/chicken-1-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/chicken-1-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/chicken-1-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/chicken-1.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="chicken" /><span class="ubermenu-target-title ubermenu-target-text">Chicken stuffed with mozzarella and sun-dried tomatoes</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-43927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-43927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pecan-pie-with-chocolate-glaze/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="walnut cake" /><span class="ubermenu-target-title ubermenu-target-text">Pecan pie with chocolate glaze</span></a></li><li id="menu-item-3073-post-43443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-43443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/panna-cotta-with-fruits/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Panna cotta" /><span class="ubermenu-target-title ubermenu-target-text">Panna cotta with fruits</span></a></li><li id="menu-item-3073-post-42545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-42545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/christmas-cookies/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Cookies-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Cookies-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Cookies-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Cookies.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Cookies" /><span class="ubermenu-target-title ubermenu-target-text">Christmas cookies</span></a></li><li id="menu-item-3073-post-40715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-40715 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/orange-mousse/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Mousse-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Mousse-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Mousse-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Mousse.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Mousse" /><span class="ubermenu-target-title ubermenu-target-text">Orange mousse</span></a></li><li id="menu-item-3073-post-37237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-37237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/apple-puff-pastry-tart/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Apple tart" /><span class="ubermenu-target-title ubermenu-target-text">Puff pastry apple tart</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-31525" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-31525 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ouzo-lemonade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/Ouzo-Lemonade.jpg" width="1" height="1" alt="Ouzo Lemonade" /><span class="ubermenu-target-title ubermenu-target-text">Ouzo Lemonade</span></a></li><li id="menu-item-3075-post-28313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-28313 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/aromatic-greek-style-mulled-wine-recipe-krasomelo-oinomelo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="krasomelo" /><span class="ubermenu-target-title ubermenu-target-text">Aromatic Greek-style Mulled Wine Recipe (Krasomelo/ Oinomelo)</span></a></li><li id="menu-item-3075-post-16587" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-16587 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-best-ways-to-serve-and-enjoy-ouzo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ouzo new" /><span class="ubermenu-target-title ubermenu-target-text">The best ways to serve and enjoy ouzo</span></a></li><li id="menu-item-3075-post-9461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-home-of-keo-beer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-768x552.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="216" alt="keo beer" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus: Home of KEO Beer</span></a></li><li id="menu-item-3075-post-9431" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9431 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/grapes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Grapes-768x342.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Grapes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Grapes" /><span class="ubermenu-target-title ubermenu-target-text">Grapes</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/smart-air-deals/"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
<div class="material-icon">
<div class="spinner">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
<div class="spinner color-2">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
</div>
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">
<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="local" href="https://in-cyprus.com/category/news/local/" alt="View all posts in Local">Local</a> </span>
</span> 
<h1 class="entry-title">Updated: Pedestrian injured in hit and run in Limassol</h1>
March 2, 2019 at 10:35am <div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">Edited by <a href="https://in-cyprus.com/author/bouli/" title="Posts by Bouli Hadjioannou" rel="author">Bouli Hadjioannou</a></span></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-53229" class="regular post-53229 post type-post status-publish format-standard has-post-thumbnail category-local">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="728" height="485" src="https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital.jpg 728w, https://in-cyprus.com/wp-content/uploads/2018/11/limassol-hospital-300x200.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></span>
<p>A pedestrian is in Limassol Hospital with serious injuries after he was hit by a car in Limassol.</p>
<p>The accident occurred at 5.30 am on Saturday.</p>
<p>The driver abandoned the scene of the accident. Several hours later a 37 year old Greek Cypriot reported to the police station and admitted he had been driving the car which hit the pedestrian. He was arrested as police investigate.</p>
<p>The Cyprus News Agency said the victim is a 37 year old Israeli. It said the accident occurred on Panayiotis Tsangaris street in Limassol. The pedestrian was in the middle of the road when he was hit by the car.</p>
<p>He was taken to hospital with fractures and internal bleeding.</p>
<p>According to the Cyprus News Agency a friend who was with the victim at the time of the accident underwent a breathalyser test which tested positive. He told police than he and the victim had been drinking.</p>
<p>Limasol traffic police are investigating. They have established the make of car and are checking CCTV footage, the news agency added.</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-53229" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
<div id='div-gpt-ad-1550833143514-0'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550833143514-0'); });
							</script>
</div>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post "><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2019/02/Trump.jpg);"></div><a href="https://in-cyprus.com/trump-asks-china-to-lift-tariffs-on-u-s-farm-products/"></a><h3><span>Previous Post</span><span class="text">Trump asks China to lift tariffs on U.S. farm products
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li><li class="next-post "><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives.jpg);"></div><a href="https://in-cyprus.com/law-on-fund-to-manage-income-from-hydrocarbons-approved/"></a><h3><span>Next Post</span><span class="text">Law on fund to manage income from hydrocarbons approved
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-53255 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/underage-driver-arrested-for-reckless-driving-no-licence-or-insurance/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/11/Police-5-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Police-5-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/11/Police-5-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/underage-driver-arrested-for-reckless-driving-no-licence-or-insurance/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> March 2, 2019 </span>
<h3 class="title">Underage driver arrested for reckless driving, no licence or insurance</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-53253 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/court-suspends-licence-of-driver-who-refused-breathalyser-test/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/11/breathalyser-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/11/breathalyser-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/11/breathalyser-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/court-suspends-licence-of-driver-who-refused-breathalyser-test/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> March 2, 2019 </span>
<h3 class="title">Court suspends licence of driver who refused breathalyser test</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-53245 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/law-on-fund-to-manage-income-from-hydrocarbons-approved/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/03/House-of-Representatives-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/law-on-fund-to-manage-income-from-hydrocarbons-approved/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> March 2, 2019 </span>
<h3 class="title">Law on fund to manage income from hydrocarbons approved</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="3" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true">
<div id="footer-widgets" data-cols="3">
<div class="container">
<div class="row">
<div class="col span_4">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Subscribe to our Newsletter</h4><div class="textwidget custom-html-widget"><div style="max-width:500px;">
<form action="https://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8">
<div style="display:inline-block;">
<input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress" placeholder="Email Address" required>
<input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe">
<input type="hidden" name="FormValue_ListID" value="1">
<input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command">
</div>
</form>
</div></div></div> </div>
<div class="col span_4">

<div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="https://in-cyprus.com/">
<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
<div class="col span_4">

<div id="nav_menu-2" class="widget widget_nav_menu"><h4>Navigation</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-30385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30385"><a href="https://in-cyprus.com/about-us/">About us</a></li>
<li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://in-cyprus.com/contact-us/">Contact us</a></li>
<li id="menu-item-30467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30467"><a href="https://in-cyprus.com/sitemap/">Sitemap</a></li>
<li id="menu-item-30487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30487"><a href="https://in-cyprus.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></li>
</ul></div></div>
</div>
</div>
</div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_5">
<p>&copy; 2019 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://in-cyprus.com/feed/"><i class="fa fa-rss"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/1/102110280152233731670"><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897"><a href="https://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991"><a href="https://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="https://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48591"><a href="https://in-cyprus.com/category/news/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-48593"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41611"><a href="https://in-cyprus.com/category/insider/">Insider</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-41621"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987"><a href="https://in-cyprus.com/category/insider/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41613"><a href="https://in-cyprus.com/category/insider/economy/">Economy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-41615"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545"><a href="https://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795"><a href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="https://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="https://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="https://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="https://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="https://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="https://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="https://in-cyprus.com/smart-air-deals/">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a> <a href="https://in-cyprus.com/privacy-cookies-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script> 
<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div> <div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://in-cyprus.com"><img src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></div></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48591 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/education/">Education</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41611 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/">Insider</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41613 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/economy/">Economy</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/smart-air-deals/">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"d01abcba56","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/in-cyprus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"53229","rooturl":"https:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"e05b8dec89","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["main"],"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>
</body>
</html>