<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="ab62e83116ff3ac4" />
<meta name="msvalidate.01" content="E0CE0EE221397EEC879AC566A1AA7F30" />
<meta name="msvalidate.01" content="77D05165968066105B61E82B7971D506" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="https://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Met Office issues extreme high temperature warning for Saturday &#8211; In-Cyprus.com</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="https://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="https://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="https://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='https://in-cyprus.com/met-office-issues-extreme-high-temperature-warning-for-saturday/' /><meta property='og:title' content='Met Office issues extreme high temperature warning for Saturday' /> <meta property="og:description" content="The Met Office has issued an extreme high temperature warning for Saturday, saying that maximum temperature inland is expected to rise to 40 C. The yellow alert is force from..." />
<meta name="description" content="The Met Office has issued an extreme high temperature warning for Saturday, saying that maximum temperature inland is expected to rise to 40 C. The yellow alert is force from...">
<meta property='og:type' content='article' /><meta property='og:image' content='https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://in-cyprus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://in-cyprus.com/wp-content/themes/salient/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='https://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='https://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='https://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox-css' href='https://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='https://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://in-cyprus.com/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='https://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A600%2C800&#038;ver=1563176008' type='text/css' media='all' />
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='BirdLife Cyprus calls on Akamas communities to respect Lara turtle beach' href='https://in-cyprus.com/birdlife-cyprus-calls-on-akamas-communities-to-respect-lara-turtle-beach/' />
<link rel="canonical" href="https://in-cyprus.com/met-office-issues-extreme-high-temperature-warning-for-saturday/" />
<link rel='shortlink' href='https://in-cyprus.com/?p=78567' />
<link rel="alternate" type="application/json+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2Fmet-office-issues-extreme-high-temperature-warning-for-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2Fmet-office-issues-extreme-high-temperature-warning-for-saturday%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, body .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }


/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu ul.sub-menu li.menu-item>.shiftnav-target{font-size:16px;}
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target{font-size:18px;}
/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="https://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M7XGZP');</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
    googletag.cmd.push(function() {
  	 var phile_map = googletag.sizeMapping()
    .addSize([0, 0], [[300, 100]])
    .addSize([340,0], [[300, 100]])
    .addSize([768, 0], [[728,90]])
    .addSize([1024, 0],[[728,90]])
    .build();
	
    googletag.defineSlot('/10841299127/in-cyprus.com/banner_article', [[300, 100], [728, 90]], 'div-gpt-ad-1550833143514-0').defineSizeMapping(phile_map).addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "headline" : "Met Office issues extreme high temperature warning for Saturday",
  "author" : {
    "@type" : "Person",
    "name" : "Bouli Hadjioannou"
  },
  "datePublished" : "August 23, 2019 at 8:41pm",
  "dateModified" : "August 23, 2019 at 8:41pm",
  "image" : "https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather.jpg",
  "articleSection" : "Local",
  "articleBody" : "The Met Office has issued an extreme high temperature warning for Saturday, saying that maximum temperature inland is expected to rise to 40 C.

The yellow alert is force from 1 pm to 4.30 pm.

In its weather forecast, the Met Office said that Saturday will be mainly fine although there will be increased local cloud inland and in the mountains in the afternoon.

Temperatures will rise to 40 C inland, around 32 C on the west and north coasts, around 35 C on the remaining coasts and around 30 C in the mountains.

Tomorrow night will be mainly fine.

Sunday, Monday and Tuesday will be mainly fine with increased local cloud inland and in the mountains in the afternoon.

Temperatures are expected to remain at the same levels, which are above average for the time of year, particularly inland and in the mountains.

Maximum temperatures at 3 pm on Friday were Nicosia 40 C, Larnaca Airport 35 C, Limassol 35 C, Paphos Airport 32 C, Frenaros 38 C, Prodromos 29 C and Polis Chrysochous 32 C.

Humidity ranged from 36% in Nicosia to 76% at Paphos Airport.",
  "url" : "https://in-cyprus.com/met-office-issues-extreme-high-temperature-warning-for-saturday/",
  "publisher" : {
    "@type" : "Organization",
	"logo": {
      "@type": "ImageObject",
      "url": "https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png",
      "width": 314,
      "height": 80
    },
	"name" : "in-cyrpus.com"
  }
}
</script>
</head>
<body class="post-template-default single single-post postid-78567 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="https://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="https://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>
<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav"><i class="fas fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-item ubermenu-tabs ubermenu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-78567" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-78567 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/met-office-issues-extreme-high-temperature-warning-for-saturday/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather-768x510.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="hot weather" /><span class="ubermenu-target-title ubermenu-target-text">Met Office issues extreme high temperature warning for Saturday</span></a></li><li id="menu-item-2899-post-78565" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-78565 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/birdlife-cyprus-calls-on-akamas-communities-to-respect-lara-turtle-beach/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-300x183.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-300x183.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle.jpg 730w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="183" alt="LKF-174176" /><span class="ubermenu-target-title ubermenu-target-text">BirdLife Cyprus calls on Akamas communities to respect Lara turtle beach</span></a></li><li id="menu-item-2899-post-78561" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-78561 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/website-launched-for-art-lost-in-cyprus-in-1974/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image.jpg 350w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="Blurred art gallery" /><span class="ubermenu-target-title ubermenu-target-text">Website launched for art lost in Cyprus in 1974</span></a></li><li id="menu-item-2899-post-78555" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-78555 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-authorities-confirm-one-more-west-nile-virus-case-second-incident-under-investigation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/Mosquito-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Mosquito-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/Mosquito.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus authorities confirm one more West Nile Virus case, second incident under investigation</span></a></li><li id="menu-item-2899-post-78553" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-78553 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/erdogans-statements-on-cyprus-poison-the-climate-spokesman-says/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/prdromou-300x209.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/prdromou-300x209.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/prdromou.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="209" alt="prdromou" /><span class="ubermenu-target-title ubermenu-target-text">Erdogan’s statements on Cyprus “poison the climate”, Spokesman says</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-78557" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-78557 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/billionaire-industrialist-and-conservative-donor-david-koch-dies-at-age-79/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH-768x514.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123842Z_25762793_RC13634239C0_RTRMADP_3_PEOPLE-DAVID-KOCH-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="David Koch" /><span class="ubermenu-target-title ubermenu-target-text">Billionaire industrialist and conservative donor David Koch dies at age 79</span></a></li><li id="menu-item-2995-post-78549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-78549 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/eu-piles-pressure-on-brazil-over-amazon-fires/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123646Z_709144537_RC17BCCC69F0_RTRMADP_3_BRAZIL-ENVIRONMENT-PROTESTS-FRANCE-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123646Z_709144537_RC17BCCC69F0_RTRMADP_3_BRAZIL-ENVIRONMENT-PROTESTS-FRANCE-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123646Z_709144537_RC17BCCC69F0_RTRMADP_3_BRAZIL-ENVIRONMENT-PROTESTS-FRANCE-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123646Z_709144537_RC17BCCC69F0_RTRMADP_3_BRAZIL-ENVIRONMENT-PROTESTS-FRANCE.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-23T123646Z_709144537_RC17BCCC69F0_RTRMADP_3_BRAZIL-ENVIRONMENT-PROTESTS-FRANCE-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="2019-08-23T123646Z_709144537_RC17BCCC69F0_RTRMADP_3_BRAZIL-ENVIRONMENT-PROTESTS-FRANCE" /><span class="ubermenu-target-title ubermenu-target-text">EU piles pressure on Brazil over Amazon fires</span></a></li><li id="menu-item-2995-post-78547" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-78547 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/british-judge-orders-confiscation-of-1-million-in-cryptocurrencies-from-jailed-hacker/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Hackers-300x168.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Hackers-300x168.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Hackers.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="168" alt="Hackers" /><span class="ubermenu-target-title ubermenu-target-text">British judge orders confiscation of $1 million in cryptocurrencies from jailed hacker</span></a></li><li id="menu-item-2995-post-78539" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-78539 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/no-frills-wills-british-royals-take-commercial-flight-to-see-queen/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/william-and-kate-1-300x223.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/william-and-kate-1-300x223.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/william-and-kate-1-768x571.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/william-and-kate-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="223" alt="william and kate" /><span class="ubermenu-target-title ubermenu-target-text">No-frills Wills: British royals take commercial flight to see queen</span></a></li><li id="menu-item-2995-post-78481" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-78481 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/as-amazon-burns-brazils-bolsonaro-tells-rest-of-world-not-to-interfere/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-22T234547Z_1904227445_RC1734E18550_RTRMADP_3_BRAZIL-POLITICS-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-22T234547Z_1904227445_RC1734E18550_RTRMADP_3_BRAZIL-POLITICS-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-22T234547Z_1904227445_RC1734E18550_RTRMADP_3_BRAZIL-POLITICS-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-22T234547Z_1904227445_RC1734E18550_RTRMADP_3_BRAZIL-POLITICS.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/2019-08-22T234547Z_1904227445_RC1734E18550_RTRMADP_3_BRAZIL-POLITICS-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="amazon fire" /><span class="ubermenu-target-title ubermenu-target-text">As Amazon burns, Brazil&#8217;s Bolsonaro tells rest of world not to interfere</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-48591" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48591 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-48591 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-48593-post-74949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-74949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-international-school-of-paphos-goes-to-epidaurus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/epidavros-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/epidavros-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/epidavros-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/epidavros.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="epidavros" /><span class="ubermenu-target-title ubermenu-target-text">The International School of Paphos goes to Epidaurus</span></a></li><li id="menu-item-48593-post-73213" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-73213 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/graduate-studies-at-the-cyprus-institute-graduate-school-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/APAC-Facility-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/APAC-Facility-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/APAC-Facility-768x461.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/APAC-Facility.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="APAC Facility" /><span class="ubermenu-target-title ubermenu-target-text">Graduate Studies at the Cyprus Institute Graduate School</span></a></li><li id="menu-item-48593-post-73051" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-73051 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/cyprus-university-of-technology-1st-in-greece-cyprus-63rd-in-world-young-university-rankings/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/tepak-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/tepak-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/tepak-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/tepak.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/07/tepak-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tepak" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus University of Technology 1st in Greece-Cyprus, 63rd in world &#8211; Young University Rankings</span></a></li><li id="menu-item-48593-post-72443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-72443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/uk-says-postgraduate-support-to-continue-for-eu-nationals-for-a-further-year/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/students-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/students-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/students.jpg 615w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="students" /><span class="ubermenu-target-title ubermenu-target-text">UK says postgraduate support to continue for EU nationals for a further year</span></a></li><li id="menu-item-48593-post-72305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-72305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/ciim-concludes-two-year-i3-programme/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/IMG-20190517-WA0148-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/IMG-20190517-WA0148-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/IMG-20190517-WA0148-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/IMG-20190517-WA0148.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="IMG-20190517-WA0148" /><span class="ubermenu-target-title ubermenu-target-text">CIIM concludes two-year i3 programme</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-41611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-41611 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Insider</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-41611 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-41621" class="ubermenu-item ubermenu-tabs ubermenu-item-41621 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-41621 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-78451" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-78451 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/small-shopping-mall-on-cards-for-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/mall-300x211.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/mall-300x211.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/mall.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="mall" /><span class="ubermenu-target-title ubermenu-target-text">Small shopping mall on cards for Paphos</span></a></li><li id="menu-item-2997-post-78325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-78325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/nicosia-mall-to-change-ownership/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/nicosia-mall-300x170.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/nicosia-mall-300x170.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/nicosia-mall.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="170" alt="nicosia mall" /><span class="ubermenu-target-title ubermenu-target-text">Nicosia Mall to change ownership</span></a></li><li id="menu-item-2997-post-78275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-78275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/prime-commercial-land-on-sale-near-mall-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/mall-of-cyprus-prime-properties-300x211.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/mall-of-cyprus-prime-properties-300x211.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/mall-of-cyprus-prime-properties.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="mall of cyprus prime properties" /><span class="ubermenu-target-title ubermenu-target-text">Prime commercial land on sale near Mall of Cyprus</span></a></li><li id="menu-item-2997-post-77911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-77911 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/wage-gap-between-men-and-women-still-there/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/PAY-GAP-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/PAY-GAP-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/PAY-GAP-768x460.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/PAY-GAP.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="PAY GAP" /><span class="ubermenu-target-title ubermenu-target-text">Wage gap between men and women still there</span></a></li><li id="menu-item-2997-post-78025" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-78025 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/u-s-whiskey-exporters-struggle-after-year-of-eu-tariffs/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/111-19-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/111-19-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/111-19.jpg 624w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="111" /><span class="ubermenu-target-title ubermenu-target-text">U.S. whiskey exporters struggle after year of EU tariffs</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-41613" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-41613 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/economy/"><span class="ubermenu-target-title ubermenu-target-text">Economy</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-41613 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-41615-post-78485" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-78485 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loan-sale-law-to-cover-all-loans/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/Central-Bank-300x146.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/Central-Bank-300x146.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/Central-Bank-768x374.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/Central-Bank.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="146" alt="Central Bank" /><span class="ubermenu-target-title ubermenu-target-text">Loan sale law to cover all loans</span></a></li><li id="menu-item-41615-post-78487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-78487 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/eurozone-banks-to-get-more-time-to-cover-bad-loans-as-ecb-eases-rules/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/ecb-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/ecb-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/ecb.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="ecb" /><span class="ubermenu-target-title ubermenu-target-text">Eurozone banks to get more time to cover bad loans as ECB eases rules</span></a></li><li id="menu-item-41615-post-78409" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-78409 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/stop-to-citizenship-for-state-officials/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/ΠΟΛΙΤΟΓΡΑΦΗΣΕΙΣ-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/ΠΟΛΙΤΟΓΡΑΦΗΣΕΙΣ-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/ΠΟΛΙΤΟΓΡΑΦΗΣΕΙΣ-768x461.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/ΠΟΛΙΤΟΓΡΑΦΗΣΕΙΣ.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="ΠΟΛΙΤΟΓΡΑΦΗΣΕΙΣ" /><span class="ubermenu-target-title ubermenu-target-text">&#8216;Stop&#8217; to citizenship for state officials</span></a></li><li id="menu-item-41615-post-78387" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-78387 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-to-set-up-investment-fund-estia-to-launch-on-september-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/money-3-300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/money-3-300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/money-3.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="money" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus to set up Investment Fund, ‘Estia” to launch on September 2</span></a></li><li id="menu-item-41615-post-78345" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-78345 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/60000-passengers-expected-to-use-cyprus-airports-in-busiest-day-this-year/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/Egates-Departures-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Egates-Departures-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/Egates-Departures-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/Egates-Departures.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/Egates-Departures-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Egates Departures" /><span class="ubermenu-target-title ubermenu-target-text">60,000 passengers expected to use Cyprus airports in busiest day this year</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-item ubermenu-tabs ubermenu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-78505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-78505 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/32nd-dance-of-tomato/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/32nd-Dance-of-Tomato-300x212.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/32nd-Dance-of-Tomato-300x212.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/32nd-Dance-of-Tomato-768x543.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/32nd-Dance-of-Tomato.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="212" alt="32nd Dance of Tomato" /><span class="ubermenu-target-title ubermenu-target-text">32nd Dance of Tomato</span></a></li><li id="menu-item-2887-post-78491" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-78491 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/3rd-spoon-sweets-festival-in-kakopetria/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2019/08/spoon-festival-kakopetria.jpg 945w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="spoon festival kakopetria" /><span class="ubermenu-target-title ubermenu-target-text">3rd Spoon Sweets Festival in Kakopetria</span></a></li><li id="menu-item-2887-post-78403" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-78403 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/resi-festival/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/fasoula-event-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/fasoula-event-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/fasoula-event-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/fasoula-event.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="fasoula event" /><span class="ubermenu-target-title ubermenu-target-text">Resi Festival</span></a></li><li id="menu-item-2887-post-78397" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-78397 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/tastes-and-perfumes-from-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/palaichori-village-300x188.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/palaichori-village-300x188.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/palaichori-village-768x480.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/palaichori-village.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="palaichori-village" /><span class="ubermenu-target-title ubermenu-target-text">Tastes and Perfumes from Cyprus</span></a></li><li id="menu-item-2887-post-78323" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-78323 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/xylophagou-international-potato-festival/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/xylophagou-potato-festival-300x190.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/xylophagou-potato-festival-300x190.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/xylophagou-potato-festival-768x487.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/xylophagou-potato-festival.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="190" alt="xylophagou potato festival" /><span class="ubermenu-target-title ubermenu-target-text">Xylophagou International Potato Festival</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-78299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-78299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/aigaion-tavern/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/aigaion-tavern-nicosia-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/aigaion-tavern-nicosia-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/aigaion-tavern-nicosia-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/aigaion-tavern-nicosia.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/aigaion-tavern-nicosia-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="aigaion tavern nicosia" /><span class="ubermenu-target-title ubermenu-target-text">Aigaion Tavern</span></a></li><li id="menu-item-2883-post-78093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-78093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/siko-seaside/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/Siko-Seaside-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Siko-Seaside-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/Siko-Seaside-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/Siko-Seaside.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="Siko Seaside" /><span class="ubermenu-target-title ubermenu-target-text">Siko Seaside</span></a></li><li id="menu-item-2883-post-78087" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-78087 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kalifi/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/kalifi-paralimni-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/kalifi-paralimni-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/kalifi-paralimni-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/kalifi-paralimni.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kalifi paralimni" /><span class="ubermenu-target-title ubermenu-target-text">Kalifi</span></a></li><li id="menu-item-2883-post-76791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-76791 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/apron-cooking-stores/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/apron-nicosia-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/apron-nicosia-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/apron-nicosia-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/apron-nicosia.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/apron-nicosia-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="apron nicosia" /><span class="ubermenu-target-title ubermenu-target-text">Apron Cooking Stores</span></a></li><li id="menu-item-2883-post-76247" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-76247 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pizzaexpress/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/pizzaexpress-limassol-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/pizzaexpress-limassol-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/pizzaexpress-limassol-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/pizzaexpress-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="pizzaexpress limassol" /><span class="ubermenu-target-title ubermenu-target-text">PizzaExpress</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-78519" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-78519 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-oak-tree-wine-cellar-tasting-room/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/oak-tree-300x196.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/oak-tree-300x196.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/oak-tree-768x501.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/oak-tree.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="196" alt="oak tree" /><span class="ubermenu-target-title ubermenu-target-text">The Oak Tree Wine Cellar &#038; Tasting Room</span></a></li><li id="menu-item-2895-post-64959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-64959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/agios-iraklidios-st-heraclidios-bridge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/irakleidios-bridge-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/irakleidios-bridge-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/irakleidios-bridge-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/irakleidios-bridge-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/05/irakleidios-bridge.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="irakleidios bridge" /><span class="ubermenu-target-title ubermenu-target-text">Agios Iraklidios (St. Heraclidios) Bridge</span></a></li><li id="menu-item-2895-post-60167" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-60167 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/paphos-castle/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="paphos medieval castle" /><span class="ubermenu-target-title ubermenu-target-text">Paphos Castle</span></a></li><li id="menu-item-2895-post-59759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-59759 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-watermill-of-stylli-in-evrychou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="20190406_142800" /><span class="ubermenu-target-title ubermenu-target-text">The Watermill of Stylli in Evrychou</span></a></li><li id="menu-item-2895-post-51241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-51241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-unknown-necropolis-at-meleti-forest/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="necropolis meleti forest paphos" /><span class="ubermenu-target-title ubermenu-target-text">The unknown Necropolis at Meleti Forest</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-76989" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-76989 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/agros-safari/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/agros-safari-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/agros-safari-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/agros-safari-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/agros-safari.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/agros-safari-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="agros safari" /><span class="ubermenu-target-title ubermenu-target-text">Agros Safari</span></a></li><li id="menu-item-3019-post-75707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-75707 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/amphorae-caves-diving-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Amphorae-Caves-Diving-Site-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Amphorae-Caves-Diving-Site-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Amphorae-Caves-Diving-Site-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Amphorae-Caves-Diving-Site.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="Amphorae Caves Diving Site" /><span class="ubermenu-target-title ubermenu-target-text">Amphorae Caves Diving Site</span></a></li><li id="menu-item-3019-post-74911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-74911 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-kyreneia-ship-wreck-diving-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/The-Kyreneia-Ship-Wreck-Diving-Site-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/The-Kyreneia-Ship-Wreck-Diving-Site-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/The-Kyreneia-Ship-Wreck-Diving-Site-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/The-Kyreneia-Ship-Wreck-Diving-Site.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="The Kyreneia Ship Wreck Diving Site" /><span class="ubermenu-target-title ubermenu-target-text">The Kyrenia Ship Wreck Diving Site</span></a></li><li id="menu-item-3019-post-74651" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-74651 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/fishing-vessel-nemesis-iii-diving-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Fishing-Vessel-Nemesis-III-Diving-Site-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Fishing-Vessel-Nemesis-III-Diving-Site-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Fishing-Vessel-Nemesis-III-Diving-Site-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Fishing-Vessel-Nemesis-III-Diving-Site.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Fishing Vessel Nemesis III Diving Site" /><span class="ubermenu-target-title ubermenu-target-text">Fishing Vessel Nemesis III Diving Site</span></a></li><li id="menu-item-3019-post-74485" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-74485 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/laboe-cruise-vessel-diving-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/laboe-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/laboe-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/laboe-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/laboe.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="laboe" /><span class="ubermenu-target-title ubermenu-target-text">Laboe Cruise Vessel Diving Site</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-item ubermenu-tabs ubermenu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-61285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-61285 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/motor-show-festival-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca-768x506.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="Motor Show Festival-Larnaca" /><span class="ubermenu-target-title ubermenu-target-text">Motor Show Festival-Larnaca</span></a></li><li id="menu-item-3021-post-29389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-29389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/art-galleries-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="galleries in limassol" /><span class="ubermenu-target-title ubermenu-target-text">Art Galleries in Limassol</span></a></li><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-50995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50995 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pumpkin-decoration-in-tala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus-300x226.jpeg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus-300x226.jpeg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus.jpeg 496w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="226" alt="pumpkins cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Pumpkin Decoration in Tala</span></a></li><li id="menu-item-3055-post-50979" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50979 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-craft-of-wood-carving-in-tala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer-of-wooden-carved-furniture" /><span class="ubermenu-target-title ubermenu-target-text">The craft of wood carving in Tala</span></a></li><li id="menu-item-3055-post-50971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/traditional-weaving/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-300x176.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-300x176.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-768x449.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="176" alt="voufa waving" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Weaving</span></a></li><li id="menu-item-3055-post-10511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-plough-manufacturer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="The plough manufacturer" /><span class="ubermenu-target-title ubermenu-target-text">The plough manufacturer</span></a></li><li id="menu-item-3055-post-10507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10507 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-manufacturer-of-wooden/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer of wooden-carved furniture" /><span class="ubermenu-target-title ubermenu-target-text">The manufacturer of wooden</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-74987" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-74987 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/%cf%84he-most-futuristic-chapel-in-the-world-is-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="67622454_934219563583526_4757563002088062976_o" /><span class="ubermenu-target-title ubermenu-target-text">Τhe most futuristic chapel in the world is in Paphos</span></a></li><li id="menu-item-3017-post-72021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-72021 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/old-tembria-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/tembria-old-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/tembria-old-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/tembria-old-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/tembria-old-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/07/tembria-old.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tembria old" /><span class="ubermenu-target-title ubermenu-target-text">Old Tembria Village</span></a></li><li id="menu-item-3017-post-68321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-68321 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/vrysi-tis-vateris-the-vateris-natural-water-spring/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/06/brisi_vateris1-wpcf_960x1024-281x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/06/brisi_vateris1-wpcf_960x1024-281x300.jpg 281w, https://in-cyprus.com/wp-content/uploads/2019/06/brisi_vateris1-wpcf_960x1024-768x819.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/06/brisi_vateris1-wpcf_960x1024.jpg 938w" data-sizes="(max-width: 281px) 100vw, 281px" width="281" height="300" alt="brisi_vateris1-wpcf_960x1024" /><span class="ubermenu-target-title ubermenu-target-text">Vrysi tis Vateris (The Vateris Natural Water Spring)</span></a></li><li id="menu-item-3017-post-67545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-67545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/evrychou-traditional-centre/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/evrychou1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/evrychou1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/evrychou1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/evrychou1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/05/evrychou1.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="evrychou1" /><span class="ubermenu-target-title ubermenu-target-text">Evrychou Traditional Centre</span></a></li><li id="menu-item-3017-post-62301" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-62301 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/palia-old-kakopetria/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="palia_kakopetria4" /><span class="ubermenu-target-title ubermenu-target-text">Palia (Old) Kakopetria</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-13447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-13447 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loukia-kyriakou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765.jpg 510w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="CHA2751-510&#215;765" /><span class="ubermenu-target-title ubermenu-target-text">Loukia Kyriakou Fashion Designer</span></a></li><li id="menu-item-3057-post-12117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-12117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/efieri-designers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="efieri" /><span class="ubermenu-target-title ubermenu-target-text">EFIERI Designers</span></a></li><li id="menu-item-3057-post-10679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kristo-avraam-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png 300w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo-768x597.png 768w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo.png 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="kristo" /><span class="ubermenu-target-title ubermenu-target-text">Kristo Avraam Fashion Designer</span></a></li><li id="menu-item-3057-post-10159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/afroditi-hera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-500x750.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover.jpg 501w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="Afroditi-Hera-BIRDS-Cover" /><span class="ubermenu-target-title ubermenu-target-text">Afroditi Hera Fashion Designer</span></a></li><li id="menu-item-3057-post-9859" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9859 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ramona-filip-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-768x427.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1.jpg 990w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="ramona1" /><span class="ubermenu-target-title ubermenu-target-text">Ramona Filip Fashion Designer</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-14341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-14341 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/adriana-patsalou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bolivar" /><span class="ubermenu-target-title ubermenu-target-text">Adriana Patsalou</span></a></li><li id="menu-item-5123-post-45899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-45899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/aggeliki-nikiforou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="XRYSO XRYSES SYNTAGES1" /><span class="ubermenu-target-title ubermenu-target-text">Aggeliki Nikiforou</span></a></li><li id="menu-item-5123-post-43949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-43949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/alexandros-taramountas/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas-201x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas-201x300.jpg 201w, https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas.jpg 671w" data-sizes="(max-width: 201px) 100vw, 201px" width="201" height="300" alt="Taramountas" /><span class="ubermenu-target-title ubermenu-target-text">Alexandros Taramountas</span></a></li><li id="menu-item-5123-post-64307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-64307 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/andrea-charalambidou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/PicsArt_04-18-07.16.12-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/PicsArt_04-18-07.16.12-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/PicsArt_04-18-07.16.12-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/PicsArt_04-18-07.16.12.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="PicsArt_04-18-07.16.12" /><span class="ubermenu-target-title ubermenu-target-text">Andrea Charalambidou</span></a></li><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-item ubermenu-tabs ubermenu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-74645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-74645 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kampos-tou-souliou-souli-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Kampos-tou-Souliou-Souli-Beach-Blue-Flag-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Kampos-tou-Souliou-Souli-Beach-Blue-Flag-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Kampos-tou-Souliou-Souli-Beach-Blue-Flag-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Kampos-tou-Souliou-Souli-Beach-Blue-Flag.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Kampos tou Souliou (Souli) Beach &#8211; Blue Flag" /><span class="ubermenu-target-title ubermenu-target-text">Kampos tou Souliou (Souli) Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-74493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-74493 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/halavron-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/halavron-beach-cyprus-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/halavron-beach-cyprus-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/halavron-beach-cyprus-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/halavron-beach-cyprus.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="halavron beach cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Halavron Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-74305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-74305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/xystarokampos-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Xystarokampos-Beach-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Xystarokampos-Beach-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Xystarokampos-Beach-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Xystarokampos-Beach.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Xystarokampos Beach" /><span class="ubermenu-target-title ubermenu-target-text">Xystarokampos Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-74139" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-74139 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kafizis-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Kafizis-Beach-Blue-Flag-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Kafizis-Beach-Blue-Flag-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Kafizis-Beach-Blue-Flag-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Kafizis-Beach-Blue-Flag.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Kafizis Beach &#8211; Blue Flag" /><span class="ubermenu-target-title ubermenu-target-text">Kafizis Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-73945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-73945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/potami-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Potami-Blue-Flag-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Potami-Blue-Flag-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Potami-Blue-Flag-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Potami-Blue-Flag.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Potami &#8211; Blue Flag" /><span class="ubermenu-target-title ubermenu-target-text">Potami &#8211; Blue Flag</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-64151" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-64151 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ambelikos-traditional-agrohotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/ambelikos5-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/ambelikos5-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/ambelikos5-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/ambelikos5.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ambelikos5" /><span class="ubermenu-target-title ubermenu-target-text">Ambelikos Traditional Agrohotel</span></a></li><li id="menu-item-2999-post-57727" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-57727 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/omodos-village-houses/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/omodos-300x168.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/omodos-300x168.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/omodos-768x431.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/omodos.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="168" alt="omodos" /><span class="ubermenu-target-title ubermenu-target-text">Omodos Village Houses</span></a></li><li id="menu-item-2999-post-57717" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-57717 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/johns-house-at-omodos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2.jpg 911w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="413d33bc-a959-4c71-a622-31550c2e27f2" /><span class="ubermenu-target-title ubermenu-target-text">John&#8217;s House at Omodos</span></a></li><li id="menu-item-2999-post-50355" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-50355 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/lasa-heights-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="lasa heights hotel" /><span class="ubermenu-target-title ubermenu-target-text">Lasa Heights Hotel</span></a></li><li id="menu-item-2999-post-45265" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-45265 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-glamping-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-300x123.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-300x123.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-768x316.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="123" alt="cyprus glamping park" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Glamping Park</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-78407" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-78407 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/agia-varvara-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1-768x514.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/agia-varvara-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="agia varvara 1" /><span class="ubermenu-target-title ubermenu-target-text">Agia Varvara Nicosia</span></a></li><li id="menu-item-3143-post-78303" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-78303 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/agia-varvara-paphou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/new-agia-varvara-church-300x207.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/new-agia-varvara-church-300x207.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/new-agia-varvara-church-768x530.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/new-agia-varvara-church.jpg 919w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="new agia varvara church" /><span class="ubermenu-target-title ubermenu-target-text">Agia Varvara Paphou</span></a></li><li id="menu-item-3143-post-76967" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-76967 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/armou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/armou-village-paphos-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/armou-village-paphos-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/armou-village-paphos-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/armou-village-paphos.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/08/armou-village-paphos-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="armou village paphos" /><span class="ubermenu-target-title ubermenu-target-text">Armou</span></a></li><li id="menu-item-3143-post-76777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-76777 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/pentalia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/pentalia-panagia-sinti-300x177.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/pentalia-panagia-sinti-300x177.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/pentalia-panagia-sinti-768x454.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/pentalia-panagia-sinti.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="177" alt="pentalia panagia sinti" /><span class="ubermenu-target-title ubermenu-target-text">Pentalia</span></a></li><li id="menu-item-3143-post-76483" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-76483 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/drymou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/drymou-paphos-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/drymou-paphos-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/drymou-paphos-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/08/drymou-paphos.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="drymou paphos" /><span class="ubermenu-target-title ubermenu-target-text">Drymou</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-75055" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-75055 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/church-of-saint-zinovios-and-zinovia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/67403426_2257182521046471_5974801792276365312_o-300x206.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/67403426_2257182521046471_5974801792276365312_o-300x206.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/67403426_2257182521046471_5974801792276365312_o-768x528.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/67403426_2257182521046471_5974801792276365312_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="67403426_2257182521046471_5974801792276365312_o" /><span class="ubermenu-target-title ubermenu-target-text">Church of Saint Zinovios and Zinovia</span></a></li><li id="menu-item-3035-post-74987" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-74987 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/%cf%84he-most-futuristic-chapel-in-the-world-is-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/67622454_934219563583526_4757563002088062976_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="67622454_934219563583526_4757563002088062976_o" /><span class="ubermenu-target-title ubermenu-target-text">Τhe most futuristic chapel in the world is in Paphos</span></a></li><li id="menu-item-3035-post-63969" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-63969 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/russian-church-of-st-andrew-and-all-russian-saints-episkopio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/episkopio-russian-church-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/episkopio-russian-church-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/episkopio-russian-church-cyprus-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/episkopio-russian-church-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/05/episkopio-russian-church-cyprus.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="episkopio russian church cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Russian Church of St. Andrew and All Russian Saints (Episkopio)</span></a></li><li id="menu-item-3035-post-60863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-60863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-church-of-panagia-tou-araka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="Εξωτερικό" /><span class="ubermenu-target-title ubermenu-target-text">The Church of Panagia tou Araka</span></a></li><li id="menu-item-3035-post-60779" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-60779 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kelokedara/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="panagia sindi" /><span class="ubermenu-target-title ubermenu-target-text">Kelokedara</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-63645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-63645 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/saranta-kolones-forty-columns-castle/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/Saranta-Kolones-Forty-Columns-Castle-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/Saranta-Kolones-Forty-Columns-Castle-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/Saranta-Kolones-Forty-Columns-Castle-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/Saranta-Kolones-Forty-Columns-Castle.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Saranta Kolones (Forty Columns) Castle" /><span class="ubermenu-target-title ubermenu-target-text">Saranta Kolones (Forty Columns) Castle</span></a></li><li id="menu-item-3089-post-305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/east-amathus-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="East Amathus Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">East Amathous Archaeological Site</span></a></li><li id="menu-item-3089-post-52909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-52909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kokkinokremos-pyla-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="pyla antiquities" /><span class="ubermenu-target-title ubermenu-target-text">Kokkinokremos &#8211; Pyla Village</span></a></li><li id="menu-item-3089-post-52893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-52893 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tomb-of-the-king-pyla-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king.jpg 951w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pyla village tomb of king" /><span class="ubermenu-target-title ubermenu-target-text">Tomb of the King &#8211; Pyla Village</span></a></li><li id="menu-item-3089-post-117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kourion-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-300x188.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-300x188.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-768x480.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="kourion-archaeological-site" /><span class="ubermenu-target-title ubermenu-target-text">Kourion Archaeological Site</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-42787" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-42787 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-history-of-eleftheria-square-from-1882-to-2018-pictures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Square9-300x220.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Square9-300x220.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Square9.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="220" alt="Square9" /><span class="ubermenu-target-title ubermenu-target-text">The history of Eleftheria Square from 1882 to 2018 (pictures)</span></a></li><li id="menu-item-3587-post-34957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-34957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/history-of-tourism-in-cyprus-video/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/tourism.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tourism" /><span class="ubermenu-target-title ubermenu-target-text">History of tourism in Cyprus (video)</span></a></li><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-item ubermenu-tabs ubermenu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-67315" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-67315 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/parklane-a-luxury-collection-resort-spa-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/LC-Parklane_152747-Lifestyle-Pool-Adults-Only-300x179.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/LC-Parklane_152747-Lifestyle-Pool-Adults-Only-300x179.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/LC-Parklane_152747-Lifestyle-Pool-Adults-Only-768x458.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/LC-Parklane_152747-Lifestyle-Pool-Adults-Only.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="179" alt="LC Parklane_152747 &#8211; Lifestyle Pool (Adults Only)" /><span class="ubermenu-target-title ubermenu-target-text">Parklane, a Luxury Collection Resort &#038; Spa, Limassol</span></a></li><li id="menu-item-3023-post-59997" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-59997 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/botanical-workshop-giannoulas-lazarou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="botacnical workshop giannoula" /><span class="ubermenu-target-title ubermenu-target-text">Botanical Workshop Giannoulas Lazarou</span></a></li><li id="menu-item-3023-post-41151" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-41151 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/blue-spas-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="blue spas cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Blue Spas in Cyprus</span></a></li><li id="menu-item-3023-post-33751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-mind-body-spirit-wellbeing-festival-nicosia-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="42707491_1944760848937807_8688036721691983872_o" /><span class="ubermenu-target-title ubermenu-target-text">The Mind, Body &#038; Spirit Wellbeing Festival, Nicosia 2018</span></a></li><li id="menu-item-3023-post-33091" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33091 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/mesogios-house-suites-a-jacuzzi-experience-in-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="mesogios suite" /><span class="ubermenu-target-title ubermenu-target-text">Mesogios House Suites: A jacuzzi experience in Larnaca</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-29369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/weddings-honeymoons-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-768x524.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="205" alt="weddings limassol" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Limassol</span></a></li><li id="menu-item-3033-post-29269" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29269 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/weddings-at-the-alasia-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="alasia main" /><span class="ubermenu-target-title ubermenu-target-text">Weddings at Alasia Hotel</span></a></li><li id="menu-item-3033-post-28763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-28763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/honeyli-hill/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="honeyli hill" /><span class="ubermenu-target-title ubermenu-target-text">HoneyLi Hill</span></a></li><li id="menu-item-3033-post-23927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-23927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/liopetro-life-events/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/14.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="177" alt="14" /><span class="ubermenu-target-title ubermenu-target-text">Liopetro Life Events</span></a></li><li id="menu-item-3033-post-21595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-21595 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-weddings-in-geroskipou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="geroskipou-cyprus-weddings-011" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Weddings in Geroskipou</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-69519" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-69519 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/oreites-forest/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/06/oreites-wine-farm-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/06/oreites-wine-farm-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/06/oreites-wine-farm-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/06/oreites-wine-farm.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/06/oreites-wine-farm-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="oreites wine farm" /><span class="ubermenu-target-title ubermenu-target-text">Oreites Forest</span></a></li><li id="menu-item-3031-post-69357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-69357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/latsi-or-latchi-at-polis-chrysochous-area/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/06/latchi-300x227.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/06/latchi-300x227.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/06/latchi-768x580.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/06/latchi.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="227" alt="latchi" /><span class="ubermenu-target-title ubermenu-target-text">Latsi or Latchi at Polis Chrysochous Area</span></a></li><li id="menu-item-3031-post-68399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-68399 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-by-night-magical-photos-from-all-over-the-island/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/06/paphos-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/06/paphos-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/06/paphos-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/06/paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="paphos" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus by Night: Magical photos from all over the island</span></a></li><li id="menu-item-3031-post-67363" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-67363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/gefyri-mylou-gonias-the-corner-mill-bridge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/gefyri-tou-mylou-281x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/gefyri-tou-mylou-281x300.jpg 281w, https://in-cyprus.com/wp-content/uploads/2019/05/gefyri-tou-mylou-768x819.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/gefyri-tou-mylou.jpg 938w" data-sizes="(max-width: 281px) 100vw, 281px" width="281" height="300" alt="gefyri tou mylou" /><span class="ubermenu-target-title ubermenu-target-text">Gefyri Mylou Gonias (The Corner Mill Bridge)</span></a></li><li id="menu-item-3031-post-67063" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-67063 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-beautiful-skarfos-medieval-bridge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/33216370_648260955512723_6514536244871954432_n-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/33216370_648260955512723_6514536244871954432_n-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/33216370_648260955512723_6514536244871954432_n-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/33216370_648260955512723_6514536244871954432_n.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="33216370_648260955512723_6514536244871954432_n" /><span class="ubermenu-target-title ubermenu-target-text">The beautiful Skarfos medieval bridge</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-42025" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-42025 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/christmas-time-beautiful-pictures-from-all-over-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-768x461.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="larnaca christmas" /><span class="ubermenu-target-title ubermenu-target-text">Christmas Time: Festive pictures from all over Cyprus</span></a></li><li id="menu-item-4585-post-33969" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-33969 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-beauty-of-nicosia-as-captured-by-the-camera-in-10-spectacular-photos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="megalo poulia" /><span class="ubermenu-target-title ubermenu-target-text">The beauty of Nicosia as captured by the camera in 10 spectacular photos</span></a></li><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-item ubermenu-tabs ubermenu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-78083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-78083 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/fusilli-with-roasted-cherry-tomatoes-and-marinated-feta/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/Fusilli-with-roasted-cherry-tomatoes-and-marinated-feta-300x279.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Fusilli-with-roasted-cherry-tomatoes-and-marinated-feta-300x279.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/Fusilli-with-roasted-cherry-tomatoes-and-marinated-feta.jpg 656w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="279" alt="Fusilli with roasted cherry tomatoes and marinated feta" /><span class="ubermenu-target-title ubermenu-target-text">Fusilli with roasted cherry tomatoes and marinated feta</span></a></li><li id="menu-item-3071-post-76995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-76995 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/chicken-skewers-with-saffron-tahini-marinade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/chicken-marinated-228x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/chicken-marinated-228x300.jpg 228w, https://in-cyprus.com/wp-content/uploads/2019/08/chicken-marinated.jpg 656w" data-sizes="(max-width: 228px) 100vw, 228px" width="228" height="300" alt="chicken marinated" /><span class="ubermenu-target-title ubermenu-target-text">Chicken Skewers with Saffron-Tahini Marinade</span></a></li><li id="menu-item-3071-post-76497" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-76497 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/moist-chicken-loaf-with-halloumi/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/Moist-Chicken-Loaf-with-Halloumi-225x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Moist-Chicken-Loaf-with-Halloumi-225x300.jpg 225w, https://in-cyprus.com/wp-content/uploads/2019/08/Moist-Chicken-Loaf-with-Halloumi.jpg 656w" data-sizes="(max-width: 225px) 100vw, 225px" width="225" height="300" alt="Moist Chicken Loaf with Halloumi" /><span class="ubermenu-target-title ubermenu-target-text">Moist Chicken Loaf with Halloumi</span></a></li><li id="menu-item-3071-post-75683" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-75683 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/marinated-black-angus-steak-salad/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Marinated-Black-Angus-Steak-Salad-269x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Marinated-Black-Angus-Steak-Salad-269x300.jpg 269w, https://in-cyprus.com/wp-content/uploads/2019/07/Marinated-Black-Angus-Steak-Salad.jpg 656w" data-sizes="(max-width: 269px) 100vw, 269px" width="269" height="300" alt="Marinated Black Angus Steak Salad" /><span class="ubermenu-target-title ubermenu-target-text">Marinated Black Angus Steak Salad</span></a></li><li id="menu-item-3071-post-75323" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-75323 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/seafood-salad-with-coriander-mint-pesto/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Seafood-Salad-with-Coriander-Mint-Pesto-225x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Seafood-Salad-with-Coriander-Mint-Pesto-225x300.jpg 225w, https://in-cyprus.com/wp-content/uploads/2019/07/Seafood-Salad-with-Coriander-Mint-Pesto.jpg 656w" data-sizes="(max-width: 225px) 100vw, 225px" width="225" height="300" alt="Seafood Salad with Coriander-Mint Pesto" /><span class="ubermenu-target-title ubermenu-target-text">Seafood Salad with Coriander-Mint Pesto</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-76101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-76101 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/chocolate-poke-cake/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/08/Chocolate-Poke-Cake-300x298.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Chocolate-Poke-Cake-300x298.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/Chocolate-Poke-Cake-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/08/Chocolate-Poke-Cake-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/08/Chocolate-Poke-Cake-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/08/Chocolate-Poke-Cake.jpg 656w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="298" alt="Chocolate Poke Cake" /><span class="ubermenu-target-title ubermenu-target-text">Chocolate Poke Cake</span></a></li><li id="menu-item-3073-post-75027" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-75027 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/mocha-semifreddo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2019/07/Mocha-Semifreddo.jpg 656w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="Mocha Semifreddo" /><span class="ubermenu-target-title ubermenu-target-text">Mocha Semifreddo</span></a></li><li id="menu-item-3073-post-66109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-66109 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pop-corn-cake/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/pop-corn-cake-300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/pop-corn-cake-300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/pop-corn-cake-768x371.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/pop-corn-cake.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="pop corn cake" /><span class="ubermenu-target-title ubermenu-target-text">Pop corn &#8220;cake&#8221;</span></a></li><li id="menu-item-3073-post-64801" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-64801 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tiramisu-sponge-fingers-with-banana-ice-cream/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/tiramisu-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/tiramisu-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/tiramisu-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/tiramisu.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="tiramisu" /><span class="ubermenu-target-title ubermenu-target-text">Tiramisu sponge fingers with banana ice cream</span></a></li><li id="menu-item-3073-post-43927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-43927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pecan-pie-with-chocolate-glaze/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="walnut cake" /><span class="ubermenu-target-title ubermenu-target-text">Pecan pie with chocolate glaze</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-74521" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-74521 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/andreas-chrysanthou-traditional-winery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/07/Andreas-Chrysanthou-Traditional-Winery-3-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/07/Andreas-Chrysanthou-Traditional-Winery-3-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/07/Andreas-Chrysanthou-Traditional-Winery-3-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/07/Andreas-Chrysanthou-Traditional-Winery-3-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/07/Andreas-Chrysanthou-Traditional-Winery-3.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Andreas Chrysanthou Traditional Winery 3" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Chrysanthou Traditional Winery</span></a></li><li id="menu-item-3075-post-58437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-58437 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/aes-ambelis-winery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1-282x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1-282x300.jpg 282w, https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1-768x818.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1.jpg 901w" data-sizes="(max-width: 282px) 100vw, 282px" width="282" height="300" alt="aes ambelis winery 1" /><span class="ubermenu-target-title ubermenu-target-text">Aes Ambelis Winery</span></a></li><li id="menu-item-3075-post-55101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-55101 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ezousa-winery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="ezousa vineyards" /><span class="ubermenu-target-title ubermenu-target-text">Ezousa Winery</span></a></li><li id="menu-item-3075-post-31525" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-31525 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ouzo-lemonade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/Ouzo-Lemonade.jpg" width="1" height="1" alt="Ouzo Lemonade" /><span class="ubermenu-target-title ubermenu-target-text">Ouzo Lemonade</span></a></li><li id="menu-item-3075-post-28313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-28313 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/aromatic-greek-style-mulled-wine-recipe-krasomelo-oinomelo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="krasomelo" /><span class="ubermenu-target-title ubermenu-target-text">Aromatic Greek-style Mulled Wine Recipe (Krasomelo/ Oinomelo)</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/?page_id=2951"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
<div class="material-icon">
<div class="spinner">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
<div class="spinner color-2">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
</div>
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">

<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="local" href="https://in-cyprus.com/category/news/local/" alt="View all posts in Local">Local</a> </span>
</span> 
<h1 class="entry-title">Met Office issues extreme high temperature warning for Saturday</h1>
August 23, 2019 at 8:41pm <div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">Edited by <a href="https://in-cyprus.com/author/bouli/" title="Posts by Bouli Hadjioannou" rel="author">Bouli Hadjioannou</a></span></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-78567" class="regular post-78567 post type-post status-publish format-standard has-post-thumbnail category-local">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="1000" height="664" src="https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/hot-weather-768x510.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></span>
<p>The Met Office has issued an extreme high temperature warning for Saturday, saying that maximum temperature inland is expected to rise to 40 C.</p>
<p>The yellow alert is force from 1 pm to 4.30 pm.</p>
<p>In its weather forecast, the Met Office said that Saturday will be mainly fine although there will be increased local cloud inland and in the mountains in the afternoon.</p>
<p>Temperatures will rise to 40 C inland, around 32 C on the west and north coasts, around 35 C on the remaining coasts and around 30 C in the mountains.</p>
<p>Tomorrow night will be mainly fine.</p>
<p>Sunday, Monday and Tuesday will be mainly fine with increased local cloud inland and in the mountains in the afternoon.</p>
<p>Temperatures are expected to remain at the same levels, which are above average for the time of year, particularly inland and in the mountains.</p>
<p>Maximum temperatures at 3 pm on Friday were Nicosia 40 C, Larnaca Airport 35 C, Limassol 35 C, Paphos Airport 32 C, Frenaros 38 C, Prodromos 29 C and Polis Chrysochous 32 C.</p>
<p>Humidity ranged from 36% in Nicosia to 76% at Paphos Airport.</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-78567" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
<div id='div-gpt-ad-1550833143514-0'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550833143514-0'); });
							</script>
</div>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post hidden"></li><li class="next-post  only"><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle.jpg);"></div><a href="https://in-cyprus.com/birdlife-cyprus-calls-on-akamas-communities-to-respect-lara-turtle-beach/"></a><h3><span>Next Post</span><span class="text">BirdLife Cyprus calls on Akamas communities to respect Lara turtle beach
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-78565 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/birdlife-cyprus-calls-on-akamas-communities-to-respect-lara-turtle-beach/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/birdlife-cyprus-calls-on-akamas-communities-to-respect-lara-turtle-beach/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> August 23, 2019 </span>
<h3 class="title">BirdLife Cyprus calls on Akamas communities to respect Lara turtle beach</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-78561 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/website-launched-for-art-lost-in-cyprus-in-1974/" class="img-link"><span class="post-featured-img"><img width="350" height="350" src="https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image.jpg 350w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/08/cyart-main-image-140x140.jpg 140w" sizes="(max-width: 350px) 100vw, 350px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/website-launched-for-art-lost-in-cyprus-in-1974/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> August 23, 2019 </span>
<h3 class="title">Website launched for art lost in Cyprus in 1974</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-78555 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/cyprus-authorities-confirm-one-more-west-nile-virus-case-second-incident-under-investigation/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2019/08/Mosquito-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2019/08/Mosquito-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/08/Mosquito-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/cyprus-authorities-confirm-one-more-west-nile-virus-case-second-incident-under-investigation/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> August 23, 2019 </span>
<h3 class="title">Cyprus authorities confirm one more West Nile Virus case, second incident under investigation</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="3" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true">
<div id="footer-widgets" data-cols="3">
<div class="container">
<div class="row">
<div class="col span_4">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Subscribe to our Newsletter</h4><div class="textwidget custom-html-widget"><div style="max-width:500px;">
<form action="https://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8">
<div style="display:inline-block;">
<input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress" placeholder="Email Address" required>
<input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe">
<input type="hidden" name="FormValue_ListID" value="1">
<input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command">
</div>
</form>
</div></div></div> </div>
<div class="col span_4">

<div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="https://in-cyprus.com/">
<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
<div class="col span_4">

<div id="nav_menu-2" class="widget widget_nav_menu"><h4>Navigation</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-30385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30385"><a href="https://in-cyprus.com/about-us/">About us</a></li>
<li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://in-cyprus.com/contact-us/">Contact us</a></li>
<li id="menu-item-30467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30467"><a href="https://in-cyprus.com/sitemap/">Sitemap</a></li>
<li id="menu-item-30487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30487"><a href="https://in-cyprus.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></li>
</ul></div></div>
</div>
</div>
</div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_5">
<p>&copy; 2019 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://in-cyprus.com/feed/"><i class="fa fa-rss"></i> </a></li> <li><a target="_blank" href=""><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897"><a href="https://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991"><a href="https://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="https://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48591"><a href="https://in-cyprus.com/category/news/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-48593"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41611"><a href="https://in-cyprus.com/category/insider/">Insider</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-41621"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987"><a href="https://in-cyprus.com/category/insider/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41613"><a href="https://in-cyprus.com/category/insider/economy/">Economy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-41615"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545"><a href="https://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795"><a href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="https://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="https://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="https://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="https://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="https://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="https://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="https://in-cyprus.com/?page_id=2951">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>

<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div> <div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://in-cyprus.com"><img src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></div></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48591 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/education/">Education</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41611 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/">Insider</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41613 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/economy/">Economy</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/?page_id=2951">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/in-cyprus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"78567","rooturl":"https:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"bead8f75e7","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["main"],"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>

<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Phileleftheros Public Company LTD',
		'Publisher Logo': 'https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png',
		'Publisher Purpose IDs': [3,4],
		'Post Consent Page': 'https://in-cyprus.com/',
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>

<style>
        .qc-cmp-button {
          background-color: #00abec !important;
          border-color: #00abec !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #00abec !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #00abec !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #00abec !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #00abec !important;
        }
        .qc-cmp-ui,
        .qc-cmp-ui .qc-cmp-main-messaging,
        .qc-cmp-ui .qc-cmp-messaging,
        .qc-cmp-ui .qc-cmp-beta-messaging,
        .qc-cmp-ui .qc-cmp-title,
        .qc-cmp-ui .qc-cmp-sub-title,
        .qc-cmp-ui .qc-cmp-purpose-info,
        .qc-cmp-ui .qc-cmp-table,
        .qc-cmp-ui .qc-cmp-table-header,
        .qc-cmp-ui .qc-cmp-vendor-list,
        .qc-cmp-ui .qc-cmp-vendor-list-title {
            color: #ffffff !important;
        }
        .qc-cmp-ui a,
        .qc-cmp-ui .qc-cmp-alt-action {
          color: #ffffff !important;
        }
        .qc-cmp-ui {
            background-color: #006699 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #333333 !important;
            border-color: #333333 !important;
        }
    </style>
</body>
</html>