<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="ab62e83116ff3ac4" />
<meta name="msvalidate.01" content="E0CE0EE221397EEC879AC566A1AA7F30" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="https://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Ride the Capital 2018 &#8211; In-Cyprus.com</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="https://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="https://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="https://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='https://in-cyprus.com/in-cyprus/38693/' /><meta property='og:title' content='Ride the Capital 2018' /> <meta property="og:description" content="Nicosia Tourism Board is organising its fourth annual 'Ride the Capital' event. The event will give the opportunity to participants to cycle around Nicosia on two routes on the weekend December..." />
<meta name="description" content="Nicosia Tourism Board is organising its fourth annual 'Ride the Capital' event. The event will give the opportunity to participants to cycle around Nicosia on two routes on the weekend December...">
<meta property='og:type' content='article' /><meta property='og:image' content='https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://in-cyprus.com/wp-content/themes/salient/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='https://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='https://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='https://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox-css' href='https://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='https://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://in-cyprus.com/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='https://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A600%2C800&#038;ver=1539091814' type='text/css' media='all' />
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='https://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cyprus’ special forces upgraded, Defence Minster says' href='https://in-cyprus.com/news/local/cyprus-special-forces-upgraded-defence-minster-says/' />
<link rel='next' title='RSM Cyprus partners participate in RSM 2018 World Conference in Toronto' href='https://in-cyprus.com/news/business/rsm-cyprus-partners-participate-in-rsm-2018-world-conference-in-toronto/' />
<link rel="canonical" href="https://in-cyprus.com/in-cyprus/38693/" />
<link rel='shortlink' href='https://in-cyprus.com/?p=38693' />
<link rel="alternate" type="application/json+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2Fin-cyprus%2F38693%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2Fin-cyprus%2F38693%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }

/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="https://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M7XGZP');</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-38693 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.2.4 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="https://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="https://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>
<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-tabs menu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-38739" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-38739 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/local/defence-minister-to-attend-aeronautical-exercise-in-sea-region-of-crete/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/miluitary-exercise-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/miluitary-exercise-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/miluitary-exercise.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="miluitary exercise" /><span class="ubermenu-target-title ubermenu-target-text">Defence Minister to attend aeronautical exercise in sea region of Crete</span></a></li><li id="menu-item-2899-post-38727" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-38727 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/local/agriculture-ministers-of-cyprus-and-lithuania-discuss-cap-trade-and-research/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Kadis-Lithuanian-minister-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Kadis-Lithuanian-minister-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Kadis-Lithuanian-minister.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Kadis &#8211; Lithuanian minister" /><span class="ubermenu-target-title ubermenu-target-text">Agriculture Ministers of Cyprus and Lithuania discuss CAP, trade and research</span></a></li><li id="menu-item-2899-post-38725" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-38725 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/local/police-searching-for-two-men-in-connection-with-robbery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/wanted1-1-300x266.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/wanted1-1-300x266.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/wanted1-1.jpg 532w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="266" alt="wanted1" /><span class="ubermenu-target-title ubermenu-target-text">Police searching for two men in connection with robbery</span></a></li><li id="menu-item-2899-post-38721" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-38721 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/local/total-sales-of-petroleum-products-decrease-in-october/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Petroleum-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Petroleum-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Petroleum.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Petroleum" /><span class="ubermenu-target-title ubermenu-target-text">Total sales of petroleum products decrease in October</span></a></li><li id="menu-item-2899-post-38693" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-38693 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/in-cyprus/38693/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Ride Capital" /><span class="ubermenu-target-title ubermenu-target-text">Ride the Capital 2018</span></a></li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-38717" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-38717 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/international/borussia-dortmund-bus-bomber-says-reason-behind-attack-was-drop-in-clubs-shares/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Dortumund-300x172.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Dortumund-300x172.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Dortumund-768x439.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Dortumund.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="172" alt="Dortumund" /><span class="ubermenu-target-title ubermenu-target-text">Borussia Dortmund bus bomber says reason behind attack was drop in club&#8217;s shares</span></a></li><li id="menu-item-2995-post-38713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-38713 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/international/european-politicians-call-for-new-sanctions-on-russia-over-ukraine/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Putin-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Putin-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Putin-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Putin-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/Putin.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Putin" /><span class="ubermenu-target-title ubermenu-target-text">European politicians call for new sanctions on Russia over Ukraine</span></a></li><li id="menu-item-2995-post-38677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-38677 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/international/britain-rebuts-trump-trade-concerns-says-uk-u-s-deal-is-on-track/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T012446Z_1749912821_RC1314784810_RTRMADP_3_USA-ELECTION-MISSISSIPPI-300x176.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T012446Z_1749912821_RC1314784810_RTRMADP_3_USA-ELECTION-MISSISSIPPI-300x176.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T012446Z_1749912821_RC1314784810_RTRMADP_3_USA-ELECTION-MISSISSIPPI-768x451.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T012446Z_1749912821_RC1314784810_RTRMADP_3_USA-ELECTION-MISSISSIPPI.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="176" alt="Trump" /><span class="ubermenu-target-title ubermenu-target-text">Britain rebuts Trump trade concerns, says UK-U.S. deal is on track</span></a></li><li id="menu-item-2995-post-38651" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-38651 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/international/may-and-opposition-leader-agree-to-tv-debate-over-brexit/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T103243Z_197276437_RC1EA0E23A00_RTRMADP_3_BRITAIN-EU-MAY-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T103243Z_197276437_RC1EA0E23A00_RTRMADP_3_BRITAIN-EU-MAY-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T103243Z_197276437_RC1EA0E23A00_RTRMADP_3_BRITAIN-EU-MAY-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/2018-11-27T103243Z_197276437_RC1EA0E23A00_RTRMADP_3_BRITAIN-EU-MAY.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="2018-11-27T103243Z_197276437_RC1EA0E23A00_RTRMADP_3_BRITAIN-EU-MAY" /><span class="ubermenu-target-title ubermenu-target-text">May and opposition leader agree to TV debate over Brexit</span></a></li><li id="menu-item-2995-post-38637" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-38637 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/international/france-is-most-food-sustainable-country-u-s-and-u-k-faltering-report/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/food-waste-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/food-waste-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/food-waste-768x515.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/food-waste-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/11/food-waste-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2018/11/food-waste-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/food-waste.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="food waste" /><span class="ubermenu-target-title ubermenu-target-text">France is most food sustainable country, U.S. and U.K. faltering &#8211; report</span></a></li></ul></li><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-38743" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-38743 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/business/bank-of-cyprus-records-losses-of-e37-million-in-first-9-months-of-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/Bank-of-cyprus-300x212.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/Bank-of-cyprus-300x212.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/Bank-of-cyprus.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="212" alt="Bank of cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Bank of Cyprus records losses of €37 million in first 9 months of 2018</span></a></li><li id="menu-item-2997-post-38709" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-38709 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/business/nipd-genetics-announces-strategic-partnership-with-medicover-a-leading-international-healthcare-company/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Philippos-Patsalis-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Philippos-Patsalis-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Philippos-Patsalis.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Philippos Patsalis" /><span class="ubermenu-target-title ubermenu-target-text">NIPD Genetics announces strategic partnership with Medicover, a leading international healthcare company</span></a></li><li id="menu-item-2997-post-38705" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-38705 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/business/rsm-cyprus-partners-participate-in-rsm-2018-world-conference-in-toronto/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/RSM-Toronto-300x222.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/RSM-Toronto-300x222.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/RSM-Toronto-768x569.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/RSM-Toronto.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="222" alt="RSM Toronto" /><span class="ubermenu-target-title ubermenu-target-text">RSM Cyprus partners participate in RSM 2018 World Conference in Toronto</span></a></li><li id="menu-item-2997-post-38581" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-38581 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/business/new-framework-for-research-and-innovation-is-a-top-priority-says-finance-minister/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/research-and-innovation-council-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/research-and-innovation-council-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/research-and-innovation-council.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="research and innovation council" /><span class="ubermenu-target-title ubermenu-target-text">New framework for research and innovation is a top priority, says Finance Minister</span></a></li><li id="menu-item-2997-post-38307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-38307 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/business/dbrs-upgrades-cyprus-economy-to-investment-grade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/money-300x207.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/money-300x207.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/money.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="money" /><span class="ubermenu-target-title ubermenu-target-text">DBRS upgrades Cyprus’ economy to investment grade</span></a></li></ul></li><li id="menu-item-3839" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3839 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/sports/"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3839 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3843-post-27153" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-27153 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/sports/soccer-fans-clash-with-evangelicals-in-peru/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/Allianza-Lima-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/Allianza-Lima-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/Allianza-Lima-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/Allianza-Lima.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Alianza Lima" /><span class="ubermenu-target-title ubermenu-target-text">Soccer fans clash with evangelicals in Peru</span></a></li><li id="menu-item-3843-post-22735" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-22735 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/sports/kontides-crowned-world-champion-in-laser-category/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/kontides-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/kontides-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/kontides.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="kontides" /><span class="ubermenu-target-title ubermenu-target-text">Kontides crowned world champion in Laser category</span></a></li><li id="menu-item-3843-post-21449" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-21449 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/sports/cablenet-primetel-in-agreement-over-football-broadcasts/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/prime-tel-300x232.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/prime-tel-300x232.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/prime-tel.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="232" alt="prime tel" /><span class="ubermenu-target-title ubermenu-target-text">Cablenet-Primetel in agreement over football broadcasts</span></a></li><li id="menu-item-3843-post-19231" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-19231 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/sports/world-cup-celebrations-rock-france-les-bleus-victory-parade-set-for-champs-elysees/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-16T004038Z_836136765_RC14548DF300_RTRMADP_3_SOCCER-WORLDCUP-FINAL-PARIS-FANS-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-16T004038Z_836136765_RC14548DF300_RTRMADP_3_SOCCER-WORLDCUP-FINAL-PARIS-FANS-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-16T004038Z_836136765_RC14548DF300_RTRMADP_3_SOCCER-WORLDCUP-FINAL-PARIS-FANS-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-16T004038Z_836136765_RC14548DF300_RTRMADP_3_SOCCER-WORLDCUP-FINAL-PARIS-FANS.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-16T004038Z_836136765_RC14548DF300_RTRMADP_3_SOCCER-WORLDCUP-FINAL-PARIS-FANS-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="2018-07-16T004038Z_836136765_RC14548DF300_RTRMADP_3_SOCCER-WORLDCUP-FINAL-PARIS-FANS" /><span class="ubermenu-target-title ubermenu-target-text">World Cup celebrations rock France; &#8220;Les Bleus&#8221; victory parade set for Champs Elysees</span></a></li><li id="menu-item-3843-post-17633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-17633 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/sports/ronaldo-has-received-offer-to-sign-for-juventus-source/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-04T125100Z_1303275804_RC1C76204D20_RTRMADP_3_SOCCER-SPAIN-MAD-RONALDO-300x212.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-04T125100Z_1303275804_RC1C76204D20_RTRMADP_3_SOCCER-SPAIN-MAD-RONALDO-300x212.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-04T125100Z_1303275804_RC1C76204D20_RTRMADP_3_SOCCER-SPAIN-MAD-RONALDO-768x542.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/2018-07-04T125100Z_1303275804_RC1C76204D20_RTRMADP_3_SOCCER-SPAIN-MAD-RONALDO.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="212" alt="RONALDO" /><span class="ubermenu-target-title ubermenu-target-text">Ronaldo has received offer to sign for Juventus &#8211; source</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-tabs menu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-38201" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-38201 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/things-to-do/whatson/exhibition/nobody-is-worth-less-photography-exhibition/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/11/atzenta-extra.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="atzenta extra" /><span class="ubermenu-target-title ubermenu-target-text">Nobody is Worth Less &#8211; Photography Exhibition</span></a></li><li id="menu-item-2887-post-38191" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-38191 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/things-to-do/whatson/exhibition/nicosia-exhibition/foodpanorama-expo-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Panorama-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Panorama-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Panorama-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Panorama.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Panorama" /><span class="ubermenu-target-title ubermenu-target-text">FoodPanorama Expo 2018</span></a></li><li id="menu-item-2887-post-38173" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-38173 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/things-to-do/whatson/exhibition/limassol-exhibition/whisky-live/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Whisky-Live-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Whisky-Live-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Whisky-Live-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Whisky-Live-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/Whisky-Live.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Whisky Live" /><span class="ubermenu-target-title ubermenu-target-text">Whisky Live</span></a></li><li id="menu-item-2887-post-38157" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-38157 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/things-to-do/whatson/exhibition/nicosia-exhibition/celtic-legends/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/celtic-legends-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/celtic-legends-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/celtic-legends-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/celtic-legends-1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/celtic-legends-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="celtic-legends-1" /><span class="ubermenu-target-title ubermenu-target-text">Celtic Legends</span></a></li><li id="menu-item-2887-post-38135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-38135 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/things-to-do/whatson/concerts/the-big-choir-project/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/The-Big-Choir-Project-300x233.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/The-Big-Choir-Project-300x233.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/The-Big-Choir-Project-768x595.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/The-Big-Choir-Project.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="The Big Choir Project" /><span class="ubermenu-target-title ubermenu-target-text">The Big Choir Project</span></a></li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-38221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-38221 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/eat-drink/where-can-you-find-the-best-pasta-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Pasta-300x243.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Pasta-300x243.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Pasta-768x621.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Pasta.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="243" alt="Pasta" /><span class="ubermenu-target-title ubermenu-target-text">Where can you find the best pasta in Cyprus?</span></a></li><li id="menu-item-2883-post-38131" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-38131 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/eat-drink/lush-beach-bar/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/lush-beach-bar-resto-429281-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/lush-beach-bar-resto-429281-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/lush-beach-bar-resto-429281-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/lush-beach-bar-resto-429281-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/lush-beach-bar-resto-429281.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="lush-beach-bar-resto-429281" /><span class="ubermenu-target-title ubermenu-target-text">Lush Beach Bar</span></a></li><li id="menu-item-2883-post-38113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-38113 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/eat-drink/korean-kitchen/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/30726262_209833786280545_7312765971351994368_n-300x252.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/30726262_209833786280545_7312765971351994368_n-300x252.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/30726262_209833786280545_7312765971351994368_n.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="252" alt="30726262_209833786280545_7312765971351994368_n" /><span class="ubermenu-target-title ubermenu-target-text">Korean Kitchen</span></a></li><li id="menu-item-2883-post-38081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-38081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/eat-drink/crown-plaza/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Brunch-Menu-6-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Brunch-Menu-6-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Brunch-Menu-6-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Brunch-Menu-6-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/Brunch-Menu-6.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Brunch Menu-6" /><span class="ubermenu-target-title ubermenu-target-text">Crown Plaza</span></a></li><li id="menu-item-2883-post-36943" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-36943 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/eat-drink/where-to-go-out-in-the-winter/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Skinny-Fox-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Skinny-Fox-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Skinny-Fox-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Skinny-Fox-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/Skinny-Fox.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Skinny Fox" /><span class="ubermenu-target-title ubermenu-target-text">Where to go out in the winter</span></a></li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-26915" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-26915 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/attractions/famagusta-attractions/environmental-information-and-education-centre-at-cape-greko/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/Environmental-Information-and-Education-Centre-at-Cape-Greko.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Environmental Information and Education Centre at Cape Greko" /><span class="ubermenu-target-title ubermenu-target-text">Environmental Information and Education Centre at Cape Greko</span></a></li><li id="menu-item-2895-post-13693" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-13693 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/attractions/nicosia-attractions/5-hidden-museums-in-cyprus-that-will-leave-you-excited/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-768x515.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2018/06/The-Cyprus-Wine-Museum-1.jpg 850w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="The Cyprus Wine Museum 1" /><span class="ubermenu-target-title ubermenu-target-text">5 Hidden museums in Cyprus that will leave you excited</span></a></li><li id="menu-item-2895-post-12711" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-12711 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/attractions/limassol-attractions/platia-iroon-heroes-square-cyprus-most-famous-and-picturesque-square/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="20180530_113350" /><span class="ubermenu-target-title ubermenu-target-text">Platia Iroon (Heroes&#8217; Square): Cyprus&#8217; most famous and picturesque square</span></a></li><li id="menu-item-2895-post-12527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-12527 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/attractions/larnaca-attractions/the-jewish-holocaust-museum-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/the-jewish-holocaust-museum-of-cyprus-251x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/the-jewish-holocaust-museum-of-cyprus-251x300.jpg 251w, https://in-cyprus.com/wp-content/uploads/2018/05/the-jewish-holocaust-museum-of-cyprus.jpg 653w" data-sizes="(max-width: 251px) 100vw, 251px" width="251" height="300" alt="the jewish holocaust museum of cyprus" /><span class="ubermenu-target-title ubermenu-target-text">The Jewish Holocaust Museum of Cyprus</span></a></li><li id="menu-item-2895-post-12355" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-12355 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/attractions/nicosia-attractions/the-most-beautiful-sculptures-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/eggs-limassol-300x200.png" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/eggs-limassol-300x200.png 300w, https://in-cyprus.com/wp-content/uploads/2018/05/eggs-limassol.png 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="eggs limassol" /><span class="ubermenu-target-title ubermenu-target-text">The most beautiful Sculptures in Cyprus</span></a></li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-36537" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-36537 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/activities/nicosia-activities/autumn-in-cyprus-perfect-for-hiking-and-cycling/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Main-3-Lefkosia-Nicosia-Solea-Valley-Cycling-Route-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Main-3-Lefkosia-Nicosia-Solea-Valley-Cycling-Route-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Main-3-Lefkosia-Nicosia-Solea-Valley-Cycling-Route-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Main-3-Lefkosia-Nicosia-Solea-Valley-Cycling-Route.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Main 3 &#8211; Lefkosia (Nicosia) &#8211; Solea Valley Cycling Route" /><span class="ubermenu-target-title ubermenu-target-text">Autumn in Cyprus: Best cycling and hiking trails</span></a></li><li id="menu-item-3019-post-36319" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-36319 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/activities/limassol-activities/hop-on-hop-off-city-tour-city-sightseeing-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/CYPRUS-SIGHTSEEING-COPYRIGHT-2-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/CYPRUS-SIGHTSEEING-COPYRIGHT-2-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/CYPRUS-SIGHTSEEING-COPYRIGHT-2-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/CYPRUS-SIGHTSEEING-COPYRIGHT-2-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/CYPRUS-SIGHTSEEING-COPYRIGHT-2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="CYPRUS SIGHTSEEING COPYRIGHT 2" /><span class="ubermenu-target-title ubermenu-target-text">HOP ON &#8211; HOP OFF CITY TOUR &#8211; City Sightseeing Limassol</span></a></li><li id="menu-item-3019-post-36309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-36309 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/activities/famagusta-activities/agia-napa-cultural-winter-2018-2019/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/agia-napa-culture-300x125.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/agia-napa-culture-300x125.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/agia-napa-culture-768x320.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/agia-napa-culture.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="125" alt="agia napa culture" /><span class="ubermenu-target-title ubermenu-target-text">Agia Napa Cultural Winter 2018 &#8211; 2019</span></a></li><li id="menu-item-3019-post-34633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-34633 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/activities/alternative-tourism/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Euphoria-Art-Land-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Euphoria-Art-Land-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Euphoria-Art-Land-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Euphoria-Art-Land.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="Euphoria Art Land" /><span class="ubermenu-target-title ubermenu-target-text">Alternative Tourism</span></a></li><li id="menu-item-3019-post-34003" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-34003 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/activities/limassol-activities/wine-month-november-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/wine-300x197.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/wine-300x197.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/wine.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="197" alt="holy wine" /><span class="ubermenu-target-title ubermenu-target-text">Wine Month &#8211; November 2018</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-tabs menu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-29389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-29389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/galleries/art-galleries-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="galleries in limassol" /><span class="ubermenu-target-title ubermenu-target-text">Art Galleries in Limassol</span></a></li><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/galleries/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/galleries/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/galleries/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li id="menu-item-3021-post-5357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/galleries/hawkins-art-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/walker.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="walker" /><span class="ubermenu-target-title ubermenu-target-text">Hawkins Art Studio</span></a></li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-10511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/crafts-craftsmen/the-plough-manufacturer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="The plough manufacturer" /><span class="ubermenu-target-title ubermenu-target-text">The plough manufacturer</span></a></li><li id="menu-item-3055-post-10507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10507 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/crafts-craftsmen/the-manufacturer-of-wooden/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer of wooden-carved furniture" /><span class="ubermenu-target-title ubermenu-target-text">The manufacturer of wooden</span></a></li><li id="menu-item-3055-post-8337" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/crafts-craftsmen/craft-of-caning-museum-livadia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia museum" /><span class="ubermenu-target-title ubermenu-target-text">Craft of Caning Museum &#8211; Livadia</span></a></li><li id="menu-item-3055-post-8299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/crafts-craftsmen/athienou-lace/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="athienou lace" /><span class="ubermenu-target-title ubermenu-target-text">Athienou Lace</span></a></li><li id="menu-item-3055-post-8295" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8295 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/crafts-craftsmen/livadia-basketry/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia baskestry" /><span class="ubermenu-target-title ubermenu-target-text">Livadia Basketry</span></a></li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-34363" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-34363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/architecture/beautiful-neoclassical-buildings-in-nicosia-that-will-catch-your-attention/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/building1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/building1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/building1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/building1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/building1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="building1" /><span class="ubermenu-target-title ubermenu-target-text">Beautiful neoclassical buildings in Nicosia that will catch your attention</span></a></li><li id="menu-item-3017-post-19415" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-19415 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/architecture/villages-of-cyprus-that-preserve-their-traditional-architecture/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/07/skarinou-village-cyprus.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="skarinou village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Villages of Cyprus that preserve their traditional architecture</span></a></li><li id="menu-item-3017-post-9505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9505 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/architecture/these-are-the-tallest-buildings-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-768x551.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="oval building cyprus" /><span class="ubermenu-target-title ubermenu-target-text">List of tallest buildings and structures in Cyprus</span></a></li><li id="menu-item-3017-post-9469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/architecture/twin-towers-olympic-residences-the-tallest-buildings-from-2012-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="olympic residences" /><span class="ubermenu-target-title ubermenu-target-text">Twin Towers (Olympic Residences): The tallest buildings from 2012-2018</span></a></li><li id="menu-item-3017-post-8885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-8885 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/architecture/limassol-public-library/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-768x576.jpeg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol.jpeg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="municipal library limassol" /><span class="ubermenu-target-title ubermenu-target-text">Limassol Public Library</span></a></li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-13447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-13447 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/designers/loukia-kyriakou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765.jpg 510w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="CHA2751-510&#215;765" /><span class="ubermenu-target-title ubermenu-target-text">Loukia Kyriakou Fashion Designer</span></a></li><li id="menu-item-3057-post-12117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-12117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/designers/efieri-designers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="efieri" /><span class="ubermenu-target-title ubermenu-target-text">EFIERI Designers</span></a></li><li id="menu-item-3057-post-10679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/designers/kristo-avraam-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png 300w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo-768x597.png 768w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo.png 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="kristo" /><span class="ubermenu-target-title ubermenu-target-text">Kristo Avraam Fashion Designer</span></a></li><li id="menu-item-3057-post-10159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/designers/afroditi-hera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-500x750.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover.jpg 501w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="Afroditi-Hera-BIRDS-Cover" /><span class="ubermenu-target-title ubermenu-target-text">Afroditi Hera Fashion Designer</span></a></li><li id="menu-item-3057-post-9859" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9859 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/culture-people/designers/ramona-filip-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-768x427.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1.jpg 990w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="ramona1" /><span class="ubermenu-target-title ubermenu-target-text">Ramona Filip Fashion Designer</span></a></li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-14341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-14341 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/culture-people/insider-views/adriana-patsalou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bolivar" /><span class="ubermenu-target-title ubermenu-target-text">Adriana Patsalou</span></a></li><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/culture-people/insider-views/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li id="menu-item-5123-post-9311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-9311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/culture-people/insider-views/andreas-pyrishis/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pirisis" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Pyrishis</span></a></li><li id="menu-item-5123-post-34585" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-34585 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/culture-people/insider-views/andriana-fiaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/37351213_1835974606490987_281815043631218688_n1-240x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/37351213_1835974606490987_281815043631218688_n1-240x300.jpg 240w, https://in-cyprus.com/wp-content/uploads/2018/11/37351213_1835974606490987_281815043631218688_n1-768x960.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/37351213_1835974606490987_281815043631218688_n1.jpg 800w" data-sizes="(max-width: 240px) 100vw, 240px" width="240" height="300" alt="37351213_1835974606490987_281815043631218688_n(1)" /><span class="ubermenu-target-title ubermenu-target-text">Andriana Fiaka</span></a></li><li id="menu-item-5123-post-25689" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-25689 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/culture-people/insider-views/anna-vissi/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/anna_vissi-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/anna_vissi-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/anna_vissi-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/anna_vissi-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/09/anna_vissi-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="anna_vissi" /><span class="ubermenu-target-title ubermenu-target-text">Anna Vissi</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-tabs menu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-12803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-12803 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/beaches-seacoast/famagusta-beaches-seacoast/fig-tree-bay-one-of-the-most-famous-beaches-in-world/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-768x488.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="191" alt="Fig Tree Bay" /><span class="ubermenu-target-title ubermenu-target-text">Fig Tree Bay: One of the most famous beaches in the world</span></a></li><li id="menu-item-3091-post-7993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/beaches-seacoast/kato-pyrgos-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kato pyrgos village" /><span class="ubermenu-target-title ubermenu-target-text">Kato Pyrgos Village &#038; Beaches</span></a></li><li id="menu-item-3091-post-7971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/beaches-seacoast/loures-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-768x550.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="loures beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Loures Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/beaches-seacoast/miami-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-768x296.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/miami_beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="116" alt="miami_beach_limassol" /><span class="ubermenu-target-title ubermenu-target-text">Miami Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/beaches-seacoast/onisilos-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="onisilos beach" /><span class="ubermenu-target-title ubermenu-target-text">Onisilos Beach &#8211; Blue Flag</span></a></li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-35021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-35021 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/agrotourism/nikoklia-agrotourism/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/vasilias.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="vasilias" /><span class="ubermenu-target-title ubermenu-target-text">Carefree vacations at the Village of Nikoklia</span></a></li><li id="menu-item-2999-post-28679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-28679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/things-to-do/eat-drink/falling-for-cy-fall/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/09/tochni-larnaka-cyprus-002.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tochni-larnaka-cyprus-002" /><span class="ubermenu-target-title ubermenu-target-text">Falling for Cyprus Fall</span></a></li><li id="menu-item-2999-post-25987" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-25987 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/agrotourism/cyprus-agrotourism-the-best-villages-to-visit-in-september/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/09/episkopi-village-paphos-cyprus.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="episkopi village paphos cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Agrotourism: The best villages to visit in September</span></a></li><li id="menu-item-2999-post-9869" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-9869 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/agrotourism/7-secret-villages-to-visit-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/arodes-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/arodes-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/arodes-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/arodes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="arodes" /><span class="ubermenu-target-title ubermenu-target-text">7 &#8220;secret&#8221; villages to visit in Paphos</span></a></li><li id="menu-item-2999-post-8653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8653 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/agrotourism/farmakas-living/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="farmakas living" /><span class="ubermenu-target-title ubermenu-target-text">Farmakas Living</span></a></li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-38621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-38621 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/villages/erimi/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/cyprus-wine-musuem-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/cyprus-wine-musuem-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/cyprus-wine-musuem-768x515.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/cyprus-wine-musuem-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/11/cyprus-wine-musuem-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2018/11/cyprus-wine-musuem.jpg 850w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="cyprus wine musuem" /><span class="ubermenu-target-title ubermenu-target-text">Erimi</span></a></li><li id="menu-item-3143-post-38461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-38461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/villages/kellaki/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/kellaki-cyprus-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/kellaki-cyprus-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/kellaki-cyprus-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/kellaki-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kellaki cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Kellaki</span></a></li><li id="menu-item-3143-post-38069" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-38069 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/villages/asgata/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/asgata-village-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/asgata-village-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/asgata-village-cyprus-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/asgata-village-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/asgata-village-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="asgata village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Asgata</span></a></li><li id="menu-item-3143-post-37889" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-37889 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/villages/monagroulli/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/monagroulli-village-cyprus-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/monagroulli-village-cyprus-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/monagroulli-village-cyprus-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/monagroulli-village-cyprus.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="monagroulli village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Monagroulli</span></a></li><li id="menu-item-3143-post-37621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-37621 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/villages/agios-tychonas/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/agios-tychonas-main-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/agios-tychonas-main-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/agios-tychonas-main-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/agios-tychonas-main.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="agios tychonas main" /><span class="ubermenu-target-title ubermenu-target-text">Agios Tychonas</span></a></li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-28651" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-28651 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/religion/agia-napa-monastery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/agia-napa-monastery.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="agia napa monastery" /><span class="ubermenu-target-title ubermenu-target-text">Agia Napa Monastery</span></a></li><li id="menu-item-3035-post-18719" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-18719 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/religion/cyprus-religion-discover-the-most-historical-and-beautiful-monasteries-of-the-island/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover-300x196.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover-300x196.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover-768x502.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/machairas-monastery-cover.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="196" alt="machairas monastery cover" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Religion: Discover the most historical and beautiful monasteries of the island</span></a></li><li id="menu-item-3035-post-12149" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-12149 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/religion/larnaca-religion/churches-of-tochni-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="tochni churches" /><span class="ubermenu-target-title ubermenu-target-text">Churches of Tochni Village</span></a></li><li id="menu-item-3035-post-10543" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-10543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/religion/the-old-miracle-churches-of-flasou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-300x197.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-300x197.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-768x505.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis.jpg 956w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="197" alt="flasou agios georgios epitidiotis" /><span class="ubermenu-target-title ubermenu-target-text">The old miracle churches of Flasou Village</span></a></li><li id="menu-item-3035-post-10517" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-10517 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/religion/the-churches-of-linou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/linou-churches.jpg 794w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="linou churches" /><span class="ubermenu-target-title ubermenu-target-text">The Churches of Linou Village</span></a></li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-289" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-289 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/archaeological-sites/paphos-loutra-ottoman-hammam-baths/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/Loutra-Ottoman-Hamam-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/Loutra-Ottoman-Hamam-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/Loutra-Ottoman-Hamam-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/Loutra-Ottoman-Hamam.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Loutra &#8211; Ottoman Hamam" /><span class="ubermenu-target-title ubermenu-target-text">Loutra &#8211; Ottoman Hamam</span></a></li><li id="menu-item-3089-post-5977" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5977 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/archaeological-sites/choirokoitia-archaeological-site-neolithic-settlement/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Choirokoitia Archaeological Site (Neolithic Settlement)" /><span class="ubermenu-target-title ubermenu-target-text">Choirokoitia Archaeological Site (Neolithic Settlement)</span></a></li><li id="menu-item-3089-post-133" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-133 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/archaeological-sites/ayios-georgios-basilicas-peyia-fountains/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="saint george pegeia" /><span class="ubermenu-target-title ubermenu-target-text">Agios Georgios, Pegeia</span></a></li><li id="menu-item-3089-post-297" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-297 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/archaeological-sites/paphos-mediaeval-fort/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/Paphos-Fort-300x236.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/Paphos-Fort-300x236.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/Paphos-Fort-768x603.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/Paphos-Fort.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="236" alt="Paphos Fort" /><span class="ubermenu-target-title ubermenu-target-text">Paphos Medieval Fort</span></a></li><li id="menu-item-3089-post-305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/discover/archaeological-sites/east-amathus-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="East Amathus Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">East Amathus Archaeological Site</span></a></li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-34957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-34957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/news/local/history-of-tourism-in-cyprus-video/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/tourism.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tourism" /><span class="ubermenu-target-title ubermenu-target-text">History of tourism in Cyprus (video)</span></a></li><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/history/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/history/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/history/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li id="menu-item-3587-post-3233" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3233 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/discover/history/ottoman-and-british-rule-1571-1878/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1571-1878-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1571 – 1878</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-tabs menu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-33751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/health-wellness/the-mind-body-spirit-wellbeing-festival-nicosia-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="42707491_1944760848937807_8688036721691983872_o" /><span class="ubermenu-target-title ubermenu-target-text">The Mind, Body &#038; Spirit Wellbeing Festival, Nicosia 2018</span></a></li><li id="menu-item-3023-post-33091" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33091 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/health-wellness/mesogios-house-suites-a-jacuzzi-experience-in-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="mesogios suite" /><span class="ubermenu-target-title ubermenu-target-text">Mesogios House Suites: A jacuzzi experience in Larnaca</span></a></li><li id="menu-item-3023-post-32195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-32195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/health-wellness/azia-resort-and-spa-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-300x207.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-300x207.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-768x529.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa.jpg 871w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="azia resort spa" /><span class="ubermenu-target-title ubermenu-target-text">Azia Resort and Spa in Paphos</span></a></li><li id="menu-item-3023-post-31417" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-31417 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/health-wellness/almyra-spa-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos-300x190.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos-300x190.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos-768x485.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/almyra-spa-paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="190" alt="almyra spa paphos" /><span class="ubermenu-target-title ubermenu-target-text">Almyra Spa in Paphos</span></a></li><li id="menu-item-3023-post-31085" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-31085 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/health-wellness/spa-wellness-at-grecian-park-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/grecian-park-spa-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/grecian-park-spa-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/grecian-park-spa-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/grecian-park-spa-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/10/grecian-park-spa.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="grecian-park spa" /><span class="ubermenu-target-title ubermenu-target-text">Spa &#038; Wellness at Grecian Park Hotel</span></a></li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-29369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/weddings-honeymoon/weddings-honeymoons-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-768x524.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="205" alt="weddings limassol" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Limassol</span></a></li><li id="menu-item-3033-post-29269" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29269 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/weddings-honeymoon/weddings-at-the-alasia-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="alasia main" /><span class="ubermenu-target-title ubermenu-target-text">Weddings at Alasia Hotel</span></a></li><li id="menu-item-3033-post-28763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-28763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/weddings-honeymoon/honeyli-hill/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="honeyli hill" /><span class="ubermenu-target-title ubermenu-target-text">HoneyLi Hill</span></a></li><li id="menu-item-3033-post-23927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-23927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/weddings-honeymoon/liopetro-life-events/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/14.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="177" alt="14" /><span class="ubermenu-target-title ubermenu-target-text">Liopetro Life Events</span></a></li><li id="menu-item-3033-post-21595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-21595 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/weddings-honeymoon/cyprus-weddings-in-geroskipou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="geroskipou-cyprus-weddings-011" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Weddings in Geroskipou</span></a></li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-37691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-37691 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/rural-nature/10-photos-of-the-beautiful-autumn-sky-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/klirou-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/klirou-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/klirou-1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/klirou-1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/11/klirou-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="klirou" /><span class="ubermenu-target-title ubermenu-target-text">10 photos of the beautiful autumn sky in Cyprus</span></a></li><li id="menu-item-3031-post-34429" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-34429 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/rural-nature/ammati-forest/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/ammati-forest-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/ammati-forest-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/ammati-forest-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/ammati-forest.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="ammati forest" /><span class="ubermenu-target-title ubermenu-target-text">Ammati Forest</span></a></li><li id="menu-item-3031-post-32947" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-32947 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/news/local/free-winter-experience-for-larnaca-visitors-returns/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/ayios-lazaros-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/ayios-lazaros-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/ayios-lazaros.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ayios lazaros" /><span class="ubermenu-target-title ubermenu-target-text">Free winter experience for Larnaca visitors returns</span></a></li><li id="menu-item-3031-post-32795" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-32795 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/rural-nature/avakas-gorge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/avakas-gorge-cyprus2-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/avakas-gorge-cyprus2-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/avakas-gorge-cyprus2-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/avakas-gorge-cyprus2.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="avakas-gorge-cyprus2" /><span class="ubermenu-target-title ubermenu-target-text">Avakas Gorge</span></a></li><li id="menu-item-3031-post-32689" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-32689 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/experience/rural-nature/10-nature-photos-showing-the-magic-of-autumn-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/kakopetria-autumn-main-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/kakopetria-autumn-main-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/kakopetria-autumn-main-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/kakopetria-autumn-main-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/10/kakopetria-autumn-main.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="kakopetria autumn main" /><span class="ubermenu-target-title ubermenu-target-text">10 nature photos showing the magic of Autumn in Cyprus</span></a></li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-33969" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-33969 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/experience/city-guides/the-beauty-of-nicosia-as-captured-by-the-camera-in-10-spectacular-photos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="megalo poulia" /><span class="ubermenu-target-title ubermenu-target-text">The beauty of Nicosia as captured by the camera in 10 spectacular photos</span></a></li><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/experience/city-guides/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/experience/city-guides/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/experience/city-guides/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li id="menu-item-4585-post-4673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4673 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/experience/city-guides/city-guide-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="paphos medieval castle" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Paphos</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-tabs menu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-38641" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-38641 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/local-food/walnut-tart-with-chocolate-mousse-and-commandaria-sauce-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Walnut-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Walnut-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Walnut-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Walnut.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Walnut" /><span class="ubermenu-target-title ubermenu-target-text">Walnut tart with chocolate mousse and commandaria sauce</span></a></li><li id="menu-item-3071-post-38633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-38633 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/local-food/salad-with-goats-cheese-artichokes-peppers-and-walnuts/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Goats-cheese-salad-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Goats-cheese-salad-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Goats-cheese-salad-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Goats-cheese-salad.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Goat&#8217;s cheese salad" /><span class="ubermenu-target-title ubermenu-target-text">Salad with goat&#8217;s cheese, artichokes, peppers and walnuts</span></a></li><li id="menu-item-3071-post-38625" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-38625 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/local-food/asparagus-salad/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/salata-me-sparaggia-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/salata-me-sparaggia-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/salata-me-sparaggia-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/salata-me-sparaggia.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="salata-me-sparaggia" /><span class="ubermenu-target-title ubermenu-target-text">Asparagus Salad</span></a></li><li id="menu-item-3071-post-37541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-37541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/local-food/sweet-potato-and-chicken-soup/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Sweet-potato-soup-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Sweet-potato-soup-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Sweet-potato-soup.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Sweet potato soup" /><span class="ubermenu-target-title ubermenu-target-text">Sweet potato and chicken soup</span></a></li><li id="menu-item-3071-post-37247" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-37247 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/local-food/meat-pie/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Meatpie-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Meatpie-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Meatpie-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Meatpie.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Meatpie" /><span class="ubermenu-target-title ubermenu-target-text">Meat pie</span></a></li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-37237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-37237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/sweets/apple-puff-pastry-tart/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Apple tart" /><span class="ubermenu-target-title ubermenu-target-text">Puff pastry apple tart</span></a></li><li id="menu-item-3073-post-27709" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-27709 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/sweets/yogurt-cake-with-almonds-and-honey-syrup/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/cake--300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/cake--300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/cake--768x371.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/cake-.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="cake" /><span class="ubermenu-target-title ubermenu-target-text">Yogurt cake with almonds and honey syrup</span></a></li><li id="menu-item-3073-post-27001" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-27001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/sweets/sesame-seed-bars-with-chocolate/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/sesame-bars-300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/sesame-bars-300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/sesame-bars-768x371.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/sesame-bars.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="sesame bars" /><span class="ubermenu-target-title ubermenu-target-text">Sesame seed bars with chocolate</span></a></li><li id="menu-item-3073-post-25057" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-25057 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/sweets/crepes-with-carob-syrup/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/crepes-carob-300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/crepes-carob-300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/crepes-carob-768x371.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/08/crepes-carob.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="crepes carob" /><span class="ubermenu-target-title ubermenu-target-text">Crepes with carob syrup</span></a></li><li id="menu-item-3073-post-24619" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-24619 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/sweets/fanouropita/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/fanouropita-300x160.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/fanouropita-300x160.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/fanouropita-768x409.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/08/fanouropita.jpg 940w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="fanouropita" /><span class="ubermenu-target-title ubermenu-target-text">Fanouropita</span></a></li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-31525" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-31525 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/wine/ouzo-lemonade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/Ouzo-Lemonade.jpg" width="1" height="1" alt="Ouzo Lemonade" /><span class="ubermenu-target-title ubermenu-target-text">Ouzo Lemonade</span></a></li><li id="menu-item-3075-post-28313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-28313 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/wine/aromatic-greek-style-mulled-wine-recipe-krasomelo-oinomelo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="krasomelo" /><span class="ubermenu-target-title ubermenu-target-text">Aromatic Greek-style Mulled Wine Recipe (Krasomelo/ Oinomelo)</span></a></li><li id="menu-item-3075-post-16587" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-16587 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/wine/the-best-ways-to-serve-and-enjoy-ouzo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ouzo new" /><span class="ubermenu-target-title ubermenu-target-text">The best ways to serve and enjoy ouzo</span></a></li><li id="menu-item-3075-post-9461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/wine/cyprus-home-of-keo-beer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-768x552.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/keo-beer.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="216" alt="keo beer" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus: Home of KEO Beer</span></a></li><li id="menu-item-3075-post-9431" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9431 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/taste-of-cyprus/wine/grapes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Grapes-768x342.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Grapes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Grapes" /><span class="ubermenu-target-title ubermenu-target-text">Grapes</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/smart-air-deals/"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
<div class="material-icon">
<div class="spinner">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
<div class="spinner color-2">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
</div>
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">
<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="in-cyprus" href="https://in-cyprus.com/category/in-cyprus/" alt="View all posts in in-cyprus">in-cyprus</a><a class="local" href="https://in-cyprus.com/category/news/local/" alt="View all posts in Local">Local</a> </span>
</span> 
<h1 class="entry-title">Ride the Capital 2018</h1>
November 27, 2018 at 3:52pm <div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">Edited by <a href="https://in-cyprus.com/author/marathovouniotis/" title="Posts by Stelios Marathovouniotis" rel="author">Stelios Marathovouniotis</a></span></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-38693" class="regular post-38693 post type-post status-publish format-standard has-post-thumbnail category-in-cyprus category-local">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="1000" height="667" src="https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Ride-Capital-900x600.jpg 900w" sizes="(max-width: 1000px) 100vw, 1000px" /></span>
<p><a href="https://www.visitnicosia.com.cy/">Nicosia Tourism Board</a> is organising its fourth annual &#8216;<a href="http://www.visitnicosia.com.cy/RIDE-THE-CAPITAL">Ride the Capital</a>&#8216; event.</p>
<p>The event will give the opportunity to participants to cycle around Nicosia on two routes on the weekend December 1 and 2.</p>
<h4>Family Route:</h4>
<p>The first route on December 1 is the Family Route, a free bike ride through the Old City of Nicosia. A licensed tour guide will enlighten participants at selected stops at cultural and historical places of interest. Cyclists Across Barriers will operate the bike ride and offer three places for people with disabilities or limited mobility and one place on a tandem bike for a person with limited sight.</p>
<p><em>The Family Route will stop at the following destinations:</em></p>
<ul>
<li>Old Power House</li>
<li>Omerye Mosque</li>
<li>Archbishopric-Pancyprian Gymnasium</li>
<li>Paphos Gate</li>
<li>Fairy Tale Museum (free entrance)</li>
<li>Cyprus Classic Motorcycle Museum (Free Entrance)</li>
</ul>
<h4>Expert Route:</h4>
<p>On December 2, there will be the 3-Peaks-Challenge Expert Route, a challenging route for experienced cyclists on road bikes that conclude to the highest 3 peaks of the Nicosia district. The length of the route is around 160Km, with steep gradients and almost 3000 metres total climb. A minimum contribution of €20 is required for participation, which a gift T-Shirt and lunch at a local restaurant.</p>
<p class="ProgRulesText">Bookings: <a href="http://www.visitnicosia.com.cy/family-route">visitnicosia.com.cy/family-route</a></p>
<p><em>Expert Route details:</em></p>
<ul>
<li>Gathering: 7.30 Metro Supermarket, Lakatamia</li>
<li>1st Mountain Peak –MADARI- Estimated arrival time at 11.00</li>
<li>Break time 30 minutes at Madari area (preferably at Handria village)</li>
<li>Departure at 11.30hrs</li>
<li>2nd Mountain Peak – PAPOUTSA &#8211; Re-grouping at 12.00hrs at Papoutsa (10min break)-preparation for the big descend to Apliki</li>
<li>12.25 hrs regrouping at Apliki (road towards Farmakas)</li>
<li>3rd Mountain Peak – KIONIA Estimated arrival time at 14.10</li>
<li>14.10-14.40 Break time 30 minutes in Kionia picnik site. (In case of cold weather, the break will take place in another area which will be confirmed on the day. All participants will have to climb to Kionia first and then have a break)</li>
<li>14.40 preparations for the last part of the route from Kionia to KAPEDES</li>
<li>Stop at Kapedes for lunch at 15:15. After lunch there will be a bus to take you back to Nicosia, so you need to reserve your place in advance if you are not cycling back to Nicosia.</li>
</ul>
<p>Bookings and payment: <a href="http://www.visitnicosia.com.cy/3peaks-challenge" target="_blank" rel="noopener">visitnicosia.com.cy/3peaks-challenge</a></p>
<p>All net proceeds will go to the Association for Poor and Abused Children &#8211; <a href="https://paidikoxamogelo.org.cy/">Paidiko Xamogelo</a></p>
<p class="ProgRulesText">Free transportation from other cities- Minimum number of people 10 (Reservation required)</p>
<p class="ProgRulesText">For more information: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80eee9e3eff3e9e1c0eee3e3e9aeeff2e7aee3f9">[email&#160;protected]</a>, 22889600</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-38693" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6776549067427063" data-ad-slot="1441789086" data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post "><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2018/11/RSM-Toronto.jpg);"></div><a href="https://in-cyprus.com/news/business/rsm-cyprus-partners-participate-in-rsm-2018-world-conference-in-toronto/"></a><h3><span>Previous Post</span><span class="text">RSM Cyprus partners participate in RSM 2018 World Conference in Toronto
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li><li class="next-post "><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2018/10/defence-minister-angelides.jpg);"></div><a href="https://in-cyprus.com/news/local/cyprus-special-forces-upgraded-defence-minster-says/"></a><h3><span>Next Post</span><span class="text">Cyprus’ special forces upgraded, Defence Minster says
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-38739 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/news/local/defence-minister-to-attend-aeronautical-exercise-in-sea-region-of-crete/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/11/miluitary-exercise-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/11/miluitary-exercise-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/11/miluitary-exercise-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/news/local/defence-minister-to-attend-aeronautical-exercise-in-sea-region-of-crete/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> November 27, 2018 </span>
<h3 class="title">Defence Minister to attend aeronautical exercise in sea region of Crete</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-38727 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/news/local/agriculture-ministers-of-cyprus-and-lithuania-discuss-cap-trade-and-research/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/11/Kadis-Lithuanian-minister-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Kadis-Lithuanian-minister-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/11/Kadis-Lithuanian-minister-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/news/local/agriculture-ministers-of-cyprus-and-lithuania-discuss-cap-trade-and-research/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> November 27, 2018 </span>
<h3 class="title">Agriculture Ministers of Cyprus and Lithuania discuss CAP, trade and research</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> Bouli Hadjioannou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-38725 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/news/local/police-searching-for-two-men-in-connection-with-robbery/" class="img-link"><span class="post-featured-img"><img width="532" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/11/wanted1-1-532x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/news/local/police-searching-for-two-men-in-connection-with-robbery/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> November 27, 2018 </span>
<h3 class="title">Police searching for two men in connection with robbery</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/marathovouniotis/"> <i class="icon-default-style icon-salient-m-user"></i> Stelios Marathovouniotis</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="3" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true">
<div id="footer-widgets" data-cols="3">
<div class="container">
<div class="row">
<div class="col span_4">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Subscribe to our Newsletter</h4><div class="textwidget custom-html-widget"><div style="max-width:500px;">
<form action="https://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8">
<div style="display:inline-block;">
<input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress" placeholder="Email Address" required>
<input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe">
<input type="hidden" name="FormValue_ListID" value="1">
<input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command">
</div>
</form>
</div></div></div> </div>
<div class="col span_4">

<div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="https://in-cyprus.com/">
<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
<div class="col span_4">

<div id="nav_menu-2" class="widget widget_nav_menu"><h4>Navigation</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-30385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30385"><a href="https://in-cyprus.com/about-us/">About us</a></li>
<li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://in-cyprus.com/contact-us/">Contact us</a></li>
<li id="menu-item-30467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30467"><a href="https://in-cyprus.com/sitemap/">Sitemap</a></li>
<li id="menu-item-30487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30487"><a href="https://in-cyprus.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></li>
</ul></div></div>
</div>
</div>
</div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_5">
<p>&copy; 2018 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://in-cyprus.com/feed/"><i class="fa fa-rss"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/1/102110280152233731670"><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897"><a href="https://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991"><a href="https://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="https://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987"><a href="https://in-cyprus.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839"><a href="https://in-cyprus.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3843"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545"><a href="https://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795"><a href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="https://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="https://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="https://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="https://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="https://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="https://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="https://in-cyprus.com/smart-air-deals/">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a> <a href="https://in-cyprus.com/privacy-cookies-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script> 
<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span> <span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://in-cyprus.com"><img src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></span></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/sports/">Sports</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/smart-air-deals/">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"d44c49abbc","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/in-cyprus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"38693","rooturl":"https:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"8bc60cf247","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1.1","configurations":["main"],"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.4.0.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>
</body>
</html>