<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="ab62e83116ff3ac4" />
<meta name="msvalidate.01" content="E0CE0EE221397EEC879AC566A1AA7F30" />
<meta name="msvalidate.01" content="77D05165968066105B61E82B7971D506" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="https://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Τhere is still scope to think creatively and to act decisively, Spehar says &#8211; In-Cyprus.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="https://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="https://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="https://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='https://in-cyprus.com/%cf%84here-is-still-scope-to-think-creatively-and-to-act-decisively-spehar-says/' /><meta property='og:title' content='Τhere is still scope to think creatively and to act decisively, Spehar says' /> <meta property="og:description" content="While prospects for the resumption of the negotiations on the Cyprus problem remain a concern for all, the United Nations believes there is still scope to think creatively and to..." />
<meta name="description" content="While prospects for the resumption of the negotiations on the Cyprus problem remain a concern for all, the United Nations believes there is still scope to think creatively and to...">
<meta property='og:type' content='article' /><meta property='og:image' content='https://in-cyprus.com/wp-content/uploads/2018/07/spehar.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://in-cyprus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://in-cyprus.com/wp-content/themes/salient/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='https://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='https://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='https://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox-css' href='https://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='https://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://in-cyprus.com/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='https://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css' href='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A600%2C800&#038;ver=1545139731' type='text/css' media='all' />
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='https://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cyprus&#8217; energy plans move forward, Defence Minister says' href='https://in-cyprus.com/cyprus-energy-plans-move-forward-defence-minister-says/' />
<link rel='next' title='Trump, Putin discuss possible new nuclear accord -White House' href='https://in-cyprus.com/trump-putin-discuss-possible-new-nuclear-accord-white-house/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://in-cyprus.com/%cf%84here-is-still-scope-to-think-creatively-and-to-act-decisively-spehar-says/" />
<link rel='shortlink' href='https://in-cyprus.com/?p=63451' />
<link rel="alternate" type="application/json+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2F%25cf%2584here-is-still-scope-to-think-creatively-and-to-act-decisively-spehar-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://in-cyprus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fin-cyprus.com%2F%25cf%2584here-is-still-scope-to-think-creatively-and-to-act-decisively-spehar-says%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, body .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }


/** ShiftNav Custom Tweaks (General Settings) **/
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu ul.sub-menu li.menu-item>.shiftnav-target{font-size:16px;}
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target{font-size:18px;}
/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="https://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M7XGZP');</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  
    googletag.cmd.push(function() {
  	 var phile_map = googletag.sizeMapping()
    .addSize([0, 0], [[300, 100]])
    .addSize([340,0], [[300, 100]])
    .addSize([768, 0], [[728,90]])
    .addSize([1024, 0],[[728,90]])
    .build();
	
    googletag.defineSlot('/10841299127/in-cyprus.com/banner_article', [[300, 100], [728, 90]], 'div-gpt-ad-1550833143514-0').defineSizeMapping(phile_map).addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-63451 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.6 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="https://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="https://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>
<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav"><i class="fas fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-item ubermenu-tabs ubermenu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-63487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-63487 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/deputy-tourism-minister-commits-to-promoting-sustainable-tourism-growth/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism-300x190.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism-300x190.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism-768x487.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="190" alt="cyprus tourism" /><span class="ubermenu-target-title ubermenu-target-text">Deputy Tourism Minister commits to promoting sustainable tourism growth</span></a></li><li id="menu-item-2899-post-63485" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-63485 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/fine-weather-expected-for-the-weekend-temperatures-to-drop-on-tuesday/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-768x510.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="kourion sunset" /><span class="ubermenu-target-title ubermenu-target-text">Fine weather expected for the weekend, temperatures to drop on Tuesday</span></a></li><li id="menu-item-2899-post-63479" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-63479 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-ready-to-support-french-initiative-for-cultural-heritage-protection-network/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus ready to support French initiative for cultural heritage protection network</span></a></li><li id="menu-item-2899-post-63469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-63469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/citizens-gather-for-2nd-consecutive-friday-outside-presidential-palace-to-protest-murders/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/protest-1-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/protest-1-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/protest-1.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="protest" /><span class="ubermenu-target-title ubermenu-target-text">Citizens gather for second consecutive Friday outside Presidential Palace to protest murders</span></a></li><li id="menu-item-2899-post-63461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-63461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/second-woman-found-in-mitsero-mine-shaft-identified-as-arian-lozano/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-22T132611Z_235898734_RC163DC05FA0_RTRMADP_3_CYPRUS-CRIME-MURDERS-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-22T132611Z_235898734_RC163DC05FA0_RTRMADP_3_CYPRUS-CRIME-MURDERS-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-22T132611Z_235898734_RC163DC05FA0_RTRMADP_3_CYPRUS-CRIME-MURDERS-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-22T132611Z_235898734_RC163DC05FA0_RTRMADP_3_CYPRUS-CRIME-MURDERS.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-22T132611Z_235898734_RC163DC05FA0_RTRMADP_3_CYPRUS-CRIME-MURDERS-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="mitsero" /><span class="ubermenu-target-title ubermenu-target-text">Second woman found in Mitsero mine shaft identified as Arian Lozano</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-63489" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-63489 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/conservatives-look-for-brexit-compromise-after-local-poll-losses/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-08T150543Z_115284515_RC1432401400_RTRMADP_3_BRITAIN-EU-300x204.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-08T150543Z_115284515_RC1432401400_RTRMADP_3_BRITAIN-EU-300x204.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-08T150543Z_115284515_RC1432401400_RTRMADP_3_BRITAIN-EU-768x522.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-08T150543Z_115284515_RC1432401400_RTRMADP_3_BRITAIN-EU.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="204" alt="hankcock" /><span class="ubermenu-target-title ubermenu-target-text">Conservatives look for Brexit compromise after local poll losses</span></a></li><li id="menu-item-2995-post-63465" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-63465 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/boeing-737-slides-off-runway-into-florida-river-21-hurt/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/2019-05-04T033745Z_1389818416_RC180DC844A0_RTRMADP_3_USA-PLANE-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/2019-05-04T033745Z_1389818416_RC180DC844A0_RTRMADP_3_USA-PLANE-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-05-04T033745Z_1389818416_RC180DC844A0_RTRMADP_3_USA-PLANE-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-05-04T033745Z_1389818416_RC180DC844A0_RTRMADP_3_USA-PLANE.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="boeing" /><span class="ubermenu-target-title ubermenu-target-text">Boeing 737 slides off runway into Florida river, 21 hurt</span></a></li><li id="menu-item-2995-post-63455" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-63455 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/congo-ebola-death-toll-to-hit-1000-new-vaccine-planned-who/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-17T065940Z_443042903_RC19211299E0_RTRMADP_3_CONGO-EBOLA-SURVIVORS-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-17T065940Z_443042903_RC19211299E0_RTRMADP_3_CONGO-EBOLA-SURVIVORS-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-17T065940Z_443042903_RC19211299E0_RTRMADP_3_CONGO-EBOLA-SURVIVORS-1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-17T065940Z_443042903_RC19211299E0_RTRMADP_3_CONGO-EBOLA-SURVIVORS-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-17T065940Z_443042903_RC19211299E0_RTRMADP_3_CONGO-EBOLA-SURVIVORS-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ebola" /><span class="ubermenu-target-title ubermenu-target-text">Congo Ebola death toll to hit 1,000, new vaccine planned -WHO</span></a></li><li id="menu-item-2995-post-63453" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-63453 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/trump-putin-discuss-possible-new-nuclear-accord-white-house/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/trump-putin-preser-helsinki-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/trump-putin-preser-helsinki-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/trump-putin-preser-helsinki-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/07/trump-putin-preser-helsinki.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/07/trump-putin-preser-helsinki-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="trump-putin preser helsinki" /><span class="ubermenu-target-title ubermenu-target-text">Trump, Putin discuss possible new nuclear accord -White House</span></a></li><li id="menu-item-2995-post-63439" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-63439 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/seven-dead-as-migrant-boat-sinks-off-western-turkey-coast-guard/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Migrants-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Migrants-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Migrants.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Migrants" /><span class="ubermenu-target-title ubermenu-target-text">Seven dead as migrant boat sinks off western Turkey &#8211; coast guard</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-48591" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-48591 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/news/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-48591 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-48593-post-58861" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-58861 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/invest-cyprus-promotes-higher-education-with-study-in-cyprus-campaign/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/D3S_2343-300x176.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/D3S_2343-300x176.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/D3S_2343-768x451.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/D3S_2343.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="176" alt="D3S_2343" /><span class="ubermenu-target-title ubermenu-target-text">Invest Cyprus promotes higher education with &#8216;Study in Cyprus&#8217; campaign</span></a></li><li id="menu-item-48593-post-58475" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-58475 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/sustainable-urban-governance-through-augmented-reality-project-launches-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/ezgif-2-ce8c1da345b4-300x138.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/ezgif-2-ce8c1da345b4-300x138.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/ezgif-2-ce8c1da345b4-768x353.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/ezgif-2-ce8c1da345b4.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="138" alt="ezgif-2-ce8c1da345b4" /><span class="ubermenu-target-title ubermenu-target-text">Sustainable Urban Governance through Augmented Reality project launches in Cyprus</span></a></li><li id="menu-item-48593-post-56413" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-56413 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/isop-impresses-at-euromath-euroscience-2019/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/group-photo-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/group-photo-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/group-photo-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/group-photo-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/group-photo.jpg 985w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="group photo" /><span class="ubermenu-target-title ubermenu-target-text">ISOP impresses at Euromath/Euroscience 2019</span></a></li><li id="menu-item-48593-post-54797" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-54797 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/american-academy-nicosia-student-company-gaea-does-battle-against-plastic/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/Gaea-team-photo-AAN-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/Gaea-team-photo-AAN-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/Gaea-team-photo-AAN-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/Gaea-team-photo-AAN-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/Gaea-team-photo-AAN.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Gaea team photo &#8211; AAN" /><span class="ubermenu-target-title ubermenu-target-text">American Academy Nicosia student company Gaea does battle against plastic</span></a></li><li id="menu-item-48593-post-53967" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-48593 ubermenu-item-48593-post-53967 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/isop-students-excel-at-cambridge-international-awards/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/HIGH-COMISSIONER-300x170.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/HIGH-COMISSIONER-300x170.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/HIGH-COMISSIONER-768x434.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/HIGH-COMISSIONER.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="170" alt="HIGH COMISSIONER" /><span class="ubermenu-target-title ubermenu-target-text">ISOP students excel at Cambridge International Awards</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-41611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-41611 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Insider</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-41611 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-41621" class="ubermenu-item ubermenu-tabs ubermenu-item-41621 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-41621 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-63329" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-63329 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/melco-ceo-lawrence-ho-attends-2nd-belt-and-road-forum-for-international-cooperation-in-beijing/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/belt-road-300x201.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/belt-road-300x201.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/belt-road-768x515.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/belt-road-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/05/belt-road-400x269.jpg 400w, https://in-cyprus.com/wp-content/uploads/2019/05/belt-road.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/05/belt-road-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="belt road" /><span class="ubermenu-target-title ubermenu-target-text">Melco CEO Lawrence Ho attends 2nd Belt and Road Forum for International Cooperation in Beijing</span></a></li><li id="menu-item-2997-post-63311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-63311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/drastic-structural-changes-at-%ce%bc%cf%84%ce%bd/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/monaco-telecom-300x152.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/monaco-telecom-300x152.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/monaco-telecom.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="152" alt="monaco telecom" /><span class="ubermenu-target-title ubermenu-target-text">Drastic structural changes at ΜΤΝ</span></a></li><li id="menu-item-2997-post-63303" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-63303 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/power-games-over-hellenics-new-board/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/07/hellenic-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/07/hellenic-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/07/hellenic.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="hellenic" /><span class="ubermenu-target-title ubermenu-target-text">Power games over Hellenic’s new board</span></a></li><li id="menu-item-2997-post-63289" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-63289 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/increase-of-97-in-student-housing/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/student-halls-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/student-halls-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/student-halls-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/student-halls.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/05/student-halls-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="student halls" /><span class="ubermenu-target-title ubermenu-target-text">Increase of 97% in student housing</span></a></li><li id="menu-item-2997-post-63261" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-63261 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tesla-to-raise-2-billion-from-share-debt-issues/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-24T182235Z_1089866330_RC150B2FF7A0_RTRMADP_3_TESLA-RESULTS-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-24T182235Z_1089866330_RC150B2FF7A0_RTRMADP_3_TESLA-RESULTS-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-24T182235Z_1089866330_RC150B2FF7A0_RTRMADP_3_TESLA-RESULTS-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-24T182235Z_1089866330_RC150B2FF7A0_RTRMADP_3_TESLA-RESULTS.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/05/2019-04-24T182235Z_1089866330_RC150B2FF7A0_RTRMADP_3_TESLA-RESULTS-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tesla" /><span class="ubermenu-target-title ubermenu-target-text">Tesla to raise $2 billion from share, debt issues</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-41613" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-41613 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/insider/economy/"><span class="ubermenu-target-title ubermenu-target-text">Economy</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-41613 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-41615-post-63481" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-63481 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/inflation-increases-to-1-2-in-april/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/inflation-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/inflation-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/inflation.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="inflation" /><span class="ubermenu-target-title ubermenu-target-text">Inflation increases to 1.2% in April</span></a></li><li id="menu-item-41615-post-63385" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-63385 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-aims-to-maintain-high-surpluses-and-put-debt-on-downward-path/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/Finance-Ministry-300x207.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/Finance-Ministry-300x207.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/Finance-Ministry.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="Finance Ministry" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus aims to maintain high surpluses and put debt on downward path</span></a></li><li id="menu-item-41615-post-63381" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-63381 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/finmin-reiterate-cyprus-commitment-to-reform-effort-during-ny-investment-summit/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/georgiades-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/georgiades-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/georgiades.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="georgiades" /><span class="ubermenu-target-title ubermenu-target-text">FinMin reiterate Cyprus’ commitment to reform effort during NY Investment Summit</span></a></li><li id="menu-item-41615-post-63275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-63275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/british-cypriot-origin-gabriel-makhlouf-appointed-as-irelands-central-bank-governor/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/makhlouf-300x193.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/makhlouf-300x193.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/makhlouf.jpg 720w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="193" alt="makhlouf" /><span class="ubermenu-target-title ubermenu-target-text">British Cypriot-origin Gabriel Makhlouf appointed as Ireland&#8217;s Central Bank governor</span></a></li><li id="menu-item-41615-post-63117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-41615 ubermenu-item-41615-post-63117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/uncontrolled-mass-exodus-of-companies-from-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/companies-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/companies-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/companies.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="companies" /><span class="ubermenu-target-title ubermenu-target-text">Uncontrolled mass exodus of companies from Cyprus</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-item ubermenu-tabs ubermenu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-63181" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-63181 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/cyprus-russian-festival/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/russian-festival-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/russian-festival-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/russian-festival-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/russian-festival.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="russian festival" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus-Russian Festival</span></a></li><li id="menu-item-2887-post-62961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-62961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/europe-day-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/limassol-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/limassol-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/limassol.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">Europe Day in Limassol</span></a></li><li id="menu-item-2887-post-62949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-62949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/5th-international-motion-festival-cyprus-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/5th-International-Motion-Festival-Cyprus-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/5th-International-Motion-Festival-Cyprus-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/5th-International-Motion-Festival-Cyprus-768x385.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/5th-International-Motion-Festival-Cyprus.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/04/5th-International-Motion-Festival-Cyprus-670x335.jpg 670w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="5th International Motion Festival, Cyprus" /><span class="ubermenu-target-title ubermenu-target-text">5th International Motion Festival, Cyprus</span></a></li><li id="menu-item-2887-post-62941" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-62941 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/5th-cyprus-fotomarathon/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/5th-Cyprus-Fotomarathon-300x160.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/5th-Cyprus-Fotomarathon-300x160.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/5th-Cyprus-Fotomarathon-768x409.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/5th-Cyprus-Fotomarathon.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="5th Cyprus Fotomarathon" /><span class="ubermenu-target-title ubermenu-target-text">5th Cyprus Fotomarathon</span></a></li><li id="menu-item-2887-post-62871" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-62871 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/monica-demetriades-art-exhibition-moments-in-time/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Blue-Flower-Pots-on-Window-Sill-56cm-x-46cm-75dpi-300x246.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Blue-Flower-Pots-on-Window-Sill-56cm-x-46cm-75dpi-300x246.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Blue-Flower-Pots-on-Window-Sill-56cm-x-46cm-75dpi.jpg 679w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="246" alt="Blue-Flower-Pots-on-Window-Sill-56cm-x-46cm-75dpi" /><span class="ubermenu-target-title ubermenu-target-text">Monica Demetriades art exhibition &#8216;Moments in Time&#8217;</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-61635" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-61635 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/where-can-you-find-the-best-easter-flaounes-and-tsourekia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/57198794_350975135541710_8700404874589765632_n-300x232.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/57198794_350975135541710_8700404874589765632_n-300x232.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/57198794_350975135541710_8700404874589765632_n-768x594.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/57198794_350975135541710_8700404874589765632_n.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="232" alt="57198794_350975135541710_8700404874589765632_n" /><span class="ubermenu-target-title ubermenu-target-text">Where can you find the best Easter flaounes and tsourekia?</span></a></li><li id="menu-item-2883-post-61607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-61607 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tavernaki-filippos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3393-224x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3393-224x300.jpg 224w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3393.jpg 746w" data-sizes="(max-width: 224px) 100vw, 224px" width="224" height="300" alt="IMG_3393" /><span class="ubermenu-target-title ubermenu-target-text">Tavernaki Filippos</span></a></li><li id="menu-item-2883-post-12009" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-12009 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/re-buke-lounge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/rebuke-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/rebuke-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/rebuke-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/rebuke-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/05/rebuke.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="rebuke" /><span class="ubermenu-target-title ubermenu-target-text">Re.Buke Lounge</span></a></li><li id="menu-item-2883-post-61587" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-61587 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/honest-bread-bakery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2019/04/IMG_3356-800x800.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="IMG_3356" /><span class="ubermenu-target-title ubermenu-target-text">Honest Bread Bakery</span></a></li><li id="menu-item-2883-post-60341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-60341 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/great-takeaway-restaurants-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/napoletana-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/napoletana-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/napoletana-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/napoletana.jpg 994w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="napoletana" /><span class="ubermenu-target-title ubermenu-target-text">Great takeaway restaurants in Cyprus</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-60167" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-60167 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/paphos-castle/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="paphos medieval castle" /><span class="ubermenu-target-title ubermenu-target-text">Paphos Castle</span></a></li><li id="menu-item-2895-post-59759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-59759 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-watermill-of-stylli-in-evrychou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/20190406_142800.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="20190406_142800" /><span class="ubermenu-target-title ubermenu-target-text">The Watermill of Stylli in Evrychou</span></a></li><li id="menu-item-2895-post-51241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-51241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-unknown-necropolis-at-meleti-forest/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/necropolis-meleti-forest-paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="necropolis meleti forest paphos" /><span class="ubermenu-target-title ubermenu-target-text">The unknown Necropolis at Meleti Forest</span></a></li><li id="menu-item-2895-post-40571" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-40571 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-theatre-museum/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Theatre-Museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Theatre Museum" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Theatre Museum</span></a></li><li id="menu-item-2895-post-38887" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-38887 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-fishing-ports/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/46742257_2077386722319639_3948309709466894336_n.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="46742257_2077386722319639_3948309709466894336_n" /><span class="ubermenu-target-title ubermenu-target-text">Beautiful photos of fishing ports from all over Cyprus</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-60771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-60771 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/agronaftis-donkey-farm/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/agronaftis-donkey-farm3-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/agronaftis-donkey-farm3-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/agronaftis-donkey-farm3-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/agronaftis-donkey-farm3.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="OLYMPUS DIGITAL CAMERA" /><span class="ubermenu-target-title ubermenu-target-text">Agronaftis Donkey Farm</span></a></li><li id="menu-item-3019-post-55111" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-55111 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ezousa-walking-trail-circular-pafos-paphos-district-nature-trail/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-natural-trail-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-natural-trail-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-natural-trail-768x384.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-natural-trail-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-natural-trail.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="ezousa natural trail" /><span class="ubermenu-target-title ubermenu-target-text">Ezousa Walking Trail (Circular), Pafos (Paphos) District Nature Trail</span></a></li><li id="menu-item-3019-post-54839" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-54839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/minthis-hills/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/1-1-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/1-1-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/1-1-1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/1-1-1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/1-1-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="1 (1)" /><span class="ubermenu-target-title ubermenu-target-text">Minthis Hills</span></a></li><li id="menu-item-3019-post-53845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-53845 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/eleouthkia-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/eleouthkia-park-paphos-300x138.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/eleouthkia-park-paphos-300x138.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/eleouthkia-park-paphos-768x353.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/eleouthkia-park-paphos.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="138" alt="eleouthkia park paphos" /><span class="ubermenu-target-title ubermenu-target-text">Eleouthkia Park</span></a></li><li id="menu-item-3019-post-53841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-53841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/elea-estate-golf-club/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/elea-golf-cyprus-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/elea-golf-cyprus-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/elea-golf-cyprus-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/elea-golf-cyprus-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/elea-golf-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="elea golf cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Eléa Estate Golf Club</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-item ubermenu-tabs ubermenu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-61285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-61285 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/motor-show-festival-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca-768x506.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Motor-Show-Festival-Larnaca.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="Motor Show Festival-Larnaca" /><span class="ubermenu-target-title ubermenu-target-text">Motor Show Festival-Larnaca</span></a></li><li id="menu-item-3021-post-29389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-29389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/art-galleries-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/galleries-in-limassol.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="galleries in limassol" /><span class="ubermenu-target-title ubermenu-target-text">Art Galleries in Limassol</span></a></li><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-50995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50995 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pumpkin-decoration-in-tala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus-300x226.jpeg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus-300x226.jpeg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pumpkins-cyprus.jpeg 496w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="226" alt="pumpkins cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Pumpkin Decoration in Tala</span></a></li><li id="menu-item-3055-post-50979" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50979 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-craft-of-wood-carving-in-tala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer-of-wooden-carved-furniture" /><span class="ubermenu-target-title ubermenu-target-text">The craft of wood carving in Tala</span></a></li><li id="menu-item-3055-post-50971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-50971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/traditional-weaving/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-300x176.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-300x176.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving-768x449.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/voufa-waving.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="176" alt="voufa waving" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Weaving</span></a></li><li id="menu-item-3055-post-10511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-plough-manufacturer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="The plough manufacturer" /><span class="ubermenu-target-title ubermenu-target-text">The plough manufacturer</span></a></li><li id="menu-item-3055-post-10507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10507 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-manufacturer-of-wooden/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer of wooden-carved furniture" /><span class="ubermenu-target-title ubermenu-target-text">The manufacturer of wooden</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-62301" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-62301 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/palia-old-kakopetria/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/palia_kakopetria4.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="palia_kakopetria4" /><span class="ubermenu-target-title ubermenu-target-text">Palia (Old) Kakopetria</span></a></li><li id="menu-item-3017-post-61927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-61927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/exinta-spitia-sixty-houses-settlement-in-skouriotissa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/eksinta_spitia2-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/eksinta_spitia2-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/eksinta_spitia2-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/eksinta_spitia2-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/eksinta_spitia2.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="eksinta_spitia2" /><span class="ubermenu-target-title ubermenu-target-text">Exinta Spitia (Sixty Houses Settlement) in Skouriotissa</span></a></li><li id="menu-item-3017-post-61531" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-61531 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/palia-galata-the-old-village-of-galata-traditional-architecture/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/old-galata-architecture-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/old-galata-architecture-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/old-galata-architecture-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/old-galata-architecture-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/old-galata-architecture.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="old galata architecture" /><span class="ubermenu-target-title ubermenu-target-text">Palia Galata (The Old Village of Galata) – Traditional Architecture</span></a></li><li id="menu-item-3017-post-55875" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-55875 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/solea-culture-architecture-route/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/solea-culture-route-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/solea-culture-route-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/solea-culture-route-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/solea-culture-route-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/03/solea-culture-route.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="solea culture route" /><span class="ubermenu-target-title ubermenu-target-text">Solea Culture &#8211; Architecture Route</span></a></li><li id="menu-item-3017-post-43585" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-43585 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/limassols-28-skyscrapers-factsfigures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/Skyscrapers-300x211.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/Skyscrapers-300x211.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/Skyscrapers.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="Skyscrapers" /><span class="ubermenu-target-title ubermenu-target-text">Limassol&#8217;s 28 skyscrapers (facts+figures)</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-13447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-13447 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loukia-kyriakou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765.jpg 510w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="CHA2751-510&#215;765" /><span class="ubermenu-target-title ubermenu-target-text">Loukia Kyriakou Fashion Designer</span></a></li><li id="menu-item-3057-post-12117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-12117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/efieri-designers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/05/efieri.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="efieri" /><span class="ubermenu-target-title ubermenu-target-text">EFIERI Designers</span></a></li><li id="menu-item-3057-post-10679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kristo-avraam-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png 300w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo-768x597.png 768w, https://in-cyprus.com/wp-content/uploads/2018/05/kristo.png 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="kristo" /><span class="ubermenu-target-title ubermenu-target-text">Kristo Avraam Fashion Designer</span></a></li><li id="menu-item-3057-post-10159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/afroditi-hera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg 200w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-500x750.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover.jpg 501w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="Afroditi-Hera-BIRDS-Cover" /><span class="ubermenu-target-title ubermenu-target-text">Afroditi Hera Fashion Designer</span></a></li><li id="menu-item-3057-post-9859" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9859 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ramona-filip-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1-768x427.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/05/ramona1.jpg 990w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="ramona1" /><span class="ubermenu-target-title ubermenu-target-text">Ramona Filip Fashion Designer</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-14341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-14341 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/adriana-patsalou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/bolivar-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bolivar" /><span class="ubermenu-target-title ubermenu-target-text">Adriana Patsalou</span></a></li><li id="menu-item-5123-post-45899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-45899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/aggeliki-nikiforou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/01/XRYSO-XRYSES-SYNTAGES1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="XRYSO XRYSES SYNTAGES1" /><span class="ubermenu-target-title ubermenu-target-text">Aggeliki Nikiforou</span></a></li><li id="menu-item-5123-post-43949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-43949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/alexandros-taramountas/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas-201x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas-201x300.jpg 201w, https://in-cyprus.com/wp-content/uploads/2019/01/Taramountas.jpg 671w" data-sizes="(max-width: 201px) 100vw, 201px" width="201" height="300" alt="Taramountas" /><span class="ubermenu-target-title ubermenu-target-text">Alexandros Taramountas</span></a></li><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li id="menu-item-5123-post-9311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-9311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://in-cyprus.com/andreas-pyrishis/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/04/pirisis-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pirisis" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Pyrishis</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-item ubermenu-tabs ubermenu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-60613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-60613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/zapalo-beach/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/zapalos-beach1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/zapalos-beach1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/zapalos-beach1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/zapalos-beach1.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/04/zapalos-beach1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="zapalos beach1" /><span class="ubermenu-target-title ubermenu-target-text">Zapalo Beach</span></a></li><li id="menu-item-3091-post-45215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-45215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/lara-bay/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-300x183.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle-300x183.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/lara-bay-turtle.jpg 730w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="183" alt="LKF-174176" /><span class="ubermenu-target-title ubermenu-target-text">Lara Bay</span></a></li><li id="menu-item-3091-post-12803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-12803 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/fig-tree-bay-one-of-the-most-famous-beaches-in-world/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-768x488.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="191" alt="Fig Tree Bay" /><span class="ubermenu-target-title ubermenu-target-text">Fig Tree Bay: One of the most famous beaches in the world</span></a></li><li id="menu-item-3091-post-7993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kato-pyrgos-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kato pyrgos village" /><span class="ubermenu-target-title ubermenu-target-text">Kato Pyrgos Village &#038; Beaches</span></a></li><li id="menu-item-3091-post-7971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/loures-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-768x550.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="loures beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Loures Beach &#8211; Blue Flag</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-57727" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-57727 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/omodos-village-houses/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/omodos-300x168.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/omodos-300x168.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/omodos-768x431.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/omodos.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="168" alt="omodos" /><span class="ubermenu-target-title ubermenu-target-text">Omodos Village Houses</span></a></li><li id="menu-item-2999-post-57717" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-57717 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/johns-house-at-omodos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/413d33bc-a959-4c71-a622-31550c2e27f2.jpg 911w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="413d33bc-a959-4c71-a622-31550c2e27f2" /><span class="ubermenu-target-title ubermenu-target-text">John&#8217;s House at Omodos</span></a></li><li id="menu-item-2999-post-50355" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-50355 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/lasa-heights-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/lasa-heights-hotel.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="lasa heights hotel" /><span class="ubermenu-target-title ubermenu-target-text">Lasa Heights Hotel</span></a></li><li id="menu-item-2999-post-45265" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-45265 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-glamping-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-300x123.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-300x123.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park-768x316.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/cyprus-glamping-park.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="123" alt="cyprus glamping park" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Glamping Park</span></a></li><li id="menu-item-2999-post-35021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-35021 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/nikoklia-agrotourism/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-300x198.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-300x198.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/vasilias-768x508.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/vasilias.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="vasilias" /><span class="ubermenu-target-title ubermenu-target-text">Carefree vacations at the Village of Nikoklia</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-63315" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-63315 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/pano-arodes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/pano-arodes-main-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/pano-arodes-main-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/pano-arodes-main-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/pano-arodes-main.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="pano arodes main" /><span class="ubermenu-target-title ubermenu-target-text">Pano Arodes</span></a></li><li id="menu-item-3143-post-63149" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-63149 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/kampia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/tamassos-dam-300x175.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/tamassos-dam-300x175.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/tamassos-dam-768x447.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/tamassos-dam.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="175" alt="tamassos dam" /><span class="ubermenu-target-title ubermenu-target-text">Kampia</span></a></li><li id="menu-item-3143-post-62925" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-62925 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/alassa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/saint-nikolas-kouris-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/saint-nikolas-kouris-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/saint-nikolas-kouris-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/saint-nikolas-kouris.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="saint nikolas kouris" /><span class="ubermenu-target-title ubermenu-target-text">Alassa</span></a></li><li id="menu-item-3143-post-62311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-62311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/anayia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/57188234_998816883661043_8221394404791812096_n-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/57188234_998816883661043_8221394404791812096_n-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/57188234_998816883661043_8221394404791812096_n-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/57188234_998816883661043_8221394404791812096_n.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="57188234_998816883661043_8221394404791812096_n" /><span class="ubermenu-target-title ubermenu-target-text">Anayia</span></a></li><li id="menu-item-3143-post-61941" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-61941 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/pano-kivides/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/pano-kivides-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/pano-kivides-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/pano-kivides-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/pano-kivides.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="pano kivides" /><span class="ubermenu-target-title ubermenu-target-text">Pano Kivides</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-60863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-60863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-church-of-panagia-tou-araka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Εξωτερικό.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="Εξωτερικό" /><span class="ubermenu-target-title ubermenu-target-text">The Church of Panagia tou Araka</span></a></li><li id="menu-item-3035-post-60779" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-60779 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kelokedara/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/panagia-sindi.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="panagia sindi" /><span class="ubermenu-target-title ubermenu-target-text">Kelokedara</span></a></li><li id="menu-item-3035-post-60623" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-60623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-sunken-church-of-ayios-nikolas-in-kouris-dam/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/alassa-church-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/alassa-church-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/alassa-church-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/alassa-church.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2019/04/alassa-church-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="alassa church" /><span class="ubermenu-target-title ubermenu-target-text">The submerged church of Ayios Nikolas in Kouris dam</span></a></li><li id="menu-item-3035-post-59621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-59621 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/frescoes-icons-in-solea-valley-part-1/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Frescoes-of-the-Archangel-Michael-Church-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Frescoes-of-the-Archangel-Michael-Church-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Frescoes-of-the-Archangel-Michael-Church-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Frescoes-of-the-Archangel-Michael-Church-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/Frescoes-of-the-Archangel-Michael-Church.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Frescoes of the Archangel Michael Church" /><span class="ubermenu-target-title ubermenu-target-text">Frescoes – Icons in Solea Valley (Part 1)</span></a></li><li id="menu-item-3035-post-59317" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-59317 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/agioi-pente-rock-cut-cave/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/56247993_865553497116800_2378921873460166656_o-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/56247993_865553497116800_2378921873460166656_o-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/56247993_865553497116800_2378921873460166656_o-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/56247993_865553497116800_2378921873460166656_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="56247993_865553497116800_2378921873460166656_o" /><span class="ubermenu-target-title ubermenu-target-text">Agioi Pente (rock-cut cave)</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/east-amathus-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="East Amathus Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">East Amathous Archaeological Site</span></a></li><li id="menu-item-3089-post-52909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-52909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kokkinokremos-pyla-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-antiquities.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="pyla antiquities" /><span class="ubermenu-target-title ubermenu-target-text">Kokkinokremos &#8211; Pyla Village</span></a></li><li id="menu-item-3089-post-52893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-52893 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/tomb-of-the-king-pyla-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/02/pyla-village-tomb-of-king.jpg 951w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pyla village tomb of king" /><span class="ubermenu-target-title ubermenu-target-text">Tomb of the King &#8211; Pyla Village</span></a></li><li id="menu-item-3089-post-117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/kourion-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-300x188.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-300x188.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site-768x480.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/02/kourion-archaeological-site.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="kourion-archaeological-site" /><span class="ubermenu-target-title ubermenu-target-text">Kourion Archaeological Site</span></a></li><li id="menu-item-3089-post-6007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-6007 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/makronissos-tombs/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs-300x133.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs-300x133.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs-768x341.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/Makronissos-Tombs.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Makronissos Tombs" /><span class="ubermenu-target-title ubermenu-target-text">Makronissos Tombs</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-42787" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-42787 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-history-of-eleftheria-square-from-1882-to-2018-pictures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Square9-300x220.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Square9-300x220.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Square9.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="220" alt="Square9" /><span class="ubermenu-target-title ubermenu-target-text">The history of Eleftheria Square from 1882 to 2018 (pictures)</span></a></li><li id="menu-item-3587-post-34957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-34957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/history-of-tourism-in-cyprus-video/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/tourism-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/tourism.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tourism" /><span class="ubermenu-target-title ubermenu-target-text">History of tourism in Cyprus (video)</span></a></li><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, https://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-item ubermenu-tabs ubermenu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-59997" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-59997 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/botanical-workshop-giannoulas-lazarou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/botacnical-workshop-giannoula.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="botacnical workshop giannoula" /><span class="ubermenu-target-title ubermenu-target-text">Botanical Workshop Giannoulas Lazarou</span></a></li><li id="menu-item-3023-post-41151" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-41151 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/blue-spas-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/blue-spas-cyprus.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="blue spas cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Blue Spas in Cyprus</span></a></li><li id="menu-item-3023-post-33751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-mind-body-spirit-wellbeing-festival-nicosia-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/42707491_1944760848937807_8688036721691983872_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="42707491_1944760848937807_8688036721691983872_o" /><span class="ubermenu-target-title ubermenu-target-text">The Mind, Body &#038; Spirit Wellbeing Festival, Nicosia 2018</span></a></li><li id="menu-item-3023-post-33091" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-33091 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/mesogios-house-suites-a-jacuzzi-experience-in-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2018/10/mesogios-suite.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="mesogios suite" /><span class="ubermenu-target-title ubermenu-target-text">Mesogios House Suites: A jacuzzi experience in Larnaca</span></a></li><li id="menu-item-3023-post-32195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-32195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/azia-resort-and-spa-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-300x207.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-300x207.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa-768x529.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/azia-resort-spa.jpg 871w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="azia resort spa" /><span class="ubermenu-target-title ubermenu-target-text">Azia Resort and Spa in Paphos</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-29369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/weddings-honeymoons-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-300x205.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol-768x524.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/weddings-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="205" alt="weddings limassol" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Limassol</span></a></li><li id="menu-item-3033-post-29269" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-29269 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/weddings-at-the-alasia-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/alasia-main.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="alasia main" /><span class="ubermenu-target-title ubermenu-target-text">Weddings at Alasia Hotel</span></a></li><li id="menu-item-3033-post-28763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-28763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/honeyli-hill/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-300x300.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-150x150.jpg 150w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-768x768.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-100x100.jpg 100w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-140x140.jpg 140w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-500x500.jpg 500w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-350x350.jpg 350w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill-800x800.jpg 800w, https://in-cyprus.com/wp-content/uploads/2018/09/honeyli-hill.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="honeyli hill" /><span class="ubermenu-target-title ubermenu-target-text">HoneyLi Hill</span></a></li><li id="menu-item-3033-post-23927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-23927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/liopetro-life-events/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/14-300x177.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/14.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="177" alt="14" /><span class="ubermenu-target-title ubermenu-target-text">Liopetro Life Events</span></a></li><li id="menu-item-3033-post-21595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-21595 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyprus-weddings-in-geroskipou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/08/geroskipou-cyprus-weddings-011-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="geroskipou-cyprus-weddings-011" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Weddings in Geroskipou</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-63337" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-63337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/despotiki-lake-akrotiri-a-secret-oasis-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/58463182_877652205906929_8522201815280779264_o-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/58463182_877652205906929_8522201815280779264_o-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/58463182_877652205906929_8522201815280779264_o-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/58463182_877652205906929_8522201815280779264_o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="58463182_877652205906929_8522201815280779264_o" /><span class="ubermenu-target-title ubermenu-target-text">Despotiki Lake (Akrotiri): A secret oasis in Limassol</span></a></li><li id="menu-item-3031-post-63141" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-63141 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/cyclops-cave/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/cyclops-cave1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/cyclops-cave1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/cyclops-cave1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/cyclops-cave1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/05/cyclops-cave1.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cyclops cave1" /><span class="ubermenu-target-title ubermenu-target-text">Cyclops Cave</span></a></li><li id="menu-item-3031-post-62879" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-62879 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/chantara-waterfalls-are-back-to-life-after-the-recent-rainfalls/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Chantara-waterfalls-1-1-1-283x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Chantara-waterfalls-1-1-1-283x300.jpg 283w, https://in-cyprus.com/wp-content/uploads/2019/04/Chantara-waterfalls-1-1-1-768x815.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Chantara-waterfalls-1-1-1.jpg 942w" data-sizes="(max-width: 283px) 100vw, 283px" width="283" height="300" alt="Chantara waterfalls 1 (1)" /><span class="ubermenu-target-title ubermenu-target-text">Chantara Waterfalls are back to life after the recent rainfalls</span></a></li><li id="menu-item-3031-post-62373" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-62373 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-unknown-gorge-of-eirini-in-akamas/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/gorge-eirini-akamas-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/gorge-eirini-akamas-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/gorge-eirini-akamas-768x432.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/gorge-eirini-akamas.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="gorge eirini akamas" /><span class="ubermenu-target-title ubermenu-target-text">The unknown gorge of Eirini in Akamas</span></a></li><li id="menu-item-3031-post-62175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-62175 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/eirini-andrea-chrysanthou-community-park/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Eirini-Andrea-Chrysanthou-Community-Park1-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Eirini-Andrea-Chrysanthou-Community-Park1-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Eirini-Andrea-Chrysanthou-Community-Park1-768x512.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Eirini-Andrea-Chrysanthou-Community-Park1-900x600.jpg 900w, https://in-cyprus.com/wp-content/uploads/2019/04/Eirini-Andrea-Chrysanthou-Community-Park1.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Eirini Andrea Chrysanthou Community Park1" /><span class="ubermenu-target-title ubermenu-target-text">Eirini Andrea Chrysanthou Community Park</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-42025" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-42025 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/christmas-time-beautiful-pictures-from-all-over-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-300x180.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-300x180.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas-768x461.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/larnaca-christmas.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="larnaca christmas" /><span class="ubermenu-target-title ubermenu-target-text">Christmas Time: Festive pictures from all over Cyprus</span></a></li><li id="menu-item-4585-post-33969" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-33969 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/the-beauty-of-nicosia-as-captured-by-the-camera-in-10-spectacular-photos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/10/megalo-poulia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="megalo poulia" /><span class="ubermenu-target-title ubermenu-target-text">The beauty of Nicosia as captured by the camera in 10 spectacular photos</span></a></li><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://in-cyprus.com/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-item ubermenu-tabs ubermenu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-63207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-63207 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/farfalle-with-salmon-spinach-and-lemon-yoghurt-cream/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/farfalle-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/farfalle-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/farfalle-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/farfalle.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="farfalle" /><span class="ubermenu-target-title ubermenu-target-text">Farfalle with salmon, spinach and lemon-yoghurt cream</span></a></li><li id="menu-item-3071-post-63195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-63195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/yoghurt-marinated-lamb-skewers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/05/lamb-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/05/lamb-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/05/lamb-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/05/lamb.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="lamb" /><span class="ubermenu-target-title ubermenu-target-text">Yoghurt marinated lamb skewers</span></a></li><li id="menu-item-3071-post-4149" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-4149 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/recipe-for-traditional-easter-bread-with-red-eggs-tsoureki/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/03/tsoureki-1-300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/03/tsoureki-1-300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/03/tsoureki-1-768x371.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/03/tsoureki-1.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="tsoureki" /><span class="ubermenu-target-title ubermenu-target-text">Easter Tsoureki</span></a></li><li id="menu-item-3071-post-62015" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-62015 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/vegetable-paella/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/paella-300x145.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/paella-300x145.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/paella-768x371.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/paella.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="paella" /><span class="ubermenu-target-title ubermenu-target-text">Vegetable Paella</span></a></li><li id="menu-item-3071-post-775" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-775 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/flaounes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/Flaounes_halved-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/Flaounes_halved-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/04/Flaounes_halved-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/Flaounes_halved.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="Flaounes" /><span class="ubermenu-target-title ubermenu-target-text">Flaounes</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-43927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-43927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/pecan-pie-with-chocolate-glaze/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/01/walnut-cake.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="walnut cake" /><span class="ubermenu-target-title ubermenu-target-text">Pecan pie with chocolate glaze</span></a></li><li id="menu-item-3073-post-43443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-43443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/panna-cotta-with-fruits/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Panna-cotta.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Panna cotta" /><span class="ubermenu-target-title ubermenu-target-text">Panna cotta with fruits</span></a></li><li id="menu-item-3073-post-42545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-42545 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/christmas-cookies/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Cookies-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Cookies-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Cookies-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Cookies.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Cookies" /><span class="ubermenu-target-title ubermenu-target-text">Christmas cookies</span></a></li><li id="menu-item-3073-post-40715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-40715 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/orange-mousse/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/12/Mousse-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/12/Mousse-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/12/Mousse-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/12/Mousse.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Mousse" /><span class="ubermenu-target-title ubermenu-target-text">Orange mousse</span></a></li><li id="menu-item-3073-post-37237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-37237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/apple-puff-pastry-tart/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-300x169.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-300x169.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart-768x433.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/11/Apple-tart.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Apple tart" /><span class="ubermenu-target-title ubermenu-target-text">Puff pastry apple tart</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-58437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-58437 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/aes-ambelis-winery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1-282x300.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1-282x300.jpg 282w, https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1-768x818.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/04/aes-ambelis-winery-1.jpg 901w" data-sizes="(max-width: 282px) 100vw, 282px" width="282" height="300" alt="aes ambelis winery 1" /><span class="ubermenu-target-title ubermenu-target-text">Aes Ambelis Winery</span></a></li><li id="menu-item-3075-post-55101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-55101 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ezousa-winery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2019/03/ezousa-vineyards.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="ezousa vineyards" /><span class="ubermenu-target-title ubermenu-target-text">Ezousa Winery</span></a></li><li id="menu-item-3075-post-31525" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-31525 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/ouzo-lemonade/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/10/Ouzo-Lemonade.jpg" width="1" height="1" alt="Ouzo Lemonade" /><span class="ubermenu-target-title ubermenu-target-text">Ouzo Lemonade</span></a></li><li id="menu-item-3075-post-28313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-28313 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/aromatic-greek-style-mulled-wine-recipe-krasomelo-oinomelo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-300x225.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo-768x576.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/09/krasomelo.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="krasomelo" /><span class="ubermenu-target-title ubermenu-target-text">Aromatic Greek-style Mulled Wine Recipe (Krasomelo/ Oinomelo)</span></a></li><li id="menu-item-3075-post-16587" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-16587 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://in-cyprus.com/the-best-ways-to-serve-and-enjoy-ouzo/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-300x200.jpg" data-srcset="https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-300x200.jpg 300w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-768x513.jpg 768w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new.jpg 1000w, https://in-cyprus.com/wp-content/uploads/2018/06/ouzo-new-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ouzo new" /><span class="ubermenu-target-title ubermenu-target-text">The best ways to serve and enjoy ouzo</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/smart-air-deals/"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
<div class="material-icon">
<div class="spinner">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
<div class="spinner color-2">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
</div>
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">
<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="local" href="https://in-cyprus.com/category/news/local/" alt="View all posts in Local">Local</a> </span>
</span> 
<h1 class="entry-title">Τhere is still scope to think creatively and to act decisively, Spehar says</h1>
May 4, 2019 at 7:45am <div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">Edited by <a href="https://in-cyprus.com/author/marathovouniotis/" title="Posts by Stelios Marathovouniotis" rel="author">Stelios Marathovouniotis</a></span></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-63451" class="regular post-63451 post type-post status-publish format-standard has-post-thumbnail category-local">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="735" height="522" src="https://in-cyprus.com/wp-content/uploads/2018/07/spehar.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/07/spehar.jpg 735w, https://in-cyprus.com/wp-content/uploads/2018/07/spehar-300x213.jpg 300w" sizes="(max-width: 735px) 100vw, 735px" /></span>
<p>While prospects for the resumption of the negotiations on the Cyprus problem remain a concern for all, the United Nations believes there is still scope to think creatively and to act decisively about the way forward, UN Secretary General`s Special Representative in Cyprus Elizabeth Spehar has said.</p>
<p>Speaking on Thursday during a UNPOL medal presentation, Spehar noted that &#8220;for our part, as the UN, we stand ready to assist both the leaders and the women and men of Cyprus to pave the way ahead to a brighter, shared future for all.&#8221;</p>
<p>Referring to the peace process, Spehar also noted that &#8220;although the talks are facilitated by our sister operation in Cyprus, the Secretary-General’s Good Offices mission, UNFICYP plays a vital role in support of the process, not least through helping to create conditions conducive to successful negotiations and to a sustainable outcome.&#8221;</p>
<p>During the ceremony, Spehar awarded medals, in the name of the Secretary-General Antonio Guterres, to 18 UN police officers from 8 nations, whom she thanked for their service to the United Nations and to the cause of peace in Cyprus.</p>
<p>Spehar noted in her speech that since the mission began its operations in 1964, the UN police has played an important role across the island.  A bedrock of UNFICYP’s successful mandate implementation, they patrol the buffer zone and engage with local community members, contributing to the maintenance of law and order and a return to normal conditions, she said.</p>
<p>Moreover, she added that on the 17<sup>th</sup> of April, UNPOL organized, for the first time, a bicycle patrol in the buffer zone. These patrols are intended to boost the capacity of UNPOL in making its regular rounds within the city of Nicosia, ensuring increased flexibility for UNPOL officers, the UN official said.</p>
<p>She also noted that UNPOL facilitates the Joint Communications Room, which enables critical information to be shared on crimes, criminal matters and humanitarian cases across the divide, in parallel with its parent body, the bicommunal Technical Committee on Crime and Criminal Matters.</p>
<p>Spehar moreover underlined that of the 60 UNPOL officers currently deployed to UNFICYP, 23 are women, giving a ratio of 33 per cent female officers.</p>
<p>Cyprus has been divided since 1974, when Turkey invaded and occupied its northern third. Repeated rounds of UN-led peace talks have so far failed to yield results. The latest round of negotiations, in the summer of 2017 at the Swiss resort of Crans-Montana ended inconclusively.</p>
<p>UNSG`s special envoy Jane Hall Lute has been in contact with the parties in order to agree on the terms of reference that would pave the way for the resumption of the talks.</p>
<p>(Cyprus News Agency)</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-63451" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
<div id='div-gpt-ad-1550833143514-0'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550833143514-0'); });
							</script>
</div>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post "><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2018/07/trump-putin-preser-helsinki.jpg);"></div><a href="https://in-cyprus.com/trump-putin-discuss-possible-new-nuclear-accord-white-house/"></a><h3><span>Previous Post</span><span class="text">Trump, Putin discuss possible new nuclear accord -White House
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li><li class="next-post "><div class="post-bg-img" style="background-image: url(https://in-cyprus.com/wp-content/uploads/2019/05/angelides.jpg);"></div><a href="https://in-cyprus.com/cyprus-energy-plans-move-forward-defence-minister-says/"></a><h3><span>Next Post</span><span class="text">Cyprus' energy plans move forward, Defence Minister says
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-63487 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/deputy-tourism-minister-commits-to-promoting-sustainable-tourism-growth/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/06/cyprus-tourism-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/deputy-tourism-minister-commits-to-promoting-sustainable-tourism-growth/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> May 4, 2019 </span>
<h3 class="title">Deputy Tourism Minister commits to promoting sustainable tourism growth</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/marathovouniotis/"> <i class="icon-default-style icon-salient-m-user"></i> Stelios Marathovouniotis</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-63485 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/fine-weather-expected-for-the-weekend-temperatures-to-drop-on-tuesday/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2018/05/kourion-sunset-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/fine-weather-expected-for-the-weekend-temperatures-to-drop-on-tuesday/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> May 4, 2019 </span>
<h3 class="title">Fine weather expected for the weekend, temperatures to drop on Tuesday</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/marathovouniotis/"> <i class="icon-default-style icon-salient-m-user"></i> Stelios Marathovouniotis</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-63479 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="https://in-cyprus.com/cyprus-ready-to-support-french-initiative-for-cultural-heritage-protection-network/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-600x403.jpg 600w, https://in-cyprus.com/wp-content/uploads/2019/04/2019-04-16T064856Z_728303199_RC12615AA140_RTRMADP_3_FRANCE-NOTREDAME-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="https://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="https://in-cyprus.com/cyprus-ready-to-support-french-initiative-for-cultural-heritage-protection-network/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> May 4, 2019 </span>
<h3 class="title">Cyprus ready to support French initiative for cultural heritage protection network</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="https://in-cyprus.com/author/marathovouniotis/"> <i class="icon-default-style icon-salient-m-user"></i> Stelios Marathovouniotis</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="3" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true">
<div id="footer-widgets" data-cols="3">
<div class="container">
<div class="row">
<div class="col span_4">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Subscribe to our Newsletter</h4><div class="textwidget custom-html-widget"><div style="max-width:500px;">
<form action="https://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8">
<div style="display:inline-block;">
<input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress" placeholder="Email Address" required>
<input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe">
<input type="hidden" name="FormValue_ListID" value="1">
<input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command">
</div>
</form>
</div></div></div> </div>
<div class="col span_4">

<div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="https://in-cyprus.com/">
<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
<div class="col span_4">

<div id="nav_menu-2" class="widget widget_nav_menu"><h4>Navigation</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-30385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30385"><a href="https://in-cyprus.com/about-us/">About us</a></li>
<li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://in-cyprus.com/contact-us/">Contact us</a></li>
<li id="menu-item-30467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30467"><a href="https://in-cyprus.com/sitemap/">Sitemap</a></li>
<li id="menu-item-30487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30487"><a href="https://in-cyprus.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></li>
</ul></div></div>
</div>
</div>
 </div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_5">
<p>&copy; 2019 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://in-cyprus.com/feed/"><i class="fa fa-rss"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/1/102110280152233731670"><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897"><a href="https://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991"><a href="https://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="https://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48591"><a href="https://in-cyprus.com/category/news/education/">Education</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-48593"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41611"><a href="https://in-cyprus.com/category/insider/">Insider</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-41621"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987"><a href="https://in-cyprus.com/category/insider/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41613"><a href="https://in-cyprus.com/category/insider/economy/">Economy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-41615"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545"><a href="https://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795"><a href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="https://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="https://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="https://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="https://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="https://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="https://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="https://in-cyprus.com/smart-air-deals/">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://in-cyprus.com/privacy-cookies-policy/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script> 
<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div> <div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://in-cyprus.com"><img src="https://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></div></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48591 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/news/education/">Education</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41611 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/">Insider</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41613 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/insider/economy/">Economy</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="https://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/smart-air-deals/">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="https://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"55d06c73d5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/in-cyprus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"63451","rooturl":"https:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"40e19736fa","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["main"],"ajax_url":"https:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>
</body>
</html>