<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="ab62e83116ff3ac4" />
<meta name="msvalidate.01" content="E0CE0EE221397EEC879AC566A1AA7F30" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="http://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Nicolas Sideris Painting Exhibition &#8211; In-Cyprus.com</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="http://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="http://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="http://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='http://in-cyprus.com/things-to-do/whatson/exhibition/nicolas-sideris-painting-exhibition/' /><meta property='og:title' content='Nicolas Sideris Painting Exhibition' /> <meta property="og:description" content="A painting exhibition of Nicolas Sideris will be opened at Tehnis Dromena Gallery on the 6th of May. Nicolas considers painting a bridge of emotions between the artist and the..." />
<meta name="description" content="A painting exhibition of Nicolas Sideris will be opened at Tehnis Dromena Gallery on the 6th of May. Nicolas considers painting a bridge of emotions between the artist and the...">
<meta property='og:type' content='article' /><meta property='og:image' content='http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris-.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://in-cyprus.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css' href='http://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='http://in-cyprus.com/wp-content/themes/salient/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='http://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='http://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='http://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #00abec; }
</style>
<link rel='stylesheet' id='fancyBox-css' href='http://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='http://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://in-cyprus.com/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='http://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A600%2C800&#038;ver=1525080223' type='text/css' media='all' />
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Eugenios Andreopoulos' href='http://in-cyprus.com/culture-people/insider-views/eugenios-andreopoulos/' />
<link rel="canonical" href="http://in-cyprus.com/things-to-do/whatson/exhibition/nicolas-sideris-painting-exhibition/" />
<link rel='shortlink' href='http://in-cyprus.com/?p=10095' />
<link rel="alternate" type="application/json+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2Fthings-to-do%2Fwhatson%2Fexhibition%2Fnicolas-sideris-painting-exhibition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2Fthings-to-do%2Fwhatson%2Fexhibition%2Fnicolas-sideris-painting-exhibition%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }

/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="http://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9040002-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-9040002-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-10095 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.2.4 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="1" data-permanent-transparent="false" data-responsive="1">

<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="http://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="http://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, http://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>
<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-tabs menu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-10061" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-10061 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/swimmer-found-dead-in-cape-greco/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/swimmer-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/swimmer-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/swimmer.jpg 720w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="swimmer" /><span class="ubermenu-target-title ubermenu-target-text">Swimmer found dead in Cape Greco</span></a></li><li id="menu-item-2899-post-9961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-9961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/the-president-pressures-akinci-for-a-clear-statement-on-security-and-guarantees/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520503_157031_252018-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520503_157031_252018-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520503_157031_252018.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cache_728x3000_Analog_medium_520503_157031_252018" /><span class="ubermenu-target-title ubermenu-target-text">The President pressures Akinci for a clear statement on security and guarantees</span></a></li><li id="menu-item-2899-post-9909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-9909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/third-day-of-bus-strikes-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520601_60574_352018-300x188.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520601_60574_352018-300x188.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520601_60574_352018.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="cache_728x3000_Analog_medium_520601_60574_352018" /><span class="ubermenu-target-title ubermenu-target-text">Third day of bus strikes in Paphos</span></a></li><li id="menu-item-2899-post-9873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-9873 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/the-achna-crocodile-park-at-the-environment-committee/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520394_70557_252018-300x213.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520394_70557_252018-300x213.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520394_70557_252018.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="213" alt="cache_728x3000_Analog_medium_520394_70557_252018" /><span class="ubermenu-target-title ubermenu-target-text">The Achna crocodile park at the Environment Committee</span></a></li><li id="menu-item-2899-post-9867" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-9867 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/dutch-woman-raped-by-man-who-offered-to-drive-her-home/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_1500x3000_Analog_medium_520512_81884_252018-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="cache_1500x3000_Analog_medium_520512_81884_252018" /><span class="ubermenu-target-title ubermenu-target-text">Dutch woman raped by man who offered to drive her home</span></a></li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-9827" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-9827 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/up-to-30-people-injured-after-mobile-phones-thrown-onto-a-bonfire-during-a-jewish-celebration-in-north-london-explode/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/fire-300x162.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/fire-300x162.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/fire.jpg 634w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="fire" /><span class="ubermenu-target-title ubermenu-target-text">Up to 30 people injured after an explosion during a Jewish celebration in London</span></a></li><li id="menu-item-2995-post-9819" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-9819 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/turkish-hackers-we-have-access-to-sensitive-data-from-the-greek-foreign-ministry/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/turkey_hackers-300x144.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/turkey_hackers-300x144.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/turkey_hackers-768x369.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/turkey_hackers.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="144" alt="turkey_hackers" /><span class="ubermenu-target-title ubermenu-target-text">Turkish hackers: We have access to sensitive data from the Greek Foreign Ministry</span></a></li><li id="menu-item-2995-post-9815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-9815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/this-is-the-turkish-national-arrested-at-evros-borders-in-greece/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/turkish-300x168.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/turkish-300x168.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/turkish-768x431.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/turkish.jpg 880w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="168" alt="turkish" /><span class="ubermenu-target-title ubermenu-target-text">This is the Turkish national arrested at Evros borders in Greece</span></a></li><li id="menu-item-2995-post-9763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-9763 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/us-guitar-firm-gibson-goes-bust/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/US-guitar-firm-Gibson-goes-bust-300x173.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/US-guitar-firm-Gibson-goes-bust-300x173.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/US-guitar-firm-Gibson-goes-bust.jpg 520w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="173" alt="US guitar firm Gibson goes bust" /><span class="ubermenu-target-title ubermenu-target-text">US guitar firm Gibson goes bust</span></a></li><li id="menu-item-2995-post-9691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-9691 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/4-2-richter-earthquake-shakes-attica-region/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Earthquake-Richter-Scale-MGN-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Earthquake-Richter-Scale-MGN-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Earthquake-Richter-Scale-MGN-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Earthquake-Richter-Scale-MGN.jpg 810w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Earthquake-Richter-Scale-MGN" /><span class="ubermenu-target-title ubermenu-target-text">4.2 Richter earthquake shakes Attica region</span></a></li></ul></li><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-9901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-9901 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/hellas-direct-and-revolut-join-forces-to-disrupt-the-insurance-sector-in-greece-and-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/he-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/he-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/he-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/he.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="he" /><span class="ubermenu-target-title ubermenu-target-text">Hellas Direct and Revolut join forces to disrupt the insurance sector in Greece and Cyprus</span></a></li><li id="menu-item-2997-post-9823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-9823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/cyprus-and-israel-dispute-over-aphrodite-gas-going-to-international-arbitration/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/gas-300x172.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/gas-300x172.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/gas.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="172" alt="Πλατφόρμα «΄Ομηρος»//“Homer” Platform" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus and Israel dispute over Aphrodite gas going to international arbitration</span></a></li><li id="menu-item-2997-post-9811" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-9811 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/real-estate-sales-up-by-29-in-april/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/real_estate-300x196.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/real_estate-300x196.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/real_estate.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="196" alt="real_estate" /><span class="ubermenu-target-title ubermenu-target-text">Real estate sales up by 29% in April</span></a></li><li id="menu-item-2997-post-9635" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-9635 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/east-med-how-much-natural-gas-are-we-talking-about/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/eastmed-300x178.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/eastmed-300x178.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/eastmed-768x455.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/eastmed.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="178" alt="eastmed" /><span class="ubermenu-target-title ubermenu-target-text">East Med: How much natural gas are we talking about?</span></a></li><li id="menu-item-2997-post-9631" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-9631 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/snapchat-shares-sink-16-percent-as-redesign-weighs-on-results/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/snapchat-300x145.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/snapchat-300x145.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/snapchat-768x370.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/snapchat.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="snapchat" /><span class="ubermenu-target-title ubermenu-target-text">Snapchat shares sink 16 percent as redesign weighs on results</span></a></li></ul></li><li id="menu-item-3839" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3839 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/sports/"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3839 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3843-post-9995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-9995 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/loris-kyriakou-triumphs-in-omonia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520550_26122_352018-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520550_26122_352018-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/cache_728x3000_Analog_medium_520550_26122_352018.jpg 696w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cache_728x3000_Analog_medium_520550_26122_352018" /><span class="ubermenu-target-title ubermenu-target-text">Loris Kyriakou triumphs in Omonia</span></a></li><li id="menu-item-3843-post-9913" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-9913 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/the-city-of-larnaca-prepares-to-host-the-cyprus-rally-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/ra1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/ra1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/ra1-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/ra1.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/ra1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="ra1" /><span class="ubermenu-target-title ubermenu-target-text">The city of Larnaca prepares to host the Cyprus Rally 2018</span></a></li><li id="menu-item-3843-post-9495" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-9495 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/apoel-beat-apollon-and-gains-important-advantage-for-the-title/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/apoel-300x147.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/apoel-300x147.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/apoel.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="147" alt="apoel" /><span class="ubermenu-target-title ubermenu-target-text">APOEL beat Apollon and gains important advantage for the title</span></a></li><li id="menu-item-3843-post-8215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-8215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/apollon-and-apoel-achieve-victories-before-their-crucial-match-next-sunday/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/cyprus-sports-300x161.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/cyprus-sports-300x161.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/cyprus-sports.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="161" alt="cyprus sports" /><span class="ubermenu-target-title ubermenu-target-text">Apollon and APOEL achieve victories before their crucial match</span></a></li><li id="menu-item-3843-post-8145" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-8145 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/arsenal-manager-arsene-wenger-to-leave-club-at-the-end-of-season/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1-300x144.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1-300x144.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1-768x369.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="144" alt="wenger123-870&#215;418 (1)" /><span class="ubermenu-target-title ubermenu-target-text">Arsenal manager Arsene Wenger to leave club at the end of season</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-tabs menu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-10095" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-10095 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/exhibition/nicolas-sideris-painting-exhibition/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris--300x109.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris--300x109.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris--768x279.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris-.jpg 895w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="109" alt="Nicolas Sideris" /><span class="ubermenu-target-title ubermenu-target-text">Nicolas Sideris Painting Exhibition</span></a></li><li id="menu-item-2887-post-9673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-9673 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/exhibition/nicosia-exhibition/15-marvellous-things-to-do-in-may/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Anthestiria Festival 2018" /><span class="ubermenu-target-title ubermenu-target-text">15 marvellous things to do in May</span></a></li><li id="menu-item-2887-post-9619" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-9619 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/overboard/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/overboard-300x208.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/overboard-300x208.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/overboard.jpg 707w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="208" alt="overboard" /><span class="ubermenu-target-title ubermenu-target-text">OVERBOARD</span></a></li><li id="menu-item-2887-post-9593" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-9593 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/exhibition/christos-christou-art-exhibition/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/christos-christou-222x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/christos-christou-222x300.jpg 222w, http://in-cyprus.com/wp-content/uploads/2018/04/christos-christou.jpg 642w" data-sizes="(max-width: 222px) 100vw, 222px" width="222" height="300" alt="christos christou" /><span class="ubermenu-target-title ubermenu-target-text">Christos Christou art exhibition</span></a></li><li id="menu-item-2887-post-9477" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-9477 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/in-the-fade-fatih-akin/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/In-the-Fade-Fatih-Akin-300x169.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/In-the-Fade-Fatih-Akin-300x169.png 300w, http://in-cyprus.com/wp-content/uploads/2018/04/In-the-Fade-Fatih-Akin-768x432.png 768w, http://in-cyprus.com/wp-content/uploads/2018/04/In-the-Fade-Fatih-Akin.png 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="In the Fade &#8211; Fatih Akin" /><span class="ubermenu-target-title ubermenu-target-text">In the Fade &#8211; Fatih Akin</span></a></li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-9345" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-9345 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/nicosia/pralina-experience/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Pralina-Experience--300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Pralina-Experience--300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Pralina-Experience--768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Pralina-Experience-.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/Pralina-Experience--900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Pralina Experience" /><span class="ubermenu-target-title ubermenu-target-text">Pralina Experience</span></a></li><li id="menu-item-2883-post-9335" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-9335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/limassol/bistrot-55-for-a-brunch-that-stands-out-from-the-bunch/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/bistrot-55-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/bistrot-55-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/bistrot-55-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/bistrot-55.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/bistrot-55-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bistrot 55" /><span class="ubermenu-target-title ubermenu-target-text">Bistrot 55: For a brunch that stands out from the bunch!</span></a></li><li id="menu-item-2883-post-9331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-9331 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/limassol/the-cookhouse-3/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/cookhouse-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/cookhouse-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/cookhouse-768x513.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/cookhouse.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/cookhouse-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cookhouse" /><span class="ubermenu-target-title ubermenu-target-text">The Cookhouse</span></a></li><li id="menu-item-2883-post-9145" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-9145 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/nicosia/nocciola/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Nocciola--300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Nocciola--300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Nocciola--768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Nocciola-.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/Nocciola--900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Nocciola" /><span class="ubermenu-target-title ubermenu-target-text">Nocciola</span></a></li><li id="menu-item-2883-post-9139" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-9139 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/paphos/oniro-by-the-sea/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/oniroByTheSea-300x129.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/oniroByTheSea-300x129.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/oniroByTheSea-768x329.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/oniroByTheSea.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="129" alt="oniroByTheSea" /><span class="ubermenu-target-title ubermenu-target-text">Oniro by the Sea</span></a></li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-10013" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-10013 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/fassoula-agricultural-museum/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Fassoula-Agricultural-Museum.jpg" width="259" height="194" alt="Fassoula Agricultural Museum" /><span class="ubermenu-target-title ubermenu-target-text">Fassoula Agricultural Museum</span></a></li><li id="menu-item-2895-post-10009" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-10009 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/local-archaeological-museum-of-marion-arsinoe-polis-chrysochous/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Local-Archaeological-Museum-of-Marion-Arsinoe-Polis-Chrysochous-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Local-Archaeological-Museum-of-Marion-Arsinoe-Polis-Chrysochous-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Local-Archaeological-Museum-of-Marion-Arsinoe-Polis-Chrysochous-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Local-Archaeological-Museum-of-Marion-Arsinoe-Polis-Chrysochous.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Local Archaeological Museum of Marion-Arsinoe, Polis Chrysochous" /><span class="ubermenu-target-title ubermenu-target-text">Local Archaeological Museum of Marion-Arsinoe, Polis Chrysochous</span></a></li><li id="menu-item-2895-post-10005" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-10005 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/popular-art-museum-in-spilia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/05/popular-art-museum-spilia.jpg 910w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="popular art museum spilia" /><span class="ubermenu-target-title ubermenu-target-text">Popular Art Museum in Spilia</span></a></li><li id="menu-item-2895-post-10001" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-10001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/the-museum-of-shoemaker-christos-chrysanthou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/museum-spilia-300x224.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/museum-spilia-300x224.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/museum-spilia-768x574.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/museum-spilia.jpg 880w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="224" alt="museum spilia" /><span class="ubermenu-target-title ubermenu-target-text">The Museum of Shoemaker Christos Chrysanthou</span></a></li><li id="menu-item-2895-post-9991" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-9991 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/the-steni-museum-of-village-life/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/The-Steni-Museum-of-Village-Life-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/The-Steni-Museum-of-Village-Life-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/The-Steni-Museum-of-Village-Life-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/The-Steni-Museum-of-Village-Life.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="The Steni Museum of Village Life" /><span class="ubermenu-target-title ubermenu-target-text">The Steni Museum of Village Life</span></a></li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-9761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-9761 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/cyprus-6-best-sunset-spots/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/pegeia-sunset-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/pegeia-sunset-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/pegeia-sunset-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/pegeia-sunset.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="pegeia sunset" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus&#8217; 6 best sunset spots</span></a></li><li id="menu-item-3019-post-9715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-9715 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/achaios-shipwreck/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/akrotiri-shipwreck-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/akrotiri-shipwreck-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/akrotiri-shipwreck-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/akrotiri-shipwreck.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="akrotiri shipwreck" /><span class="ubermenu-target-title ubermenu-target-text">Achaios Shipwreck</span></a></li><li id="menu-item-3019-post-9035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-9035 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/a-day-trip-to-kalopanagiotis/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kalopanagiotis-day-trip-300x188.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kalopanagiotis-day-trip-300x188.png 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kalopanagiotis-day-trip-768x480.png 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kalopanagiotis-day-trip.png 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="kalopanagiotis day trip" /><span class="ubermenu-target-title ubermenu-target-text">A day trip to Kalopanagiotis</span></a></li><li id="menu-item-3019-post-8771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-8771 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/cyherbia-botanical-park-labyrinth/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cyherbia" /><span class="ubermenu-target-title ubermenu-target-text">CyHerbia Botanical Park &#038; Labyrinth</span></a></li><li id="menu-item-3019-post-8331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-8331 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/bio-olive-farm-ktima-sofokleous/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bio olive farm larnaka" /><span class="ubermenu-target-title ubermenu-target-text">Bio Olive Farm (Ktima Sofokleous)</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-tabs menu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li id="menu-item-3021-post-5357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/hawkins-art-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/walker.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="walker" /><span class="ubermenu-target-title ubermenu-target-text">Hawkins Art Studio</span></a></li><li id="menu-item-3021-post-5353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5353 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/en-plo-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-300x158.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-300x158.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-768x406.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/en-plo.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="158" alt="en plo" /><span class="ubermenu-target-title ubermenu-target-text">En Plo Gallery</span></a></li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-8337" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/craft-of-caning-museum-livadia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia museum" /><span class="ubermenu-target-title ubermenu-target-text">Craft of Caning Museum &#8211; Livadia</span></a></li><li id="menu-item-3055-post-8299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/athienou-lace/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="athienou lace" /><span class="ubermenu-target-title ubermenu-target-text">Athienou Lace</span></a></li><li id="menu-item-3055-post-8295" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8295 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/livadia-basketry/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia baskestry" /><span class="ubermenu-target-title ubermenu-target-text">Livadia Basketry</span></a></li><li id="menu-item-3055-post-7893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-7893 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/pottery-sessions-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pottery-cyprus-souvenir-300x197.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pottery-cyprus-souvenir-300x197.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pottery-cyprus-souvenir.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="197" alt="pottery cyprus souvenir" /><span class="ubermenu-target-title ubermenu-target-text">Pottery Sessions in Larnaka</span></a></li><li id="menu-item-3055-post-7861" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-7861 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/flasou-production-of-silk-and-linen-fabrics-in-the-old-days/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou-300x207.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou-300x207.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou-768x529.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="silk production flasou" /><span class="ubermenu-target-title ubermenu-target-text">Flasou: Production of silk and linen fabrics in the old days</span></a></li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-9505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9505 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/these-are-the-tallest-buildings-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-768x551.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="oval building cyprus" /><span class="ubermenu-target-title ubermenu-target-text">List of tallest buildings and structures in Cyprus</span></a></li><li id="menu-item-3017-post-9469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/twin-towers-olympic-residences-the-tallest-buildings-from-2012-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="olympic residences" /><span class="ubermenu-target-title ubermenu-target-text">Twin Towers (Olympic Residences): The tallest buildings from 2012-2018</span></a></li><li id="menu-item-3017-post-8885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-8885 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/limassol-public-library/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-768x576.jpeg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol.jpeg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="municipal library limassol" /><span class="ubermenu-target-title ubermenu-target-text">Limassol Public Library</span></a></li><li id="menu-item-3017-post-7909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-7909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/lofou-elementary-school-a-beautiful-stony-building/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Lofou Elementary School" /><span class="ubermenu-target-title ubermenu-target-text">Lofou Elementary School: A beautiful stony building</span></a></li><li id="menu-item-3017-post-7899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-7899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/traditional-buildings-in-platres/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="platres village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Buildings in Platres</span></a></li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-9859" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9859 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/ramona-filip-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/ramona1-768x427.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/ramona1.jpg 990w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="ramona1" /><span class="ubermenu-target-title ubermenu-target-text">Ramona Filip Fashion Designer</span></a></li><li id="menu-item-3057-post-9703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9703 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/lash-dolls/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-300x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-300x300.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-500x500.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured-350x350.jpg 350w, http://in-cyprus.com/wp-content/uploads/2018/05/lashfeatured.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="lashfeatured" /><span class="ubermenu-target-title ubermenu-target-text">Lash.Dolls</span></a></li><li id="menu-item-3057-post-9699" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9699 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/ratt-by-rita-attala/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/ratt-300x114.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/ratt-300x114.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/ratt-768x292.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/ratt.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="114" alt="ratt" /><span class="ubermenu-target-title ubermenu-target-text">RATT by Rita Attala</span></a></li><li id="menu-item-3057-post-9381" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9381 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/elena-georgiou-e-geou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/egeou1-300x183.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/egeou1-300x183.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/egeou1-768x469.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/egeou1.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="183" alt="egeou1" /><span class="ubermenu-target-title ubermenu-target-text">Elena Georgiou (E-Geou) Fashion Designer</span></a></li><li id="menu-item-3057-post-9259" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9259 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/elena-strongyliotou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/strongiliotou-elena-200x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/strongiliotou-elena-200x300.jpg 200w, http://in-cyprus.com/wp-content/uploads/2018/04/strongiliotou-elena.jpg 640w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="strongiliotou elena" /><span class="ubermenu-target-title ubermenu-target-text">Elena Strongyliotou Fashion Designer</span></a></li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li id="menu-item-5123-post-9311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-9311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/andreas-pyrishis/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pirisis.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pirisis" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Pyrishis</span></a></li><li id="menu-item-5123-post-3981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3981 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/kougi-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/kougi-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/kougi-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/kougi.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="kougi" /><span class="ubermenu-target-title ubermenu-target-text">Constantinos Kouyialis</span></a></li><li id="menu-item-5123-post-3321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3321 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-eleni-sidera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/ele2-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/ele2-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/ele2-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/ele2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="ele2" /><span class="ubermenu-target-title ubermenu-target-text">Eleni Sidera</span></a></li><li id="menu-item-5123-post-10081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-10081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/eugenios-andreopoulos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="DJ ILLEVEN" /><span class="ubermenu-target-title ubermenu-target-text">Eugenios Andreopoulos</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-tabs menu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-7993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/kato-pyrgos-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kato pyrgos village" /><span class="ubermenu-target-title ubermenu-target-text">Kato Pyrgos Village &#038; Beaches</span></a></li><li id="menu-item-3091-post-7971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/loures-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-768x550.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="loures beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Loures Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/miami-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-768x296.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="116" alt="miami_beach_limassol" /><span class="ubermenu-target-title ubermenu-target-text">Miami Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/onisilos-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="onisilos beach" /><span class="ubermenu-target-title ubermenu-target-text">Onisilos Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/panagies-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/panagies-beach-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/panagies-beach-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/panagies-beach.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="panagies beach" /><span class="ubermenu-target-title ubermenu-target-text">Panagies Beach &#8211; Blue Flag</span></a></li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-9869" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-9869 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/7-secret-villages-to-visit-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/arkoudalia1-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/arkoudalia1-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/arkoudalia1-1-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/arkoudalia1-1.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/arkoudalia1-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="arkoudalia1" /><span class="ubermenu-target-title ubermenu-target-text">7 &#8220;secret&#8221; villages to visit in Paphos</span></a></li><li id="menu-item-2999-post-8653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8653 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/farmakas-living/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="farmakas living" /><span class="ubermenu-target-title ubermenu-target-text">Farmakas Living</span></a></li><li id="menu-item-2999-post-8285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8285 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/agrotourism-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-300x226.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-300x226.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-768x579.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="226" alt="agrotourism larnaka1" /><span class="ubermenu-target-title ubermenu-target-text">Agrotourism in Larnaka</span></a></li><li id="menu-item-2999-post-6841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-6841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/a-weekend-well-spent-in-vouni/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Vouni.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="Vouni" /><span class="ubermenu-target-title ubermenu-target-text">A weekend well spent in Vouni</span></a></li><li id="menu-item-2999-post-4059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-4059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/traditional-village-celebrations-for-easter/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-300x159.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-300x159.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-768x406.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-1024x542.jpg 1024w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="159" alt="Easter-flaounes" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Village Celebrations for Easter</span></a></li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-9849" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-9849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/neo-chorio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/neo-chorio-300x214.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/neo-chorio-300x214.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/neo-chorio.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="214" alt="?a?? ????? ???? st? ??? ????? ??f??" /><span class="ubermenu-target-title ubermenu-target-text">Neo Chorio</span></a></li><li id="menu-item-3143-post-9265" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-9265 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/kaliana-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kaliana-chani-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kaliana-chani-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kaliana-chani-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kaliana-chani.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kaliana chani" /><span class="ubermenu-target-title ubermenu-target-text">Kaliana Village</span></a></li><li id="menu-item-3143-post-9111" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-9111 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/miliou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Miliou-Village-1-300x193.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Miliou-Village-1-300x193.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Miliou-Village-1-768x493.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Miliou-Village-1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="193" alt="Miliou Village (1)" /><span class="ubermenu-target-title ubermenu-target-text">Miliou Village</span></a></li><li id="menu-item-3143-post-8975" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8975 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/lazanias-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/lazanias-village-300x149.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/lazanias-village-300x149.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/lazanias-village-768x380.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/lazanias-village-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/04/lazanias-village.jpg 935w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="149" alt="lazanias village" /><span class="ubermenu-target-title ubermenu-target-text">Lazanias Village</span></a></li><li id="menu-item-3143-post-8853" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8853 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/mandria-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/mandria-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/mandria-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="mandria" /><span class="ubermenu-target-title ubermenu-target-text">Mandria Village</span></a></li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-9935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9935 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/the-church-of-the-archangelos-michael-or-panagia-theotokos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="The Church of the Archangelos Michael, or Panagia Theotokos" /><span class="ubermenu-target-title ubermenu-target-text">The Church of the Archangelos Michael, or Panagia Theotokos</span></a></li><li id="menu-item-3035-post-9929" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9929 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/agios-kirykos-and-agia-ioulitti-church/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Agios Kirykos and Agia Ioulitti Church" /><span class="ubermenu-target-title ubermenu-target-text">Agios Kirykos and Agia Ioulitti Church</span></a></li><li id="menu-item-3035-post-9925" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9925 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/agios-andronikos-church/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Andronikos-Church-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Andronikos-Church-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Andronikos-Church-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Andronikos-Church.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Agios Andronikos Church" /><span class="ubermenu-target-title ubermenu-target-text">Agios Andronikos Church</span></a></li><li id="menu-item-3035-post-9921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9921 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/agia-anastasia-church/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Agia-Anastasia-Church-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Agia-Anastasia-Church-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Agia-Anastasia-Church-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Agia-Anastasia-Church.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Agia Anastasia Church" /><span class="ubermenu-target-title ubermenu-target-text">Agia Anastasia Church</span></a></li><li id="menu-item-3035-post-9057" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9057 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/panagia-stazousa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/panagia-stazousa-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/panagia-stazousa-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/panagia-stazousa-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/panagia-stazousa.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="panagia stazousa" /><span class="ubermenu-target-title ubermenu-target-text">Panagia Stazousa</span></a></li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-5993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/tamasos-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Tamasos Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">Tamasos Archaeological Site</span></a></li><li id="menu-item-3089-post-5973" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5973 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/ancient-idalion-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Ancient-Idalion-Archaeological-Site-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Ancient-Idalion-Archaeological-Site-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Ancient-Idalion-Archaeological-Site-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Ancient-Idalion-Archaeological-Site.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Ancient Idalion Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">Ancient Idalion Archaeological Site</span></a></li><li id="menu-item-3089-post-5977" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5977 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/choirokoitia-archaeological-site-neolithic-settlement/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Choirokoitia Archaeological Site (Neolithic Settlement)" /><span class="ubermenu-target-title ubermenu-target-text">Choirokoitia Archaeological Site (Neolithic Settlement)</span></a></li><li id="menu-item-3089-post-133" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-133 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/ayios-georgios-basilicas-peyia-fountains/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="saint george pegeia" /><span class="ubermenu-target-title ubermenu-target-text">Agios Georgios, Pegeia</span></a></li><li id="menu-item-3089-post-309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-309 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/kolossi-mediaeval-castle/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="kolossi castle featured" /><span class="ubermenu-target-title ubermenu-target-text">Kolossi Medieval Castle</span></a></li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li id="menu-item-3587-post-3233" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3233 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/ottoman-and-british-rule-1571-1878/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1571-1878-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1571 – 1878</span></a></li><li id="menu-item-3587-post-3257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3257 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/byzantine-frankish-and-venetian-periods-1489-1571/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1489-1571-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">BYZANTINE, FRANKISH AND VENETIAN PERIODS &#8211; 1489 – 1571</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-tabs menu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-1961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/limegrove-spa-fitness/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Limegrove Spa &#038; Fitness" /><span class="ubermenu-target-title ubermenu-target-text">Limegrove Spa &#038; Fitness</span></a></li><li id="menu-item-3023-post-1709" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1709 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/dessange-paris-day-spa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa.jpg 748w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="dessange-paris-day-spa" /><span class="ubermenu-target-title ubermenu-target-text">DESSANGE Paris Day Spa</span></a></li><li id="menu-item-3023-post-1713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1713 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/hamam-omerye-in-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Nicosia-Hamam-300x185.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Nicosia-Hamam-300x185.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Nicosia-Hamam.jpg 730w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="185" alt="Nicosia Hamam" /><span class="ubermenu-target-title ubermenu-target-text">Hamam Omerye in Nicosia</span></a></li><li id="menu-item-3023-post-1715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1715 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/medical-care-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus-768x528.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus.jpg 770w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="ΤΜΗΜΑ ΠΡΩΤΩΝ ΒΟΗΘΕΙΩΝ ΓΕΝΙΚΟΥ ΝΟΣΟΚΟΜΕΙΟΥ ΛΕΥΚΩΣΙΑΣ" /><span class="ubermenu-target-title ubermenu-target-text">Medical care in Cyprus</span></a></li><li id="menu-item-3023-post-1701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1701 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/eden-spa-in-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/11562_638_365-300x172.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/11562_638_365-300x172.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/11562_638_365.jpg 638w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="172" alt="eden spa" /><span class="ubermenu-target-title ubermenu-target-text">Eden Spa in Larnaca</span></a></li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-8275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-8275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/weddings-honeymoons-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-300x203.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-300x203.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-768x520.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="203" alt="wedding paphos" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Paphos</span></a></li><li id="menu-item-3033-post-7159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-7159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/sea-castle-weddings-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-300x199.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-300x199.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-768x510.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="wedding larnaka" /><span class="ubermenu-target-title ubermenu-target-text">Sea &#038; Castle Weddings in Larnaka</span></a></li><li id="menu-item-3033-post-1185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-1185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/cyprus-as-a-wedding-destination/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Cyprus as a wedding destination" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus as a wedding destination</span></a></li><li id="menu-item-3033-post-4617" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-4617 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/an-unforgettable-wedding-in-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-300x151.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-300x151.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-768x386.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-670x335.jpg 670w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="151" alt="Untitled-9" /><span class="ubermenu-target-title ubermenu-target-text">An unforgettable wedding in Nicosia</span></a></li><li id="menu-item-3033-post-4627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-4627 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/ayia-napa-where-there-is-love-there-is-life/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/napa-300x192.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/napa-300x192.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/napa-768x492.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/napa.jpg 884w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="192" alt="napa" /><span class="ubermenu-target-title ubermenu-target-text">Ayia Napa: &#8220;Where there is love there is life&#8221;</span></a></li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-9299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-9299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/cyprus-mouflon-agrino/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Mouflon-3-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Mouflon-3-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Mouflon-3.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Mouflon-3" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Mouflon (agrino)</span></a></li><li id="menu-item-3031-post-8875" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8875 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/the-oldest-trees-in-cyprus-more-than-1500-years-old/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-300x224.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-300x224.png 300w, http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-768x574.png 768w, http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree.png 797w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="224" alt="xyliatos old tree" /><span class="ubermenu-target-title ubermenu-target-text">The oldest trees in Cyprus, more than 1,500 years old</span></a></li><li id="menu-item-3031-post-8789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8789 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/herbs-and-spices-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/camomile-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/camomile-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="camomile" /><span class="ubermenu-target-title ubermenu-target-text">Herbs and Spices of Cyprus</span></a></li><li id="menu-item-3031-post-8605" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8605 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/picnic-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="picnic cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Picnic in Cyprus</span></a></li><li id="menu-item-3031-post-1511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-1511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/cyprus-waterfalls/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall-300x167.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall-300x167.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall-768x427.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="calidonia_waterfall" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Waterfalls: A feast for the eyes</span></a></li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li id="menu-item-4585-post-4673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4673 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-300x146.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-300x146.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos-768x373.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos.jpg 824w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="146" alt="paphos" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Paphos</span></a></li><li id="menu-item-4585-post-4677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4677 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-ayia-napa-protaras/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pro-300x175.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pro-300x175.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pro-768x449.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pro.jpg 818w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="175" alt="pro" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Ayia Napa – Protaras</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-tabs menu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-10047" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-10047 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/agriculture-products-of-spilia-kourdali/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/spilia-palouze3-1-300x229.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/spilia-palouze3-1-300x229.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/spilia-palouze3-1-768x585.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/spilia-palouze3-1.jpg 799w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="229" alt="spilia palouze3" /><span class="ubermenu-target-title ubermenu-target-text">Agriculture Products of Spilia / Kourdali</span></a></li><li id="menu-item-3071-post-10043" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-10043 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/stifado/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Stifado-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Stifado-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Stifado-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Stifado.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Stifado" /><span class="ubermenu-target-title ubermenu-target-text">Veal Stew Recipe (Stifado)</span></a></li><li id="menu-item-3071-post-10039" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-10039 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/ravioles/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Ravioles-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Ravioles-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Ravioles-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Ravioles.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Ravioles" /><span class="ubermenu-target-title ubermenu-target-text">Ravioles</span></a></li><li id="menu-item-3071-post-10035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-10035 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/koupes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Koupes-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Koupes-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Koupes-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Koupes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Koupes" /><span class="ubermenu-target-title ubermenu-target-text">Koupes</span></a></li><li id="menu-item-3071-post-10029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-10029 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/keftedes-greek-meat-balls/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Keftedes-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Keftedes-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Keftedes-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Keftedes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Keftedes" /><span class="ubermenu-target-title ubermenu-target-text">Keftedes (greek meat balls)</span></a></li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-8035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-8035 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/daktyla-ladies-fingers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="daktyla cyprus food" /><span class="ubermenu-target-title ubermenu-target-text">Daktyla (Ladies Fingers)</span></a></li><li id="menu-item-3073-post-7923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-7923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/kourampiedes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kourampiedes" /><span class="ubermenu-target-title ubermenu-target-text">Kourampiedes</span></a></li><li id="menu-item-3073-post-6781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/rolled-kattimeri/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri.jpg 753w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="kattimeri" /><span class="ubermenu-target-title ubermenu-target-text">Rolled Kattimeri</span></a></li><li id="menu-item-3073-post-6761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6761 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/traditional-loukoumades/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="loukoumades" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Loukoumades</span></a></li><li id="menu-item-3073-post-6743" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6743 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/cyprus-mahalepi/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/traditional-mahalepi-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/traditional-mahalepi-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/traditional-mahalepi.jpg 550w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="traditional-mahalepi" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Mahalepi</span></a></li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-9461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/cyprus-home-of-keo-beer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-768x552.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="216" alt="keo beer" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus: Home of KEO Beer</span></a></li><li id="menu-item-3075-post-9431" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9431 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/grapes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Grapes-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Grapes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Grapes" /><span class="ubermenu-target-title ubermenu-target-text">Grapes</span></a></li><li id="menu-item-3075-post-9093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/hadjiantonas-winery-tours-tastings/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="hadjiantonas" /><span class="ubermenu-target-title ubermenu-target-text">Hadjiantonas Winery: Tours &#038; Tastings</span></a></li><li id="menu-item-3075-post-8663" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-8663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/wine-tasting-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="larnaka wineries" /><span class="ubermenu-target-title ubermenu-target-text">Wine Tasting in Larnaka</span></a></li><li id="menu-item-3075-post-6695" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-6695 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/at-the-crossroads-of-cyprus-wine-history/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wine2-300x155.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wine2-300x155.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wine2-768x397.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wine2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="155" alt="wine2" /><span class="ubermenu-target-title ubermenu-target-text">At the crossroads of Cyprus wine history</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/smart-air-deals/"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">
<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/" alt="View all posts in Exhibition">Exhibition</a><a class="nicosia-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/nicosia-exhibition/" alt="View all posts in Nicosia">Nicosia</a> </span>
</span> 
<h1 class="entry-title">Nicolas Sideris Painting Exhibition</h1>
<div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">By <a href="http://in-cyprus.com/author/pavlou/" title="Posts by pavlou" rel="author">pavlou</a></span></span><span class="meta-date date updated">May 3, 2018</span><span class="meta-comment-count"><a href="http://in-cyprus.com/things-to-do/whatson/exhibition/nicolas-sideris-painting-exhibition/#respond"> No Comments</a></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-10095" class="regular post-10095 post type-post status-publish format-standard has-post-thumbnail category-exhibition category-nicosia-exhibition">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="895" height="325" src="http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris-.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris-.jpg 895w, http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris--300x109.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Nicolas-Sideris--768x279.jpg 768w" sizes="(max-width: 895px) 100vw, 895px" /></span>
<p>A painting exhibition of Nicolas Sideris will be opened at Tehnis Dromena Gallery on the 6th of May.</p>
<p>Nicolas considers painting a bridge of emotions between the artist and the viewer. His works are influenced by the domain of the unconscious and the dream and are expressed in a surrealistic manner by the artist. He has presented his works in solo and group exhibitions in Greece and Cyprus.</p>
<p>The exhibition will be open until 16 May.</p>
<p>Monday-Friday 10.00-13.00, 17.00-20.00<br />
Saturday 10.00-13.00</p>
<p>For more info: 22496398</p>
<p><strong>Tehnis Dromena Gallery</strong></p>
<p>53 Arch. Kyprianou</p>
<p>Strovolos, Nicosia</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-10095" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6776549067427063" data-ad-slot="1441789086" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post hidden"></li><li class="next-post  only"><div class="post-bg-img" style="background-image: url(http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN.jpg);"></div><a href="http://in-cyprus.com/culture-people/insider-views/eugenios-andreopoulos/"></a><h3><span>Next Post</span><span class="text">Eugenios Andreopoulos
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-9673 post type-post status-publish format-standard has-post-thumbnail category-famagusta-exhibition category-larnaca-exhibition category-limassol-exhibition category-nicosia-exhibition category-paphos-exhibition category-whatson">
<a href="http://in-cyprus.com/things-to-do/whatson/exhibition/nicosia-exhibition/15-marvellous-things-to-do-in-may/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/Anthestiria-Festival-2018-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="famagusta-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/famagusta-exhibition/">Famagusta</a><a class="larnaca-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/larnaca-exhibition/">Larnaca</a><a class="limassol-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/limassol-exhibition/">Limassol</a><a class="nicosia-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/nicosia-exhibition/">Nicosia</a><a class="paphos-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/paphos-exhibition/">Paphos</a><a class="whatson" href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/things-to-do/whatson/exhibition/nicosia-exhibition/15-marvellous-things-to-do-in-may/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> May 2, 2018 </span>
<h3 class="title">15 marvellous things to do in May</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/praxia/"> <i class="icon-default-style icon-salient-m-user"></i> praxia</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-9593 post type-post status-publish format-standard has-post-thumbnail category-exhibition category-nicosia-exhibition">
<a href="http://in-cyprus.com/things-to-do/whatson/exhibition/christos-christou-art-exhibition/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/04/christos-christou-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/christos-christou-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/christos-christou-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/">Exhibition</a><a class="nicosia-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/nicosia-exhibition/">Nicosia</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/things-to-do/whatson/exhibition/christos-christou-art-exhibition/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> April 30, 2018 </span>
<h3 class="title">Christos Christou art exhibition</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/pavlou/"> <i class="icon-default-style icon-salient-m-user"></i> pavlou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-9349 post type-post status-publish format-standard has-post-thumbnail category-exhibition category-nicosia-exhibition">
<a href="http://in-cyprus.com/things-to-do/whatson/exhibition/thalasses-%ce%b9%ce%b9/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/04/thalasses-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/thalasses-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/thalasses-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/">Exhibition</a><a class="nicosia-exhibition" href="http://in-cyprus.com/category/things-to-do/whatson/exhibition/nicosia-exhibition/">Nicosia</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/things-to-do/whatson/exhibition/thalasses-%ce%b9%ce%b9/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> April 27, 2018 </span>
<h3 class="title">Thalasses ΙΙ</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/pavlou/"> <i class="icon-default-style icon-salient-m-user"></i> pavlou</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="1" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true">
<div id="footer-widgets" data-cols="1">
<div class="container">
<div class="row">
<div class="col span_12">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Subscribe to our Newsletter</h4><div class="textwidget custom-html-widget"><div style="max-width:500px; margin-left:auto;margin-right:auto;">
<form action="http://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8">
<div style="display:inline-block;">
<input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress" placeholder="Email Address" required>
<input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe">
<input type="hidden" name="FormValue_ListID" value="1">
<input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command">
</div>
</form>
</div></div></div> </div>
</div>
</div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/1/102110280152233731670"><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col span_5">
<p>&copy; 2018 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2897"><a href="http://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2991"><a href="http://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="http://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987"><a href="http://in-cyprus.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839"><a href="http://in-cyprus.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3843"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4545"><a href="http://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4795"><a href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="http://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="http://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="http://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="http://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="http://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="http://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="http://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="http://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="http://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="http://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="http://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="http://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="http://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="http://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="http://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="http://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="http://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="http://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="http://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="http://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="http://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="http://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="http://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="http://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="http://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="http://in-cyprus.com/smart-air-deals/">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="http://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="http://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="http://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">
var sbiajaxurl = "http://in-cyprus.com/wp-admin/admin-ajax.php";
</script>

<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span> <span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://in-cyprus.com"><img src="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></span></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/sports/">Sports</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/smart-air-deals/">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/in-cyprus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/nicescroll.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"10095","rooturl":"http:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"f97008a756","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1.1","configurations":["main"],"ajax_url":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.4.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>
</body>
</html>