<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="http://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Strovolos’ murder case: Matsakis conducted a post-mortem &#8211; In-Cyprus.com</title>
<script type="text/javascript">

	var iCWP_WPSF_Recaptcha = new function () {

		this.setupForm = function ( form ) {

			var recaptchaContainer = form.querySelector('.icwpg-recaptcha');

			if ( recaptchaContainer !== null ) {

				var recaptchaContainerSpec = grecaptcha.render(
					recaptchaContainer,
					{
						'sitekey': '6LeRRlAUAAAAAFJJ5OdbrMB-VmvAvpHVdDJ9iGHS',
						'size': '',
						'theme': 'light',
						'badge': 'bottomright',
						'callback' : function ( reCaptchaToken ) {
													},
						'expired-callback' : function() {
							grecaptcha.reset( recaptchaContainerSpec );
						}
					}
				);

				jQuery( 'input[type=submit]', form ).on( 'click', function( event ) {
									});
			}
		};

		this.initialise = function () {
			if ( grecaptcha !== undefined ) {
				for ( var i = 0; i < document.forms.length; i++ ) {
					this.setupForm( document.forms[ i ] );
				}
			}
		};
	}();

	var onLoadIcwpRecaptchaCallback = function() {
		iCWP_WPSF_Recaptcha.initialise();
	};
</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="http://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="http://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="http://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='http://in-cyprus.com/news/local/strovolos-murder-case-matsakis-conducted-a-post-mortem/' /><meta property='og:title' content='Strovolos’ murder case: Matsakis conducted a post-mortem' /> <meta property="og:description" content="The coroner Marios Matsakis, a former state pathologist who has been engaged in Strovolos’murder case on behalf of the couple’s relatives, revealed that important findings arose from the post-mortem. At..." />
<meta name="description" content="The coroner Marios Matsakis, a former state pathologist who has been engaged in Strovolos’murder case on behalf of the couple’s relatives, revealed that important findings arose from the post-mortem. At...">
<meta property='og:type' content='article' /><meta property='og:image' content='http://in-cyprus.com/wp-content/uploads/2018/04/matsakis.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://in-cyprus.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css' href='http://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='http://in-cyprus.com/wp-content/themes/salient/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='http://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='http://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='http://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #00abec; }
</style>
<link rel='stylesheet' id='fancyBox-css' href='http://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='http://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='http://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CLobster%3A400%7COpen+Sans%3A600%2C800&#038;subset=latin&#038;ver=1524652544' type='text/css' media='all' />
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Deputy police chief latest remarks on Strovolos’ couple murder case' href='http://in-cyprus.com/news/local/deputy-police-chief-remarks-on-strovolos-couple-murder-case/' />
<link rel='next' title='A 33-year-old man under arrest regarding Strovolos’ couple murder' href='http://in-cyprus.com/news/local/a-33-year-old-man-under-arrest-regarding-strovolos-couple-murder/' />
<link rel="canonical" href="http://in-cyprus.com/news/local/strovolos-murder-case-matsakis-conducted-a-post-mortem/" />
<link rel='shortlink' href='http://in-cyprus.com/?p=8941' />
<link rel="alternate" type="application/json+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2Fnews%2Flocal%2Fstrovolos-murder-case-matsakis-conducted-a-post-mortem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2Fnews%2Flocal%2Fstrovolos-murder-case-matsakis-conducted-a-post-mortem%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }

/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="http://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7XGZP');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9040002-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-9040002-1');
</script>
</head>
<body class="post-template-default single single-post postid-8941 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.2.4 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="default" data-form-style="minimal" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="1" data-permanent-transparent="false" data-responsive="1">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="http://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="http://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, http://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>

<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-tabs menu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-8955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-8955 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/significant-progress-made-towards-ayia-napa-marina-development/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/ayia-napa-marina-300x211.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/ayia-napa-marina-300x211.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/ayia-napa-marina.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="ayia napa marina" /><span class="ubermenu-target-title ubermenu-target-text">Significant progress made towards Ayia Napa Marina development  </span></a></li><li id="menu-item-2899-post-8945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-8945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/a-33-year-old-man-under-arrest-regarding-strovolos-couple-murder/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/murder-case-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/murder-case-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/murder-case.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="murder case" /><span class="ubermenu-target-title ubermenu-target-text">A 33-year-old man under arrest regarding Strovolos’ couple murder</span></a></li><li id="menu-item-2899-post-8941" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-8941 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/strovolos-murder-case-matsakis-conducted-a-post-mortem/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/matsakis-300x172.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/matsakis-300x172.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/matsakis.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="172" alt="matsakis" /><span class="ubermenu-target-title ubermenu-target-text">Strovolos’ murder case: Matsakis conducted a post-mortem</span></a></li><li id="menu-item-2899-post-8935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-8935 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/deputy-police-chief-remarks-on-strovolos-couple-murder-case/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief--300x175.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief--300x175.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief-.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="175" alt="Deputy police chief" /><span class="ubermenu-target-title ubermenu-target-text">Deputy police chief latest remarks on Strovolos’ couple murder case</span></a></li><li id="menu-item-2899-post-8927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-8927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/greek-foreign-minister-to-testify-in-court-over-kykkos-metropolis-dispute/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kotzias-300x185.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kotzias-300x185.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kotzias.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="185" alt="kotzias" /><span class="ubermenu-target-title ubermenu-target-text">Greek Foreign Minister to testify in court over Kykkos’ Metropolis dispute </span></a></li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-8951" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-8951 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/turkish-pm-yildirim-slams-the-eu-over-cyprob-deadlock/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/yildirim-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/yildirim-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/yildirim.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="yildirim" /><span class="ubermenu-target-title ubermenu-target-text">Turkish PM Yildirim slams the EU over CyProb deadlock </span></a></li><li id="menu-item-2995-post-8695" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-8695 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/turkey-in-the-dock-for-illegal-actions-in-cyprus-eez/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/turkey-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/turkey-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/turkey.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="turkey" /><span class="ubermenu-target-title ubermenu-target-text">Turkey in the dock for illegal actions in Cyprus’ EEZ</span></a></li><li id="menu-item-2995-post-8597" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-8597 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/10-killed-15-injured-in-toronto-after-van-strikes-pedestrians/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/toronto-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/toronto-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/toronto-768x384.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/toronto-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/04/toronto.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="toronto" /><span class="ubermenu-target-title ubermenu-target-text">10 killed, 15 injured in Toronto after van strikes pedestrians</span></a></li><li id="menu-item-2995-post-8541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-8541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/turkey-we-lowered-all-flags-from-the-rocks-sent-videos-to-greece/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/bulut34-300x145.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/bulut34-300x145.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/bulut34-768x370.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/bulut34.jpg 826w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="bulut34" /><span class="ubermenu-target-title ubermenu-target-text">Turkey: “We lowered all flags from the rocks &#038; sent videos to Greece”</span></a></li><li id="menu-item-2995-post-8535" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-8535 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/greek-police-arrest-3-algerian-gang-members-who-sexually-assaulted-students-in-athens/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/algerian-300x144.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/algerian-300x144.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/algerian-768x369.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/algerian.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="144" alt="algerian" /><span class="ubermenu-target-title ubermenu-target-text">Greek police arrest 3 Algerian gang members who sexually assaulted students in Athens</span></a></li></ul></li><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-8929" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-8929 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/privatisation-process-for-cyprus-cooperative-bank-postponed-until-mid-may/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/coop-300x198.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/coop-300x198.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/coop.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="198" alt="coop" /><span class="ubermenu-target-title ubermenu-target-text">Privatisation process for Cyprus Cooperative Bank postponed until mid-May</span></a></li><li id="menu-item-2997-post-8899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-8899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/italian-energy-firm-eni-to-drill-more-off-cyprus-coast/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/eni-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/eni-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/eni-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/eni.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="eni" /><span class="ubermenu-target-title ubermenu-target-text">Italian energy firm Eni to drill more off Cyprus coast</span></a></li><li id="menu-item-2997-post-8727" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-8727 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/alpha-bank-cyprus-ltd-was-the-main-sponsor-of-the-8th-nicosia-economic-congress/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/alpha_bank_-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/alpha_bank_-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/alpha_bank_-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/alpha_bank_.jpg 865w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="alpha_bank_" /><span class="ubermenu-target-title ubermenu-target-text">Alpha Bank Cyprus Ltd was the Main Sponsor of the 8th Nicosia Economic Congress</span></a></li><li id="menu-item-2997-post-8691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-8691 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/cyprus-an-ideal-destination-for-startups-and-tech-companies-says-cysec-chairwoman/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/cif-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/cif-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/cif-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/cif.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="cif" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus an ideal destination for startups and tech companies, says CySEC Chairwoman</span></a></li><li id="menu-item-2997-post-8687" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-8687 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/government-to-further-support-local-business-community-president-assures/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/president-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/president-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/president-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/president.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="president" /><span class="ubermenu-target-title ubermenu-target-text">Government to further support local business community, President assures</span></a></li></ul></li><li id="menu-item-3839" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3839 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/sports/"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3839 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3843-post-8215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-8215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/apollon-and-apoel-achieve-victories-before-their-crucial-match-next-sunday/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/cyprus-sports-300x161.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/cyprus-sports-300x161.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/cyprus-sports.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="161" alt="cyprus sports" /><span class="ubermenu-target-title ubermenu-target-text">Apollon and APOEL achieve victories before their crucial match</span></a></li><li id="menu-item-3843-post-8145" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-8145 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/arsenal-manager-arsene-wenger-to-leave-club-at-the-end-of-season/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1-300x144.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1-300x144.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1-768x369.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wenger123-870x418-1.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="144" alt="wenger123-870&#215;418 (1)" /><span class="ubermenu-target-title ubermenu-target-text">Arsenal manager Arsene Wenger to leave club at the end of season</span></a></li><li id="menu-item-3843-post-7571" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-7571 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/cyprus-cup-semi-finals-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/b9cf5cd29a2416cb3e5ce0d021009be3_w639_h432_sc-300x195.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/b9cf5cd29a2416cb3e5ce0d021009be3_w639_h432_sc-300x195.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/b9cf5cd29a2416cb3e5ce0d021009be3_w639_h432_sc.jpg 639w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="195" alt="b9cf5cd29a2416cb3e5ce0d021009be3_w639_h432_sc" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Cup semi-finals today</span></a></li><li id="menu-item-3843-post-7031" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-7031 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/cyprus-football-league-apollon-and-apoel-achieve-great-victories/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/imagew.aspx_-8-300x200.jpeg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/imagew.aspx_-8-300x200.jpeg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/imagew.aspx_-8.jpeg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="imagew.aspx" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus football League: Apollon and APOEL achieve great victories</span></a></li><li id="menu-item-3843-post-6851" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-6851 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/cyprus-ranks-10th-in-medals-table-of-commonwealth-games/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/commonwealth-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/commonwealth-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/commonwealth.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="commonwealth" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus ranks 10th in Medals Table of Commonwealth Games</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-tabs menu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-8631" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-8631 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/exhibition/icons-sacred-masterpieces-from-the-18th-19th-century/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/opus-gallery-icons-238x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/opus-gallery-icons-238x300.jpg 238w, http://in-cyprus.com/wp-content/uploads/2018/04/opus-gallery-icons.jpg 300w" data-sizes="(max-width: 238px) 100vw, 238px" width="238" height="300" alt="opus gallery icons" /><span class="ubermenu-target-title ubermenu-target-text">Icons. Sacred masterpieces from the 18th &#038; 19th century</span></a></li><li id="menu-item-2887-post-8527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-8527 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/amityville-the-awakening/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/amityville-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/amityville-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/amityville-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/amityville.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="amityville" /><span class="ubermenu-target-title ubermenu-target-text">AMITYVILLE: THE AWAKENING</span></a></li><li id="menu-item-2887-post-8117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-8117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/revenge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/revenge2-230x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/revenge2-230x300.jpg 230w, http://in-cyprus.com/wp-content/uploads/2018/04/revenge2.jpg 766w" data-sizes="(max-width: 230px) 100vw, 230px" width="230" height="300" alt="revenge2" /><span class="ubermenu-target-title ubermenu-target-text">Revenge</span></a></li><li id="menu-item-2887-post-8063" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-8063 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/exhibition/filep-motwary-exhibition/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/In-Parallel-_-2-out-of-5-300x224.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/In-Parallel-_-2-out-of-5-300x224.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/In-Parallel-_-2-out-of-5-768x574.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/In-Parallel-_-2-out-of-5.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="224" alt="In Parallel _ 2 out of 5" /><span class="ubermenu-target-title ubermenu-target-text">Filep Motwary Exhibition</span></a></li><li id="menu-item-2887-post-8059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-8059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/exhibition/sculpture-exhibition/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/epiteleseis-300x114.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/epiteleseis-300x114.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/epiteleseis-768x292.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/epiteleseis.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="114" alt="epiteleseis" /><span class="ubermenu-target-title ubermenu-target-text">Sculpture Exhibition</span></a></li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-8523" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-8523 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/tapper/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/tapper-bar-300x221.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/tapper-bar-300x221.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/tapper-bar-768x565.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/tapper-bar.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="221" alt="tapper bar" /><span class="ubermenu-target-title ubermenu-target-text">Tapper</span></a></li><li id="menu-item-2883-post-8515" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-8515 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/algebra/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/algebra-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/algebra-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/algebra-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/algebra.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/algebra-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="algebra" /><span class="ubermenu-target-title ubermenu-target-text">Algebra</span></a></li><li id="menu-item-2883-post-8511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-8511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/korniza-baroque-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/korniza-300x186.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/korniza-300x186.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/korniza-768x475.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/korniza.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="186" alt="korniza" /><span class="ubermenu-target-title ubermenu-target-text">Korniza Baroque</span></a></li><li id="menu-item-2883-post-8505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-8505 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/glykolemono/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/glykolemono-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/glykolemono-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/glykolemono.jpg 550w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="glykolemono" /><span class="ubermenu-target-title ubermenu-target-text">Glykolemono</span></a></li><li id="menu-item-2883-post-8311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-8311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/zygi-the-small-fishing-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/zygi-fishing-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/zygi-fishing-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/zygi-fishing-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/zygi-fishing.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="zygi fishing" /><span class="ubermenu-target-title ubermenu-target-text">Zygi: The small fishing village</span></a></li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-8845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-8845 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/the-natural-bridge-of-koraka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/natural-bridge-koraka1-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/natural-bridge-koraka1-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/natural-bridge-koraka1-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/natural-bridge-koraka1.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="natural bridge koraka1" /><span class="ubermenu-target-title ubermenu-target-text">The Natural Bridge of Koraka</span></a></li><li id="menu-item-2895-post-8785" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-8785 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/troodos-environmental-centre/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Troodos-Environmental-Centre-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Troodos-Environmental-Centre-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Troodos-Environmental-Centre-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Troodos-Environmental-Centre.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Troodos Environmental Centre" /><span class="ubermenu-target-title ubermenu-target-text">Troodos Environmental Centre</span></a></li><li id="menu-item-2895-post-8719" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-8719 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/sea-caves-in-paphos-and-agia-napa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Sea-Caves-Cyprus-Nature-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Sea-Caves-Cyprus-Nature-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Sea-Caves-Cyprus-Nature-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Sea-Caves-Cyprus-Nature.jpg 915w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Sea-Caves-Cyprus-Nature" /><span class="ubermenu-target-title ubermenu-target-text">Sea Caves in Paphos and Agia Napa</span></a></li><li id="menu-item-2895-post-8561" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-8561 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/zuhuri-mosque/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/zuhuri-mosque-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/zuhuri-mosque-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/zuhuri-mosque-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/zuhuri-mosque.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="zuhuri mosque" /><span class="ubermenu-target-title ubermenu-target-text">Zuhuri Mosque</span></a></li><li id="menu-item-2895-post-8557" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-8557 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/tuzla-mosque/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/tuzla-mosque-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/tuzla-mosque-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/tuzla-mosque-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/tuzla-mosque.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="tuzla mosque" /><span class="ubermenu-target-title ubermenu-target-text">Tuzla Mosque</span></a></li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-8771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-8771 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/cyherbia-botanical-park-labyrinth/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/04/cyherbia.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="cyherbia" /><span class="ubermenu-target-title ubermenu-target-text">CyHerbia Botanical Park &#038; Labyrinth</span></a></li><li id="menu-item-3019-post-8387" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-8387 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/local-agricultural-museum-of-kato-drys/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Local-Agricultural-Museum-of-Kato-Drys-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Local-Agricultural-Museum-of-Kato-Drys-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Local-Agricultural-Museum-of-Kato-Drys-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Local-Agricultural-Museum-of-Kato-Drys.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Local Agricultural Museum of Kato Drys" /><span class="ubermenu-target-title ubermenu-target-text">Local Agricultural Museum of Kato Drys</span></a></li><li id="menu-item-3019-post-8337" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-8337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/craft-of-caning-museum-livadia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia museum" /><span class="ubermenu-target-title ubermenu-target-text">Craft of Caning Museum &#8211; Livadia</span></a></li><li id="menu-item-3019-post-8331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-8331 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/bio-olive-farm-ktima-sofokleous/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/bio-olive-farm-larnaka.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="bio olive farm larnaka" /><span class="ubermenu-target-title ubermenu-target-text">Bio Olive Farm (Ktima Sofokleous)</span></a></li><li id="menu-item-3019-post-7937" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-7937 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/house-of-science-for-the-lovers-of-stargazing-and-astronomy/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/house-of-science-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/house-of-science-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/house-of-science-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/house-of-science.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="house of science" /><span class="ubermenu-target-title ubermenu-target-text">House of Science: For the lovers of stargazing and astronomy</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-tabs menu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li id="menu-item-3021-post-5357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/hawkins-art-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/walker.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="walker" /><span class="ubermenu-target-title ubermenu-target-text">Hawkins Art Studio</span></a></li><li id="menu-item-3021-post-5353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5353 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/en-plo-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-300x158.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-300x158.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-768x406.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/en-plo.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="158" alt="en plo" /><span class="ubermenu-target-title ubermenu-target-text">En Plo Gallery</span></a></li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-8337" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/craft-of-caning-museum-livadia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia museum" /><span class="ubermenu-target-title ubermenu-target-text">Craft of Caning Museum &#8211; Livadia</span></a></li><li id="menu-item-3055-post-8299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/athienou-lace/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="athienou lace" /><span class="ubermenu-target-title ubermenu-target-text">Athienou Lace</span></a></li><li id="menu-item-3055-post-8295" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8295 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/livadia-basketry/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia baskestry" /><span class="ubermenu-target-title ubermenu-target-text">Livadia Basketry</span></a></li><li id="menu-item-3055-post-7893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-7893 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/pottery-sessions-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pottery-cyprus-souvenir-300x197.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pottery-cyprus-souvenir-300x197.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pottery-cyprus-souvenir.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="197" alt="pottery cyprus souvenir" /><span class="ubermenu-target-title ubermenu-target-text">Pottery Sessions in Larnaka</span></a></li><li id="menu-item-3055-post-7861" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-7861 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/flasou-production-of-silk-and-linen-fabrics-in-the-old-days/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou-300x207.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou-300x207.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou-768x529.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/silk-production-flasou.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="207" alt="silk production flasou" /><span class="ubermenu-target-title ubermenu-target-text">Flasou: Production of silk and linen fabrics in the old days</span></a></li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-8885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-8885 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/limassol-public-library/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-768x576.jpeg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol.jpeg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="municipal library limassol" /><span class="ubermenu-target-title ubermenu-target-text">Limassol Public Library</span></a></li><li id="menu-item-3017-post-7909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-7909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/lofou-elementary-school-a-beautiful-stony-building/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Lofou Elementary School" /><span class="ubermenu-target-title ubermenu-target-text">Lofou Elementary School: A beautiful stony building</span></a></li><li id="menu-item-3017-post-7899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-7899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/traditional-buildings-in-platres/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="platres village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Buildings in Platres</span></a></li><li id="menu-item-3017-post-6035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-6035 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/new-larnaca-municipal-market-project-from-words-to-deeds/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaca-municipal-market-300x188.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaca-municipal-market-300x188.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaca-municipal-market-768x480.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaca-municipal-market.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="larnaca municipal market" /><span class="ubermenu-target-title ubermenu-target-text">New Larnaca Municipal Market project– From words to deeds</span></a></li><li id="menu-item-3017-post-6031" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-6031 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/an-extraordinary-home/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/rabel-house-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/rabel-house-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/rabel-house-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/rabel-house.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/rabel-house-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="rabel house" /><span class="ubermenu-target-title ubermenu-target-text">An extraordinary home</span></a></li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-7097" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-7097 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/hand-eye-kypros-christodoulou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-300x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-300x300.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-768x768.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-500x500.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-350x350.jpg 350w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured-800x800.jpg 800w, http://in-cyprus.com/wp-content/uploads/2018/04/hand-and-eye-featured.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="hand and eye featured" /><span class="ubermenu-target-title ubermenu-target-text">Hand &#038; Eye (Kypros Christodoulou)</span></a></li><li id="menu-item-3057-post-6593" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-6593 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/life-is-a-beach-towels/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-300x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-300x300.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-768x768.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-500x500.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-350x350.jpg 350w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels-800x800.jpg 800w, http://in-cyprus.com/wp-content/uploads/2018/04/life-is-a-beach-towels.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="life is a beach towels" /><span class="ubermenu-target-title ubermenu-target-text">Life is a beach Towels</span></a></li><li id="menu-item-3057-post-4433" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-4433 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/a-tote-for-louiza/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-300x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-300x300.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-768x768.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-500x500.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-350x350.jpg 350w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza-800x800.jpg 800w, http://in-cyprus.com/wp-content/uploads/2018/04/atoteforlouiza.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="atoteforlouiza" /><span class="ubermenu-target-title ubermenu-target-text">A tote for Louiza</span></a></li><li id="menu-item-3057-post-4425" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-4425 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/simoni-papaefstathiou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/simoniTextileDesigns-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/simoniTextileDesigns-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/simoniTextileDesigns-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/simoniTextileDesigns.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="simoniTextileDesigns" /><span class="ubermenu-target-title ubermenu-target-text">Simoni Papaefstathiou </span></a></li><li id="menu-item-3057-post-4421" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-4421 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/louisa-orphanou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/orphanou-panama-hats-281x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/orphanou-panama-hats-281x300.jpg 281w, http://in-cyprus.com/wp-content/uploads/2018/04/orphanou-panama-hats-768x821.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/orphanou-panama-hats.jpg 900w" data-sizes="(max-width: 281px) 100vw, 281px" width="281" height="300" alt="orphanou panama hats" /><span class="ubermenu-target-title ubermenu-target-text">Louisa Orphanou</span></a></li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li id="menu-item-5123-post-3981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3981 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/kougi-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/kougi-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/kougi-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/kougi.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="kougi" /><span class="ubermenu-target-title ubermenu-target-text">Constantinos Kouyialis</span></a></li><li id="menu-item-5123-post-3321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3321 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-eleni-sidera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/ele2-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/ele2-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/ele2-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/ele2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="ele2" /><span class="ubermenu-target-title ubermenu-target-text">Eleni Sidera</span></a></li><li id="menu-item-5123-post-8467" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-8467 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/giorgos-erotokritou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/giorgos_erotokritou-300x181.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/giorgos_erotokritou-300x181.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/giorgos_erotokritou-768x464.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/giorgos_erotokritou.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="181" alt="giorgos_erotokritou" /><span class="ubermenu-target-title ubermenu-target-text">Giorgos Erotokritou</span></a></li><li id="menu-item-5123-post-3985" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3985 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-3/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/fi2l-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/fi2l-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/fi2l-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/fi2l.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="fi2l" /><span class="ubermenu-target-title ubermenu-target-text">Giulio Filippo D&#8217;Errico</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-tabs menu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-7993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/kato-pyrgos-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kato pyrgos village" /><span class="ubermenu-target-title ubermenu-target-text">Kato Pyrgos Village &#038; Beaches</span></a></li><li id="menu-item-3091-post-7971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/loures-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-768x550.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="loures beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Loures Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/miami-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/miami-beach-limassol-300x116.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/miami-beach-limassol-300x116.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/miami-beach-limassol-768x296.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/miami-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="116" alt="miami beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Miami Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/onisilos-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="onisilos beach" /><span class="ubermenu-target-title ubermenu-target-text">Onisilos Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/panagies-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/panagies-beach-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/panagies-beach-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/panagies-beach.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="panagies beach" /><span class="ubermenu-target-title ubermenu-target-text">Panagies Beach &#8211; Blue Flag</span></a></li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-8653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8653 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/farmakas-living/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="farmakas living" /><span class="ubermenu-target-title ubermenu-target-text">Farmakas Living</span></a></li><li id="menu-item-2999-post-8285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8285 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/agrotourism-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-300x226.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-300x226.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-768x579.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="226" alt="agrotourism larnaka1" /><span class="ubermenu-target-title ubermenu-target-text">Agrotourism in Larnaka</span></a></li><li id="menu-item-2999-post-6841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-6841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/a-weekend-well-spent-in-vouni/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Vouni.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="Vouni" /><span class="ubermenu-target-title ubermenu-target-text">A weekend well spent in Vouni</span></a></li><li id="menu-item-2999-post-4059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-4059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/traditional-village-celebrations-for-easter/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-300x159.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-300x159.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-768x406.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-1024x542.jpg 1024w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="159" alt="Easter-flaounes" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Village Celebrations for Easter</span></a></li><li id="menu-item-2999-post-3993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-3993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/rendez-vous-in-lefkara/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/lefkara-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/lefkara-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/lefkara-768x384.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/lefkara-1024x512.jpg 1024w, http://in-cyprus.com/wp-content/uploads/2018/03/lefkara-1000x500.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/03/lefkara-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/lefkara.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="lefkara" /><span class="ubermenu-target-title ubermenu-target-text">Rendez-vous in Lefkara!</span></a></li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-8853" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8853 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/mandria-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/mandria-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/mandria-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="mandria" /><span class="ubermenu-target-title ubermenu-target-text">Mandria Village</span></a></li><li id="menu-item-3143-post-8649" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8649 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/farmakas-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-village-cyprus-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-village-cyprus-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-village-cyprus-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-village-cyprus.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="farmakas village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Farmakas village</span></a></li><li id="menu-item-3143-post-8307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8307 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/zygi-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/zygi-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/zygi-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/zygi-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/zygi.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="zygi" /><span class="ubermenu-target-title ubermenu-target-text">Zygi Village</span></a></li><li id="menu-item-3143-post-8303" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8303 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/evrychou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/evrychou-village-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/evrychou-village-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/evrychou-village-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/evrychou-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="evrychou village" /><span class="ubermenu-target-title ubermenu-target-text">Evrychou village</span></a></li><li id="menu-item-3143-post-8055" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-8055 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/korakou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/korakou-village-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/korakou-village-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/korakou-village-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/korakou-village.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="korakou village" /><span class="ubermenu-target-title ubermenu-target-text">Korakou Village</span></a></li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-6599" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-6599 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/agioi-saranta-chapel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/agioi-saranta-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/agioi-saranta-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/agioi-saranta-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/agioi-saranta.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="agioi saranta" /><span class="ubermenu-target-title ubermenu-target-text">Agioi Saranta Chapel</span></a></li><li id="menu-item-3035-post-6017" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-6017 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/panagia-chrysospiliotissa-church/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Panagia-Chrysospiliotissa-Church-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Panagia-Chrysospiliotissa-Church-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Panagia-Chrysospiliotissa-Church-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Panagia-Chrysospiliotissa-Church.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Panagia Chrysospiliotissa Church" /><span class="ubermenu-target-title ubermenu-target-text">Panagia Chrysospiliotissa Church</span></a></li><li id="menu-item-3035-post-5961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-5961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/church-of-timiou-stavrou-holy-cross-anogyra/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Timiou-Stavrou-Holy-Cross-Anogyra-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Timiou-Stavrou-Holy-Cross-Anogyra-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Timiou-Stavrou-Holy-Cross-Anogyra-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Timiou-Stavrou-Holy-Cross-Anogyra.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Church of Timiou Stavrou (Holy Cross) &#8211; Anogyra" /><span class="ubermenu-target-title ubermenu-target-text">Church of Timiou Stavrou (Holy Cross) &#8211; Anogyra</span></a></li><li id="menu-item-3035-post-5949" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-5949 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/angeloktisti-church/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Angeloktisti-Church-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Angeloktisti-Church-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Angeloktisti-Church-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Angeloktisti-Church.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Angeloktisti Church" /><span class="ubermenu-target-title ubermenu-target-text">Angeloktisti Church</span></a></li><li id="menu-item-3035-post-5945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-5945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/church-of-agios-varnavas-and-ilarionas-saints-barnabas-and-hilarion/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Agios-Varnavas-and-Ilarionas-Saints-Barnabas-and-Hilarion-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Agios-Varnavas-and-Ilarionas-Saints-Barnabas-and-Hilarion-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Agios-Varnavas-and-Ilarionas-Saints-Barnabas-and-Hilarion-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Church-of-Agios-Varnavas-and-Ilarionas-Saints-Barnabas-and-Hilarion.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Church of Agios Varnavas and Ilarionas (Saints Barnabas and Hilarion)" /><span class="ubermenu-target-title ubermenu-target-text">Church of Agios Varnavas and Ilarionas (Saints Barnabas and Hilarion)</span></a></li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-5977" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5977 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/choirokoitia-archaeological-site-neolithic-settlement/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Choirokoitia-Archaeological-Site-Neolithic-Settlement.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Choirokoitia Archaeological Site (Neolithic Settlement)" /><span class="ubermenu-target-title ubermenu-target-text">Choirokoitia Archaeological Site (Neolithic Settlement)</span></a></li><li id="menu-item-3089-post-133" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-133 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/ayios-georgios-basilicas-peyia-fountains/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="saint george pegeia" /><span class="ubermenu-target-title ubermenu-target-text">Agios Georgios, Pegeia</span></a></li><li id="menu-item-3089-post-309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-309 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/kolossi-mediaeval-castle/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/kolossi-castle-featured.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="kolossi castle featured" /><span class="ubermenu-target-title ubermenu-target-text">Kolossi Medieval Castle</span></a></li><li id="menu-item-3089-post-6447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-6447 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/paphos-mosaics/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-mosaics-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-mosaics-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos-mosaics.jpg 730w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="paphos mosaics" /><span class="ubermenu-target-title ubermenu-target-text">Paphos mosaics</span></a></li><li id="menu-item-3089-post-6441" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-6441 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/archaeological-park-of-kato-pafos-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Archaeological-Park-of-Kato-Pafos-Paphos-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Archaeological-Park-of-Kato-Pafos-Paphos-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Archaeological-Park-of-Kato-Pafos-Paphos-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Archaeological-Park-of-Kato-Pafos-Paphos.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Archaeological Park of Kato Pafos (Paphos)" /><span class="ubermenu-target-title ubermenu-target-text">Archaeological Park of Kato Pafos (Paphos)</span></a></li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li id="menu-item-3587-post-3233" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3233 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/ottoman-and-british-rule-1571-1878/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1571-1878-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1571 – 1878</span></a></li><li id="menu-item-3587-post-3257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3257 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/byzantine-frankish-and-venetian-periods-1489-1571/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1489-1571-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">BYZANTINE, FRANKISH AND VENETIAN PERIODS &#8211; 1489 – 1571</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-tabs menu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-1961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/limegrove-spa-fitness/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Limegrove Spa &#038; Fitness" /><span class="ubermenu-target-title ubermenu-target-text">Limegrove Spa &#038; Fitness</span></a></li><li id="menu-item-3023-post-1707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1707 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/oneiro-spa-at-capo-bay/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Capo_Bay_OneirSPA12-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Capo_Bay_OneirSPA12-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Capo_Bay_OneirSPA12-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Capo_Bay_OneirSPA12-1024x682.jpg 1024w, http://in-cyprus.com/wp-content/uploads/2018/02/Capo_Bay_OneirSPA12-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Capo_Bay_OneirSPA12" /><span class="ubermenu-target-title ubermenu-target-text">Oneiro Spa at Capo Bay</span></a></li><li id="menu-item-3023-post-1709" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1709 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/dessange-paris-day-spa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/02/dessange-paris-day-spa.jpg 748w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="dessange-paris-day-spa" /><span class="ubermenu-target-title ubermenu-target-text">DESSANGE Paris Day Spa</span></a></li><li id="menu-item-3023-post-1713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1713 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/hamam-omerye-in-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Nicosia-Hamam-300x185.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Nicosia-Hamam-300x185.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Nicosia-Hamam.jpg 730w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="185" alt="Nicosia Hamam" /><span class="ubermenu-target-title ubermenu-target-text">Hamam Omerye in Nicosia</span></a></li><li id="menu-item-3023-post-1715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1715 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/medical-care-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus-768x528.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Medical-care-in-Cyprus.jpg 770w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="ΤΜΗΜΑ ΠΡΩΤΩΝ ΒΟΗΘΕΙΩΝ ΓΕΝΙΚΟΥ ΝΟΣΟΚΟΜΕΙΟΥ ΛΕΥΚΩΣΙΑΣ" /><span class="ubermenu-target-title ubermenu-target-text">Medical care in Cyprus</span></a></li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-8275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-8275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/weddings-honeymoons-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-300x203.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-300x203.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-768x520.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="203" alt="wedding paphos" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Paphos</span></a></li><li id="menu-item-3033-post-7159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-7159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/sea-castle-weddings-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-300x199.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-300x199.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-768x510.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="wedding larnaka" /><span class="ubermenu-target-title ubermenu-target-text">Sea &#038; Castle Weddings in Larnaka</span></a></li><li id="menu-item-3033-post-1185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-1185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/cyprus-as-a-wedding-destination/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Cyprus as a wedding destination" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus as a wedding destination</span></a></li><li id="menu-item-3033-post-4617" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-4617 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/an-unforgettable-wedding-in-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-300x151.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-300x151.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-768x386.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-670x335.jpg 670w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="151" alt="Untitled-9" /><span class="ubermenu-target-title ubermenu-target-text">An unforgettable wedding in Nicosia</span></a></li><li id="menu-item-3033-post-4627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-4627 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/ayia-napa-where-there-is-love-there-is-life/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/napa-300x192.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/napa-300x192.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/napa-768x492.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/napa.jpg 884w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="192" alt="napa" /><span class="ubermenu-target-title ubermenu-target-text">Ayia Napa: &#8220;Where there is love there is life&#8221;</span></a></li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-8875" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8875 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/the-oldest-trees-in-cyprus-more-than-1500-years-old/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-300x224.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-300x224.png 300w, http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-768x574.png 768w, http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree.png 797w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="224" alt="xyliatos old tree" /><span class="ubermenu-target-title ubermenu-target-text">The oldest trees in Cyprus, more than 1,500 years old</span></a></li><li id="menu-item-3031-post-8789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8789 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/herbs-and-spices-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/camomile-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/camomile-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="camomile" /><span class="ubermenu-target-title ubermenu-target-text">Herbs and Spices of Cyprus</span></a></li><li id="menu-item-3031-post-8605" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8605 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/picnic-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/picnic-cyprus-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="picnic cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Picnic in Cyprus</span></a></li><li id="menu-item-3031-post-1511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-1511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/cyprus-waterfalls/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall-300x167.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall-300x167.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall-768x427.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/calidonia_waterfall.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="calidonia_waterfall" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Waterfalls: A feast for the eyes</span></a></li><li id="menu-item-3031-post-8049" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8049 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/oroklini-lake/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/oroklini-lake-300x101.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/oroklini-lake-300x101.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/oroklini-lake-768x259.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/oroklini-lake.jpg 980w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="101" alt="oroklini lake" /><span class="ubermenu-target-title ubermenu-target-text">Oroklini Lake</span></a></li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li id="menu-item-4585-post-4673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4673 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-300x146.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-300x146.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos-768x373.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos.jpg 824w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="146" alt="paphos" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Paphos</span></a></li><li id="menu-item-4585-post-4677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4677 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-ayia-napa-protaras/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pro-300x175.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pro-300x175.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pro-768x449.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pro.jpg 818w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="175" alt="pro" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Ayia Napa – Protaras</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-tabs menu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-8537" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-8537 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/sheftalies-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/seftalies-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/seftalies-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/seftalies-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/seftalies.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="seftalies" /><span class="ubermenu-target-title ubermenu-target-text">Sheftalies</span></a></li><li id="menu-item-3071-post-8031" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-8031 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/trachanas-soup-cracked-wheat-history-and-recipe/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Trachanas-Soup-Cracked-Wheat-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Trachanas-Soup-Cracked-Wheat-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Trachanas-Soup-Cracked-Wheat-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Trachanas-Soup-Cracked-Wheat.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Trachanas Soup (Cracked Wheat)" /><span class="ubermenu-target-title ubermenu-target-text">Trachanas Soup (Cracked Wheat)</span></a></li><li id="menu-item-3071-post-8025" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-8025 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/tsamarella/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/tsamarella-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/tsamarella-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/tsamarella-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/tsamarella.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="tsamarella" /><span class="ubermenu-target-title ubermenu-target-text">Tsamarella</span></a></li><li id="menu-item-3071-post-8019" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-8019 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/loukanika-pastourma/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pastourma-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pastourma-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pastourma-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pastourma.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="pastourma" /><span class="ubermenu-target-title ubermenu-target-text">Loukanika / Pastourma</span></a></li><li id="menu-item-3071-post-8007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-8007 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/loukaniko-pitsilias-pitsilia-sausage/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pastourma-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pastourma-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pastourma-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pastourma.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="pastourma" /><span class="ubermenu-target-title ubermenu-target-text">Loukaniko Pitsilias – Pitsilia Sausage</span></a></li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-8035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-8035 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/daktyla-ladies-fingers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="daktyla cyprus food" /><span class="ubermenu-target-title ubermenu-target-text">Daktyla (Ladies Fingers)</span></a></li><li id="menu-item-3073-post-7923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-7923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/kourampiedes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kourampiedes" /><span class="ubermenu-target-title ubermenu-target-text">Kourampiedes</span></a></li><li id="menu-item-3073-post-6781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/rolled-kattimeri/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri.jpg 753w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="kattimeri" /><span class="ubermenu-target-title ubermenu-target-text">Rolled Kattimeri</span></a></li><li id="menu-item-3073-post-6761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6761 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/traditional-loukoumades/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/loukoumades-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="loukoumades" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Loukoumades</span></a></li><li id="menu-item-3073-post-6743" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6743 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/cyprus-mahalepi/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/traditional-mahalepi-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/traditional-mahalepi-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/traditional-mahalepi.jpg 550w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="traditional-mahalepi" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Mahalepi</span></a></li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-8663" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-8663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/wine-tasting-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="larnaka wineries" /><span class="ubermenu-target-title ubermenu-target-text">Wine Tasting in Larnaka</span></a></li><li id="menu-item-3075-post-6695" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-6695 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/at-the-crossroads-of-cyprus-wine-history/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wine2-300x155.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wine2-300x155.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wine2-768x397.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wine2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="155" alt="wine2" /><span class="ubermenu-target-title ubermenu-target-text">At the crossroads of Cyprus wine history</span></a></li><li id="menu-item-3075-post-4873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-4873 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/cyprus-wine/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/poikilies_etiketes-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/poikilies_etiketes-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/poikilies_etiketes-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/poikilies_etiketes.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/poikilies_etiketes-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="poikilies_etiketes" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus wine</span></a></li><li id="menu-item-3075-post-4469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-4469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/cypriot-wine-producers-the-new-generation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/thumbnail_oinopoioi-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/thumbnail_oinopoioi-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/thumbnail_oinopoioi-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/thumbnail_oinopoioi.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/thumbnail_oinopoioi-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="thumbnail_oinopoioi" /><span class="ubermenu-target-title ubermenu-target-text">Cypriot Wine Producers- The new generation</span></a></li><li id="menu-item-3075-post-4463" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-4463 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine-bars-we-love/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/winebar-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/winebar-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/winebar-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/winebar.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/winebar-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="winebar" /><span class="ubermenu-target-title ubermenu-target-text">Wine bars we love</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/smart-air-deals/"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">
<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="local" href="http://in-cyprus.com/category/news/local/" alt="View all posts in Local">Local</a> </span>
</span> 
<h1 class="entry-title">Strovolos’ murder case: Matsakis conducted a post-mortem</h1>
April 25, 2018 at 8:18pm <div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">By <a href="http://in-cyprus.com/author/pavlou/" title="Posts by pavlou" rel="author">pavlou</a></span></span><span class="meta-date date updated">April 25, 2018</span><span class="meta-comment-count"><a href="http://in-cyprus.com/news/local/strovolos-murder-case-matsakis-conducted-a-post-mortem/#respond"> No Comments</a></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-8941" class="regular post-8941 post type-post status-publish format-standard has-post-thumbnail category-local">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="728" height="417" src="http://in-cyprus.com/wp-content/uploads/2018/04/matsakis.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/matsakis.jpg 728w, http://in-cyprus.com/wp-content/uploads/2018/04/matsakis-300x172.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></span>
<p>The coroner Marios Matsakis, a former state pathologist who has been engaged in Strovolos’murder case on behalf of the couple’s relatives, revealed that important findings arose from the post-mortem. At this point, it has to be noted that until today, Marios Matsakis was not allowed a crime scene visit in order to conduct autopsy.</p>
<p>According to sources, police investigations have further proceeded and are expected to shed light on the case.</p>
<p>Regarding the 15-year-old son of the couple, he is still not expected to be questioned tomorrow. The police spokesman, Andreas Angelides, told CNA that the testimony given by the witnesses are more than 90, while he declined to comment on whether the Police has reached a Scotland Yard expert.</p>
<p><strong>Read More: <a href="http://in-cyprus.com/news/local/deputy-police-chief-remarks-on-strovolos-couple-murder-case/">Deputy police chief latest remarks on Strovolos’ couple murder case</a></strong></p>
<p>&nbsp;</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-8941" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post "><div class="post-bg-img" style="background-image: url(http://in-cyprus.com/wp-content/uploads/2018/04/murder-case.jpg);"></div><a href="http://in-cyprus.com/news/local/a-33-year-old-man-under-arrest-regarding-strovolos-couple-murder/"></a><h3><span>Previous Post</span><span class="text">A 33-year-old man under arrest regarding Strovolos’ couple murder
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li><li class="next-post "><div class="post-bg-img" style="background-image: url(http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief-.jpg);"></div><a href="http://in-cyprus.com/news/local/deputy-police-chief-remarks-on-strovolos-couple-murder-case/"></a><h3><span>Next Post</span><span class="text">Deputy police chief latest remarks on Strovolos’ couple murder case
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-8955 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="http://in-cyprus.com/news/local/significant-progress-made-towards-ayia-napa-marina-development/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/04/ayia-napa-marina-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/ayia-napa-marina-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/ayia-napa-marina-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="http://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/news/local/significant-progress-made-towards-ayia-napa-marina-development/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> April 25, 2018 </span>
<h3 class="title">Significant progress made towards Ayia Napa Marina development  </h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/pavlou/"> <i class="icon-default-style icon-salient-m-user"></i> pavlou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-8945 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="http://in-cyprus.com/news/local/a-33-year-old-man-under-arrest-regarding-strovolos-couple-murder/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/04/murder-case-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/murder-case-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/murder-case-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="http://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/news/local/a-33-year-old-man-under-arrest-regarding-strovolos-couple-murder/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> April 25, 2018 </span>
<h3 class="title">A 33-year-old man under arrest regarding Strovolos’ couple murder</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/pavlou/"> <i class="icon-default-style icon-salient-m-user"></i> pavlou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-8935 post type-post status-publish format-standard has-post-thumbnail category-local">
<a href="http://in-cyprus.com/news/local/deputy-police-chief-remarks-on-strovolos-couple-murder-case/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief--600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief--600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/Deputy-police-chief--400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="local" href="http://in-cyprus.com/category/news/local/">Local</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/news/local/deputy-police-chief-remarks-on-strovolos-couple-murder-case/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> April 25, 2018 </span>
<h3 class="title">Deputy police chief latest remarks on Strovolos’ couple murder case</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/pavlou/"> <i class="icon-default-style icon-salient-m-user"></i> pavlou</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="1" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="1" data-using-widget-area="false">
<div class="row" id="copyright">
<div class="container">
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/1/102110280152233731670"><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col span_5">
<p>&copy; 2018 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897"><a href="http://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991"><a href="http://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="http://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987"><a href="http://in-cyprus.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839"><a href="http://in-cyprus.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3843"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545"><a href="http://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795"><a href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="http://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="http://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="http://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="http://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="http://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="http://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="http://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="http://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="http://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="http://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="http://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="http://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="http://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="http://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="http://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
 </ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="http://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="http://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="http://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="http://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="http://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="http://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="http://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="http://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="http://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="http://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="http://in-cyprus.com/smart-air-deals/">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="http://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="http://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="http://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">
var sbiajaxurl = "http://in-cyprus.com/wp-admin/admin-ajax.php";
</script>

<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span> <span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://in-cyprus.com"><img src="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></span></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/sports/">Sports</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/smart-air-deals/">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/nicescroll.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"8941","rooturl":"http:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"bc6a38fadd","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1.1","configurations":["main"],"ajax_url":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.4.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>
</body>
</html>