<!doctype html>
<html lang="en-US" class="no-js">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="ab62e83116ff3ac4" />
<meta name="msvalidate.01" content="E0CE0EE221397EEC879AC566A1AA7F30" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

<link rel="shortcut icon" href="http://in-cyprus.com/wp-content/uploads/2018/04/fav.png" />
<title>Registered jobless in May falls to 2011 levels &#8211; In-Cyprus.com</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Feed" href="http://in-cyprus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="In-Cyprus.com &raquo; Comments Feed" href="http://in-cyprus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="In-Cyprus.com &raquo; iCal Feed" href="http://in-cyprus.com/events/?ical=1" />
<meta property='og:site_name' content='In-Cyprus.com' /><meta property='og:url' content='http://in-cyprus.com/news/business/registered-jobless-in-may-falls-to-2011-levels/' /><meta property='og:title' content='Registered jobless in May falls to 2011 levels' /> <meta property="og:description" content="The number of registered unemployed at the end of May fell to 22,839,  the lowest since April 2011, the Statistical Service said on Tuesday.  This is down from 24,903 in..." />
<meta name="description" content="The number of registered unemployed at the end of May fell to 22,839,  the lowest since April 2011, the Statistical Service said on Tuesday.  This is down from 24,903 in...">
<meta property='og:type' content='article' /><meta property='og:image' content='http://in-cyprus.com/wp-content/uploads/2018/06/jobless.jpg' /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://in-cyprus.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://in-cyprus.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css' href='http://in-cyprus.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='http://in-cyprus.com/wp-content/themes/salient/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child_print_style-css' href='http://in-cyprus.com/wp-content/themes/salient-child/print.css?ver=1.0.0' type='text/css' media='print' />
<link rel='stylesheet' id='rgs-css' href='http://in-cyprus.com/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='http://in-cyprus.com/wp-content/themes/salient-child/style.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox-css' href='http://in-cyprus.com/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://in-cyprus.com/wp-content/themes/salient/css/ie8.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css' href='http://in-cyprus.com/wp-content/themes/salient/css/responsive.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://in-cyprus.com/wp-content/themes/salient/css/select2.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin-material-css' href='http://in-cyprus.com/wp-content/themes/salient/css/skin-material.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css' href='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css' href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A600%2C800&#038;ver=1525934273' type='text/css' media='all' />
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://in-cyprus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://in-cyprus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://in-cyprus.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='22 year old French man trapped near Millomeri waterfall rescued' href='http://in-cyprus.com/news/local/22-year-old-french-man-trapped-near-millomeri-waterfall-rescued/' />
<link rel='next' title='Cyprus struggling to meet EU targets on renewable energy in road transport' href='http://in-cyprus.com/news/local/cyprus-struggling-to-meet-eu-targets-on-renewable-energy-in-road-transport/' />
<link rel="canonical" href="http://in-cyprus.com/news/business/registered-jobless-in-may-falls-to-2011-levels/" />
<link rel='shortlink' href='http://in-cyprus.com/?p=13539' />
<link rel="alternate" type="application/json+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2Fnews%2Fbusiness%2Fregistered-jobless-in-may-falls-to-2011-levels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2Fnews%2Fbusiness%2Fregistered-jobless-in-may-falls-to-2011-levels%2F&#038;format=xml" />

<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:1025px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:1024px){ #header-outer{ display:none !important; } }
	@media only screen and (max-width:1023px){ .ubermenu, .ubermenu.ubermenu-responsive-default, .ubermenu-responsive-toggle, #megaMenu{ display:none !important; } }

/** ShiftNav Custom Menu Styles (Customizer) **/
/* togglebar */
#shiftnav-toggle-main { background:#00abec; }
#shiftnav-toggle-main.shiftnav-toggle-main-entire-bar:before, #shiftnav-toggle-main .shiftnav-toggle-burger { font-size:30px; }
/* shiftnav-main */
.shiftnav.shiftnav-shiftnav-main { color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main .shiftnav-site-title { color:#f2f2f2; text-align:bold; font-weight:bold; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu li.menu-item ul.sub-menu .current-menu-item > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target { background:#00abec; color:#ffffff; }
.shiftnav.shiftnav-shiftnav-main ul.shiftnav-menu > li.menu-item > .shiftnav-target { text-transform:uppercase; }

/* Status: Loaded from Transient */

	</style>

<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://in-cyprus.com"><link rel="https://theeventscalendar.com/" href="http://in-cyprus.com/wp-json/tribe/events/v1/" /><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://in-cyprus.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M7XGZP');</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-13539 single-format-standard tribe-no-js material nectar-auto-lightbox wpb-js-composer js-comp-ver-5.2.4 vc_responsive" data-footer-reveal="1" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="large" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="1" data-fancy-form-rcs="1" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner"> <div id="header-space" data-header-mobile-fixed='false'></div>
<div id="header-outer" data-has-menu="true" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#00abec" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="1" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="50" data-padding="5" data-header-resize="0">
<div id="search-outer" class="nectar">
<div id="search">
<div class="container">
<div id="search-box">
<div class="inner-wrap">
<div class="col span_12">
<form action="http://in-cyprus.com/" method="GET">
<input type="text" name="s" value="" placeholder="Search" />
</form>
<span>Hit enter to search or ESC to close</span> </div>
</div>
</div>
<div id="close"><a href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a></div>
</div>
</div>
</div>
<header id="top">
<div class="container">
<div class="row">
<div class="col span_3">
<a id="logo" href="http://in-cyprus.com">
<img class="stnd default-logo" alt="In-Cyprus.com" src="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png" srcset="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo.png 1x, http://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png 2x" />
</a>
</div>
<div class="col span_9 col_last">


<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-top_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-151-top_nav-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-151-top_nav-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-151 ubermenu-loc-top_nav ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators"><ul id="ubermenu-nav-main-151-top_nav" class="ubermenu-nav"><li id="menu-item-2897" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-2897 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-2897 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2963" class="ubermenu-tabs menu-item-2963 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2963 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-2991" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/local/"><span class="ubermenu-target-title ubermenu-target-text">Local</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2991 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2899-post-13541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-13541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/cyprus-struggling-to-meet-eu-targets-on-renewable-energy-in-road-transport/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/electric-cars-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/electric-cars-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/electric-cars.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="electric cars" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus struggling to meet EU targets on renewable energy in road transport</span></a></li><li id="menu-item-2899-post-13533" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-13533 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/22-year-old-french-man-trapped-near-millomeri-waterfall-rescued/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/waterfall-300x214.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/waterfall-300x214.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/waterfall.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="214" alt="waterfall" /><span class="ubermenu-target-title ubermenu-target-text">22 year old French man trapped near Millomeri waterfall rescued</span></a></li><li id="menu-item-2899-post-13529" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-13529 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/27-beaches-fully-accessible-to-disabled-another-21-partially/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/beach-disabled-300x179.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/beach-disabled-300x179.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/beach-disabled.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="179" alt="beach disabled" /><span class="ubermenu-target-title ubermenu-target-text">27 beaches fully accessible to disabled, another 21 partially</span></a></li><li id="menu-item-2899-post-13525" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-13525 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/limassol-fire-under-control/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/Sfalangiotisa-fire-300x211.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/Sfalangiotisa-fire-300x211.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/Sfalangiotisa-fire.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="Sfalangiotisa fire" /><span class="ubermenu-target-title ubermenu-target-text">Limassol fire under control</span></a></li><li id="menu-item-2899-post-13511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2899 ubermenu-item-2899-post-13511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/local/larnaca-board-in-save-water-appeal/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/water-300x298.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/water-300x298.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/water-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/06/water-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/06/water-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/06/water.jpg 735w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="298" alt="water" /><span class="ubermenu-target-title ubermenu-target-text">Larnaca Board in save water appeal</span></a></li></ul></li><li id="menu-item-2989" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2989 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/international/"><span class="ubermenu-target-title ubermenu-target-text">International</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2989 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2995-post-13473" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-13473 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/manhunt-as-1-year-old-baby-left-fighting-for-life-after-double-stabbing/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/stabbing-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/stabbing-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/stabbing.jpg 634w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="London double stabbing" /><span class="ubermenu-target-title ubermenu-target-text">Manhunt as 1 year old baby left fighting for life after double stabbing</span></a></li><li id="menu-item-2995-post-13461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-13461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/frenchman-begins-pacific-ocean-crossing-attempt/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/Ben-Lecomte-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/Ben-Lecomte-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/Ben-Lecomte-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/Ben-Lecomte.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Ben Lecomte" /><span class="ubermenu-target-title ubermenu-target-text">Frenchman begins Pacific Ocean crossing attempt</span></a></li><li id="menu-item-2995-post-13409" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-13409 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/ban-plastic-bags-un-seeks-to-cut-pollution-as-recycling-falls-short/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/plastuc-bags-300x208.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/plastuc-bags-300x208.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/plastuc-bags-768x533.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/plastuc-bags.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="208" alt="plastuc bags" /><span class="ubermenu-target-title ubermenu-target-text">Ban plastic bags? UN seeks to cut pollution as recycling falls short</span></a></li><li id="menu-item-2995-post-13371" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-13371 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/jordans-king-replaces-pm-to-subdue-protests/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/JORDAN-ECONOMY-PRICE-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/JORDAN-ECONOMY-PRICE-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/JORDAN-ECONOMY-PRICE-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/JORDAN-ECONOMY-PRICE.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/06/JORDAN-ECONOMY-PRICE-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="JORDAN-ECONOMY-PRICE" /><span class="ubermenu-target-title ubermenu-target-text">Jordan&#8217;s king replaces PM to subdue protests</span></a></li><li id="menu-item-2995-post-13195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2995 ubermenu-item-2995-post-13195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/international/incredible-moment-tourist-is-blown-off-the-ground-at-skiathos-airport-video/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/plane-870x418-300x144.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/plane-870x418-300x144.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/plane-870x418-768x369.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/plane-870x418.jpg 870w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="144" alt="plane-870&#215;418" /><span class="ubermenu-target-title ubermenu-target-text">Incredible moment tourist is blown off the ground at Skiathos airport! (video)</span></a></li></ul></li><li id="menu-item-2987" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-2987 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2987 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2997-post-13539" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-13539 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/registered-jobless-in-may-falls-to-2011-levels/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/jobless-300x180.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/jobless-300x180.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/jobless.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="jobless" /><span class="ubermenu-target-title ubermenu-target-text">Registered jobless in May falls to 2011 levels</span></a></li><li id="menu-item-2997-post-13441" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-13441 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/property-sales-up-31-jan-may-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/House-300x170.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/House-300x170.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/House.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="170" alt="House" /><span class="ubermenu-target-title ubermenu-target-text">Property sales up 31% Jan-May 2018</span></a></li><li id="menu-item-2997-post-13291" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-13291 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/in-cyprus/european-central-bank-wants-access-to-operational-plans-after-ccb-deal/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/cache_728x3000_Analog_medium_535080_148231_362018-300x117.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/cache_728x3000_Analog_medium_535080_148231_362018-300x117.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/cache_728x3000_Analog_medium_535080_148231_362018.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="117" alt="cache_728x3000_Analog_medium_535080_148231_362018" /><span class="ubermenu-target-title ubermenu-target-text">European Central Bank wants access to operational plans after CCB deal</span></a></li><li id="menu-item-2997-post-13359" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-13359 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/pwc-cyprus-organised-an-event-for-clients-and-associates/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/p1-300x208.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/p1-300x208.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/p1-768x532.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/p1.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="208" alt="p1" /><span class="ubermenu-target-title ubermenu-target-text">PwC Cyprus organised an event for clients and associates!</span></a></li><li id="menu-item-2997-post-13081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2997 ubermenu-item-2997-post-13081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/business/cyprus-records-biggest-annual-drop-in-unemployment-in-eu/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/jobless-300x180.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/jobless-300x180.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/jobless.jpg 728w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="180" alt="jobless" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus records biggest annual drop in unemployment in EU</span></a></li></ul></li><li id="menu-item-3839" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3839 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/news/sports/"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3839 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3843-post-13523" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-13523 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/larnaca-prepare-to-host-cyprus-rally/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/rally-300x211.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/rally-300x211.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/rally.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="rally" /><span class="ubermenu-target-title ubermenu-target-text">Larnaca prepares to host Cyprus rally</span></a></li><li id="menu-item-3843-post-13183" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-13183 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/warriors-outgun-cavs-to-take-2-0-series-lead/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/basketball-300x191.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/basketball-300x191.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/basketball-768x490.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/basketball.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="191" alt="basketball" /><span class="ubermenu-target-title ubermenu-target-text">Warriors outgun Cavs to take 2-0 series lead</span></a></li><li id="menu-item-3843-post-13157" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-13157 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/achilles-the-cat-trains-mind-and-body-for-role-as-world-cup-psychic/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/achilles-the-cat-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/achilles-the-cat-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/achilles-the-cat-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/achilles-the-cat.jpg 790w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="achilles the cat" /><span class="ubermenu-target-title ubermenu-target-text">Achilles the cat trains mind and body for role as World Cup psychic</span></a></li><li id="menu-item-3843-post-13121" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-13121 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/move-to-allow-car-rallies-in-state-forests-in-summer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/rally-300x211.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/rally-300x211.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/rally.jpg 726w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="211" alt="rally" /><span class="ubermenu-target-title ubermenu-target-text">Move to allow car rallies in state forests in summer</span></a></li><li id="menu-item-3843-post-12977" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3843 ubermenu-item-3843-post-12977 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/news/sports/despite-james-51-warriors-take-finals-opener-in-ot/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/nba-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/nba-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/nba.jpg 634w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="nba" /><span class="ubermenu-target-title ubermenu-target-text">Despite James&#8217; 51, Warriors take Finals opener in OT</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4545 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things to do</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4545 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2973" class="ubermenu-tabs menu-item-2973 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2973 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4795" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4795 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/whatson/"><span class="ubermenu-target-title ubermenu-target-text">Whats On</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4795 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2887-post-13205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-13205 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/marvellous-things-to-do-in-june/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/festivals-summer-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/festivals-summer-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/festivals-summer-768x384.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/festivals-summer-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/06/festivals-summer.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="festivals summer" /><span class="ubermenu-target-title ubermenu-target-text">Marvellous things to do in June</span></a></li><li id="menu-item-2887-post-12405" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-12405 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/solo-a-star-wars-story/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/solo-a-star-wars-story-2018-poster-0o-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/solo-a-star-wars-story-2018-poster-0o-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/solo-a-star-wars-story-2018-poster-0o-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/solo-a-star-wars-story-2018-poster-0o.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="solo-a-star-wars-story-2018-poster-0o" /><span class="ubermenu-target-title ubermenu-target-text">SOLO: A STAR WARS STORY</span></a></li><li id="menu-item-2887-post-12401" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-12401 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/blinky-bill/"><span class="ubermenu-target-title ubermenu-target-text">Blinky Bill</span></a></li><li id="menu-item-2887-post-12395" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-12395 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/films/terminal/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/margot_robbie_terminal_2018_4k-other-300x188.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/margot_robbie_terminal_2018_4k-other-300x188.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/margot_robbie_terminal_2018_4k-other-768x480.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/margot_robbie_terminal_2018_4k-other.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="margot_robbie_terminal_2018_4k-other" /><span class="ubermenu-target-title ubermenu-target-text">Terminal</span></a></li><li id="menu-item-2887-post-12391" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2887 ubermenu-item-2887-post-12391 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/things-to-do/whatson/theaters/the-ballad-of-the-bridge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/γιοφύρι-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="γιοφύρι" /><span class="ubermenu-target-title ubermenu-target-text">The Ballad of the Bridge</span></a></li></ul></li><li id="menu-item-2881" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-2881 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/eat-drink/"><span class="ubermenu-target-title ubermenu-target-text">Eat &#038; Drink</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-2881 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2883-post-12105" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-12105 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/limassol/an-umbrella-ceiling-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/juego-umbrellas-cyprus-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/juego-umbrellas-cyprus-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/juego-umbrellas-cyprus-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/juego-umbrellas-cyprus.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="juego umbrellas cyprus" /><span class="ubermenu-target-title ubermenu-target-text">An &#8220;Umbrella Ceiling&#8221; in Cyprus</span></a></li><li id="menu-item-2883-post-12013" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-12013 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/j%ce%bf%cf%85%cf%83%ce%af%ce%b1/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/jουσία-240x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/jουσία-240x300.jpg 240w, http://in-cyprus.com/wp-content/uploads/2018/05/jουσία.jpg 768w" data-sizes="(max-width: 240px) 100vw, 240px" width="240" height="300" alt="jουσία" /><span class="ubermenu-target-title ubermenu-target-text">Jουσία</span></a></li><li id="menu-item-2883-post-12009" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-12009 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/re-buke-lounge/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/rebuke-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/rebuke-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/rebuke-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/rebuke-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/05/rebuke.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="rebuke" /><span class="ubermenu-target-title ubermenu-target-text">Re.Buke Lounge</span></a></li><li id="menu-item-2883-post-11975" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-11975 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/limassol/from-the-bar-right-into-the-sand-5-beach-bars-in-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/columbia-beach-bar-limassol-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/columbia-beach-bar-limassol-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/columbia-beach-bar-limassol-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/columbia-beach-bar-limassol-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/05/columbia-beach-bar-limassol.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="columbia beach bar limassol" /><span class="ubermenu-target-title ubermenu-target-text">From the bar right into the sand: 5 Beach Bars in Limassol</span></a></li><li id="menu-item-2883-post-11899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2883 ubermenu-item-2883-post-11899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/eat-drink/starbucks-cold-brew-a-perfect-coffee-to-be-enjoyed-throughout-the-day/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/COLD-BREW-300x166.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/COLD-BREW-300x166.png 300w, http://in-cyprus.com/wp-content/uploads/2018/05/COLD-BREW-768x425.png 768w, http://in-cyprus.com/wp-content/uploads/2018/05/COLD-BREW.png 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="166" alt="COLD BREW" /><span class="ubermenu-target-title ubermenu-target-text">Starbucks cold brew- A perfect coffee to be enjoyed throughout the day!</span></a></li></ul></li><li id="menu-item-4561" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4561 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/attractions/"><span class="ubermenu-target-title ubermenu-target-text">Attractions</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4561 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2895-post-12711" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-12711 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/limassol-attractions/platia-iroon-heroes-square-cyprus-most-famous-and-picturesque-square/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/20180530_113350.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="20180530_113350" /><span class="ubermenu-target-title ubermenu-target-text">Platia Iroon (Heroes&#8217; Square): Cyprus&#8217; most famous and picturesque square</span></a></li><li id="menu-item-2895-post-12527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-12527 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/larnaca-attractions/the-jewish-holocaust-museum-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/the-jewish-holocaust-museum-of-cyprus-251x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/the-jewish-holocaust-museum-of-cyprus-251x300.jpg 251w, http://in-cyprus.com/wp-content/uploads/2018/05/the-jewish-holocaust-museum-of-cyprus.jpg 653w" data-sizes="(max-width: 251px) 100vw, 251px" width="251" height="300" alt="the jewish holocaust museum of cyprus" /><span class="ubermenu-target-title ubermenu-target-text">The Jewish Holocaust Museum of Cyprus</span></a></li><li id="menu-item-2895-post-12355" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-12355 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/nicosia-attractions/the-most-beautiful-sculptures-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/eggs-limassol-300x200.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/eggs-limassol-300x200.png 300w, http://in-cyprus.com/wp-content/uploads/2018/05/eggs-limassol.png 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="eggs limassol" /><span class="ubermenu-target-title ubermenu-target-text">The most beautiful Sculptures in Cyprus</span></a></li><li id="menu-item-2895-post-11227" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-11227 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/limassol-attractions/agridia-olive-mill/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/agridia-olive-mill-300x224.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/agridia-olive-mill-300x224.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/agridia-olive-mill-768x575.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/agridia-olive-mill.jpg 878w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="224" alt="agridia olive mill" /><span class="ubermenu-target-title ubermenu-target-text">Agridia Olive – Mill</span></a></li><li id="menu-item-2895-post-10635" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2895 ubermenu-item-2895-post-10635 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/attractions/the-most-beautiful-medieval-castles-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/kolossi-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/kolossi-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/kolossi-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/kolossi.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kolossi" /><span class="ubermenu-target-title ubermenu-target-text">The most beautiful Medieval Castles of Cyprus</span></a></li></ul></li><li id="menu-item-4559" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4559 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/things-to-do/activities/"><span class="ubermenu-target-title ubermenu-target-text">Activities</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4559 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3019-post-11485" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-11485 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/larnaca-activities/city-break-larnakas-most-beautiful-villages/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/lefkara-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/lefkara-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/lefkara-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/lefkara.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="lefkara" /><span class="ubermenu-target-title ubermenu-target-text">City Break: Larnaka&#8217;s most beautiful villages</span></a></li><li id="menu-item-3019-post-11311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-11311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/nicosia-activities/walking-through-the-most-idyllic-traditional-cypriot-alleyways-and-narrow-streets/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/mandria-village-road-225x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/mandria-village-road-225x300.jpg 225w, http://in-cyprus.com/wp-content/uploads/2018/04/mandria-village-road.jpg 750w" data-sizes="(max-width: 225px) 100vw, 225px" width="225" height="300" alt="mandria village road" /><span class="ubermenu-target-title ubermenu-target-text">Walking through the most idyllic traditional Cypriot alleyways and narrow streets</span></a></li><li id="menu-item-3019-post-11235" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-11235 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/limassol-activities/knock-knock-beautiful-doors-in-cyprus-villages/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/30728205_10160058577300198_7143795811829153792_n-225x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/30728205_10160058577300198_7143795811829153792_n-225x300.jpg 225w, http://in-cyprus.com/wp-content/uploads/2018/05/30728205_10160058577300198_7143795811829153792_n.jpg 750w" data-sizes="(max-width: 225px) 100vw, 225px" width="225" height="300" alt="30728205_10160058577300198_7143795811829153792_n" /><span class="ubermenu-target-title ubermenu-target-text">Knock Knock: Beautiful doors in Cyprus villages</span></a></li><li id="menu-item-3019-post-10945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-10945 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/nicosia-activities/city-break-beautiful-villages-close-to-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/old-kakopetria-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/old-kakopetria-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/old-kakopetria-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/old-kakopetria.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/02/old-kakopetria-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="old kakopetria" /><span class="ubermenu-target-title ubermenu-target-text">City Break: Beautiful villages close to Nicosia!</span></a></li><li id="menu-item-3019-post-10957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3019 ubermenu-item-3019-post-10957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/things-to-do/activities/relax-rethink-rebuild/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-11-at-11.23.12-300x149.jpeg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-11-at-11.23.12-300x149.jpeg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-11-at-11.23.12-768x380.jpeg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-11-at-11.23.12.jpeg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-11-at-11.23.12-670x335.jpeg 670w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="149" alt="WhatsApp Image 2018-05-11 at 11.23.12" /><span class="ubermenu-target-title ubermenu-target-text">Relax, Rethink, Rebuild</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4563" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4563 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; People</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4563 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3015" class="ubermenu-tabs menu-item-3015 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3015 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3011" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3011 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/galleries/"><span class="ubermenu-target-title ubermenu-target-text">Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3011 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3021-post-5369" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5369 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/studio-7/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/stadler-300x162.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/stadler.jpg 557w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="162" alt="stadler" /><span class="ubermenu-target-title ubermenu-target-text">Studio 7</span></a></li><li id="menu-item-3021-post-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5365 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/michael-gorman-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman-768x528.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Michael-Gorman.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Michael-Gorman" /><span class="ubermenu-target-title ubermenu-target-text">Michael Gorman Studio</span></a></li><li id="menu-item-3021-post-5361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5361 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/kyklos-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kyklos-gallery.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="kyklos gallery" /><span class="ubermenu-target-title ubermenu-target-text">Kyklos Gallery</span></a></li><li id="menu-item-3021-post-5357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/hawkins-art-studio/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/walker-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/walker.jpg 500w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="walker" /><span class="ubermenu-target-title ubermenu-target-text">Hawkins Art Studio</span></a></li><li id="menu-item-3021-post-5353" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3021 ubermenu-item-3021-post-5353 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/galleries/en-plo-gallery/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-300x158.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-300x158.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/en-plo-768x406.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/en-plo.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="158" alt="en plo" /><span class="ubermenu-target-title ubermenu-target-text">En Plo Gallery</span></a></li></ul></li><li id="menu-item-3045" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3045 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/"><span class="ubermenu-target-title ubermenu-target-text">Crafts &#038; Craftsmen</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3045 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3055-post-10511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10511 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/the-plough-manufacturer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-300x199.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-768x508.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/The-plough-manufacturer-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="The plough manufacturer" /><span class="ubermenu-target-title ubermenu-target-text">The plough manufacturer</span></a></li><li id="menu-item-3055-post-10507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-10507 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/the-manufacturer-of-wooden/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture-300x171.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/manufacturer-of-wooden-carved-furniture.jpg 700w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="171" alt="manufacturer of wooden-carved furniture" /><span class="ubermenu-target-title ubermenu-target-text">The manufacturer of wooden</span></a></li><li id="menu-item-3055-post-8337" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/craft-of-caning-museum-livadia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-museum.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia museum" /><span class="ubermenu-target-title ubermenu-target-text">Craft of Caning Museum &#8211; Livadia</span></a></li><li id="menu-item-3055-post-8299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/athienou-lace/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/athienou-lace.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="athienou lace" /><span class="ubermenu-target-title ubermenu-target-text">Athienou Lace</span></a></li><li id="menu-item-3055-post-8295" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3055 ubermenu-item-3055-post-8295 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/crafts-craftsmen/livadia-basketry/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/livadia-baskestry.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="livadia baskestry" /><span class="ubermenu-target-title ubermenu-target-text">Livadia Basketry</span></a></li></ul></li><li id="menu-item-3007" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3007 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/architecture/"><span class="ubermenu-target-title ubermenu-target-text">Architecture</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3007 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3017-post-9505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9505 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/these-are-the-tallest-buildings-in-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-300x215.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus-768x551.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/oval-building-cyprus.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="oval building cyprus" /><span class="ubermenu-target-title ubermenu-target-text">List of tallest buildings and structures in Cyprus</span></a></li><li id="menu-item-3017-post-9469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-9469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/twin-towers-olympic-residences-the-tallest-buildings-from-2012-2018/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/olympic-residences.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="olympic residences" /><span class="ubermenu-target-title ubermenu-target-text">Twin Towers (Olympic Residences): The tallest buildings from 2012-2018</span></a></li><li id="menu-item-3017-post-8885" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-8885 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/limassol-public-library/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-300x225.jpeg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol-768x576.jpeg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/municipal-library-limassol.jpeg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="municipal library limassol" /><span class="ubermenu-target-title ubermenu-target-text">Limassol Public Library</span></a></li><li id="menu-item-3017-post-7909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-7909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/lofou-elementary-school-a-beautiful-stony-building/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1-900x600.jpg 900w, http://in-cyprus.com/wp-content/uploads/2018/04/Lofou-Elementary-School-1.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Lofou Elementary School" /><span class="ubermenu-target-title ubermenu-target-text">Lofou Elementary School: A beautiful stony building</span></a></li><li id="menu-item-3017-post-7899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3017 ubermenu-item-3017-post-7899 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/architecture/traditional-buildings-in-platres/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/platres-village-cyprus-1.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="platres village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Buildings in Platres</span></a></li></ul></li><li id="menu-item-3047" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3047 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/designers/"><span class="ubermenu-target-title ubermenu-target-text">Designers</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3047 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3057-post-13447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-13447 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/loukia-kyriakou-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765-200x300.jpg 200w, http://in-cyprus.com/wp-content/uploads/2018/06/CHA2751-510x765.jpg 510w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="CHA2751-510&#215;765" /><span class="ubermenu-target-title ubermenu-target-text">Loukia Kyriakou Fashion Designer</span></a></li><li id="menu-item-3057-post-12117" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-12117 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/efieri-designers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/efieri-300x300.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-768x768.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-500x500.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-350x350.jpg 350w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri-800x800.jpg 800w, http://in-cyprus.com/wp-content/uploads/2018/05/efieri.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="efieri" /><span class="ubermenu-target-title ubermenu-target-text">EFIERI Designers</span></a></li><li id="menu-item-3057-post-10679" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10679 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/kristo-avraam-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/kristo-300x233.png 300w, http://in-cyprus.com/wp-content/uploads/2018/05/kristo-768x597.png 768w, http://in-cyprus.com/wp-content/uploads/2018/05/kristo.png 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="233" alt="kristo" /><span class="ubermenu-target-title ubermenu-target-text">Kristo Avraam Fashion Designer</span></a></li><li id="menu-item-3057-post-10159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-10159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/afroditi-hera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-200x300.jpg 200w, http://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover-500x750.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/05/Afroditi-Hera-BIRDS-Cover.jpg 501w" data-sizes="(max-width: 200px) 100vw, 200px" width="200" height="300" alt="Afroditi-Hera-BIRDS-Cover" /><span class="ubermenu-target-title ubermenu-target-text">Afroditi Hera Fashion Designer</span></a></li><li id="menu-item-3057-post-9859" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3057 ubermenu-item-3057-post-9859 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/culture-people/designers/ramona-filip-fashion-designer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/ramona1-300x167.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/ramona1-768x427.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/ramona1.jpg 990w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="167" alt="ramona1" /><span class="ubermenu-target-title ubermenu-target-text">Ramona Filip Fashion Designer</span></a></li></ul></li><li id="menu-item-5121" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-5121 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/culture-people/insider-views/"><span class="ubermenu-target-title ubermenu-target-text">Insider Views</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-5121 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-5123-post-4325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-4325 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/andreas-phylactou/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/fylaktou-1-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="fylaktou" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Phylactou</span></a></li><li id="menu-item-5123-post-9311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-9311 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/andreas-pyrishis/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pirisis.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/pirisis-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="pirisis" /><span class="ubermenu-target-title ubermenu-target-text">Andreas Pyrishis</span></a></li><li id="menu-item-5123-post-3981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3981 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-2/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/kougi-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/kougi-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/kougi-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/kougi.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="kougi" /><span class="ubermenu-target-title ubermenu-target-text">Constantinos Kouyialis</span></a></li><li id="menu-item-5123-post-3321" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-3321 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/the-list-eleni-sidera/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/ele2-300x163.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/ele2-300x163.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/ele2-768x416.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/ele2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="163" alt="ele2" /><span class="ubermenu-target-title ubermenu-target-text">Eleni Sidera</span></a></li><li id="menu-item-5123-post-10081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-5123 ubermenu-item-5123-post-10081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://in-cyprus.com/culture-people/insider-views/eugenios-andreopoulos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/DJ-ILLEVEN-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="DJ ILLEVEN" /><span class="ubermenu-target-title ubermenu-target-text">Eugenios Andreopoulos</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3135 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Discover</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3135 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-2859" class="ubermenu-tabs menu-item-2859 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-2859 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3081" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3081 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/beaches-seacoast/"><span class="ubermenu-target-title ubermenu-target-text">Beaches &#038; Seacoast</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3081 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3091-post-12803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-12803 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/famagusta-beaches-seacoast/fig-tree-bay-one-of-the-most-famous-beaches-in-world/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-300x191.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay-768x488.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Fig-Tree-Bay.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="191" alt="Fig Tree Bay" /><span class="ubermenu-target-title ubermenu-target-text">Fig Tree Bay: One of the most famous beaches in the world</span></a></li><li id="menu-item-3091-post-7993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/kato-pyrgos-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kato-pyrgos-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kato pyrgos village" /><span class="ubermenu-target-title ubermenu-target-text">Kato Pyrgos Village &#038; Beaches</span></a></li><li id="menu-item-3091-post-7971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7971 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/loures-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-300x215.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol-768x550.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/loures-beach-limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="215" alt="loures beach limassol" /><span class="ubermenu-target-title ubermenu-target-text">Loures Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7957 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/miami-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-300x116.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach-768x296.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/miami_beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="116" alt="miami_beach_limassol" /><span class="ubermenu-target-title ubermenu-target-text">Miami Beach &#8211; Blue Flag</span></a></li><li id="menu-item-3091-post-7959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3091 ubermenu-item-3091-post-7959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/beaches-seacoast/onisilos-beach-blue-flag/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/onisilos-beach.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="onisilos beach" /><span class="ubermenu-target-title ubermenu-target-text">Onisilos Beach &#8211; Blue Flag</span></a></li></ul></li><li id="menu-item-3137" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3137 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/agrotourism/"><span class="ubermenu-target-title ubermenu-target-text">Agrotourism</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3137 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-2999-post-9869" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-9869 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/7-secret-villages-to-visit-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/arodes-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/arodes-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/arodes-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/arodes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="arodes" /><span class="ubermenu-target-title ubermenu-target-text">7 &#8220;secret&#8221; villages to visit in Paphos</span></a></li><li id="menu-item-2999-post-8653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8653 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/farmakas-living/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/farmakas-living.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="farmakas living" /><span class="ubermenu-target-title ubermenu-target-text">Farmakas Living</span></a></li><li id="menu-item-2999-post-8285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-8285 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/agrotourism-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-300x226.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-300x226.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1-768x579.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/agrotourism-larnaka1.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="226" alt="agrotourism larnaka1" /><span class="ubermenu-target-title ubermenu-target-text">Agrotourism in Larnaka</span></a></li><li id="menu-item-2999-post-6841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-6841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/a-weekend-well-spent-in-vouni/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-300x160.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-300x160.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Vouni-768x410.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Vouni.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="160" alt="Vouni" /><span class="ubermenu-target-title ubermenu-target-text">A weekend well spent in Vouni</span></a></li><li id="menu-item-2999-post-4059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-2999 ubermenu-item-2999-post-4059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/agrotourism/traditional-village-celebrations-for-easter/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-300x159.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-300x159.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-768x406.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes-1024x542.jpg 1024w, http://in-cyprus.com/wp-content/uploads/2018/03/Easter-flaounes.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="159" alt="Easter-flaounes" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Village Celebrations for Easter</span></a></li></ul></li><li id="menu-item-4567" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4567 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/villages/"><span class="ubermenu-target-title ubermenu-target-text">Villages</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4567 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3143-post-13515" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-13515 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/the-best-things-to-do-and-see-in-kouklia-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/Aphrodites-Rock-300x205.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/Aphrodites-Rock-300x205.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/Aphrodites-Rock-768x525.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/Aphrodites-Rock.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="205" alt="Aphrodites-Rock" /><span class="ubermenu-target-title ubermenu-target-text">The best things to do and see in Kouklia Village</span></a></li><li id="menu-item-3143-post-13047" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-13047 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/avgorou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/Avgorou-village-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/Avgorou-village-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/Avgorou-village-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/Avgorou-village.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Avgorou village" /><span class="ubermenu-target-title ubermenu-target-text">Avgorou village</span></a></li><li id="menu-item-3143-post-12543" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-12543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/deserted-villages-of-cyprus-that-will-leave-you-fascinated/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/foinikas-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/foinikas-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/foinikas-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/foinikas.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/foinikas-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="foinikas" /><span class="ubermenu-target-title ubermenu-target-text">Deserted villages of Cyprus that will leave you fascinated</span></a></li><li id="menu-item-3143-post-12145" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-12145 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/tochni/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/tochni-village-cyprus-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/tochni-village-cyprus-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/tochni-village-cyprus-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/tochni-village-cyprus.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="tochni village cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Tochni</span></a></li><li id="menu-item-3143-post-11785" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3143 ubermenu-item-3143-post-11785 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/villages/prodromos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/vereggaria2-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/vereggaria2-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/vereggaria2-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/vereggaria2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="vereggaria2" /><span class="ubermenu-target-title ubermenu-target-text">Prodromos</span></a></li></ul></li><li id="menu-item-3027" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/religion/"><span class="ubermenu-target-title ubermenu-target-text">Religion</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3027 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3035-post-12149" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-12149 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/larnaca-religion/churches-of-tochni-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/tochni-churches.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="tochni churches" /><span class="ubermenu-target-title ubermenu-target-text">Churches of Tochni Village</span></a></li><li id="menu-item-3035-post-10543" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-10543 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/the-old-miracle-churches-of-flasou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-300x197.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-300x197.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis-768x505.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/flasou-agios-georgios-epitidiotis.jpg 956w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="197" alt="flasou agios georgios epitidiotis" /><span class="ubermenu-target-title ubermenu-target-text">The old miracle churches of Flasou Village</span></a></li><li id="menu-item-3035-post-10517" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-10517 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/the-churches-of-linou-village/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/linou-churches-768x513.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/linou-churches.jpg 794w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="linou churches" /><span class="ubermenu-target-title ubermenu-target-text">The Churches of Linou Village</span></a></li><li id="menu-item-3035-post-9935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9935 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/the-church-of-the-archangelos-michael-or-panagia-theotokos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/The-Church-of-the-Archangelos-Michael-or-Panagia-Theotokos.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="The Church of the Archangelos Michael, or Panagia Theotokos" /><span class="ubermenu-target-title ubermenu-target-text">The Church of the Archangelos Michael, or Panagia Theotokos</span></a></li><li id="menu-item-3035-post-9929" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3035 ubermenu-item-3035-post-9929 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/religion/agios-kirykos-and-agia-ioulitti-church/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Agios-Kirykos-and-Agia-Ioulitti-Church.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Agios Kirykos and Agia Ioulitti Church" /><span class="ubermenu-target-title ubermenu-target-text">Agios Kirykos and Agia Ioulitti Church</span></a></li></ul></li><li id="menu-item-4571" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4571 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/archaeological-sites/"><span class="ubermenu-target-title ubermenu-target-text">Archaeological Sites</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4571 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3089-post-363" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/sanctuary-of-aphrodite-and-palaipafos-museum/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Sanctuary-of-Aphrodite-at-Palaipafos-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Sanctuary-of-Aphrodite-at-Palaipafos-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Sanctuary-of-Aphrodite-at-Palaipafos-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Sanctuary-of-Aphrodite-at-Palaipafos.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Sanctuary of Aphrodite at Palaipafos" /><span class="ubermenu-target-title ubermenu-target-text">Sanctuary of Aphrodite at Palaipafos</span></a></li><li id="menu-item-3089-post-6093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-6093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/kition/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kition-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kition-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kition-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kition.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kition" /><span class="ubermenu-target-title ubermenu-target-text">Kition</span></a></li><li id="menu-item-3089-post-305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/east-amathus-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/East-Amathus-Archaeological-Site.jpg 1024w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="East Amathus Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">East Amathus Archaeological Site</span></a></li><li id="menu-item-3089-post-133" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-133 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/ayios-georgios-basilicas-peyia-fountains/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/saint-george-pegeia.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="saint george pegeia" /><span class="ubermenu-target-title ubermenu-target-text">Agios Georgios, Pegeia</span></a></li><li id="menu-item-3089-post-5993" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3089 ubermenu-item-3089-post-5993 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/discover/archaeological-sites/tamasos-archaeological-site/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Tamasos-Archaeological-Site.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="Tamasos Archaeological Site" /><span class="ubermenu-target-title ubermenu-target-text">Tamasos Archaeological Site</span></a></li></ul></li><li id="menu-item-3585" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3585 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/discover/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3585 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3587-post-3185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/10000-years-of-history-and-civilisation/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/10-000-years-of-history-and-civilisation-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="10-000-years-of-history-and-civilisation-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">10,000 years of history and civilisation</span></a></li><li id="menu-item-3587-post-3241" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3241 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/post-independence-cyprus-1960-today/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1960-today-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1960-today-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">POST-INDEPENDENCE CYPRUS &#8211; 1960 – today</span></a></li><li id="menu-item-3587-post-3237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3237 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/ottoman-and-british-rule-1878-1960/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1878-1960-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1878-1960-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1878 – 1960</span></a></li><li id="menu-item-3587-post-3233" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3233 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/ottoman-and-british-rule-1571-1878/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1571-1878-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1571-1878-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">OTTOMAN AND BRITISH RULE &#8211; 1571 – 1878</span></a></li><li id="menu-item-3587-post-3257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3587 ubermenu-item-3587-post-3257 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/discover/history/byzantine-frankish-and-venetian-periods-1489-1571/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-300x150.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-300x150.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375-670x335.jpg 670w, http://in-cyprus.com/wp-content/uploads/2018/03/1489-1571-750x375.jpg 750w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="150" alt="1489-1571-750&#215;375" /><span class="ubermenu-target-title ubermenu-target-text">BYZANTINE, FRANKISH AND VENETIAN PERIODS &#8211; 1489 – 1571</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-4573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experience</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-4573 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3053" class="ubermenu-tabs menu-item-3053 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3053 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-4577" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4577 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4577 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3023-post-11903" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-11903 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/louis-paphos-breeze/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Louis-Paphos-Breeze2-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Louis-Paphos-Breeze2-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Louis-Paphos-Breeze2-768x511.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Louis-Paphos-Breeze2.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/Louis-Paphos-Breeze2-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Louis Paphos Breeze2" /><span class="ubermenu-target-title ubermenu-target-text">Louis Paphos Breeze</span></a></li><li id="menu-item-3023-post-10891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-10891 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/lokal-hotel/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/lokal-300x300.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/lokal-300x300.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-150x150.jpg 150w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-768x768.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-100x100.jpg 100w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-140x140.jpg 140w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-500x500.jpg 500w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-350x350.jpg 350w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal-800x800.jpg 800w, http://in-cyprus.com/wp-content/uploads/2018/05/lokal.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="300" alt="lokal" /><span class="ubermenu-target-title ubermenu-target-text">Lokàl Hotel</span></a></li><li id="menu-item-3023-post-1961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/limegrove-spa-fitness/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Limegrove-Spa-Fitness.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="Limegrove Spa &#038; Fitness" /><span class="ubermenu-target-title ubermenu-target-text">Limegrove Spa &#038; Fitness</span></a></li><li id="menu-item-3023-post-1701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1701 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/eden-spa-in-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/11562_638_365-300x172.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/11562_638_365-300x172.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/11562_638_365.jpg 638w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="172" alt="eden spa" /><span class="ubermenu-target-title ubermenu-target-text">Eden Spa in Larnaca</span></a></li><li id="menu-item-3023-post-1703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3023 ubermenu-item-3023-post-1703 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/health-wellness/quick-spa/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/quick-spa-300x188.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/quick-spa-300x188.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/quick-spa-768x480.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/quick-spa.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="188" alt="quick-spa" /><span class="ubermenu-target-title ubermenu-target-text">Quick spa</span></a></li></ul></li><li id="menu-item-4583" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4583 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/weddings-honeymoon/"><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoon</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4583 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3033-post-8275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-8275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/weddings-honeymoons-in-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-300x203.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-300x203.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-768x520.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-paphos.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="203" alt="wedding paphos" /><span class="ubermenu-target-title ubermenu-target-text">Weddings &#038; Honeymoons in Paphos</span></a></li><li id="menu-item-3033-post-7159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-7159 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/sea-castle-weddings-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-300x199.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-300x199.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka-768x510.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wedding-larnaka.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="199" alt="wedding larnaka" /><span class="ubermenu-target-title ubermenu-target-text">Sea &#038; Castle Weddings in Larnaka</span></a></li><li id="menu-item-3033-post-1185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-1185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/cyprus-as-a-wedding-destination/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/02/Cyprus-as-a-wedding-destination-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="Cyprus as a wedding destination" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus as a wedding destination</span></a></li><li id="menu-item-3033-post-4617" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-4617 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/an-unforgettable-wedding-in-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-300x151.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-300x151.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-768x386.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/Untitled-9-670x335.jpg 670w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="151" alt="Untitled-9" /><span class="ubermenu-target-title ubermenu-target-text">An unforgettable wedding in Nicosia</span></a></li><li id="menu-item-3033-post-4627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3033 ubermenu-item-3033-post-4627 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/weddings-honeymoon/ayia-napa-where-there-is-love-there-is-life/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/napa-300x192.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/napa-300x192.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/napa-768x492.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/napa.jpg 884w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="192" alt="napa" /><span class="ubermenu-target-title ubermenu-target-text">Ayia Napa: &#8220;Where there is love there is life&#8221;</span></a></li></ul></li><li id="menu-item-4581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/rural-nature/"><span class="ubermenu-target-title ubermenu-target-text">Rural &#038; Nature</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4581 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3031-post-12909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-12909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/river-walks-cyprus-most-beautiful-rivers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/diarizos-river-1-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/diarizos-river-1-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/diarizos-river-1-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/diarizos-river-1.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="diarizos river" /><span class="ubermenu-target-title ubermenu-target-text">River walks: Cyprus&#8217; most beautiful rivers</span></a></li><li id="menu-item-3031-post-12127" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-12127 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/cyclamen-cyprium-the-flower-that-represented-cyprus-on-meghans-wedding-dress/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/meghan-cyclamen-cyprus-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/meghan-cyclamen-cyprus-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/meghan-cyclamen-cyprus-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/meghan-cyclamen-cyprus.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/05/meghan-cyclamen-cyprus-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="meghan cyclamen cyprus" /><span class="ubermenu-target-title ubermenu-target-text">Cyclamen Cyprium: The flower that represented Cyprus on Meghan&#8217;s wedding dress</span></a></li><li id="menu-item-3031-post-9299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-9299 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/cyprus-mouflon-agrino/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Mouflon-3-300x206.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Mouflon-3-300x206.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Mouflon-3.jpg 640w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="206" alt="Mouflon-3" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus Mouflon (agrino)</span></a></li><li id="menu-item-3031-post-8875" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8875 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/the-oldest-trees-in-cyprus-more-than-1500-years-old/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-300x224.png" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-300x224.png 300w, http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree-768x574.png 768w, http://in-cyprus.com/wp-content/uploads/2018/04/xyliatos-old-tree.png 797w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="224" alt="xyliatos old tree" /><span class="ubermenu-target-title ubermenu-target-text">The oldest trees in Cyprus, more than 1,500 years old</span></a></li><li id="menu-item-3031-post-8789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3031 ubermenu-item-3031-post-8789 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/experience/rural-nature/herbs-and-spices-of-cyprus/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/camomile-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/camomile-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/camomile-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="camomile" /><span class="ubermenu-target-title ubermenu-target-text">Herbs and Spices of Cyprus</span></a></li></ul></li><li id="menu-item-4575" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-4575 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/experience/city-guides/"><span class="ubermenu-target-title ubermenu-target-text">City Guides</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-4575 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-4585-post-4661" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4661 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-nicosia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-300x141.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/nicosia-768x362.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/nicosia.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="141" alt="nicosia" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Nicosia</span></a></li><li id="menu-item-4585-post-4665" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-limassol/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/limassol-300x153.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/limassol-768x391.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/limassol.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="153" alt="limassol" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Limassol</span></a></li><li id="menu-item-4585-post-4669" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4669 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-larnaca/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide-768x575.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-aerial-photo-city-guide.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="larnaka aerial photo city guide" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Larnaca</span></a></li><li id="menu-item-4585-post-4673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4673 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-paphos/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/paphos-medieval-castle.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="paphos medieval castle" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Paphos</span></a></li><li id="menu-item-4585-post-4677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-4585 ubermenu-item-4585-post-4677 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="http://in-cyprus.com/experience/city-guides/city-guide-ayia-napa-protaras/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/pro-300x175.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/pro-300x175.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/pro-768x449.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/pro.jpg 818w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="175" alt="pro" /><span class="ubermenu-target-title ubermenu-target-text">City Guide of Ayia Napa – Protaras</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3061" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Taste of Cyprus</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3061 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-3069" class="ubermenu-tabs menu-item-3069 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-6 ubermenu-submenu ubermenu-submenu-id-3069 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"><li id="menu-item-3063" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3063 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/local-food/"><span class="ubermenu-target-title ubermenu-target-text">Local Food</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3063 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3071-post-13443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-13443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/halloumi-watermelon-and-mint-salad/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/watermelon-300x225.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/watermelon-300x225.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/watermelon-768x576.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/watermelon.jpg 960w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="225" alt="watermelon" /><span class="ubermenu-target-title ubermenu-target-text">Halloumi, watermelon and mint salad</span></a></li><li id="menu-item-3071-post-13199" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-13199 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/cyprus-potato-salad/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/potatoes-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/potatoes-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/potatoes.jpg 630w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="potatoes" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus potato salad</span></a></li><li id="menu-item-3071-post-12991" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-12991 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/traditional-bread/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/06/Traditional-Bread-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/06/Traditional-Bread-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/06/Traditional-Bread-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/06/Traditional-Bread.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Traditional Bread" /><span class="ubermenu-target-title ubermenu-target-text">Traditional Bread</span></a></li><li id="menu-item-3071-post-12623" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-12623 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/eggs-with-vegetables/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/Eggs-with-Vegetables-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/Eggs-with-Vegetables-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/Eggs-with-Vegetables-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/Eggs-with-Vegetables.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Eggs with Vegetables" /><span class="ubermenu-target-title ubermenu-target-text">Eggs with Vegetables</span></a></li><li id="menu-item-3071-post-12603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3071 ubermenu-item-3071-post-12603 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/local-food/varosiotiki-salad/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/1500x600324-1-848x410-300x145.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/1500x600324-1-848x410-300x145.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/1500x600324-1-848x410-768x371.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/1500x600324-1-848x410.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="145" alt="1500&#215;600324-1-848&#215;410" /><span class="ubermenu-target-title ubermenu-target-text">‘Varosiotiki’ salad</span></a></li></ul></li><li id="menu-item-3065" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3065 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/sweets/"><span class="ubermenu-target-title ubermenu-target-text">Sweets</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3065 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3073-post-12677" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-12677 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/phiniotika-loukoumia/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/loukoumia-phini-300x195.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/loukoumia-phini-300x195.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/loukoumia-phini.jpg 540w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="195" alt="loukoumia phini" /><span class="ubermenu-target-title ubermenu-target-text">Phiniotika Loukoumia</span></a></li><li id="menu-item-3073-post-11931" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-11931 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/two-color-halvas-in-a-pot/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/05/halvas-300x169.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/05/halvas-300x169.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/05/halvas-768x432.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/05/halvas.jpg 848w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="169" alt="halvas" /><span class="ubermenu-target-title ubermenu-target-text">Two-Coloroured halva</span></a></li><li id="menu-item-3073-post-8035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-8035 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/daktyla-ladies-fingers/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/daktyla-cyprus-food.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="daktyla cyprus food" /><span class="ubermenu-target-title ubermenu-target-text">Daktyla (Ladies Fingers)</span></a></li><li id="menu-item-3073-post-7923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-7923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/kourampiedes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-300x133.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-300x133.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes-768x341.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/kourampiedes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="133" alt="kourampiedes" /><span class="ubermenu-target-title ubermenu-target-text">Kourampiedes</span></a></li><li id="menu-item-3073-post-6781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3073 ubermenu-item-3073-post-6781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/sweets/rolled-kattimeri/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/kattimeri.jpg 753w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="kattimeri" /><span class="ubermenu-target-title ubermenu-target-text">Rolled Kattimeri</span></a></li></ul></li><li id="menu-item-3067" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3067 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/taste-of-cyprus/wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-6 ubermenu-submenu ubermenu-submenu-id-3067 ubermenu-submenu-type-tab-content-panel"><li id="menu-item-3075-post-9461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9461 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/cyprus-home-of-keo-beer/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-300x216.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer-768x552.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/keo-beer.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="216" alt="keo beer" /><span class="ubermenu-target-title ubermenu-target-text">Cyprus: Home of KEO Beer</span></a></li><li id="menu-item-3075-post-9431" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9431 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/grapes/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/Grapes-300x134.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/Grapes-768x342.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/Grapes.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="134" alt="Grapes" /><span class="ubermenu-target-title ubermenu-target-text">Grapes</span></a></li><li id="menu-item-3075-post-9093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-9093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/hadjiantonas-winery-tours-tastings/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-300x200.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-300x200.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-768x512.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas.jpg 1000w, http://in-cyprus.com/wp-content/uploads/2018/04/hadjiantonas-900x600.jpg 900w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="200" alt="hadjiantonas" /><span class="ubermenu-target-title ubermenu-target-text">Hadjiantonas Winery: Tours &#038; Tastings</span></a></li><li id="menu-item-3075-post-8663" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-8663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/wine-tasting-in-larnaka/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-300x201.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-300x201.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-768x514.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries-400x269.jpg 400w, http://in-cyprus.com/wp-content/uploads/2018/04/larnaka-wineries.jpg 800w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="201" alt="larnaka wineries" /><span class="ubermenu-target-title ubermenu-target-text">Wine Tasting in Larnaka</span></a></li><li id="menu-item-3075-post-6695" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-3075 ubermenu-item-3075-post-6695 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-5"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://in-cyprus.com/taste-of-cyprus/wine/at-the-crossroads-of-cyprus-wine-history/"><img class="ubermenu-image ubermenu-image-size-medium ubermenu-image-lazyload" data-src="http://in-cyprus.com/wp-content/uploads/2018/04/wine2-300x155.jpg" data-srcset="http://in-cyprus.com/wp-content/uploads/2018/04/wine2-300x155.jpg 300w, http://in-cyprus.com/wp-content/uploads/2018/04/wine2-768x397.jpg 768w, http://in-cyprus.com/wp-content/uploads/2018/04/wine2.jpg 1000w" data-sizes="(max-width: 300px) 100vw, 300px" width="300" height="155" alt="wine2" /><span class="ubermenu-target-title ubermenu-target-text">At the crossroads of Cyprus wine history</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-3573" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-3573 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Plan Your Trip</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3573 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-3569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3569 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/smart-air-deals/"><span class="ubermenu-target-title ubermenu-target-text">Book Flight</span></a></li><li id="menu-item-3567" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/hotel-booking/"><span class="ubermenu-target-title ubermenu-target-text">Hotel Booking</span></a></li><li id="menu-item-3565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/cars-rentals/"><span class="ubermenu-target-title ubermenu-target-text">Cars Rentals</span></a></li><li id="menu-item-3571" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/accomodation/"><span class="ubermenu-target-title ubermenu-target-text">Accommodation Picks</span></a></li><li id="menu-item-3589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/information/"><span class="ubermenu-target-title ubermenu-target-text">Useful Info</span></a></li><li id="menu-item-3611" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/transportation/"><span class="ubermenu-target-title ubermenu-target-text">Transportation</span></a></li><li id="menu-item-5245" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5245 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/"><span class="ubermenu-target-title ubermenu-target-text">Cyprus Facts</span></a></li></ul></li></ul></div>


</div>
</div>
</div>
</header>
<div class="ns-loading-cover"></div>
</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
<div class="loading-icon none">
<div class="material-icon">
<div class="spinner">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
<div class="spinner color-2">
<div class="right-side"><div class="bar"></div></div>
<div class="left-side"><div class="bar"></div></div>
</div>
</div>
</div>
</div>
<div id="ajax-content-wrap">
<div class="container-wrap  no-sidebar">
<div class="container main-content">
<div class="row heading-title hentry" data-header-style="default_minimal">
<div class="col span_12 section-title blog-title">
<span class="meta-category">
<a class="business" href="http://in-cyprus.com/category/news/business/" alt="View all posts in Business">Business</a> </span>
</span> 
<h1 class="entry-title">Registered jobless in May falls to 2011 levels</h1>
June 5, 2018 at 5:17pm <div id="single-below-header">
<span class="meta-author vcard author"><span class="fn">By <a href="http://in-cyprus.com/author/bouli/" title="Posts by bouli" rel="author">bouli</a></span></span><span class="meta-date date updated">June 5, 2018</span><span class="meta-comment-count"><a href="http://in-cyprus.com/news/business/registered-jobless-in-may-falls-to-2011-levels/#respond"> No Comments</a></span>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="post-area col  span_12 col_last">
<article id="post-13539" class="regular post-13539 post type-post status-publish format-standard has-post-thumbnail category-business">
<div class="inner-wrap animated">
<div class="post-content">
<div class="content-inner">
<span class="post-featured-img"><img width="728" height="436" src="http://in-cyprus.com/wp-content/uploads/2018/06/jobless.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/06/jobless.jpg 728w, http://in-cyprus.com/wp-content/uploads/2018/06/jobless-300x180.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></span>
<p>The number of registered unemployed at the end of May fell to 22,839,  the lowest since April 2011, the Statistical Service said on Tuesday.  This is down from 24,903 in April and 29,992 in May 2017.</p>
<p>According to seasonally adjusted figures which show the unemployment trend, the number of registered unemployed in May was down to 27,268 from 27,742 the previous month and 34,570 a year ago.</p>
<p>Compared to May 2017,  there was a drop of 7,083 or 23.7% mainly in commerce (down 1,262 ), construction (down 958), food and catering services (down 896), public administration (down 763), processing (down 641), financial and insurance services  (down 347) and new comers to the labour market (down 917).</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</article>
<div class="bottom-meta">
<div class="sharing-default-minimal" data-bottom-space="true"><a href="#" onclick="window.print()" class="nectar-sharing" style="border: 1px solid;padding-right:16px;"><i class="fa fa-print" style="top: 4px;"></i>Print</a><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-13539" title="Love this"> <i class="icon-salient-heart-2"></i>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div> </div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6776549067427063" data-ad-slot="1441789086" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>

<div class="row">
<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid  standard_section" data-style="fullwidth_next_prev" data-midnight="light">
<ul class="controls"><li class="previous-post "><div class="post-bg-img" style="background-image: url(http://in-cyprus.com/wp-content/uploads/2018/06/electric-cars.jpg);"></div><a href="http://in-cyprus.com/news/local/cyprus-struggling-to-meet-eu-targets-on-renewable-energy-in-road-transport/"></a><h3><span>Previous Post</span><span class="text">Cyprus struggling to meet EU targets on renewable energy in road transport
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li><li class="next-post "><div class="post-bg-img" style="background-image: url(http://in-cyprus.com/wp-content/uploads/2018/06/waterfall.jpg);"></div><a href="http://in-cyprus.com/news/local/22-year-old-french-man-trapped-near-millomeri-waterfall-rescued/"></a><h3><span>Next Post</span><span class="text">22 year old French man trapped near Millomeri waterfall rescued
<svg class="next-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 39 12"><line class="top" x1="23" y1="-0.5" x2="29.5" y2="6.5" stroke="#ffffff;"></line><line class="bottom" x1="23" y1="12.5" x2="29.5" y2="5.5" stroke="#ffffff;"></line></svg><span class="line"></span></span></h3></li></ul>
</div>
<div class="row vc_row-fluid full-width-section related-post-wrap" data-using-post-pagination="true" data-midnight="dark"><h3 class="related-title ">You May Also Like</h3><div class="row span_12 blog-recent related-posts columns-3" data-style="classic_enhanced" data-color-scheme="light">
<div class="col span_4">
<div class="inner-wrap post-13441 post type-post status-publish format-standard has-post-thumbnail category-business">
<a href="http://in-cyprus.com/news/business/property-sales-up-31-jan-may-2018/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/06/House-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/06/House-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/06/House-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="business" href="http://in-cyprus.com/category/news/business/">Business</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/news/business/property-sales-up-31-jan-may-2018/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> June 5, 2018 </span>
<h3 class="title">Property sales up 31% Jan-May 2018</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/bouli/"> <i class="icon-default-style icon-salient-m-user"></i> bouli</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-13291 post type-post status-publish format-standard has-post-thumbnail category-business category-in-cyprus">
<a href="http://in-cyprus.com/in-cyprus/european-central-bank-wants-access-to-operational-plans-after-ccb-deal/" class="img-link"><span class="post-featured-img"><img width="600" height="283" src="http://in-cyprus.com/wp-content/uploads/2018/06/cache_728x3000_Analog_medium_535080_148231_362018-600x283.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" /></span></a>
<span class="meta-category"><a class="business" href="http://in-cyprus.com/category/news/business/">Business</a><a class="in-cyprus" href="http://in-cyprus.com/category/in-cyprus/">in-cyprus</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/in-cyprus/european-central-bank-wants-access-to-operational-plans-after-ccb-deal/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> June 4, 2018 </span>
<h3 class="title">European Central Bank wants access to operational plans after CCB deal</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/leontidou/"> <i class="icon-default-style icon-salient-m-user"></i> leontidou</a> </span>
</div>
</div>
</div>
<div class="col span_4">
<div class="inner-wrap post-13359 post type-post status-publish format-standard has-post-thumbnail category-business">
<a href="http://in-cyprus.com/news/business/pwc-cyprus-organised-an-event-for-clients-and-associates/" class="img-link"><span class="post-featured-img"><img width="600" height="403" src="http://in-cyprus.com/wp-content/uploads/2018/06/p1-600x403.jpg" class="attachment-portfolio-thumb size-portfolio-thumb wp-post-image" alt="" title="" srcset="http://in-cyprus.com/wp-content/uploads/2018/06/p1-600x403.jpg 600w, http://in-cyprus.com/wp-content/uploads/2018/06/p1-400x269.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
<span class="meta-category"><a class="business" href="http://in-cyprus.com/category/news/business/">Business</a></span>
<a class="entire-meta-link" href="http://in-cyprus.com/news/business/pwc-cyprus-organised-an-event-for-clients-and-associates/"></a>
<div class="article-content-wrap">
<div class="post-header">
<span class="meta"> June 4, 2018 </span>
<h3 class="title">PwC Cyprus organised an event for clients and associates!</h3>
</div>
</div>
<div class="post-meta">
<span class="meta-author"> <a href="http://in-cyprus.com/author/tasos/"> <i class="icon-default-style icon-salient-m-user"></i> tasos</a> </span>
</div>
</div>
</div>
</div></div>
<div class="comments-section" data-author-bio="false">

<div class="comment-wrap " data-midnight="dark">


</div> </div>
</div>
</div>
</div>
<div id="footer-outer" data-cols="2" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true">
<div id="footer-widgets" data-cols="2">
<div class="container">
<div class="row">
<div class="col span_6">

<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Subscribe to our Newsletter</h4><div class="textwidget custom-html-widget"><div style="max-width:500px;">
<form action="http://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8">
<div style="display:inline-block;">
<input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress" placeholder="Email Address" required>
<input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe">
<input type="hidden" name="FormValue_ListID" value="1">
<input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command">
</div>
</form>
</div></div></div> </div>
<div class="col span_6">

<div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="http://in-cyprus.com/">
<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</div>
<div class="row" id="copyright">
<div class="container">
<div class="col span_5">
<p>&copy; 2018 In-Cyprus.com. Powered by Phileleftheros </p>
</div>
<div class="col span_7 col_last">
<ul id="social">
<li><a target="_blank" href="https://twitter.com/In_Cyprus"><i class="fa fa-twitter"></i> </a></li> <li><a target="_blank" href="https://www.facebook.com/incypruscom/"><i class="fa fa-facebook"></i> </a></li> <li><a target="_blank" href="https://www.pinterest.com/incyprus/"><i class="fa fa-pinterest"></i> </a></li> <li><a target="_blank" href="https://plus.google.com/u/1/102110280152233731670"><i class="fa fa-google-plus"></i> </a></li> <li><a target="_blank" href="https://www.instagram.com/incypruscom/"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
</div>
</div>
</div>
<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="default" data-back-txt="Back">
<div class="inner-wrap">
<div class="inner" data-prepend-menu-mobile="false">
<a class="slide_out_area_close" href="#">
<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span> </a>
<div class="off-canvas-menu-container mobile-only">
<ul class="menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897"><a href="http://in-cyprus.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2963"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2991"><a href="http://in-cyprus.com/category/news/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2899"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989"><a href="http://in-cyprus.com/category/news/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2995"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2987"><a href="http://in-cyprus.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2997"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839"><a href="http://in-cyprus.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3843"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545"><a href="http://in-cyprus.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2973"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795"><a href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2887"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881"><a href="http://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2883"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561"><a href="http://in-cyprus.com/category/things-to-do/attractions/">Attractions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2895"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559"><a href="http://in-cyprus.com/category/things-to-do/activities/">Activities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3019"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563"><a href="http://in-cyprus.com/category/culture-people/">Culture &#038; People</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3015"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011"><a href="http://in-cyprus.com/category/culture-people/galleries/">Galleries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3021"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3055"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="http://in-cyprus.com/category/culture-people/architecture/">Architecture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3017"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="http://in-cyprus.com/category/culture-people/designers/">Designers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3057"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121"><a href="http://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-5123"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135"><a href="http://in-cyprus.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-2859"><a href="#ubermenu-tabs">Tabs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081"><a href="http://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3091"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137"><a href="http://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-2999"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567"><a href="http://in-cyprus.com/category/discover/villages/">Villages</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3143"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027"><a href="http://in-cyprus.com/category/discover/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3035"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571"><a href="http://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3089"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585"><a href="http://in-cyprus.com/category/discover/history/">History</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3587"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573"><a href="http://in-cyprus.com/category/experience/">Experience</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3053"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577"><a href="http://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3023"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583"><a href="http://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3033"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581"><a href="http://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3031"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575"><a href="http://in-cyprus.com/category/experience/city-guides/">City Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-4585"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061"><a href="http://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-has-children menu-item-3069"><a href="#ubermenu-tabs">[Tabs]</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063"><a href="http://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3071"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065"><a href="http://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3073"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067"><a href="http://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3075"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573"><a href="http://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="http://in-cyprus.com/smart-air-deals/">Book Flight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://in-cyprus.com/hotel-booking/">Hotel Booking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://in-cyprus.com/cars-rentals/">Cars Rentals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571"><a href="http://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589"><a href="http://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611"><a href="http://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245"><a href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li>
</ul>
</li>
</ul>
<ul class="menu secondary-header-items"> </ul>
</div>
</div>
<div class="bottom-meta-wrap"></div></div> 
</div>
</div> 
<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">
var sbiajaxurl = "http://in-cyprus.com/wp-admin/admin-ajax.php";
</script>

<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span> <span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://in-cyprus.com"><img src="http://in-cyprus.com/wp-content/uploads/2018/03/new_logo@2.png" width="auto" height="40px"></a></span></div>


<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">
<nav class="shiftnav-nav"><ul id="menu-top-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2897 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/">News</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2991 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/local/">Local</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2989 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/international/">International</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2987 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/business/">Business</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3839 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/news/sports/">Sports</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4545 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/">Things to do</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4795 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/whatson/">Whats On</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/eat-drink/">Eat &#038; Drink</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4561 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/attractions/">Attractions</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4559 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/things-to-do/activities/">Activities</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4563 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/">Culture &#038; People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/galleries/">Galleries</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/crafts-craftsmen/">Crafts &#038; Craftsmen</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/architecture/">Architecture</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/designers/">Designers</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5121 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/culture-people/insider-views/">Insider Views</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3135 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/">Discover</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3081 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/beaches-seacoast/">Beaches &#038; Seacoast</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3137 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/agrotourism/">Agrotourism</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4567 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/villages/">Villages</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3027 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/religion/">Religion</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4571 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/archaeological-sites/">Archaeological Sites</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3585 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/discover/history/">History</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/">Experience</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4577 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/health-wellness/">Health &#038; Wellness</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4583 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/weddings-honeymoon/">Weddings &#038; Honeymoon</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4581 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/rural-nature/">Rural &#038; Nature</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4575 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/experience/city-guides/">City Guides</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3061 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/">Taste of Cyprus</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3063 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/local-food/">Local Food</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3065 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/sweets/">Sweets</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3067 shiftnav-sub-accordion shiftnav-depth-2"><a class="shiftnav-target" href="http://in-cyprus.com/category/taste-of-cyprus/wine/">Wine</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-3">
<li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li> </ul>
</li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3573 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/">Plan Your Trip</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/smart-air-deals/">Book Flight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/hotel-booking/">Hotel Booking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/cars-rentals/">Cars Rentals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3571 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/accomodation/">Accommodation Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3589 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/information/">Useful Info</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3611 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/transportation/">Transportation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5245 shiftnav-depth-1"><a class="shiftnav-target" href="http://in-cyprus.com/category/plan-your-trip/cyprus-facts/">Cyprus Facts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav> </div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"11a64de6e9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/in-cyprus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","postID":"13539","rooturl":"http:\/\/in-cyprus.com","pluginPages":[],"disqusComments":"false","loveNonce":"fa418ac2ed","mapApiKey":"AIzaSyAbQ2jZI-KZnXF69RV9qRde1wpFyFqcmj0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/init.js?ver=8.5.4'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/stickkit.js?ver=1.0'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/salient/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1.1","configurations":["main"],"ajax_url":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/in-cyprus.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"top_nav":"Top Navigation Menu","secondary_nav":"Secondary Navigation Menu <br \/> <small>Will only display if applicable header layout is selected.<\/small>","shiftnav":"ShiftNav [Main]"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1025","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.4.0.1'></script>
<script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
</div></div><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4444334.js"></script>
</body>
</html>