<!DOCTYPE html> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <head> <meta charset="UTF-8" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="http://in-cyprus.com/xmlrpc.php" /> <title>1st IPA festival in Cyprus &#8211; Cyprus News</title> <meta property="og:title" content="1st IPA festival in Cyprus - Cyprus News"/> <meta property="og:type" content="article"/> <meta property="og:description" content="Popular Nicosia bar BrewFellas, is calling all IPA lovers to come and join them in appreciating an a"/> <meta property="og:url" content="http://in-cyprus.com/1st-ipa-festival-in-cyprus/"/> <meta property="og:site_name" content="Cyprus News"/> <meta property="og:image" content="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n.png" /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Cyprus News &raquo; Feed" href="http://in-cyprus.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cyprus News &raquo; Comments Feed" href="http://in-cyprus.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cyprus News &raquo; 1st IPA festival in Cyprus Comments Feed" href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/in-cyprus.com\/wp-includes\/js\/wp-emoji-release.min.js"}}; !function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='tie-insta-style-css' href='http://in-cyprus.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='taqyeem-style-css' href='http://in-cyprus.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='contact-form-7-css' href='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> <link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://in-cyprus.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='parent-style-css' href='http://in-cyprus.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='tie-style-css' href='http://in-cyprus.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://in-cyprus.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' /> <link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type='text/javascript'> /* <![CDATA[ */ var tie_insta = {"ajaxurl":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php"}; /* ]]> */ </script> <script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/taqyeem/js/tie.js'></script> <link rel='https://api.w.org/' href='http://in-cyprus.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://in-cyprus.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://in-cyprus.com/wp-includes/wlwmanifest.xml" /> <link rel='prev' title='Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse' href='http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/' /> <link rel='next' title='Contract for Lefka-Aplici crossing&#8217;s road works signed' href='http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/' /> <meta name="generator" content="WordPress 4.6.1" /> <link rel="canonical" href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/" /> <link rel='shortlink' href='http://in-cyprus.com/?p=16794' /> <link rel="alternate" type="application/json+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2F1st-ipa-festival-in-cyprus%2F" /> <link rel="alternate" type="text/xml+oembed" href="http://in-cyprus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fin-cyprus.com%2F1st-ipa-festival-in-cyprus%2F&#038;format=xml" /> <script type='text/javascript'> /* <![CDATA[ */ var taqyeem = {"ajaxurl":"http://in-cyprus.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"}; /* ]]> */ </script> <style type="text/css" media="screen"> </style> <link rel="shortcut icon" href="http://in-cyprus.com/wp-content/uploads/2016/03/fav.png" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://in-cyprus.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="http://in-cyprus.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]> <link rel="stylesheet" type="text/css" media="all" href="http://in-cyprus.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]> <link rel="stylesheet" type="text/css" media="all" href="http://in-cyprus.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]> <link rel="stylesheet" type="text/css" media="all" href="http://in-cyprus.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://in-cyprus.com/wp-content/uploads/2016/03/in-cyprus-144x144.png" /> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://in-cyprus.com/wp-content/uploads/2016/03/in-cyprus-120x120.png" /> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://in-cyprus.com/wp-content/uploads/2016/03/in-cyprus-72x72.png" /> <link rel="apple-touch-icon-precomposed" href="http://in-cyprus.com/wp-content/uploads/2016/03/in-cyprus-57x57.png" /> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7XGZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M7XGZP');</script> <style type="text/css" media="screen">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</style> <script type="text/javascript"> /* <![CDATA[ */ var sf_position = '0'; var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>"; var sf_input = '.search-live'; jQuery(document).ready(function(){ jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/in-cyprus.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/in-cyprus.com\/wp-admin\/admin-ajax.php","rtl":0}); jQuery(".live-search_ajaxy-selective-input").keyup(function() { var width = jQuery(this).val().length * 8; if(width < 50) { width = 50; } jQuery(this).width(width); }); jQuery(".live-search_ajaxy-selective-search").click(function() { jQuery(this).find(".live-search_ajaxy-selective-input").focus(); }); jQuery(".live-search_ajaxy-selective-close").click(function() { jQuery(this).parent().remove(); }); }); /* ]]> */ </script> </head> <body id="top" class="single single-post postid-16794 single-format-standard lazy-enabled"> <div style="position: absolute; visibility:visible; left: 50%; margin-left: -680px; margin-top: 62px; margin-right: 0pt;" class="sky_left"> <script type="text/javascript"> /* DO NOT MODIFY */ (function(w,d) { w.cdxhd = w.cdxhd || []; w.cdxhd.push({ "cdxhd_bpid":159047, "cdxhd_w" :160, "cdxhd_h" :600, "cdxhd_plugin":"pageskin", "cdxhd_settings": { "type":"fullskin" }, "cdxhd_vtag":20140808, "cdxhd_slot":w.cdxhd.length }); d.write('<div class="cdxhd_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+' cdxhd_slot" id="cdxhd_bpid_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+'_'+cdxhd[(cdxhd.length-1)]['cdxhd_slot']+'" style="position:relative;"></div>'); var s = d.createElement("script"); s.async = true; s.src = (d.location.protocol==="https:"?"https":"http")+'://ca.cubecdn.net/js/loader_v2.js?cb='+(new Date().getMinutes()+new Date().getHours()); var a = d.getElementsByTagName("script")[0]; a.parentNode.insertBefore(s,a); }(this,document)); </script> </div> <div style="position: absolute; visibility:visible; left: 50%; margin-left: 520px; margin-top: 62px; margin-right: 0pt;" class="sky_right"> <script type="text/javascript"> /* DO NOT MODIFY */ (function(w,d) { w.cdxhd = w.cdxhd || []; w.cdxhd.push({ "cdxhd_bpid":159047, "cdxhd_w" :160, "cdxhd_h" :600, "cdxhd_plugin":"pageskin", "cdxhd_settings": { "type":"fullskin" }, "cdxhd_vtag":20140808, "cdxhd_slot":w.cdxhd.length }); d.write('<div class="cdxhd_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+' cdxhd_slot" id="cdxhd_bpid_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+'_'+cdxhd[(cdxhd.length-1)]['cdxhd_slot']+'" style="position:relative;"></div>'); var s = d.createElement("script"); s.async = true; s.src = (d.location.protocol==="https:"?"https":"http")+'://ca.cubecdn.net/js/loader_v2.js?cb='+(new Date().getMinutes()+new Date().getHours()); var a = d.getElementsByTagName("script")[0]; a.parentNode.insertBefore(s,a); }(this,document)); </script> </div> <div class="wrapper-outer"> <div class="background-cover"></div> <aside id="slide-out"> <div class="search-mobile"> <form method="get" id="searchform-mobile" action="http://in-cyprus.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> </form> </div> <div class="social-icons"> <a class="ttip-none" title="Rss" href="http://in-cyprus.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/incypruscom" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/in_cyprus" target="_blank"><i class="fa fa-twitter"></i></a> </div> <div id="mobile-menu" ></div> </aside> <div id="wrapper" class="wide-layout"> <div class="inner-wrapper"> <header id="theme-header" class="theme-header"> <div id="top-nav" class="top-nav"> <div class="container"> <div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" href="http://www.phileleftherosgroup.com/">PHIL GROUP</a></li> <li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" href="http://www.philenews.com/">PHILENEWS</a></li> <li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a target="_blank" href="http://goal.philenews.com">GOAL</a></li> <li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a target="_blank" href="http://like.philenews.com/">LIKE</a></li> <li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a target="_blank" href="http://incyprusproperty.com/">PROPERTY</a></li> <li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a target="_blank" href="http://sintheseis.com/">SINTHESEIS</a></li> <li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" href="http://www.xrysessyntages.com/">SYNTAGES</a></li> <li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a target="_blank" href="http://sfera.philenews.com/">SFERA</a></li> <li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a target="_blank" href="http://kissfm.com.cy">KISS FM</a></li> </ul></div> <div class="search-block"> <form method="get" id="searchform-header" action="http://in-cyprus.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> </form> </div> <div class="social-icons"> <a class="ttip-none" title="Rss" href="http://in-cyprus.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/incypruscom" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/in_cyprus" target="_blank"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a> <div class="logo" style=" margin-top:15px; margin-bottom:15px;"> <h2> <a title="Cyprus News" href="http://in-cyprus.com/"> <img src="http://in-cyprus.com/wp-content/uploads/2016/06/incyprus-logo.png" alt="Cyprus News" width="250" height="59" /><strong>Cyprus News Stay in touch with all the latest news from Cyprus with regular updates on the main stories from the newsroom of The Cyprus Weekly newspaper</strong> </a> </h2> </div> <script type="text/javascript"> jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if(retina) { jQuery('#theme-header .logo img').attr('src', 'http://in-cyprus.com/wp-content/uploads/2016/06/incyprus-logo@2.png'); jQuery('#theme-header .logo img').attr('width', '250'); jQuery('#theme-header .logo img').attr('height', '59'); } }); </script> <div class="e3lan e3lan-top"> <script type="text/javascript"> /* DO NOT MODIFY */ (function(w,d) { w.cdxhd = w.cdxhd || []; w.cdxhd.push({ "cdxhd_bpid":159053, "cdxhd_w" :728, "cdxhd_h" :90, "cdxhd_vtag":20140808, "cdxhd_slot":w.cdxhd.length }); d.write('<div class="cdxhd_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+' cdxhd_slot" id="cdxhd_bpid_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+'_'+cdxhd[(cdxhd.length-1)]['cdxhd_slot']+'" style="position:relative;"></div>'); var s = d.createElement("script"); s.async = true; s.src = (d.location.protocol==="https:"?"https":"http")+'://ca.cubecdn.net/js/loader_v2.js?cb='+(new Date().getMinutes()+new Date().getHours()); var a = d.getElementsByTagName("script")[0]; a.parentNode.insertBefore(s,a); }(this,document)); </script> </div> <div class="clear"></div> </div> <nav id="main-nav" class="fixed-enabled"> <div class="container"> <div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://in-cyprus.com/">Home</a></li> <li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15 mega-menu mega-recent-featured "><a href="http://in-cyprus.com/category/news/"><i class="fa fa-newspaper-o"></i>News</a> <div class="mega-menu-block menu-sub-content"> <ul class="mega-recent-featured-list sub-list"> <li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://in-cyprus.com/category/news/local/">Local News</a></li> <li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://in-cyprus.com/category/news/world/">World News</a></li> <li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a href="http://in-cyprus.com/supplements/">Supplements</a></li> </ul> <div class="mega-menu-content"> <div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/" title="Contract for Lefka-Aplici crossing&#8217;s road works signed"><img src="http://in-cyprus.com/wp-content/uploads/2016/06/crossing-Cyprus-660x330.jpg" width="660" height="330" alt="Contract for Lefka-Aplici crossing&#8217;s road works signed" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/" title="Contract for Lefka-Aplici crossing&#8217;s road works signed">Contract for Lefka-Aplici crossing&#8217;s road works signed</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/" title="Man shot trying to storm Israeli Embassy in Ankara (UPDATED)"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/turkish-police-110x75.jpg" width="110" height="75" alt="Man shot trying to storm Israeli Embassy in Ankara (UPDATED)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/" title="Man shot trying to storm Israeli Embassy in Ankara (UPDATED)">Man shot trying to storm Israeli Embassy in Ankara (UPDATED)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/" title="Taiwan asks Google to blur out South China Sea installation"><img src="http://in-cyprus.com/wp-content/uploads/2016/08/south-china-sea-110x75.jpg" width="110" height="75" alt="Taiwan asks Google to blur out South China Sea installation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/" title="Taiwan asks Google to blur out South China Sea installation">Taiwan asks Google to blur out South China Sea installation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/parents-scramble-as-teachers-strike/" title="Parents scramble as teachers strike"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/teacher-strike-110x75.jpg" width="110" height="75" alt="Parents scramble as teachers strike" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/parents-scramble-as-teachers-strike/" title="Parents scramble as teachers strike">Parents scramble as teachers strike</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li></ul></div> </div> </div> </li> <li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 mega-menu mega-recent-featured "><a href="http://in-cyprus.com/category/business/"><i class="fa fa-eur"></i>Business</a> <div class="mega-menu-block menu-sub-content"> <ul class="mega-recent-featured-list sub-list"> <li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://in-cyprus.com/category/business/local-business/">Local Business</a></li> <li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://in-cyprus.com/category/business/world-business/">World Business</a></li> </ul> <div class="mega-menu-content"> <div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/tenancy-law-seminar-for-the-general-public/" title="Tenancy Law seminar for the general public"><img src="http://in-cyprus.com/wp-content/uploads/2016/06/red-house-with-white-houses-660x330.jpg" width="660" height="330" alt="Tenancy Law seminar for the general public" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/tenancy-law-seminar-for-the-general-public/" title="Tenancy Law seminar for the general public">Tenancy Law seminar for the general public</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/may-reassures-us-business-giants-over-brexit/" title="May reassures US business giants over Brexit"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/May-110x75.jpg" width="110" height="75" alt="May reassures US business giants over Brexit" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/may-reassures-us-business-giants-over-brexit/" title="May reassures US business giants over Brexit">May reassures US business giants over Brexit</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/oil-prices-rise-on-reported-us-crude-stock-draw-firm-japan-imports/" title="Oil prices rise on reported US crude stock draw, firm Japan imports"><img src="http://in-cyprus.com/wp-content/uploads/2016/07/oil-110x75.jpg" width="110" height="75" alt="Oil prices rise on reported US crude stock draw, firm Japan imports" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/oil-prices-rise-on-reported-us-crude-stock-draw-firm-japan-imports/" title="Oil prices rise on reported US crude stock draw, firm Japan imports">Oil prices rise on reported US crude stock draw, firm Japan imports</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/trillion-dollar-global-fund-industry-faces-pressure-to-tighten-belt/" title="Trillion-dollar global fund industry faces pressure to tighten belt"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/Hong-Kong-houses-110x75.jpg" width="110" height="75" alt="Trillion-dollar global fund industry faces pressure to tighten belt" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/trillion-dollar-global-fund-industry-faces-pressure-to-tighten-belt/" title="Trillion-dollar global fund industry faces pressure to tighten belt">Trillion-dollar global fund industry faces pressure to tighten belt</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li></ul></div> </div> </div> </li> <li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-586 mega-menu mega-recent-featured "><a href="http://in-cyprus.com/category/going-out/"><i class="fa fa-tripadvisor"></i>Going Out</a> <div class="mega-menu-block menu-sub-content"> <ul class="mega-recent-featured-list sub-list"> <li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="http://in-cyprus.com/category/going-out/nicosia/">Nicosia</a></li> <li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="http://in-cyprus.com/category/going-out/limassol/">Limassol</a></li> <li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="http://in-cyprus.com/category/going-out/larnaca/">Larnaca</a></li> <li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595"><a href="http://in-cyprus.com/category/going-out/paphos/">Paphos</a></li> <li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="http://in-cyprus.com/category/going-out/famagusta/">Famagusta</a></li> </ul> <div class="mega-menu-content"> <div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/holy-cow-neocanteen/" title="Holy Cow Neocanteen"><img src="http://in-cyprus.com/wp-content/uploads/2016/05/p10-1-1-660x330.jpg" width="660" height="330" alt="Holy Cow Neocanteen" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/holy-cow-neocanteen/" title="Holy Cow Neocanteen">Holy Cow Neocanteen</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 17, 2016</span> </div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/stou-thanasi/" title="Stou Thanasi"><img src="http://in-cyprus.com/wp-content/uploads/2016/08/013-110x75.jpg" width="110" height="75" alt="Stou Thanasi" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/stou-thanasi/" title="Stou Thanasi">Stou Thanasi</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 17, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/kyklos/" title="Kyklos"><img src="http://in-cyprus.com/wp-content/uploads/2016/01/kyklos-greek-restaurant.jpg-110x75.jpg" width="110" height="75" alt="Kyklos" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/kyklos/" title="Kyklos">Kyklos</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 16, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/melt-creamery/" title="Melt. Creamery"><img src="http://in-cyprus.com/wp-content/uploads/2016/05/11053318_781035941995633_8229730116888610095_n-110x75.png" width="110" height="75" alt="Melt. Creamery" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/melt-creamery/" title="Melt. Creamery">Melt. Creamery</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 16, 2016</span></li></ul></div> </div> </div> </li> <li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-631 mega-menu mega-recent-featured "><a href="http://in-cyprus.com/category/enjoy-life/"><i class="fa fa-coffee"></i>Enjoy Life</a> <div class="mega-menu-block menu-sub-content"> <ul class="mega-recent-featured-list sub-list"> <li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="http://in-cyprus.com/category/enjoy-life/at-the-movies/">At the movies</a></li> <li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633"><a href="http://in-cyprus.com/category/enjoy-life/coming-events/">Coming Events</a></li> </ul> <div class="mega-menu-content"> <div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/" title="1st IPA festival in Cyprus"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n.png" width="660" height="330" alt="1st IPA festival in Cyprus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/" title="1st IPA festival in Cyprus">1st IPA festival in Cyprus</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/" title="Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/14355032_874223666054643_2584535039388745738_n-1-110x75.jpg" width="110" height="75" alt="Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/" title="Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse">Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/32nd-ayia-napa-international-festival/" title="32nd Ayia Napa International Festival"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/ayia-napa-festival-2016-1024x434-110x75.jpg" width="110" height="75" alt="32nd Ayia Napa International Festival" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/32nd-ayia-napa-international-festival/" title="32nd Ayia Napa International Festival">32nd Ayia Napa International Festival</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/devine-feminine-a-yoga-workshop/" title="Devine Feminine: A Yoga Workshop"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/14354899_1384597804887025_7841280592657733093_n-110x75.jpg" width="110" height="75" alt="Devine Feminine: A Yoga Workshop" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/devine-feminine-a-yoga-workshop/" title="Devine Feminine: A Yoga Workshop">Devine Feminine: A Yoga Workshop</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2016</span></li></ul></div> </div> </div> </li> <li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 mega-menu mega-cat "><a href="http://in-cyprus.com/category/opinions/"><i class="fa fa-lightbulb-o"></i>Opinions</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content"><div id="mega-cat-19-6" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/aggressive-women-drivers/" title="Aggressive women drivers"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/rear-view-mirror-driving-women-cars-310x165.jpg" width="310" height="165" alt="Aggressive women drivers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/aggressive-women-drivers/" title="Aggressive women drivers">Aggressive women drivers</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2016</span> </div> <div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/teachers-weep-as-parents-rejoice/" title="Teachers weep as parents rejoice"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/primary-school-pupils-310x165.jpg" width="310" height="165" alt="Teachers weep as parents rejoice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/teachers-weep-as-parents-rejoice/" title="Teachers weep as parents rejoice">Teachers weep as parents rejoice</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2016</span> </div> <div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/oh-happy-days/" title="Oh, happy days&#8230;"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/anniversary-911-310x165.jpg" width="310" height="165" alt="Oh, happy days&#8230;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/oh-happy-days/" title="Oh, happy days&#8230;">Oh, happy days&#8230;</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2016</span> </div> <div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/charlies-soap-box-a-postcard-from-america/" title="Charlie’s Soap Box: A postcard from America"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/CYPRUS-BAT-SIGNAL-310x165.jpg" width="310" height="165" alt="Charlie’s Soap Box: A postcard from America" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/charlies-soap-box-a-postcard-from-america/" title="Charlie’s Soap Box: A postcard from America">Charlie’s Soap Box: A postcard from America</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2016</span> </div> </div> </div> <div class="clear"></div> </div> </div> </div> </li> <li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21 mega-menu mega-recent-featured "><a href="http://in-cyprus.com/category/sports/"><i class="fa fa-bicycle"></i>Sports</a> <div class="mega-menu-block menu-sub-content"> <ul class="mega-recent-featured-list sub-list"> <li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://in-cyprus.com/category/sports/local-sports/">Local Sports</a></li> <li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="http://in-cyprus.com/category/sports/world-sports/">World Sports</a></li> </ul> <div class="mega-menu-content"> <div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/apoel-and-aek-seeking-to-maintain-winning-run/" title="APOEL and AEK seeking to maintain winning runs"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/APOEL-4.jpg" width="660" height="330" alt="APOEL and AEK seeking to maintain winning runs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/apoel-and-aek-seeking-to-maintain-winning-run/" title="APOEL and AEK seeking to maintain winning runs">APOEL and AEK seeking to maintain winning runs</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/fabregas-gives-chelsea-win-at-leicester/" title="Fabregas gives Chelsea win at Leicester"><img src="http://in-cyprus.com/wp-content/uploads/2016/09/fabregas-110x75.jpg" width="110" height="75" alt="Fabregas gives Chelsea win at Leicester" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/fabregas-gives-chelsea-win-at-leicester/" title="Fabregas gives Chelsea win at Leicester">Fabregas gives Chelsea win at Leicester</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/toure-out-till-he-apologises-guardiola/" title="Toure out till he apologises, Guardiola"><img src="http://in-cyprus.com/wp-content/uploads/2016/06/toure-110x75.jpg" width="110" height="75" alt="Toure out till he apologises, Guardiola" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/toure-out-till-he-apologises-guardiola/" title="Toure out till he apologises, Guardiola">Toure out till he apologises, Guardiola</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://in-cyprus.com/moyes-confirms-aanholt-heart-issues/" title="Moyes confirms Aanholt heart issues"><img src="http://in-cyprus.com/wp-content/uploads/2016/08/david-moyes-110x75.jpg" width="110" height="75" alt="Moyes confirms Aanholt heart issues" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://in-cyprus.com/moyes-confirms-aanholt-heart-issues/" title="Moyes confirms Aanholt heart issues">Moyes confirms Aanholt heart issues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2016</span></li></ul></div> </div> </div> </li> <li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" href="http://incyprusproperty.com/"><i class="fa fa-home"></i>Property</a></li> <li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://in-cyprus.com/airdeals/"><i class="fa fa-plane"></i>AirDeals</a></li> <li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="http://aggelies.philenews.com"><i class="fa fa-paper-plane-o"></i>Classifieds</a></li> </ul></div> </div> </nav> </header> <div class="clear"></div> <div id="breaking-news" class="breaking-news"> <span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Latest News</span></span> <ul> <li><a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/" title="Contract for Lefka-Aplici crossing&#8217;s road works signed">Contract for Lefka-Aplici crossing&#8217;s road works signed</a></li> <li><a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/" title="Man shot trying to storm Israeli Embassy in Ankara (UPDATED)">Man shot trying to storm Israeli Embassy in Ankara (UPDATED)</a></li> <li><a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/" title="Taiwan asks Google to blur out South China Sea installation">Taiwan asks Google to blur out South China Sea installation</a></li> <li><a href="http://in-cyprus.com/parents-scramble-as-teachers-strike/" title="Parents scramble as teachers strike">Parents scramble as teachers strike</a></li> <li><a href="http://in-cyprus.com/cyprus-experiences-digital-shortfall/" title="Cyprus experiences digital shortfall">Cyprus experiences digital shortfall</a></li> <li><a href="http://in-cyprus.com/trump-stole-skittles-photo-from-greek-cypriot-refugee/" title="Trump ‘stole’ Skittles photo from Greek Cypriot refugee">Trump ‘stole’ Skittles photo from Greek Cypriot refugee</a></li> <li><a href="http://in-cyprus.com/apoel-and-aek-seeking-to-maintain-winning-run/" title="APOEL and AEK seeking to maintain winning runs">APOEL and AEK seeking to maintain winning runs</a></li> </ul> <script type="text/javascript"> jQuery(document).ready(function(){ createTicker(); }); function rotateTicker(){ if( i == tickerItems.length ){ i = 0; } tickerText = tickerItems[i]; c = 0; typetext(); setTimeout( "rotateTicker()", 3500 ); i++; } </script> </div> <div id="main-content" class="container"> <div class="content"> <div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://in-cyprus.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://in-cyprus.com/category/enjoy-life/">Enjoy Life</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://in-cyprus.com/category/enjoy-life/coming-events/">Coming Events</a></span> <span class="delimiter">/</span> <span class="current">1st IPA festival in Cyprus</span></div> <article class="post-listing post-16794 post type-post status-publish format-standard has-post-thumbnail hentry category-coming-events category-enjoy-life tag-beer tag-brewfellas tag-festival tag-ipa tag-smokey-dees" id="the-post"> <div class="single-post-thumb"> <img width="660" height="330" src="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n.png" class="attachment-slider size-slider wp-post-image" alt="14368668_10154832852125769_5623837593302779338_n" srcset="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n.png 660w, http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n-300x150.png 300w" sizes="(max-width: 660px) 100vw, 660px" /> </div> <div class="post-inner"> <h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">1st IPA festival in Cyprus</span></h1> <p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="http://in-cyprus.com/category/enjoy-life/coming-events/" rel="category tag">Coming Events</a>, <a href="http://in-cyprus.com/category/enjoy-life/" rel="category tag">Enjoy Life</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/#respond">Leave a comment</a></span> </p> <div class="clear"></div> <div class="entry"> <p>Popular Nicosia bar BrewFellas, is calling all IPA lovers to come and join them in appreciating an amazing selection of delicious IPA beers at the 1st IPA festival in Cyprus.</p> <p><strong>What:</strong> 1st IPA festival in Cyprus<br /> <strong>When:</strong> Friday, 23 September, 6.30pm – 11.59pm<br /> <strong>Where:</strong> BrewFellas, 7 Pygmalian Str, Nicosia</p> <p>A list of over 20 IPAs will be available to taste, with a special tasting glass included in the package for all participants.</p> <p>IPA enthusiasts will be offered two package options:<br /> The IPA enthusiast: 10 IPAs of your choice, plus your tasting glass €18.<br /> The Hop Head Madness: 21 IPAs (full list), plus your tasting glass €33.</p> <p>Some bottles are limited so buying tickets in advance and arriving early is recommended. Any holder of the full Hop Head Madness package, will get an extra tasting shot, if one of the IPAs runs out.</p> <p>Smokey Dee&#8217;s will be serving their gourmet street food dishes on the day.  BrewFellas will be open also for non-IPA festival participants. For more information call 22264007.</p> </div> <span style="display:none"><a href="http://in-cyprus.com/tag/beer/" rel="tag">beer</a> <a href="http://in-cyprus.com/tag/brewfellas/" rel="tag">BrewFellas</a> <a href="http://in-cyprus.com/tag/festival/" rel="tag">Festival</a> <a href="http://in-cyprus.com/tag/ipa/" rel="tag">IPA</a> <a href="http://in-cyprus.com/tag/smokey-dees/" rel="tag">Smokey Dee's</a></span> <span style="display:none" class="updated">2016-09-21</span> <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://in-cyprus.com/author/in-cyprus/" title="Posts by in-cyprus" rel="author">in-cyprus</a></strong></div> <div class="share-post"> <span class="share-text">Share</span> <ul class="flat-social"> <li><a href="http://www.facebook.com/sharer.php?u=http://in-cyprus.com/?p=16794" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li> <li><a href="https://twitter.com/intent/tweet?text=1st+IPA+festival+in+Cyprus via %40in_cyprus&url=http://in-cyprus.com/?p=16794" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li> <li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://in-cyprus.com/?p=16794&amp;name=1st+IPA+festival+in+Cyprus" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li> <li><a href="http://www.stumbleupon.com/submit?url=http://in-cyprus.com/?p=16794&title=1st+IPA+festival+in+Cyprus" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li> <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://in-cyprus.com/?p=16794&title=1st+IPA+festival+in+Cyprus" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li> <li><a href="http://pinterest.com/pin/create/button/?url=http://in-cyprus.com/?p=16794&amp;description=1st+IPA+festival+in+Cyprus&amp;media=http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li> </ul> <div class="clear"></div> </div> <div class="clear"></div> </div> </article> <p class="post-tag">Tags <a href="http://in-cyprus.com/tag/beer/" rel="tag">beer</a> <a href="http://in-cyprus.com/tag/brewfellas/" rel="tag">BrewFellas</a> <a href="http://in-cyprus.com/tag/festival/" rel="tag">Festival</a> <a href="http://in-cyprus.com/tag/ipa/" rel="tag">IPA</a> <a href="http://in-cyprus.com/tag/smokey-dees/" rel="tag">Smokey Dee's</a></p> <div class="post-navigation"> <div class="post-previous"><a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/" rel="prev"><span>Previous</span> Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse</a></div> <div class="post-next"><a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/" rel="next"><span>Next</span> Contract for Lefka-Aplici crossing&#8217;s road works signed</a></div> </div> <section id="related_posts"> <div class="block-head"> <h3>Related Articles</h3><div class="stripe-line"></div> </div> <div class="post-listing"> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/14355032_874223666054643_2584535039388745738_n-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="14355032_874223666054643_2584535039388745738_n" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/" rel="bookmark">Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/32nd-ayia-napa-international-festival/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/ayia-napa-festival-2016-1024x434-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="ayia-napa-festival-2016-1024x434" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/32nd-ayia-napa-international-festival/" rel="bookmark">32nd Ayia Napa International Festival</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/devine-feminine-a-yoga-workshop/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/14354899_1384597804887025_7841280592657733093_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="14354899_1384597804887025_7841280592657733093_n" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/devine-feminine-a-yoga-workshop/" rel="bookmark">Devine Feminine: A Yoga Workshop</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 20, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/world-ballet-stars/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/p7-5-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="p7" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/world-ballet-stars/" rel="bookmark">World Ballet Stars</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 19, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/daxifest-charity-music-festival/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/Minus-1-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="minus-1" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/daxifest-charity-music-festival/" rel="bookmark">Daxifest Charity Music Festival</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 14, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/the-history-of-tango/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/p7-4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="p7" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/the-history-of-tango/" rel="bookmark">The History of Tango</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 12, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/say-no-to-hate-speech/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/p7-3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="p7" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/say-no-to-hate-speech/" rel="bookmark">Say No to Hate Speech</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 11, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/baltic-jazz/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/baltic-jazz-do-not-use-again-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="baltic-jazz-do-not-use-again" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/baltic-jazz/" rel="bookmark">Baltic Jazz</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 8, 2016</span></p> </div> <div class="related-item"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/giannis-koutis-solo-concert/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/p7-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="p7" /> <span class="fa overlay-icon"></span> </a> </div> <h3><a href="http://in-cyprus.com/giannis-koutis-solo-concert/" rel="bookmark">Giannis Koutis Solo Concert</a></h3> <p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 8, 2016</span></p> </div> <div class="clear"></div> </div> </section> <section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a> <div class="block-head"> <h3>Check Also</h3> </div> <div class="check-also-post"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/sasa-basta-live/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/p7-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="p7" /> <span class="fa overlay-icon"></span> </a> </div> <h2 class="post-title"><a href="http://in-cyprus.com/sasa-basta-live/" rel="bookmark">Sasa Basta live</a></h2> <p>Aperitivo Jetset presents singer Sasa Basta in a live performance on Wednesday, September 7. On the decks is dj Costas Galatis.</p> </div> <div class="check-also-post"> <div class="post-thumbnail"> <a href="http://in-cyprus.com/socrates-now-2/"> <img width="310" height="165" src="http://in-cyprus.com/wp-content/uploads/2016/09/socrates1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="socrates1" /> <span class="fa overlay-icon"></span> </a> </div> <h2 class="post-title"><a href="http://in-cyprus.com/socrates-now-2/" rel="bookmark">Socrates Now</a></h2> <p>Looking for a fun way to spend Monday evening? You can catch the solo performance Socrates Now, which highlights Socrates’ sharp logic and beliefs, in a play that excites with its humour and immediacy.</p> </div> </section> <div id="comments"> <div class="clear"></div> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/1st-ipa-festival-in-cyprus/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://in-cyprus.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate> <p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16794' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de3822a21f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p> </form> </div> </div> </div> <aside id="sidebar"> <div class="theiaStickySidebar"> <div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250"> <div class="e3lan-cell"> <script type="text/javascript"> /* DO NOT MODIFY */ (function(w,d) { w.cdxhd = w.cdxhd || []; w.cdxhd.push({ "cdxhd_bpid":159052, "cdxhd_w" :300, "cdxhd_h" :250, "cdxhd_vtag":20140808, "cdxhd_slot":w.cdxhd.length }); d.write('<div class="cdxhd_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+' cdxhd_slot" id="cdxhd_bpid_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+'_'+cdxhd[(cdxhd.length-1)]['cdxhd_slot']+'" style="position:relative;"></div>'); var s = d.createElement("script"); s.async = true; s.src = (d.location.protocol==="https:"?"https":"http")+'://ca.cubecdn.net/js/loader_v2.js?cb='+(new Date().getMinutes()+new Date().getHours()); var a = d.getElementsByTagName("script")[0]; a.parentNode.insertBefore(s,a); }(this,document)); </script> </div> </div> <div class="widget" id="tabbed-widget"> <div class="widget-container"> <div class="widget-top"> <ul class="tabs posts-taps"> <li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul> </div> <div id="tab2" class="tabs-wrap"> <ul> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/06/crossing-Cyprus-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="crossing-Cyprus" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/">Contract for Lefka-Aplici crossing&#8217;s road works signed</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="14368668_10154832852125769_5623837593302779338_n" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/">1st IPA festival in Cyprus</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/09/14355032_874223666054643_2584535039388745738_n-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="14355032_874223666054643_2584535039388745738_n" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/">Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/09/turkish-police-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="turkish-police" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/">Man shot trying to storm Israeli Embassy in Ankara (UPDATED)</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/08/south-china-sea-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="south china sea" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/">Taiwan asks Google to blur out South China Sea installation</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> </ul> </div> <div id="tab1" class="tabs-wrap"> <ul> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/great-white-shark-spotted-off-famagusta/" title="Great white shark ‘spotted off Famagusta’" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/07/shark-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="shark" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/great-white-shark-spotted-off-famagusta/">Great white shark ‘spotted off Famagusta’</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/what-lurks-beneath-cyprus-waters/" title="What lurks beneath Cyprus waters" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/07/sea-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="sea" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/what-lurks-beneath-cyprus-waters/">What lurks beneath Cyprus waters</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/tax-debate-gets-ugly/" title="Tax debate gets ugly" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/07/property-tax-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="property-tax" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/tax-debate-gets-ugly/">Tax debate gets ugly</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/great-white-shark-spotted-off-famagusta-2/" title="Great white shark ‘spotted off Famagusta’" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/07/shark-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="shark" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/great-white-shark-spotted-off-famagusta-2/">Great white shark ‘spotted off Famagusta’</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/ayia-napa-assailant-shot-by-fellow-killer/" title="Ayia Napa assailant ‘shot by fellow killer’" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/07/NAPA-KILLING-5-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="NAPA-KILLING-5" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/ayia-napa-assailant-shot-by-fellow-killer/">Ayia Napa assailant ‘shot by fellow killer’</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2016</span> </li> </ul> </div> <div id="tab3" class="tabs-wrap"> <ul> <li> <div class="post-thumbnail" style="width:55px"> <img alt='' src='http://1.gravatar.com/avatar/de926c127013bff9cbb262d7d441909f?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/de926c127013bff9cbb262d7d441909f?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div> <a href="http://in-cyprus.com/paphos-swimmer-rescues-sea-turtle/#comment-4196"> Geoffrey Smith: Give this guy a Cyprus hero's medal.... </a> </li> <li> <div class="post-thumbnail" style="width:55px"> <img alt='' src='http://2.gravatar.com/avatar/23c90907892107c71ac31fefbc237852?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23c90907892107c71ac31fefbc237852?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div> <a href="http://in-cyprus.com/ministry-urges-teachers-to-reconsider-strike/#comment-4165"> mike: Plenty of Teachers looking for Jobs, Unions again.... </a> </li> <li> <div class="post-thumbnail" style="width:55px"> <img alt='' src='http://0.gravatar.com/avatar/6c29ffc7db042c407ca0d7652b64e61b?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6c29ffc7db042c407ca0d7652b64e61b?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div> <a href="http://in-cyprus.com/catacombs-shame/#comment-4142"> google: It's actually a great and helpful piece of info. I am glad that you shared this... </a> </li> <li> <div class="post-thumbnail" style="width:55px"> <img alt='' src='http://2.gravatar.com/avatar/877536707fbb19ccdf39544688d7d573?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/877536707fbb19ccdf39544688d7d573?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div> <a href="http://in-cyprus.com/catacombs-shame/#comment-4070"> O H Raif: Those catacombs alongide all the archeologic buildings, walls, churches belong t... </a> </li> <li> <div class="post-thumbnail" style="width:55px"> <img alt='' src='http://0.gravatar.com/avatar/c77b8fd11f128255208363c70656af5e?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c77b8fd11f128255208363c70656af5e?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div> <a href="http://in-cyprus.com/flng-for-the-east-med/#comment-4060"> repulsewarrior: ...what a ship, she is yar.... </a> </li> </ul> </div> <div id="tab4" class="tabs-wrap tagcloud"> <a href='http://in-cyprus.com/tag/cyprus/' class='tag-link-89 tag-link-position-1' title='1,457 topics' style='font-size: 8pt;'>Cyprus</a> <a href='http://in-cyprus.com/tag/turkey/' class='tag-link-127 tag-link-position-2' title='339 topics' style='font-size: 8pt;'>Turkey</a> <a href='http://in-cyprus.com/tag/football/' class='tag-link-55 tag-link-position-3' title='293 topics' style='font-size: 8pt;'>football</a> <a href='http://in-cyprus.com/tag/police/' class='tag-link-23 tag-link-position-4' title='292 topics' style='font-size: 8pt;'>police</a> <a href='http://in-cyprus.com/tag/brexit/' class='tag-link-282 tag-link-position-5' title='204 topics' style='font-size: 8pt;'>Brexit</a> <a href='http://in-cyprus.com/tag/uk/' class='tag-link-338 tag-link-position-6' title='197 topics' style='font-size: 8pt;'>UK</a> <a href='http://in-cyprus.com/tag/soccer/' class='tag-link-150 tag-link-position-7' title='177 topics' style='font-size: 8pt;'>soccer</a> <a href='http://in-cyprus.com/tag/paphos/' class='tag-link-203 tag-link-position-8' title='173 topics' style='font-size: 8pt;'>Paphos</a> <a href='http://in-cyprus.com/tag/us/' class='tag-link-446 tag-link-position-9' title='165 topics' style='font-size: 8pt;'>US</a> <a href='http://in-cyprus.com/tag/limassol/' class='tag-link-212 tag-link-position-10' title='146 topics' style='font-size: 8pt;'>Limassol</a> <a href='http://in-cyprus.com/tag/eu/' class='tag-link-103 tag-link-position-11' title='145 topics' style='font-size: 8pt;'>EU</a> <a href='http://in-cyprus.com/tag/crime/' class='tag-link-252 tag-link-position-12' title='138 topics' style='font-size: 8pt;'>crime</a> <a href='http://in-cyprus.com/tag/islamic-state/' class='tag-link-193 tag-link-position-13' title='132 topics' style='font-size: 8pt;'>Islamic State</a> <a href='http://in-cyprus.com/tag/syria/' class='tag-link-274 tag-link-position-14' title='128 topics' style='font-size: 8pt;'>Syria</a> <a href='http://in-cyprus.com/tag/britain/' class='tag-link-323 tag-link-position-15' title='126 topics' style='font-size: 8pt;'>Britain</a> <a href='http://in-cyprus.com/tag/nicosia/' class='tag-link-202 tag-link-position-16' title='119 topics' style='font-size: 8pt;'>Nicosia</a> <a href='http://in-cyprus.com/tag/russia/' class='tag-link-576 tag-link-position-17' title='119 topics' style='font-size: 8pt;'>Russia</a> <a href='http://in-cyprus.com/tag/usa/' class='tag-link-40 tag-link-position-18' title='112 topics' style='font-size: 8pt;'>USA</a> <a href='http://in-cyprus.com/tag/larnaca/' class='tag-link-108 tag-link-position-19' title='107 topics' style='font-size: 8pt;'>Larnaca</a> <a href='http://in-cyprus.com/tag/anastasiades/' class='tag-link-223 tag-link-position-20' title='107 topics' style='font-size: 8pt;'>Anastasiades</a> <a href='http://in-cyprus.com/tag/germany/' class='tag-link-561 tag-link-position-21' title='106 topics' style='font-size: 8pt;'>Germany</a> <a href='http://in-cyprus.com/tag/china/' class='tag-link-544 tag-link-position-22' title='105 topics' style='font-size: 8pt;'>China</a> <a href='http://in-cyprus.com/tag/greece/' class='tag-link-943 tag-link-position-23' title='105 topics' style='font-size: 8pt;'>Greece</a> <a href='http://in-cyprus.com/tag/ayia-napa/' class='tag-link-279 tag-link-position-24' title='104 topics' style='font-size: 8pt;'>Ayia Napa</a> <a href='http://in-cyprus.com/tag/france/' class='tag-link-330 tag-link-position-25' title='103 topics' style='font-size: 8pt;'>France</a> </div> </div> </div> <div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div> <div class="widget-container"> <div class="facebook-box"> <iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/incypruscom&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe> </div> </div></div><div id="timeline-posts-widget-2" class="widget timeline-posts"><div class="widget-top"><h4>Timeline </h4><div class="stripe-line"></div></div> <div class="widget-container"> <ul> <li> <a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/"> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> <h3>Contract for Lefka-Aplici crossing&#8217;s road works signed</h3> </a> </li> <li> <a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/"> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> <h3>Man shot trying to storm Israeli Embassy in Ankara (UPDATED)</h3> </a> </li> <li> <a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/"> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> <h3>Taiwan asks Google to blur out South China Sea installation</h3> </a> </li> <li> <a href="http://in-cyprus.com/parents-scramble-as-teachers-strike/"> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> <h3>Parents scramble as teachers strike</h3> </a> </li> <li> <a href="http://in-cyprus.com/cyprus-experiences-digital-shortfall/"> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> <h3>Cyprus experiences digital shortfall</h3> </a> </li> </ul> <div class="clear"></div> </div></div> <div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600"> <div class="e3lan-cell"> <script type="text/javascript"> /* DO NOT MODIFY */ (function(w,d) { w.cdxhd = w.cdxhd || []; w.cdxhd.push({ "cdxhd_bpid":159054, "cdxhd_w" :300, "cdxhd_h" :600, "cdxhd_vtag":20140808, "cdxhd_slot":w.cdxhd.length }); d.write('<div class="cdxhd_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+' cdxhd_slot" id="cdxhd_bpid_'+cdxhd[(cdxhd.length-1)]['cdxhd_bpid']+'_'+cdxhd[(cdxhd.length-1)]['cdxhd_slot']+'" style="position:relative;"></div>'); var s = d.createElement("script"); s.async = true; s.src = (d.location.protocol==="https:"?"https":"http")+'://ca.cubecdn.net/js/loader_v2.js?cb='+(new Date().getMinutes()+new Date().getHours()); var a = d.getElementsByTagName("script")[0]; a.parentNode.insertBefore(s,a); }(this,document)); </script> </div> </div> <div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>THE CYPRUS WEEKLY SUPPLEMENTS</h4><div class="stripe-line"></div></div> <div class="widget-container"><div ><a href="http://in-cyprus.com/supplements/"><img src="http://in-cyprus.com/wp-content/uploads/2016/08/SUPLEMENTS.jpg"></a> </div><div class="clear"></div></div></div> <div class="flexslider" id="tie-slider-widget-2"> <ul class="slides"> <li> <a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/"> <img width="310" height="205" src="http://in-cyprus.com/wp-content/uploads/2016/06/crossing-Cyprus-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="crossing-Cyprus" /> </a> <div class="slider-caption"> <h2><a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/">Contract for Lefka-Aplici crossing&#8217;s road works signed</a></h2> </div> </li> <li> <a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/"> <img width="310" height="205" src="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n-310x205.png" class="attachment-tie-large size-tie-large wp-post-image" alt="14368668_10154832852125769_5623837593302779338_n" /> </a> <div class="slider-caption"> <h2><a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/">1st IPA festival in Cyprus</a></h2> </div> </li> <li> <a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/"> <img width="310" height="205" src="http://in-cyprus.com/wp-content/uploads/2016/09/14355032_874223666054643_2584535039388745738_n-1-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="14355032_874223666054643_2584535039388745738_n" /> </a> <div class="slider-caption"> <h2><a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/">Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse</a></h2> </div> </li> <li> <a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/"> <img width="310" height="205" src="http://in-cyprus.com/wp-content/uploads/2016/09/turkish-police-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="turkish-police" /> </a> <div class="slider-caption"> <h2><a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/">Man shot trying to storm Israeli Embassy in Ankara (UPDATED)</a></h2> </div> </li> <li> <a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/"> <img width="310" height="205" src="http://in-cyprus.com/wp-content/uploads/2016/08/south-china-sea-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="south china sea" /> </a> <div class="slider-caption"> <h2><a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/">Taiwan asks Google to blur out South China Sea installation</a></h2> </div> </li> </ul> </div> <script> jQuery(document).ready(function() { jQuery('#tie-slider-widget-2').flexslider({ animation: "fade", slideshowSpeed: 7000, animationSpeed: 600, randomize: false, pauseOnHover: true, prevText: "", nextText: "", controlNav: false }); }); </script> <div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div> <div class="widget-container"> <div id="tie-weather-nicosia-cy" class="tie-weather-wrap"> <div class="tie-weather-current-temp"> <div class="weather-icon"><i class="tieicon-sun"></i></div> 28<sup>C</sup> </div> <div class="tie-weather-todays-stats"> <div class="weather_name">Nicosia</div> <div class="weather_desc">clear sky</div> <div class="weather_humidty">humidity: 73% </div> <div class="weather_wind">wind: 9km/h W</div> <div class="weather_highlow"> H 28 &bull; L 28 </div> </div> <div class="tie-weather-forecast weather_days_5"> <div class="tie-weather-forecast-day"> <div class="tie-weather-forecast-day-temp">27<sup>C</sup></div> <div class="tie-weather-forecast-day-abbr">Thu</div> </div> <div class="tie-weather-forecast-day"> <div class="tie-weather-forecast-day-temp">26<sup>C</sup></div> <div class="tie-weather-forecast-day-abbr">Fri</div> </div> <div class="tie-weather-forecast-day"> <div class="tie-weather-forecast-day-temp">27<sup>C</sup></div> <div class="tie-weather-forecast-day-abbr">Sat</div> </div> <div class="tie-weather-forecast-day"> <div class="tie-weather-forecast-day-temp">28<sup>C</sup></div> <div class="tie-weather-forecast-day-abbr">Sun</div> </div> <div class="tie-weather-forecast-day"> <div class="tie-weather-forecast-day-temp">26<sup>C</sup></div> <div class="tie-weather-forecast-day-abbr">Mon</div> </div> </div> </div> </div></div> </div> </aside> <div class="clear"></div> </div> <footer id="theme-footer"> <div id="footer-widget-area" class="footer-3c"> <div id="footer-first" class="footer-widgets-box"> <div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe to the Digital “Cyprus Weekly”</h4></div> <div class="footer-widget-container"><div ><h3>Get The Cyprus Weekly before it hits the newsstands at 5 am every Friday.<br> Single issue : 99 cents (instead of €1.60) or<br> Choose a Package:<br> 3 Months - €12.99<br> 6 Months - €24.99<br> Yearly - €46.99<br> </h3> </div><div class="clear"></div></div></div><div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Get “The Cyprus Weekly” newspaper on iPad</h4></div> <div class="footer-widget-container"><div ><h3>Get The Cyprus Weekly before it hits the newsstands at 5 am every Friday.<br> Single issue : 99 cents (instead of €1.60) or<br> Choose a Package:<br> 3 Months - €12.99<br> 6 Months - €24.99<br> Yearly - €46.99<br> </h3> </div><div class="clear"></div></div></div><div id="text-html-widget-4" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe to InCyprus newsletter</h4></div> <div class="footer-widget-container"><div ><div class="o-form"><form action="http://www.xtenzio2.com/philenews/subscribe.php" method="post" accept-charset="UTF-8"><div class="o-form-row"><label for="FormValue_EmailAddress">Email Address</label><input type="text" name="FormValue_Fields[EmailAddress]" value="" id="FormValue_EmailAddress"></div><input type="submit" name="FormButton_Subscribe" value="Subscribe" id="FormButton_Subscribe"><input type="hidden" name="FormValue_ListID" value="1"><input type="hidden" name="FormValue_Command" value="Subscriber.Add" id="FormValue_Command"></form><style type="text/css" media="screen"> .o-form form{margin:0px;padding:0px;} .o-form .o-form-header{background-color:#f2f2f2;padding:9px;} .o-form h2{font-family:Arial,sans-serif;font-size:18px;line-height:27px;margin:0px;padding:0px;} .o-form p{font-family:Arial,sans-serif;font-size:12px;line-height:18px;margin:0px;padding:0px;} .o-form .o-form-row{margin-top:9px;padding:0 9px;} .o-form .o-form-row label{font-family:Arial,sans-serif;font-size:12px;display:block;font-weight:bold;} .o-form input[type="submit"]{margin:20px 9px 18px 9px;} </style></div> </div><div class="clear"></div></div></div> </div> <div id="footer-second" class="footer-widgets-box"> <div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts </h4></div> <div class="footer-widget-container"> <ul> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/06/crossing-Cyprus-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="crossing-Cyprus" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/contract-for-lefka-aplici-crossings-road-works-signed/">Contract for Lefka-Aplici crossing&#8217;s road works signed</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/09/14368668_10154832852125769_5623837593302779338_n-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="14368668_10154832852125769_5623837593302779338_n" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/1st-ipa-festival-in-cyprus/">1st IPA festival in Cyprus</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/09/14355032_874223666054643_2584535039388745738_n-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="14355032_874223666054643_2584535039388745738_n" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/nostalgia-africana-club-tribute-at-the-powerhouse/">Nostalgia &#8216;Africana Club&#8217; Tribute at The Powerhouse</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/09/turkish-police-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="turkish-police" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/man-shot-trying-to-storm-israeli-embassy-in-ankara/">Man shot trying to storm Israeli Embassy in Ankara (UPDATED)</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> <li > <div class="post-thumbnail"> <a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/" rel="bookmark"><img width="110" height="75" src="http://in-cyprus.com/wp-content/uploads/2016/08/south-china-sea-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="south china sea" /><span class="fa overlay-icon"></span></a> </div> <h3><a href="http://in-cyprus.com/taiwan-asks-google-to-blur-out-south-china-sea-installation/">Taiwan asks Google to blur out South China Sea installation</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2016</span> </li> </ul> <div class="clear"></div> </div></div> </div> <div id="footer-third" class="footer-widgets-box"> <div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Navigation</h4></div> <div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://in-cyprus.com/">Home</a></li> <li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://in-cyprus.com/category/business/">Business</a></li> <li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://in-cyprus.com/category/news/">News</a></li> <li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://in-cyprus.com/category/opinions/">Opinions</a></li> <li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://in-cyprus.com/category/sports/">Sports</a></li> <li id="menu-item-7501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7501"><a href="http://in-cyprus.com/category/enjoy-life/">Enjoy Life</a></li> <li id="menu-item-7502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7502"><a href="http://in-cyprus.com/category/going-out/">Going Out</a></li> </ul></div></div></div><div id="tag_cloud-2" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Trending Tags</h4></div> <div class="footer-widget-container"><div class="tagcloud"><a href='http://in-cyprus.com/tag/akinci/' class='tag-link-357 tag-link-position-1' title='62 topics' style='font-size: 8.6853146853147pt;'>Akinci</a> <a href='http://in-cyprus.com/tag/anastasiades/' class='tag-link-223 tag-link-position-2' title='107 topics' style='font-size: 10.937062937063pt;'>Anastasiades</a> <a href='http://in-cyprus.com/tag/ayia-napa/' class='tag-link-279 tag-link-position-3' title='104 topics' style='font-size: 10.839160839161pt;'>Ayia Napa</a> <a href='http://in-cyprus.com/tag/brexit/' class='tag-link-282 tag-link-position-4' title='204 topics' style='font-size: 13.678321678322pt;'>Brexit</a> <a href='http://in-cyprus.com/tag/britain/' class='tag-link-323 tag-link-position-5' title='126 topics' style='font-size: 11.622377622378pt;'>Britain</a> <a href='http://in-cyprus.com/tag/china/' class='tag-link-544 tag-link-position-6' title='105 topics' style='font-size: 10.937062937063pt;'>China</a> <a href='http://in-cyprus.com/tag/coup/' class='tag-link-1213 tag-link-position-7' title='73 topics' style='font-size: 9.3706293706294pt;'>coup</a> <a href='http://in-cyprus.com/tag/crime/' class='tag-link-252 tag-link-position-8' title='138 topics' style='font-size: 12.013986013986pt;'>crime</a> <a href='http://in-cyprus.com/tag/cyprus/' class='tag-link-89 tag-link-position-9' title='1,457 topics' style='font-size: 22pt;'>Cyprus</a> <a href='http://in-cyprus.com/tag/cyprus-problem/' class='tag-link-424 tag-link-position-10' title='88 topics' style='font-size: 10.153846153846pt;'>cyprus problem</a> <a href='http://in-cyprus.com/tag/economy/' class='tag-link-118 tag-link-position-11' title='91 topics' style='font-size: 10.251748251748pt;'>economy</a> <a href='http://in-cyprus.com/tag/erdogan/' class='tag-link-130 tag-link-position-12' title='73 topics' style='font-size: 9.3706293706294pt;'>Erdogan</a> <a href='http://in-cyprus.com/tag/eu/' class='tag-link-103 tag-link-position-13' title='145 topics' style='font-size: 12.20979020979pt;'>EU</a> <a href='http://in-cyprus.com/tag/europe/' class='tag-link-124 tag-link-position-14' title='74 topics' style='font-size: 9.4685314685315pt;'>Europe</a> <a href='http://in-cyprus.com/tag/european-union/' class='tag-link-1517 tag-link-position-15' title='77 topics' style='font-size: 9.5664335664336pt;'>European Union</a> <a href='http://in-cyprus.com/tag/fire/' class='tag-link-526 tag-link-position-16' title='62 topics' style='font-size: 8.6853146853147pt;'>fire</a> <a href='http://in-cyprus.com/tag/football/' class='tag-link-55 tag-link-position-17' title='293 topics' style='font-size: 15.244755244755pt;'>football</a> <a href='http://in-cyprus.com/tag/france/' class='tag-link-330 tag-link-position-18' title='103 topics' style='font-size: 10.839160839161pt;'>France</a> <a href='http://in-cyprus.com/tag/germany/' class='tag-link-561 tag-link-position-19' title='106 topics' style='font-size: 10.937062937063pt;'>Germany</a> <a href='http://in-cyprus.com/tag/greece/' class='tag-link-943 tag-link-position-20' title='105 topics' style='font-size: 10.937062937063pt;'>Greece</a> <a href='http://in-cyprus.com/tag/is/' class='tag-link-192 tag-link-position-21' title='65 topics' style='font-size: 8.8811188811189pt;'>IS</a> <a href='http://in-cyprus.com/tag/islamic-state/' class='tag-link-193 tag-link-position-22' title='132 topics' style='font-size: 11.818181818182pt;'>Islamic State</a> <a href='http://in-cyprus.com/tag/israel/' class='tag-link-184 tag-link-position-23' title='70 topics' style='font-size: 9.1748251748252pt;'>Israel</a> <a href='http://in-cyprus.com/tag/italy/' class='tag-link-66 tag-link-position-24' title='72 topics' style='font-size: 9.2727272727273pt;'>italy</a> <a href='http://in-cyprus.com/tag/larnaca/' class='tag-link-108 tag-link-position-25' title='107 topics' style='font-size: 10.937062937063pt;'>Larnaca</a> <a href='http://in-cyprus.com/tag/limassol/' class='tag-link-212 tag-link-position-26' title='146 topics' style='font-size: 12.307692307692pt;'>Limassol</a> <a href='http://in-cyprus.com/tag/murder/' class='tag-link-22 tag-link-position-27' title='53 topics' style='font-size: 8pt;'>murder</a> <a href='http://in-cyprus.com/tag/nicosia/' class='tag-link-202 tag-link-position-28' title='119 topics' style='font-size: 11.426573426573pt;'>Nicosia</a> <a href='http://in-cyprus.com/tag/olympic-games/' class='tag-link-2699 tag-link-position-29' title='58 topics' style='font-size: 8.3916083916084pt;'>Olympic Games</a> <a href='http://in-cyprus.com/tag/olympics/' class='tag-link-3931 tag-link-position-30' title='59 topics' style='font-size: 8.4895104895105pt;'>Olympics</a> <a href='http://in-cyprus.com/tag/paphos/' class='tag-link-203 tag-link-position-31' title='173 topics' style='font-size: 12.993006993007pt;'>Paphos</a> <a href='http://in-cyprus.com/tag/police/' class='tag-link-23 tag-link-position-32' title='292 topics' style='font-size: 15.244755244755pt;'>police</a> <a href='http://in-cyprus.com/tag/premier-league/' class='tag-link-677 tag-link-position-33' title='58 topics' style='font-size: 8.3916083916084pt;'>Premier League</a> <a href='http://in-cyprus.com/tag/rio-2016/' class='tag-link-4188 tag-link-position-34' title='68 topics' style='font-size: 9.0769230769231pt;'>Rio 2016</a> <a href='http://in-cyprus.com/tag/russia/' class='tag-link-576 tag-link-position-35' title='119 topics' style='font-size: 11.426573426573pt;'>Russia</a> <a href='http://in-cyprus.com/tag/soccer/' class='tag-link-150 tag-link-position-36' title='177 topics' style='font-size: 13.090909090909pt;'>soccer</a> <a href='http://in-cyprus.com/tag/syria/' class='tag-link-274 tag-link-position-37' title='128 topics' style='font-size: 11.72027972028pt;'>Syria</a> <a href='http://in-cyprus.com/tag/terror/' class='tag-link-195 tag-link-position-38' title='56 topics' style='font-size: 8.2937062937063pt;'>terror</a> <a href='http://in-cyprus.com/tag/terrorism/' class='tag-link-196 tag-link-position-39' title='77 topics' style='font-size: 9.5664335664336pt;'>terrorism</a> <a href='http://in-cyprus.com/tag/tourism/' class='tag-link-1744 tag-link-position-40' title='79 topics' style='font-size: 9.6643356643357pt;'>tourism</a> <a href='http://in-cyprus.com/tag/turkey/' class='tag-link-127 tag-link-position-41' title='339 topics' style='font-size: 15.832167832168pt;'>Turkey</a> <a href='http://in-cyprus.com/tag/turkish-cypriots/' class='tag-link-132 tag-link-position-42' title='83 topics' style='font-size: 9.8601398601399pt;'>Turkish-Cypriots</a> <a href='http://in-cyprus.com/tag/uk/' class='tag-link-338 tag-link-position-43' title='197 topics' style='font-size: 13.58041958042pt;'>UK</a> <a href='http://in-cyprus.com/tag/us/' class='tag-link-446 tag-link-position-44' title='165 topics' style='font-size: 12.797202797203pt;'>US</a> <a href='http://in-cyprus.com/tag/usa/' class='tag-link-40 tag-link-position-45' title='112 topics' style='font-size: 11.132867132867pt;'>USA</a></div> </div></div> </div> </div> <div class="clear"></div> </footer> <div class="clear"></div> <div class="footer-bottom"> <div class="container"> <div class="alignright"> Powered by <a href="http:/phileleftherosgroup.com">Phileleftheros</a> </div> <div class="social-icons"> <a class="ttip-none" title="Rss" href="http://in-cyprus.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/incypruscom" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/in_cyprus" target="_blank"><i class="fa fa-twitter"></i></a> </div> <div class="alignleft"> © Copyright 2016, All Rights Reserved </div> <div class="clear"></div> </div> </div> </div> </div> </div> <div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div> <div id="fb-root"></div> <div id="reading-position-indicator"></div><script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var _wpcf7 = {"loaderUrl":"http:\/\/in-cyprus.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"}; /* ]]> */ </script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"}; /* ]]> */ </script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/sahifa/js/tie-scripts.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/sahifa/js/validation.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://in-cyprus.com/wp-content/themes/sahifa/js/search.js'></script> </body> </html>

<!-- Cache Enabler by KeyCDN @ 21.09.2016 14:24:34 (html) -->